Showing questions tagged: Show all questions

Firefox issues

Hi! I've a problem with my Firefox! Each time I try to launch it, I get the same annoying message: "Oops! Your tab just crashed. We can help. Choose Restore this tab" But… (read more)

Hi!

I've a problem with my Firefox! Each time I try to launch it, I get the same annoying message: "Oops! Your tab just crashed. We can help. Choose Restore this tab"

But whatever I do, either clicking on the Restore Tab, or trying to open any page, it doesn't do nothing at all, it remains on that page!

Photo included.

Please help!

Thank you!

Asked by Dolfo88 6 days ago

Printing without pictures

How do you prevent pictures being included with a screen print? I want to print off a registration card for a hotel but as you can see from the attached jpg the print pr… (read more)

How do you prevent pictures being included with a screen print? I want to print off a registration card for a hotel but as you can see from the attached jpg the print preview is totally scrambled.

Asked by tonylenton1 3 days ago

Firefox main menu bar clicking

Hi there , I need help regarding the main menu bar (history , bookmarks , tools help etc) , I want the sub-menu to become visible just by hovering(not by clicking) - anyo… (read more)

Hi there , I need help regarding the main menu bar (history , bookmarks , tools help etc) , I want the sub-menu to become visible just by hovering(not by clicking) - anyone has any idea? actually , I can not find the right selector to approach the solution. Thanks. look4

Asked by look4 6 days ago

Last reply by look4 3 days ago

Firefox 52ESR and old version of java runtime

Hello. I am in need to open www site of Swegon AHU unit which is built on java. I have two installed java versions, 1.8 (one of latest of this branch) and 1.6. Problem is… (read more)

Hello. I am in need to open www site of Swegon AHU unit which is built on java. I have two installed java versions, 1.8 (one of latest of this branch) and 1.6. Problem is the AHU site is not working with anything newer than 1.6. I can't find proper solution for opening site with version 1.6 without much issues or much asking from browser. I need version 1.8 of java for daily use, and 1.6 is only for mentioned device. I tried to disable java 1.8 in java control panel but it doesn't seem to have any influence. I try to open site in Firefox 52ESR because for my knowledge is it one of latest browser which supported java. The problem is, Firefox each time is asking me what version to select for each class which must be loaded, and these classes are many for one page. It makes working with AHU a pain in azz. Everything because java is out-of-date. I know it is, but I don't have any option - these devices are not mine, and I can't upgrade firmware on myself, and can't force customer to do this. And I don't even know if there is any upgrade for them. I looked in internet but didn't find anything suitable for my case. Is there anything I can do with java or firefox 52ESR settings to make this site works flawless? I set applet in Firefox to not asking when activate java, but it still nagging me with questions and requires confirmations. I can't bypass it. I tried to use Internet Explorer 11 but there it is even worse, because out-of-date java is not allowed to run, no matter what settings i made in application. Please help.

Asked by zygdresze1 3 days ago

Last reply by zygdresze1 3 days ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 1 day ago

Last reply by equus9 13 hours ago

password protected pdf

I used to be able to open a password protected pdf email attachment on my laptop without downloading it. Now when I enter the password, a file loading symbol appears but … (read more)

I used to be able to open a password protected pdf email attachment on my laptop without downloading it. Now when I enter the password, a file loading symbol appears but the file never opens. On other browsers and on my android I am able to open the pdf. How do I fix this situation?

Asked by cherylarcher 6 days ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 19 hours ago

Settings are not correct

For some reason recently I now have to log into all my personal web sites I use. I am asked to log into my email accounts a just about all the bookmark sites I visit. Rea… (read more)

For some reason recently I now have to log into all my personal web sites I use. I am asked to log into my email accounts a just about all the bookmark sites I visit. Really don't know why this is happening or if I caused the problem? Can someone explain why I have to keep logging into my avaricious accounts. Thank you.

Asked by sciencemagic 2 days ago

Adobe reader can't find an api-ms-win . . . . .dll after the last Firefox update

Adobe Reader DC fails to load any .pdf and issues an error message saying it can't find api-ms-win-runtime-L1-1-0.dll. That error message suggests that I re-install the p… (read more)

Adobe Reader DC fails to load any .pdf and issues an error message saying it can't find api-ms-win-runtime-L1-1-0.dll. That error message suggests that I re-install the program. I actually went to UN-install Adobe reader, sorted the installs by date, and discovered that just before this failure 2 Mozilla programs had installed. 1. Mozilla Maintenance Service and 2. Mozilla Firefox (x64 en US) The dates for these 2 installs was 9/21/2022. Today is 9/22/2022. I KNOW I was using Adobe Reader successfully on this computer yesterday (9/21/2022).

Is there any connection?

Asked by ledsignman 2 days ago

TLS 1.0 and 1.1 discontinuation ... ... ... being restricted by my mail server

Recently ... ... ... about the same time I got a message concerning Thunderbird that certain systems will --- as of Oct 5 --- not allow e-mail transfers between the TB e-… (read more)

Recently ... ... ... about the same time I got a message concerning Thunderbird that certain systems will --- as of Oct 5 --- not allow e-mail transfers between the TB e-mail client and their systems due to TB [supposedly] using the older "TLS 1.0 and 1.1" encryption protocols, I got this message when I logged on to my primary e-mail server "MAIL.COM", so to check my e-mail and spam filters on their system, using Firefox 104.0.2:


This is what I get when I first log on:

Your browser is not supported.

We generally support the following browsers: Google Chrome, the latest version of Safari, Internet Explorer 11 and later, Firefox from version 33, Opera from version 10. To fully utilize the functionalities of your mail.com mailbox, we recommend using the latest version of your browser. Download Browser for free

The mail.com mailbox is also available with limited functionality.

(The browser they offer shows only for Google and Android Apps. Not for a "DESKTOP" version, to note.)


When I am logged in, I "AM" limited to "JUST" the e-mail section.

LUCKILY, I do not use their "CLOUD" or "CALENDAR" or other features, or I would "ALREADY" be blocked out of using such.

That FF does use 1.2 and 1.3, yet I "AM getting the above message and "AM" being restricted by "MAIL.COM" due to it claiming FF is NOT using the newer protocols, is there a fix to clear this.

Asked by zuelkege 4 days ago