Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox designers out to lunch?

Tried to send feedback on the supid move of close other/to right tabs off main right click menu and got this: Please check back soon We've paused submissions to this form… (read more)

Tried to send feedback on the supid move of close other/to right tabs off main right click menu and got this:

Please check back soon

We've paused submissions to this form so that we can improve how we collect feedback.

So now they not only won't listen to their users, remove all the complaints about UI changes we DON'T want or have any need for, now they don't even accept feedback. Guess they were overwhelmed.

Sheesh.

Frustrated Firefox user from Netscape v1.something (.7?). Time to move to Opera and leave Firefox to the idiots that don't know how or can't use a mouse to click the right option on a menu that "they" say is the reason for the moving of the options to a sub menu. At least they could give us an OPTION to put it back where it belongs. Ditto for the "megabar" stupidity that BLOCKS the view of my bookmarks toolbar!!!!

Asked by rwernst 11 months ago

Answered by jscher2000 11 months ago

  • Archived

item on Firefox search page in options

hi...i have used Firefox for years on the same laptop. it is used strictly for home use and i am not employed as i am retired. i just loaded Firefox onto a new laptop and… (read more)

hi...i have used Firefox for years on the same laptop. it is used strictly for home use and i am not employed as i am retired. i just loaded Firefox onto a new laptop and noticed it does not have the following statement that my older laptop does...."Your browser is being managed by your organization." what does this mean and who is my organization? thanks

Asked by wolfdad 11 months ago

Last reply by jscher2000 11 months ago

  • Archived

How To Import Firefox Saved Passwords From Old Computer Hard Disk To New Computer

Hi. My former laptop got damaged and I couldn't remember my Firefox password to restore my saved passwords. So, when I reset password, all the old passwords in the former… (read more)

Hi.

My former laptop got damaged and I couldn't remember my Firefox password to restore my saved passwords.

So, when I reset password, all the old passwords in the former laptop didn't sync or rather were lost.

Now I have the Hard Disk of my former laptop and when I connected it to my new laptop and searched for Firefox "password" files I found passwords.json in a particular location: E:\***\****\AppData\Roaming\Mozilla\Firefox\Profiles\4ee3ocax.default\weave\changes.

I am looking for a way I can import this password file and access them in my Firefox account in my new laptop.

Thanks

Asked by Azubiky 11 months ago

Last reply by cor-el 11 months ago

  • Archived

POINTS / REWARDS

I DO NOT UNDERSTAND YOUR SYSTEM - WOULD LOVE TO HAVE THE MONEY THAT IS DUE TO ME. i DANCED AROUND YOUR SITE WITH NO HELP OR UNDERSTANDING OF WHAT IS TO BE DONE. PLEASE AD… (read more)

I DO NOT UNDERSTAND YOUR SYSTEM - WOULD LOVE TO HAVE THE MONEY THAT IS DUE TO ME. i DANCED AROUND YOUR SITE WITH NO HELP OR UNDERSTANDING OF WHAT IS TO BE DONE. PLEASE ADVISE AND TELL ME HOW TO RECEIVE MY REWARD MONEY. THANK YOU [email]@JUNO.COM

Asked by kvetch4 11 months ago

Last reply by Mr Bates 11 months ago

  • Solved
  • Archived

Halifax online banking Error: 1007 ID: 18.848e7b5c.1607617301.26f5a8f8

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router … (read more)

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router and I rebooted my laptop. I still get this error message. However I can log on OK if I use Chrome so this must be a Firefox issue. Any other suggestions?

Asked by Rog 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

Page Actions Drop-down Menu

I have two defined log-in users on my custom-built Windows 7 Pro desktop. On the account I use, the last entry in the Page Actions menu the "Take a Screenshot" option lo… (read more)

I have two defined log-in users on my custom-built Windows 7 Pro desktop. On the account I use, the last entry in the Page Actions menu the "Take a Screenshot" option lo longer appears at the bottom of the menu. However, on the other account the "Take a Screenshot" option does appear? I can find nothing in the Firefox 83.0 "Options" or "Customize" menu that can affect the Page Actions menu in any way, nor can I see any apparent difference in any other option in effect between the two user accounts' settings? Any ideas on how I can get my "Take a Screenshot option back, short of uninstalling Firefox from the computer and re-installing, wiping out both users' bookmarks, add-ons, etc.? Thanks.

Asked by dick-lincoln 11 months ago

Answered by dick-lincoln 11 months ago

  • Archived

Page does not load in tab 1, but same page loads on the tab 2

I'm using 83.0 64bit on Windows 7 SP2. This problem occurs randomly. I try to open a site; say reddit.com, on a blank tab and it stalls. It never loads. The grey ball on… (read more)

I'm using 83.0 64bit on Windows 7 SP2. This problem occurs randomly.

I try to open a site; say reddit.com, on a blank tab and it stalls. It never loads. The grey ball on the tab title moves side to site and the page is blank. I open a new tab and type in the same url and it loads fine in the 2nd tab. (The 1st tab is still blank and loading... ) It's not just reddit.com. This problem happens on any sites, Google, vk.com, facebook, etc... When the tab stalls once, it never works with any of the URLs I type in or click from bookmark.

I tried clearing the cache and cookies but it didn't help.

Any suggestions?

Asked by taseron 11 months ago

Last reply by taseron 11 months ago

  • Solved
  • Archived

icons of html and htm files do not display anymore

Hello, I'm using the latest version 83.0, 64 bit on Win 7, Ultimate The standard icons that every html and htm files used to have are not displayed anymore in the Explore… (read more)

Hello, I'm using the latest version 83.0, 64 bit on Win 7, Ultimate The standard icons that every html and htm files used to have are not displayed anymore in the Explorer - the icon is just a white square with bent upper right corner. If I switch to Chrome or Edge as default browser they display properly. How to fix it?

Asked by MR 11 months ago

Answered by MR 11 months ago

  • Archived

Firefox closes popups even though popup blocking is turned off

I have a website that I frequently use that opens popups to display items to be printed. As it tries to open a popup, Firefox allows the popup to start then, in a fractio… (read more)

I have a website that I frequently use that opens popups to display items to be printed. As it tries to open a popup, Firefox allows the popup to start then, in a fraction of a second, closes it. This does not happen in Edge and other browsers. YES, I have turned off Popup Blocking in Settings. YES, I have downloaded the latest version of Firefox. Any advice would be appreciated!

Asked by bob210 11 months ago

Last reply by bob210 11 months ago

  • Solved
  • Archived

New wider address bar

I do not like this wide address bar and need to go back to classic look. I tried some links on this support but it does not help. I would also like to to have to reset my… (read more)

I do not like this wide address bar and need to go back to classic look. I tried some links on this support but it does not help. I would also like to to have to reset my preferences after each update. My version is 83.0 on Windows 7.

Thanks

Asked by phil.cote 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

FF83 freeze on page but continues in new tab

I open a web page and soon after time page freeze (loading for ever) after some clicks. For example i open a page to order items to buy. After 2-10 clicks page freeze..an… (read more)

I open a web page and soon after time page freeze (loading for ever) after some clicks. For example i open a page to order items to buy. After 2-10 clicks page freeze..and i open in new tab same page to complete my order. This is crazy. 2 months now same behaviour. Even tried refresh or safe mode...same behaviour. All other browsers work fine ie,edge,chrome opera. Using kaspersky antivirus and disabled all network security features but still same. Does FF need any incoming port in firewall? I am using FF for ever from first release, is my main browser and now start thinking to quit cause i can not make my bussiness with it. The pictura shows Mozilla Support tab still loading.

Asked by george 11 months ago

Answered by cor-el 11 months ago

  • Archived

1 URL that will not take me Past the login page. No problem with any other website

URL I have one website that I can not get past the login page on any browser. I can type the address and go to the login page. I type in the ID and PW then click on the l… (read more)

URL I have one website that I can not get past the login page on any browser. I can type the address and go to the login page. I type in the ID and PW then click on the login button. Nothing happens. I only have the one URL that will not let me sign in. It's driving me nuts. The company that has the website tells me everything checks out on their end.

Asked by highflyer 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Installing the current extended release of Firefox while keeper earlier version

I figured it was high time I installed a more current extended release of Firefox while keeping the current extended release version I have which I need in order to keep … (read more)

I figured it was high time I installed a more current extended release of Firefox while keeping the current extended release version I have which I need in order to keep certain extensions, like the MAFF format, working.

But when I went to install it (custom install) into its own folder with a different version name, the button which showed up said "upgrade" instead of "install." I DO NOT want this installation to overwrite that earlier version. But that "upgrade" button makes me think that is what is likely to happen. How do I install it without it overwriting the older extended release version I already have installed?

On a different topic, I have learned that Flash will be discontinued at the end of this month. Can anyone tell me how this will impact my browsers? My online banking site uses Flash extensively, and I prefer using Firefox for that site. I'm assuming Chrome, which keeps updating itself automatically no matter what I do to stop it, will accommodate the change. But if I want to keep using that older extended release version of Firefox I have, what is likely to happen?

Thank you,

Dandelion

Asked by Dandelion 11 months ago

Last reply by cor-el 11 months ago

  • Solved
  • Archived

Firefox closes and reopens constantly without any error messages

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after m… (read more)

Hello! I need help on a very strange problem I had recently with my Firefox. I have Firefox 83.0 64-bit installed on my Windows 7 Home Basic desktop PC. Some time after maybe version 81 and above, I noticed that my Firefox randomly closes and reopens without showing any error messages. I noticed that the most consistent time this phenomenon happens is when I turn on my PC and start Firefox, it almost always closes and reopens, sometimes even more than once. It acts like the browser crashed, but the weird thing is it doesn't show any error message saying that the browser crashed. Once I opened Firefox at least once after I turn on my PC, even if I manually closed it and reopen it later, it will not crash on Firefox startup, it will probably only crash again after I restarted my PC and open Firefox. Also rarely, Firefox randomly closes and reopens whenever I browser whatever website with no reason whatsoever, but this only happens 3 out of 10 times.

I opened Troubleshooting Information to look for clues on what might be causing this, and I noticed "Launcher Process" is "Disabled due to failure". I am not sure what that means though, but I have a feeling this might be related somehow?

If anyone has any idea on what's going on, please help me. Thanks!

Asked by mario62746 11 months ago

Answered by mario62746 10 months ago