Showing questions tagged: Show all questions

lost bookmarks and tabs

I clicked to accept the latest Firefox add on which stated "all my bookmarks and tabs will be saved". They have all disappeared. If i click on the "old firebox data" on … (read more)

I clicked to accept the latest Firefox add on which stated "all my bookmarks and tabs will be saved". They have all disappeared. If i click on the "old firebox data" on my desktop surely that should produce all the bookmarks and tabs. But no. Instead it brings up 2 file names with indecipherable titles. eg one begins "tula7e15.". And if you click on that you get just another set of technical titles like "saved telemetry-pings" or "features". And if you click on these it then says "file empty".

The same thing happens if I click on "Restore" or "Profile" ie it just leads me to a set of nonesense categories with nothing there. So surely there must be a simple way of restoring my bookmark titles ( I had about 40 bookmarks) given that it only took one click to remove them when I took up the firefox add on ?

Thankyou. P.s. please suggest something simple as I am not great with computer technology. Philip

Asked by philipgperry 22 hours ago

can't logout from a site

Hi, With Firefox 81.0.2 64-bit running on Windows 7, I can't logout from my account on a very specific site. If I delete the 2 cookies the site wrote on my computer, I'm … (read more)

Hi, With Firefox 81.0.2 64-bit running on Windows 7, I can't logout from my account on a very specific site. If I delete the 2 cookies the site wrote on my computer, I'm then presented with the logon window and I'm able to login again but not logout until I delete the 2 fresh cookies the site just put on my computer during the new session. Should I log under a private window, nothing being written to my computer, log out is always possible. I'm also able to log out from my current session with an older version of firefox (50.1.0). This also close the session opened under Firefox 81. At the moment, only one site is behaving like this. I first asked the support of this site. Here's its reply: <<That is an interesting problem you have there! It might be that your session wasn't properly removed from our server but I know that we restarted our webserver 3 days ago, so that should have resolved itself if that was the problem. I don't have any other suggestions, but if a private window works, this suggests an issue with your cookie management of the browser.>>

Please may you help ? TIA

Asked by Youri.margarin 18 hours ago