Showing questions tagged: Show all questions

cannot access copy machine website

When trying to log into my copy machine setup webpage i get this message Secure Connection Failed An error occurred during a connection to 192.168.1.50. Peer using unsup… (read more)

When trying to log into my copy machine setup webpage i get this message

Secure Connection Failed An error occurred during a connection to 192.168.1.50. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox. Learn more…

Asked by Denis Tasker 3 months ago

Last reply by Paul 3 months ago

Re: Firefox is unstable

Dear Firefox SEASONAL GREETINGS Just about a week ago after my last Firefox upgrade, the browser started weirdly.… (read more)

Dear Firefox

                                                      SEASONAL GREETINGS

Just about a week ago after my last Firefox upgrade, the browser started weirdly. The style, characters, boxes and bands were abnormally changing sizes. I tried using Firefox settings: Zoom all to no avail. I went into System display and did advanced scaling and it was of no help. I further went on System Restore and Resetting my computer and it was all the same.

I removed all add-ons, cleared both Firefox and the Systems Caches and carried malware clean up of my computer. I also carried out troubleshoot and the computer informed me there was no malware in the system using Windows Defender.

After carrying out any the above when I restart the computer all the values change to their abnormal values with very large Firefox Interface, the bands and spaces including the URL address bar appear abnormally large. When I use the mouse, sections of the browser moves all across the page uncontrollably. This happened for over a week. Hence I could not access my AOL email.

Though risky as you advised against, I had to download a lower version : 82.0.3 which appears to steadier and then managed to access my email and other apps, like YouTube, Facebook, Twitter(X), etc.

Within this period I had the same problem with my second preferred browser - Yandex. I contacted their Support Team and explained to them what was happening. They asked me to send screen short the problem. I took the screenshot and found out that in the Interface at the top the size was shown to to be 66%, but yet the band spaces and characters were abnormally large.

They wrote back thanking me with the advice to open browser://flags in their Yandex browser, and there disable "Enable 125% scaling factor" option by selecting "Disable". When I carried out their instruction, just like magic, the Yandex browser returned to normality.

Firefox, do you have such a function so as to advice me? You probably would have to get your developers into this matter. My honest opinion is that Firefox is rushing out hastily with upgrades. Hence the problems. On the Internet there are many complaints about the instability of Firefox.

Thanks in advance in hearing me out.

DR CLEMENT AKATENG MD

Asked by DR CLEMENT AKATENG MD 3 months ago

Last reply by cor-el 3 months ago

Latest update is aweful

well your latest update not only crashed my browser, but also crashed my computer, now it takes 1-2 minutes to load a page after your recent update. oh. it also changed a… (read more)

well your latest update not only crashed my browser, but also crashed my computer, now it takes 1-2 minutes to load a page after your recent update. oh. it also changed all of my settings! Great job in setting the internet back 20 years, it makes dial up look lightening fast!

Asked by starman2112 3 months ago

Last reply by jonzn4SUSE 3 months ago

Just recently I have not been able to sign onto the speedway.com website.

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do… (read more)

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do not want to be forced over to Chrome. How can I fix this?

Asked by Larry 3 months ago

Last reply by cor-el 3 months ago

outlook.com possible spam?

I got an email saying my account was going to be deleted in 48 hours because of spam coming from my address. They say I should hit a button to get virus protection. Cou… (read more)

I got an email saying my account was going to be deleted in 48 hours because of spam coming from my address. They say I should hit a button to get virus protection. Could this be true or spam?

Asked by greggharper 4 months ago

Last reply by cor-el 4 months ago

Can't sign on to Rocket Mortgage or Synchrony to pay my bills

Since installing Avast Plus I can't sign on to some accounts to pay my bills, such as Rocket Mortgage and Synchrony. I have to go to Microsoft Edge in order to pay these… (read more)

Since installing Avast Plus I can't sign on to some accounts to pay my bills, such as Rocket Mortgage and Synchrony. I have to go to Microsoft Edge in order to pay these bills.

Asked by Diana Ames 4 months ago

Last reply by jonzn4SUSE 3 months ago

Sorry, Your Session Expired to start again, please return to the previous page/tab and re-click the link (refreshing this page might not work)

I was looking for tickets on site for hockey using firefox but I get Sorry, Your Session Expired to start again, please return to the previous page/tab and re-click the l… (read more)

I was looking for tickets on site for hockey using firefox but I get Sorry, Your Session Expired to start again, please return to the previous page/tab and re-click the link (refreshing this page might not work). I go back and then go again to the site and it still comes up with that message. However, it works in Microsoft Edge without any problems. Any reason for this?

Thanks, Sam

Asked by ST21 5 months ago

Last reply by cor-el 5 months ago

Accessing a specific part of the Royal Yachting Association Website.

I can log into the RYA site, I then want to access a specific part of their site (Cerificate Administration), I click on CAdmin but nothing happens. I have contacted the … (read more)

I can log into the RYA site, I then want to access a specific part of their site (Cerificate Administration), I click on CAdmin but nothing happens. I have contacted the RYA who have acknowledge a problem exists and sent me a message, which is below, unfortunetly I do not undestand what they want me to do on Firefox - do you understand? Can you help please?.

Many thanks John Knopp

From the RYA 'Thank you for your email, and apologies for the continued issues with your access to Certificate Administration. Please can I ask that you enable all Cookies for the RYA website on your web browser. Currently, some browsers cookie policies prevent the correct operation of our website. Instructions on how to allow cookies for various browsers can be found below. Microsoft Edge https://support.microsoft.com/en-us/microsoft-edge/view-cookies-in-microsoft-edge-a7d95376-f2cd-8e4a-25dc-1de753474879 Mozilla Firefox https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop Google Chrome https://support.google.com/chrome/answer/95647?hl=en&co=GENIE.Platform%3DDesktop macOS Safari https://support.apple.com/en-gb/guide/safari/ibrw850f6c51/mac Opera https://blogs.opera.com/news/2015/08/how-to-manage-cookies-in-opera/ We are actively looking into the issue and hope to have a resolution shortly. If this does not correct the issue you are having, please let us know.

Kind regards

Richard Behrens Technical Support Administrator Royal Yachting Association'

Asked by snapeknopps 5 months ago

Last reply by zeroknight 5 months ago

WebAuthn Conditional UI

Hello, when initiating a request for conditional mediation with webauthn I get the following error: TypeError: 'conditional' (value of mediation) is not a valid value fo… (read more)

Hello, when initiating a request for conditional mediation with webauthn I get the following error:

TypeError: 'conditional' (value of mediation) is not a valid value for enumeration CredentialMediationRequirement.

However when asking whether it's available with `await window.PublicKeyCredential.isConditionalMediationAvailable()` it does return true. Is this a bug?

Asked by mozilla478 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago