Showing questions tagged: Show all questions

PDF radio buttons all selected on printout

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you… (read more)

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you click on both buttons to test them out. However, when you go to print the pdf after having checked both they will both be checked on the printed version (be it a new pdf export or physical print). This has only started happening within the past week or two. And this does not happen in Chrome or Edge. Please help. Thank you.

Asked by st31283511 3 days ago

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (read more)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 8 hours ago

History hijacked--who gave 'em the keys?

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and t… (read more)

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and the genuine help that is done. Having said that,

WHY IN THE HELL HAS MY HISTORY BEEN HIJACKED? I am forced to use fOOGLE fHROME by UNINTELLIGENT FORCES but I use FIREFOX FOR A HANDFUL OF IMPORTANT THINGS. I need to revisit a VERY IMPORTANT WEBSITE LAST VISITED a few months ago, which should be easily spotted but when I OPENED MY HISTORY AND CAN ONLY SEE MOUNTAINS OF fOOGLE GARBAGE.

I read that you guys went corporate, but I didn't think you would sell out to fOOGLE. You used to be the best. Now you are subservient to the worst. It's a damn shame; no wonder everyone is losing trust in Foxzilla.

Now I'm forced to waste this time (a second time, as I was stupid enough to click on Share Data below which wiped out my previously more polite comment/question).

Asked by yegongniu 7 hours ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 54 minutes ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 18 minutes ago

Last reply by relangi.sree 1 minute ago

Prevent auto-connect of firefox sync

Hi, I am a keen user of Firefox Sync (across multiple devices) and also use a primary password to keep the passwords store secure. I understand that Firefox Sync needs to… (read more)

Hi,

I am a keen user of Firefox Sync (across multiple devices) and also use a primary password to keep the passwords store secure.

I understand that Firefox Sync needs to get its password somewhere so that it can connect when Firefox starts. I would prefer that Firefox Sync either does not autoconnect, or autoconnects with a delay.

Even better, I would prefer if Firefox Sync did not need the password store to connect (it could use a session key that is periodically updated), and if the primary password was only requested the first time entering an actual password was needed.

In an old question, 2 options are mentionned to prevent autoconnect and to set the autoconnect delay. They do not work in Firefox 101 Have they disappeared?

Asked by Thomas 6 days ago

Firefox keeps on not loading websites, restarting browser I have to create a new profile EVERY time

Problem Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile] This has only started happi… (read more)

    1. Problem

Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile]

This has only started happing in the last 2 weeks or so.

It is VERY annoying that I have to keep setting up Firefox EVERY time which involves:

  • Logging in with Firefox Sync
  • Reauthenticating with ALL the websites / apps I use in Firefox

This is a bad user experience

I have tried the following.

  • Uninstalling and reinstalling Firefox (by scoop)
  • Uninstalling and reinstalling Firefox (by the Firefox downloader)
  • Resetting local history / data / cache
  • Disabling IPV6 setting
  • Disabling Prefetch
  • Troubleshoot mode -> Reset data & Refresh Firefox

None of these have resolved the issue and the unresponsive sites and Profile reset requirement keep on randomly occurring

Asked by Scott 6 days ago

Downloads not working, says no internet connection

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is… (read more)

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is wrong?

Asked by dforest9246 6 days ago

Last reply by dforest9246 6 days ago

Total Cookie Protection Causing Login Issue

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protectio… (read more)

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protection", otherwise the page would appear to refresh endlessly approximately every second. It was quite intense. I'm not sure if this is a flaw in the Total Cookie Protection feature, or something that they need to fix on their end. Just figured I'd make a post about it!

Asked by lpapenfu 5 days ago

Last reply by lpapenfu 5 days ago

Firefox loads the first font alphabetically on my computer when it's out of memory

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome. Problem: Every once in a while, Firefox will suddenly be really slow and n… (read more)

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome.

Problem: Every once in a while, Firefox will suddenly be really slow and not load a page. When it finally does load, all text on the website is in the first font alphabetically on my computer. (I tested this by adding/removing fonts on my computer to confirm it was doing this and not just loading a specific font. I have a lot of fonts because I'm a graphic designer, and it's always picking the first font I have when they are all listed in alphabetical order.) This problem can occur on any website.

When the problem occurs: I thought it might be occurring when the computer or Firefox was low on memory, because the problem happens a lot more often when I am working (and thus have lots of programs and tabs open) than just browsing. I started working with both Windows's Task Manager and Firefox's Task Manager open so that when the problem occurs I can check to see what is happening. Memory usage when the problem happens is kind of high, usually around 50-70%, with Firefox being the most or second-most memory-intensive task in Windows Task Manager. But no other programs on my computer are slowing down when Firefox is, and Firefox's Task Manager is not showing any one tab/add-on using more than "Medium" usage. (Although notably, the tab that is having the problem is not showing up in Firefox's Task Manager at all.)

What I have tried:

  • checking and unchecking "use hardware acceleration" settings in Firefox. (It doesn't seem to matter, the problem still happens)
  • changing the default font settings in Firefox
  • closing and reopening Firefox. (This does fix the problem temporarily. After reopening Firefox and restoring the session, all pages load normally. But the problem will happen again later on a different site.)
  • restarting the computer (I shut down every night and turn the computer back on the morning. This problem still happens almost every day and often multiple times a day.)
  • Having fewer tabs open. (That does seem to decrease the chances of the problem happening, but it does not decrease those chances to zero. The problem has occurred with as few as five total tabs open.)
  • Checking add-ons (I'm not using very many add-ons in the first place—uBlockOrigin, Don't Accept webP, I don't care about cookies, and AutoDelete Cookies.) All of them are showing no or low usage in Firefox's Task Manager.

I am running Windows 10, Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, with 16GB of RAM.

Has anyone else ever experienced this issue? Does anyone know how to fix this? I'm really sick of having to close and reopen Firefox in the middle of work.

Asked by justaddwater 5 days ago

Firefox keeps installing itself

I don't remember installing Firefox, I must have. When I do the normal windows uninstall, it uninstalls, but then it reappears later as if by magic. How can I get it to u… (read more)

I don't remember installing Firefox, I must have.

When I do the normal windows uninstall, it uninstalls, but then it reappears later as if by magic.

How can I get it to uninstall and stay away?

Asked by harpertrevor40 5 days ago

Youtube videos constantly stutter after using the seek bar

Hi all, Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero inte… (read more)

Hi all,

Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero interruptions. However the moment I touch the seek bar, pause the video for a moment, anything that interrupts the playback, I cannot watch more than 2 seconds of video before it will pause as if buffering for a few seconds, play again for a few seconds, pause again etc etc. over and over and over, making it impossible to watch any video at that point. Refreshing the page will fix it, but if I have to use the seek bar to get back to where I was, then the exact same issue will re-occur.

There is zero issue with playback on other browsers, such as chrome or edge.

I have tried enabling/disabling hardware acceleration, various codecs, user agents, refreshed firefox, started it in troubleshooting mode etc, nothing has helped.

Asked by Wixted 5 days ago

Last reply by Wixted 4 days ago

Just an observation: Pocket politics obviously tilts left and can be abrasive to some. Is it worth it to lose some customers?

Be interesting but be neutral. These left leaning political messages speak to the Mozilla's orientation: REALLY?? If it's not obvious I suggest you hire a sociologist to … (read more)

Be interesting but be neutral. These left leaning political messages speak to the Mozilla's orientation: REALLY?? If it's not obvious I suggest you hire a sociologist to explain...

Asked by Spacetransient 3 days ago

Firefox Container

Hi, I have Firefox installed running under Windows 10. I have a number of extensions installed including Firefox Containers. I have had to change my router. When I res… (read more)

Hi, I have Firefox installed running under Windows 10. I have a number of extensions installed including Firefox Containers. I have had to change my router. When I restart my system with the new router connected to the internet and open Firefox I find that I cannot open any websites assigned to personal containers.

I switched back to my old router and everything works ok - I can open all sites including those assigned to containers.

When I switch back to usuing my new router however I again find I cannot access sites assigned to containers - error message is “Secure Connection Failed”.

I’ve removed the Firefox container extension.

Using my old router I can connect to all websites in the normal expected manner - none show they are assigned to Containers.

Using my new router however I still find that having opened Firefox I cannot access any website previously assigned to a Container. If I use another browser (Edge), trying to open a website previously assigned to a Firefox Container simply opens my router home page.

It would appear therefore that despite having removed the Firefox Container extension, when I boot up and connect to the internet via my new router there is still information stored somewhere on my system which is preventing my accessing websites previously assigned to containers.

How do I remove all necessary information from my system so that I can access all websites?

Thanks for your help

Asked by Anon 3 days ago

Auto pop ups problem in Excel

Since switching a couple of days ago to Firefox I have encountered non-stop problems when typing in data in Excel ....every time I type a word 3 alternatives pop up &… (read more)

Since switching a couple of days ago to Firefox I have encountered non-stop problems when typing in data in Excel ....every time I type a word 3 alternatives pop up & cannot get rid easily-any advice greatly appreciated otherwise will have to return to Chrome ..ugh !

Asked by nigelbmorgan 3 days ago

Updating to Firefox 101.0.1 (64 bit) I'm getting error: "You are currently running a browser version that does not support Java plugins anymore.

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com… (read more)

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com I get "You are currently running a browser version that does not support Java plugins anymore. We recommend to switch to Internet Explorer or Safari on Mac. ". Netdania supports html and is not dependent on Java. I use Netdania.com successfully with the Chrome browser, no Java plugins and it used to work with Firefox 101.0.

Thanks for any help you may be able to provide.

Asked by mxsquid 3 days ago

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (read more)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

Asked by jkumpire 3 days ago

Last reply by jkumpire 1 day ago

Firefox thinks that I'm a developer and force me to enable 2FA.

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I've disabled 2FA because I need it that way, but… (read more)

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so.

I've disabled 2FA because I need it that way, but Firefox force me to enable it.

I'm NOT a developer. How do I fix that?

Thanks in advance.

Asked by Stroke 1 day ago

Last reply by Stroke 19 hours ago