Showing questions tagged: Show all questions
  • Solved

FlightRadar24 map not showing

I'm running Firefox 100.0 (64 bit) on windows 10 pro 21H2. I've been using Firefox to access Flightradar24 to view real time flight across the globe. All of a sudden tod… (read more)

I'm running Firefox 100.0 (64 bit) on windows 10 pro 21H2. I've been using Firefox to access Flightradar24 to view real time flight across the globe. All of a sudden today the map doesn't appear any more . I think they use Google maps and overlay their info.

The maps show properly in MS EDGE and Google Chrome.

I've attached a screen shot of what I get.

Thanks

Nor

Asked by njsg1 1 month ago

Answered by njsg1 1 month ago

  • Solved

Recovering bookmarks from WD My Passport backup

I've tried restoring bookmarks from a Western Digital "My Passport" backup to a new installation (on a new computer) of Firefox following the old computer "dying." The po… (read more)

I've tried restoring bookmarks from a Western Digital "My Passport" backup to a new installation (on a new computer) of Firefox following the old computer "dying." The post https://support.mozilla.org/en-US/questions/1265148 allows me to select the files to restore, but isn't able to copy them from the backup. ...any ideas? (I'll try posting this on the WD website as well.)

Asked by Lambert 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (read more)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Asked by Magnus_Tsunami 1 month ago

Answered by Dropa 1 month ago

  • Solved

How do I access Yahoo's main page?

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I u… (read more)

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I used the SpeedTest, then my main page was gone and instead I have a bar of Firefox selected options. I've tried to find how this is done so I can set it back but I can't find it. Please help.

Asked by Eric 1 month ago

Answered by RobertJ 1 month ago

  • Solved

Sams club website saying that firefox is unsupported works in chrome ok

I used to have no issues with this site www.samsclub.com but a few months ago it started to say that my up to date firefox was unsupported. Chrome works just fine. I did… (read more)

I used to have no issues with this site www.samsclub.com but a few months ago it started to say that my up to date firefox was unsupported. Chrome works just fine. I did a firefox refresh with no joy. I use ABP and no script on both chrome and firefox and on both browsers i have disabled them for sams club, chrome works and firefox still says unsupported. I have tried user agent switcher, various configurations with no joy. I have turned off avast. no joy.

Asked by wulfman11 4 weeks ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

Picture-in-picture missing

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, … (read more)

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, looked into settings for the picture-in-picture settings that are supposed to be under 'Browsing' in General but I can't find the settings for it there either. I have tried using other video sites, but nothing works.

Asked by crazyhobo117 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

How to disable the Shift F to open developer tools?

Currently using 101.0 (64 bit) on Windows 10. It's quite annoying to try to type a capital F using Shift F but end up with developer mode. I tried in privacy mode and thi… (read more)

Currently using 101.0 (64 bit) on Windows 10.

It's quite annoying to try to type a capital F using Shift F but end up with developer mode.

I tried in privacy mode and this still occcurs, so I think it's not something my add-ons do.

Is there any way to disable this feature?

Asked by Plow1073 3 weeks ago

Answered by Plow1073 3 weeks ago

  • Solved

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (read more)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Asked by cunfuzed 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Recover bookmarks after XUL Runner error

Hello, I experience a XUL Runner error message after attempting to update Firefox and in following the guidance to rectify the error deleted the Firefox folder including … (read more)

Hello, I experience a XUL Runner error message after attempting to update Firefox and in following the guidance to rectify the error deleted the Firefox folder including the bookmarks. Is there anyway of recovering the bookmarks (maybe with a third party program) or are they lost forever? Thank you.

Asked by George 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (read more)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 2 weeks ago

Answered by novashmtv 2 weeks ago

  • Solved

Is it possible to hide the MUTED text on muted tabs?

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with … (read more)

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with that very well.

Is there any way to prevent this text from showing up globally? Thanks.

Asked by baloney8sammich 1 week ago

Answered by cor-el 1 week ago

  • Solved

Auto Download Files even in view mode

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this fea… (read more)

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this feature?

Asked by tempacc9546 6 days ago

Answered by ericmok85 6 days ago

  • Locked

WHaT Just HappeneD? (Magical restart)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and r… (read more)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and re-opening the browser, everything was back to normal! Tabs, toolbars, everything. Whew !

Is there a miniature, stripped version of Firefox that runs when some utilities update?

Duplicate. https://support.mozilla.org/en-US/questions/1381201

Asked by ERA Triano 5 days ago

  • Solved

How to enable autosave login option

How can I enable the "ask to save logins and passwords" option? See the attachment. I do not use private mode and saving history is allowed. I can browse saved logins als… (read more)

How can I enable the "ask to save logins and passwords" option? See the attachment. I do not use private mode and saving history is allowed. I can browse saved logins also, but I want to activate automatic infill of them. Firefox 102.0 64-bit

Asked by f.tazz 5 days ago

Answered by f.tazz 5 days ago

  • Solved
  • Archived

when i try to log in to my bank account i keep getting an error message

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem… (read more)

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem!!?

Asked by Em 1 year ago

Answered by FredMcD 1 year ago