Showing questions tagged: Show all questions
  • Archived

blank page

Hi, when trying to access login page at top button it always returns a blank page/tab: https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations It ha… (read more)

Hi, when trying to access login page at top button it always returns a blank page/tab:

https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations

It happens solely with that particular page, were it redirects... Can anyone help me solving this?? Thanks

Asked by valesecupoes 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Gmail says browser not supported. Open basic HTML site only

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and… (read more)

I have updated my firefox to latest version but gmail keep saying my browser isn't supported and it opens the basic HTML version only. I've checked gmail support page and it only says i need to update my firefox and enable cookies. Both which i have done.

The problem started around 2 weeks ago.

Asked by Syawal 2 years ago

Last reply by the-edmeister 2 years ago

  • Archived

Webpage links not working

Hi, so initially I wasn't worried about this since I thought it was maybe just one webpage that was faulty - not Firefox itself - but I've now had this issue on several p… (read more)

Hi, so initially I wasn't worried about this since I thought it was maybe just one webpage that was faulty - not Firefox itself - but I've now had this issue on several pages. The issue is that the webpage links will not work, for example, on https://www.vans.com/ trying to use the side filter when scrolling through products does not work, you can click on them (say if you wanted to filter for slip on shoes) but the link acts like text. I've also noticed this on https://optcorp.com/ (a telescope website) where if you tried to click on a link from one of the tabs (say Telescopes -> Professional Telescopes) it doesn't do anything. Oddly enough it does show the full link in the bottom left corner so right clicking to open in a new tab works but just clicking it doesn't.

I've cleared my cache and had Firefox refresh and the issue is still there, I'm not sure what could cause the issue.

Asked by maddip24 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

Keep getting logged of yahoo when I close firefox?

I use yahoo for my search and second mail. In the last two days when I close firefox to play a game or anything else and reopen I'm logged of my yahoo account? Ive cleane… (read more)

I use yahoo for my search and second mail. In the last two days when I close firefox to play a game or anything else and reopen I'm logged of my yahoo account? Ive cleaned my History, cookies and what ever else I could think of..Nothing it still does it. I have to constantly log back in so I can see news and other stuff related to what I like. I haven't changed any setting or added anything.

Asked by wsmaint 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

problems receiving email from bank.

I can log onto my bank from the browser (FireFox 76.0.1 (32-bit), Windows 7. I can also log onto my third party email service. The problem lately (which i believe has … (read more)

I can log onto my bank from the browser (FireFox 76.0.1 (32-bit), Windows 7. I can also log onto my third party email service. The problem lately (which i believe has something to do with browser settings) is when im on the bank website, and i choose to send some banking information to my email address. Historically, this has not been a problem when i use my apple computer. But i'm currently stating that this problem is with a pc windows 7. Incidentally, i have installed a Nordvpn, though the problem was going on before the install.

Specifically, i just now got off the phone with my bank, requesting them to email me something, anything. They went ahead and emailed me a security code, and again twice. Neither time did it show up in my email. I've checked spam and of course inbox to no avail. The bank and I have attempted this procedure last week with no luck. So, here i am, asking you where to look on the FireFox browser settings, or anywhere else that may be of help.

Another piece of information. We once received a lot of spam when using this computer, we don't get much junk mail and regular email since my brother said something about "...taking it up a notch", regarding him making filtering of junk or spam more stricter (that my parents were complaining about months ago.

I believe its blocking too much good email. Solutions desired, much appreciated.

Asked by sonny35 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

website not loading completely

hey there... i have been using firefox previously for the past 3 months. then i uninstalled it as it was not loading the captchas properly. then after a month, due to the… (read more)

hey there... i have been using firefox previously for the past 3 months. then i uninstalled it as it was not loading the captchas properly. then after a month, due to the amazing privacy it offers, i couldn't resist but to install it again. after the installation, i tried opening google news (i am not trying to promote any sites via this query) it opened absolutely fine but when i tried clicking one of the headlines, it opened a new tab but failed to load any contents. I tried to open another headline in google news and it showed the same result. I even restored firefox but the problem persists. Please rectify this issue .


P.S. Websites like youtube, yahoo etc are opening.

I have added images for convenience

the first image shows that google news is loading completely but as soon as i click the first headline, it fails to load the complete page as shown in the second screenshot

Asked by MASKED_MAN 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox fails to login to websites

I am using Firefox 76.0.1 I can no longer log in to my sse.co.uk account. The page just shows loading for ever. I have tried: using standard security settings and disabli… (read more)

I am using Firefox 76.0.1

I can no longer log in to my sse.co.uk account. The page just shows loading for ever.

I have tried: using standard security settings and disabling all add-ons.

I can also no longer log in to myus.com account. The page just returns to the login page.

I have tried using standard security settings and disabling add-ons.

These issues only exist since update to Firefox to 76.0.1

Asked by pamelap1 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Can’t sign in to outlook

I’ve recently done a fresh install of windows on my computer. Upon installing Firefox I’ve found I’m unable to sign into outlook or my Microsoft account. I’ve tried insta… (read more)

I’ve recently done a fresh install of windows on my computer. Upon installing Firefox I’ve found I’m unable to sign into outlook or my Microsoft account. I’ve tried installing nightly, Firefox, and even waterfox in attempts to sign into either Microsoft or outlook and none have worked. I can sign in perfectly on chrome, edge, and even internet explorer. I’ve tried clearing cache and cookies and even deleting anything Mozilla related on my computer. Nothing seems to work

Asked by evjohnson16 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Invalid Connection after bypassing warning

Today I went to a website I've gone to for years, but I got a security warning this time. I used the bypass but I get an Invalid Connection message. Here's what it says. … (read more)

Today I went to a website I've gone to for years, but I got a security warning this time. I used the bypass but I get an Invalid Connection message.

Here's what it says.

A secure connection to archiveofourown.org cannot be established. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. Site: archiveofourown.org Certificate CN: Certificate Authority: COMODO RSA Domain Validation Secure Server CA Certificate Validity: Not Before: Jan 5 00:00:00 2018 GMT Not After: Jan 4 23:59:59 2021 GMT

Then it says begin certificate and lists a bunch of characters.

I tried on Edge and Chrome and got the same message. I contacted other users of the site but they are not having any problems. I cleared my cashe and cookies. I restarted my computer, but it is still not working.

I would like any help/advice you can give me. I really miss this website.

Thank you,

Heather

Asked by celtic_guardian07 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Translation

How to auto translate or translate any sites in firefox with out using a add on just like in chrome? I'm not promoting chrome but this is the best browser so far I've use… (read more)

How to auto translate or translate any sites in firefox with out using a add on just like in chrome? I'm not promoting chrome but this is the best browser so far I've use . :) Stay safe Firefox team. God Bless

Asked by louisperater1725 1 year ago

Last reply by Zora 1 year ago

  • Archived

online game

Hi I play an online game called Elvenar by Innogames. For some reason I cannot use my Firefox browser to play the game. I can acess the login website, I can login to my … (read more)

Hi

I play an online game called Elvenar by Innogames. For some reason I cannot use my Firefox browser to play the game. I can acess the login website, I can login to my game just fine but when the actual game page opens up none of the game graphics load, there is a black screen. I can see the game menus on the gameplay screen, which are located around the perimeter of the screen and I can access the game toolbar, settings menu and I can log out using the game menu but again, no game graphics display, only a black screen. I've tried updating the browser, clearing cache etc and nothing works. Is there something else I can do to fix this issue?

Thank you

Asked by dtonin71 1 year ago

Last reply by McCoy 1 year ago

  • Archived

Facebook contnet beyond masthead/banner will not load

I cannot load any Facebook content on my browser. I have the most recent update installed on a brand new iMac I just set up a few days ago (v. 76.0.1 64 bit). Facebook lo… (read more)

I cannot load any Facebook content on my browser. I have the most recent update installed on a brand new iMac I just set up a few days ago (v. 76.0.1 64 bit). Facebook loads fine on Chrome. I've tried operating the browser in safe mode but nothing changed. I use Norton antivirus though I don't have the browser extensions installed. In the screenshot attached, I cannot navigate from the masthead; content will not load when I click notifications or other menu items. Could not find an answer to this elsewhere so hoping someone has a solution!

Asked by office149 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

WIX ADI not loading in Firefox: Crossplatform

I'm having issues with the WIX ADI not opening for my website and redirecting me to the create new web page screen. Whenever I try to open the ADI, the following appears … (read more)

I'm having issues with the WIX ADI not opening for my website and redirecting me to the create new web page screen. Whenever I try to open the ADI, the following appears in the console: https://pastebin.com/UMQhN8aX

Here's a video of what's happening: https://drive.google.com/drive/u/0/folders/1-s-b0U94pCqtPnV0EqOEE9pRbBopeYs5

I've tried with a fresh version of Firefox and have tried Catalina 10.15.4, Windows 10, and Windows 7.

I've contacted WIX support and they've been very unhelpful and told me to refer to browser support. The functionality works fine in Chrome.

Any help would be appreciated.

Asked by Paul Krznaric 1 year ago

Last reply by Mick 1 year ago

  • Archived

Firefox won't let me open "Xfinityconnect.email.comcast.net"

For the last 3 days every time I try to access my email account, "xfinityconnect.email.comcast.net", a warning comes up saying Firefox won't let me connect. "Warning: Pot… (read more)

For the last 3 days every time I try to access my email account, "xfinityconnect.email.comcast.net", a warning comes up saying Firefox won't let me connect. "Warning: Potential Security Risk Ahead". I have scanned my computer and removed any threats, viruses, malware etc. but the warning continues to block my mail program. Help!

Asked by eugenia327 1 year ago

Last reply by cor-el 1 year ago