Showing questions tagged: Show all questions

Microsoft Windows 11 Pro FB & Instagram issues using FireFox 91.0.1 (64 Bit)

Since since installing Windows 11 Pro (Version 10.0.22000 Build 22000), when browsing Facebook & Instagram using FireFox (version above), neither site will completely… (read more)

Since since installing Windows 11 Pro (Version 10.0.22000 Build 22000), when browsing Facebook & Instagram using FireFox (version above), neither site will completely load. With FB for example, the site will hang waiting for data from "static.xx.FBCDN.net". Interestingly neither Edge or Opera will display FB content either (Chrome is the exception). Curious is anyone has experienced this and if they were able to resolve the issue.

Asked by mandeltort 2 months ago

Twitter & Cut and Paste

I can't access Twitter through Firefox this afternoon, but have no problem on Chrome. I have checked that I have the latest version of Firefox 91.0.1. What is the probl… (read more)

I can't access Twitter through Firefox this afternoon, but have no problem on Chrome. I have checked that I have the latest version of Firefox 91.0.1. What is the problem?

Secondly, my toolbar has disappeared and the ability to cut and paste is intermittent. In any answer, please understand that I am 76 and not computer savvy. Thank you.

Asked by catwomaninyalding 2 months ago

text display problems on webs

ON MANY WEBSITES THE TEXTS APPEAR LARGE WITHOUT SMOOTHING, THEY DO NOT ADAPT. I HAVE THIS PROBLEM FOR MONTHS AGO, SOMETIMES IT DISAPPEARS AND REAPPEARS, IT HAPPENS TO ME … (read more)

ON MANY WEBSITES THE TEXTS APPEAR LARGE WITHOUT SMOOTHING, THEY DO NOT ADAPT. I HAVE THIS PROBLEM FOR MONTHS AGO, SOMETIMES IT DISAPPEARS AND REAPPEARS, IT HAPPENS TO ME ONLY IN MOZZILA, NOT IN OTHER EXPLORERS.

Asked by ariel8baez 1 month ago

Problem with Libby. Info not being saved anymore.

I use an app called Libby. I open it with Firefox. Usually when I open it all my info is there. My library cards, books I am reading and books I have on hold. Now every… (read more)

I use an app called Libby. I open it with Firefox. Usually when I open it all my info is there. My library cards, books I am reading and books I have on hold. Now every time I open it nothing is there. Also all of my recent visits and the ones I saved no longer have their logos. They have been replaced by a letter. I didn't change any settings or download a new browser.

Asked by Barb 1 month ago

YouTube is autoplaying videos with autoplay off

Hello, Any idea how to get YouTube to stop autoplaying videos when the autoplay feature is off? It just started doing it recently, and I only have this as an issue when u… (read more)

Hello,

Any idea how to get YouTube to stop autoplaying videos when the autoplay feature is off? It just started doing it recently, and I only have this as an issue when using FireFox.

Thank you all!

Asked by revekm 1 month ago

That 5 Billionth Search Scam

Did a search and clicked https://foreverfuture.net/20x0mox/talking-heads-head-in-the-clouds Somehow that's not where I went. Instead the page opened with confetti and I … (read more)

Did a search and clicked https://foreverfuture.net/20x0mox/talking-heads-head-in-the-clouds

Somehow that's not where I went.

Instead the page opened with confetti and I didn't see the URL, but it said I had just conducted the 5 billionth search using Firefox! That seemed unlikely, so I immediately closed the tab.

Then I began to wonder. Had I perhaps actually conducted the 5 billionth search and did a non-profit like Mozilla want to make me wealthy?

So I logged into my Firefox account (had to reset the password). Nothing in my inbox.

Did a search and I am not alone!

I reran the search and clicked again. This time I can see the proper page and it's gibberish. Indexed by Google over a decade(!) ago. Time to report it and run some scans locally.

Fingers crossed.

Asked by tahirjnaim 1 month ago

email links

Hi there, previously I could go into my email and click on a link to take me to a particular website. It no longer links to the different websites. I am on an IMac. How c… (read more)

Hi there, previously I could go into my email and click on a link to take me to a particular website. It no longer links to the different websites. I am on an IMac. How can I get that back?

Asked by seely 1 month ago

Firefox Windows Version 91 does not support the Thai language to Unicode Encoder.

To: Whoever that may be able to help: I am a Thai national who is communicating with my email contacts using either English or Thai. The webmail I am using does not sup… (read more)

To: Whoever that may be able to help:

I am a Thai national who is communicating with my email contacts using either English or Thai. The webmail I am using does not support the display of the Thai language correctly. The emails that I have received in Thai have been displayed in characters unrecognizable to me. Before Firefox had the encoding function under View menu. There is a drop-down list where I could select Unicode to convert the unrecognizable text in the emails to the properly-displayed Thai characters. However, after the update to 91.0.2, the encoding function is changed to "Repair character encoding." After I click on that, the unrecognizable texts are transformed to another set of unrecognizable characters!

Is anybody able to help?

Thanks, Sharak H. Thailand

Asked by SharakHompoonsap 1 month ago

after saving of a complete website (*.html) and trying to reopen again the saved files I get the message: ' Failed to load the bootstrap JavaScript: VAADIN/vaadinBootstrap.js'

After saving of a complete website (*.html) and trying to reopen again the saved files I get the message: ' Failed to load the bootstrap JavaScript: VAADIN/vaadinBootstra… (read more)

After saving of a complete website (*.html) and trying to reopen again the saved files I get the message: ' Failed to load the bootstrap JavaScript: VAADIN/vaadinBootstrap.js' . What to do?

Asked by koehler-baierbrunn 1 month ago

Can't copy/paste images into Facebook comments

I emptied cache & then reset FIREFOX (lost all add-ons) and still cannot paste images into comments on Facebook. The cursor blinks and nothing happens. Size, format, … (read more)

I emptied cache & then reset FIREFOX (lost all add-ons) and still cannot paste images into comments on Facebook. The cursor blinks and nothing happens. Size, format, of image doesn't matter.

I can paste into status & every other computer application. (Twitter, Word, all others)

FB will accept paste of text & links in comments but not images unless saved to computer first.

I can paste from my screen grab application (PicPick which is excellent & better than the WIN 10 snip n sketch)

I can paste images in comments in MS Edge but I don't like using that browser as it does not have as many good add-ons.

Asked by JoliePrincesskatana 1 month ago

Firefox Linux acts bad on PingFang SC

As seen in the picture, Firefox will put some characters as PingFang SC and other characters as Noto Sans. It seems that the PingFang SC font file has broken. OS: Manjaro… (read more)

As seen in the picture, Firefox will put some characters as PingFang SC and other characters as Noto Sans. It seems that the PingFang SC font file has broken.

OS: Manjaro Linux Firefox: Dev edition 92.0b7-1

Asked by 1900011604 1 month ago

Google.fr instead of Googlee.com

Hi, I've an issue which I have since a long time ago using google search. When I looking for an information I use Firefox adress bar which perform the search with google.… (read more)

Hi,

I've an issue which I have since a long time ago using google search. When I looking for an information I use Firefox adress bar which perform the search with google.com. I often want to filter my results by date, but when I click on "tools" in order to develop the filters "date", "language", "quality", etc etc I can not open the filters. I have to switch manuallly from google.com to google.fr.

Is there a possibility to force firefox to perform the research with google.fr instead of google.com ?

Asked by tom.bat 1 month ago

Dark mode is ignored for a moment when opening new tab (Especially youtube)

Hi! I have dark mode enabled both on my windows and Linux partition (in Gnome). I am also logged in to my google account on YouTube. This problem comes up when visiti… (read more)

Hi!

  • I have dark mode enabled both on my windows and Linux partition (in Gnome).
  • I am also logged in to my google account on YouTube.
  • This problem comes up when visiting websites but I notice it especially on YouTube.

When I navigate to YouTube in a new tab, while loading, the light mode flashes for a moment until the dark mode is engaged. This bright flash is painful as I have to readjust my vision for a moment before the dark mode loads.

How do I get Firefox to render the dark mode directly instead of giving me this bright flash? It seems to me like it's a caching issue, that it caches the light mode. When I just started to use Firefox it did not have this problem and would load the dark mode instantly.

Thank you in advance.

Asked by khvjohansson 1 month ago

Internet crashes whenever I launch Firefox

I have a PAC file being used with WSS (Web Security Service). We need to mention the egress IP on the WSS portal while using PAC file. If the egress IP is not mentioned a… (read more)

I have a PAC file being used with WSS (Web Security Service). We need to mention the egress IP on the WSS portal while using PAC file. If the egress IP is not mentioned and we are using a PAC file we get a Captive portal page. This is how the WSS with PAC file works. This works fine on Chrome and Egde. I do not have any PAC file configured on the Firefox proxy settings. As soon as I launch Firefox, I start to get the captive portal login page on all the browsers (Chrome, Egde, Firefox). As soon as I close Firefox, and refresh the other browsers, everything starts to work again. So it looks like, Firefox is disrupting the internet connection as soon as we launch it. Please help!

Asked by sam.fulzele94 1 month ago

Linking Mozilla Support Account to Firefox Account

This question was asked over a year ago and I have the same problem. I had a Mozilla Support Account and have a Firefox Account. I cannot login into the Mozilla Support A… (read more)

This question was asked over a year ago and I have the same problem.

I had a Mozilla Support Account and have a Firefox Account. I cannot login into the Mozilla Support Account and can't find a way to link them (https://support.mozilla.org/en-US/kb/firefox-accounts-mozilla-support-faq)

Asked by vbm 1 month ago

Problem with Wordpress Site

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open… (read more)

Have been managing a wordpress site for several years using Firefox. After the latest update parts of the admin areas of the wordpress site are not functioning. If I open the admin area in a different browser (Edge) all is well

Asked by Nick 1 month ago

Drop down options on online form filling

Hi, I have recently started using Firefox (from Chrome) for work - which tends to mean a lot of online form filling. A lot of these websites have drop down options to c… (read more)

Hi,

I have recently started using Firefox (from Chrome) for work - which tends to mean a lot of online form filling.

A lot of these websites have drop down options to choose from, however, when I click the top of the box to open and choose one from its contents, the box instantly opens and then closes again. The only thing I have found that works is by literally clicking the mouse and holding it and then keep it clicked while I hover down to the one I need to choose.

Previously to this all I had to do was click once to open the drop down menu and whilst it staying open scroll down to the relevant choice, click that and done.

This is really frustrating, is there something I need to do/configure? (please say there is ;-)

Cheers Chris

Asked by chris.eames9 1 month ago