Showing questions tagged: Show all questions
  • Solved
  • Archived

when I log onto therecorder.com on internet explorer, ads on the right side are displayed. This fails to occur when I use firefox. How can I correct?

I want to change settings in firefox so the ads on the site below appear. URL of affected sites http://therecorder.com … (read more)

I want to change settings in firefox so the ads on the site below appear.

URL of affected sites

http://therecorder.com

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

In certain websites, I don't have the option to view something. I have to save the file and then look it up.

An example is my bicycle club website. When I click on "View", instead of being able to view the item, I can only save it. On IE I can view it as well as save it. Is t… (read more)

An example is my bicycle club website. When I click on "View", instead of being able to view the item, I can only save it. On IE I can view it as well as save it. Is there a setting I have to change or is this a virus protection feature?

Asked by HikerBiker 9 years ago

Answered by jscher2000 9 years ago

  • Solved
  • Archived

I suddenly have a site that will not open as it did previously, how can I add as a safe site?

I was able to get to this site previously, but now it just sits and shows a spinning wheel. It works fine in Chrome and did previously in Firefox, but not now. Can it be … (read more)

I was able to get to this site previously, but now it just sits and shows a spinning wheel. It works fine in Chrome and did previously in Firefox, but not now. Can it be added to a safe list? If so, please direct as to how, the instruction I googled is not correct, or doesn't show items as listed.

Asked by Jim 2 years ago

Answered by FredMcD 2 years ago

  • Solved

Clicking onto youtube videos ends up on a diffeerent location

So when I try to click on a youtube video, quite often it will go to a different video or a poll that is associated with someone I am subscribed to or have viewed previou… (read more)

So when I try to click on a youtube video, quite often it will go to a different video or a poll that is associated with someone I am subscribed to or have viewed previously. The only way I get around this is opening the video in a different tab.

Asked by j.rosser89 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Video bug on older version of firefox!

So i downgraded to Firefox 55 and i like it. But i hate 1 thing, there is a green line when i watch a YouTube video on my downgraded Firefox. It is on the bottom of the s… (read more)

So i downgraded to Firefox 55 and i like it. But i hate 1 thing, there is a green line when i watch a YouTube video on my downgraded Firefox. It is on the bottom of the screen, Somebody help me to get rid of the green line?

Asked by Bosko Laska 1 month ago

Answered by Bosko Laska 1 month ago

  • Solved

On Home page

I deleted one of the websites under the Center "Search the Web" bar, and above the 3 columns of "Recommended by Pocket". Well all of them disappeared. The likes of: YouTu… (read more)

I deleted one of the websites under the Center "Search the Web" bar, and above the 3 columns of "Recommended by Pocket". Well all of them disappeared. The likes of: YouTube, Facebook and others. So how do I get them back? I tried youtube, but could not find anything.

Thanks for any help. [email]@gmail.com

Asked by nhorv75597 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Can't sign into Microsoft accounts

Version: Firefox 86.0.1 Canonical for Ubuntu 18.04 Issue: When I go onto the microsoft account sign-in page, the form has no stylesheets loaded as shown in attached scree… (read more)

Version: Firefox 86.0.1 Canonical for Ubuntu 18.04

Issue: When I go onto the microsoft account sign-in page, the form has no stylesheets loaded as shown in attached screenshot and the login button does nothing. Tried clearing cache, history, everything and turning off all extensions, still the same result. Console output screenshot attached as well.

Asked by dhy1996 1 month ago

Answered by dhy1996 1 month ago

  • Solved

Why is Two-Factor Authentication always coming up with icloud.com

Curiously and annoyingly icloud.com demands two-factor authentication every time when my Firefox is restarted, or even without restart, if long enough time has elapsed. … (read more)

Curiously and annoyingly icloud.com demands two-factor authentication every time when my Firefox is restarted, or even without restart, if long enough time has elapsed. Why is that and is there some way to let Firefox be continuously trusted by that website too?

I'm on Windows and Chrome and Edge do not have this problem. Interestingly Firefox on Mac does not seem to have it either. Could this be caused by our corporate security settings somehow?

Asked by Jake 1 month ago

Answered by cor-el 1 month ago

  • Solved

website problem with new update

Just updated to 86.0.1 (64-bit) and now the books at a particular site are not showing for me. Example, https://adventistdigitallibrary.org/islandora/object/adl%3A2225017… (read more)

Just updated to 86.0.1 (64-bit) and now the books at a particular site are not showing for me. Example, https://adventistdigitallibrary.org/islandora/object/adl%3A22250173?solr_nav%5Bid%5D=9715fc917b86c74e9144&solr_nav%5Bpage%5D=0&solr_nav%5Boffset%5D=0 What do I need to do? Can I go back to the previous version when they did work.

Asked by cyteen 1 month ago

Answered by cyteen 1 month ago

  • Solved

Firefox colours washed-out

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the brows… (read more)

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the browser itself and the web content. Here is an example of my Adguard Home page. Firefox on the left, Chromium on the right. Im using an Apple Mac Mini M1 and the Firefox version is 86.0.1 running the ARM 64 (universal) version. Is there anything I can do? I have tried the old trick of diabling hardware acceleration and it makes no difference whatsoever.

Asked by phillip9 1 month ago

Answered by phillip9 1 month ago

  • Solved

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (read more)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Asked by baumkd 1 month ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 month ago

  • Solved

Firefox 86.0.1 will not play Fox News Videos

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for … (read more)

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for years. By trial and error of disabling each of my addons one by one to see which one could be the culprit I found that by turning off uBlock I am able to play Fox News videos. I kept Privacy Badger turned on and it blocks the advertisements and trackers and I can view Fox News videos with that. I would also like to add that I have not changed any settings in my Options. bold text Now I have noticed the same problem with Edge Chromium in viewing Fox News videos and I had to turn off uBlock and turn on Privacy Badger for that browser in order to see them on Edge. I have always used Firefox for years as my default browser. Does anyone else have this problem or do you have any info on whether Fox News has done something with there site to where you can no longer use Adblockers like UBlock. I have no problems with viewing videos on any other website i.e. YouTube. Thank you for your time in reading this and for any info.

Regards

Asked by new_aged2perfection 1 month ago

Answered by new_aged2perfection 1 month ago

  • Solved

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (read more)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

Asked by atiedebee 1 month ago

Answered by jscher2000 1 month ago

  • Solved

"OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Code… (read more)

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." However, the installation is not happening. Help!

Asked by rachelhartstein 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Text labels appear with icons on Google Translate

When I open Google Translate, large grey text labels appear next to the icons, obscuring what's beneath. For example beside the double arrow icon it says "swap_horiz," wh… (read more)

When I open Google Translate, large grey text labels appear next to the icons, obscuring what's beneath. For example beside the double arrow icon it says "swap_horiz," which covers up some of the menu items. I think this is a Firefox, and not a Google, problem because this happens only on my desktop (Win 10) and not on my laptop (also Win 10). It also doesn't happen on any other site. I'm sure some switch somewhere got thrown accidentally. Has anyone had this problem?

Asked by Smurfswacker 1 month ago

Answered by cor-el 1 month ago