Showing questions tagged: Show all questions
  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 1 year ago

Answered by cor-el 1 year ago

  • Archived

Browser issue

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chrom… (read more)

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chromium, I was hoping to get it to work on Firefox, since all my add-ons etc. Are on it.

Asked by vibhunagrath 1 year ago

Last reply by vibhunagrath 1 year ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 1 year ago

Answered by 1900011604 10 months ago

  • Archived

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 1 year ago

Last reply by jonzn4SUSE 11 months ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Parler.com

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefo… (read more)

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefox. It worked a week ago, not now. Any suggestions?

Asked by nightwriter1 1 year ago

Last reply by Chris Ilias 11 months ago

  • Solved
  • Archived

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 1 year ago

Answered by cor-el 1 year ago

  • Archived

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (read more)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 1 year ago

Last reply by jscher2000 8 months ago

  • Solved
  • Archived

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (read more)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

Asked by David Shochat 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by TNorth 1 year ago

Answered by TNorth 9 months ago

  • Solved
  • Archived

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 1 year ago

Answered by olgerd 1 year ago

  • Archived

Video length and progress bar of viewed videos not visible on YouTube

Hi, I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've al… (read more)

Hi,

I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've already watched.

I have made some testing and it seems YouTube is showing video length when I am not signed in - progress bar is still not visible (but it seems to be obvious when I am signed out).

Running Firefox in safe mode is not helping. I am using latest Firefox 82.0.3 (64 bit)

I also have checked in Chrome and there it's working without any issues.

Have You seen such issue? Can it be latest update of Firefox?

BR Grzegorz

Asked by Grzech89 1 year ago

Last reply by Grzech89 11 months ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago