Showing questions tagged: Show all questions

ranking of my website

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is inclu… (read more)

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is included or pick up some amusing ones. It contains approx. 18.000 special and interesting dutch surnames of small families with up to 1.000 members, divided in 21 chapters. On about 100 pages and including the history of surname giving in The Netherlands. I work almost every day at adding new content.

Now there is a strong discrepancy in the ranking of my website in the important browsers and I wonder why. On google and bing for instance it is ranked on the second or third pages when you search, as usually, on the general term 'achternamen'. But strangely, I am not able to even locate my site on firefox!

I would like to know why that is, all the more because firefox has been for long years my standard browser and still is. So would you please investigate and overhaul my ranking position?

Thank you very much and ciao

dr. Geurt Hupkes

Asked by hupkesg 3 months ago

Youtube - schrodinger's account: behaves as both logged in and not at the same time - fresh install changes nothing

The below issue is only present on firefox and no other browser. My google account is active, and I have no problem with other google sites like Gmail or Drive, but on yo… (read more)

The below issue is only present on firefox and no other browser.

My google account is active, and I have no problem with other google sites like Gmail or Drive, but on youtube the behavior is inconsistent. In the upper right corner my user icon shows but the account menu items don't drop down. Further, a message on the left sidebar tells me to "sign in to like videos, comment, and subscribe." Even more oddly, I can still unlike videos or unsubscribe to channels, but I am unable to like or subscribe. I can also access private playlists available only within my account and remove videos, but not add them. It's bizarre.

Anyway, I troubleshot this to no avail in the following order: 1) disable my addons - failed 2) reopen in safe mode - failed 3) uninstalled addons - failed 4) cleared all history/cookies/etc. - failed 5) restored defaults to all settings and configurations - failed 6) refreshed/reinstalled the application - failed and finally 7) uninstalled firefox, deleted data in program files, program files (x86), %appdata%/roaming > installed newest firefox. The installation contained none of my prior data and looked entirely blank, but it too failed.

Having tried all this, youtube's behavior is identical to before the clean reinstall. The only thing I haven't tried is to fully reformat my entire computer. I understand this account problem is highly specific, but any troubleshooting step I missed before might be the key. Any feedback would be greatly appreciated.

Asked by enrohtkcalb 3 months ago

plain text color on websites

The plain text color on the websites seem to be light grey in color and very difficult to read. Is there some way I can make the plain text black in color and not grey !!… (read more)

The plain text color on the websites seem to be light grey in color and very difficult to read. Is there some way I can make the plain text black in color and not grey !!!

Asked by bobcahill2013 2 months ago

Google Cloud Console navigation menu not working in Firefox

More of an FYI rather than a question. The Google Cloud Console (console.cloud.google.com) navigation menu has been unresponsive in Firefox for two days now. I tested thi… (read more)

More of an FYI rather than a question.

The Google Cloud Console (console.cloud.google.com) navigation menu has been unresponsive in Firefox for two days now. I tested this on both my MacBook Pro and my Windows PC. I logged in on a Chromium browser, the new Edge, and the menu works. I don't have Chrome installed on either my PC or my Mac, but I assume it works.

Not sure if this is a Firefox issue or a Google issue. Basic things like clearing history and cookies didn't help.

Asked by comradedoody 2 months ago

poste.it does not allow Fire Fox to operate

good morning, for about 1 month I have not been able to top up online from my bancoposta to my postpay card. The credit is there, I emptied the cache, at the poste.it cal… (read more)

good morning, for about 1 month I have not been able to top up online from my bancoposta to my postpay card. The credit is there, I emptied the cache, at the poste.it call center (national mail service) they told me to change browser.

Asked by stefano.burgalassi 2 months ago

Firefox website shortcuts

Until recently, whenever I would drag & drop a website address to my desktop from Firefox, it would create a shortcut with the website icon. But now it just creates a… (read more)

Until recently, whenever I would drag & drop a website address to my desktop from Firefox, it would create a shortcut with the website icon. But now it just creates a Firefox icon with a URL file and no option to change the icon. It is not a shortcut. Edge Chromium also does the same now. What happened? I am using Windows 10 v2004 64bit and Firefox 80.0.1 64bit. I have one other desktop and two laptops that still work as always and create an actual shortcut with the website icon.

Asked by danmyer66 2 months ago

Youtube page stops loading further videos on home page

So, this is quite a recent problem that i've noticed. When i go to Youtube's home page, it loads the few first videos' thumbnails, but then, about the 3rd row of thumbnai… (read more)

So, this is quite a recent problem that i've noticed. When i go to Youtube's home page, it loads the few first videos' thumbnails, but then, about the 3rd row of thumbnails, it stops loading more thumbnails and keeps showing the loading icon forever.

I've visited Youtube on Chrome and it works just fine. I've cleared my cookies and cache data on Firefox and it worked, but it doesn't take long for the problem to appear again. Sorry, but what am i missing here?

Thank you in advance!

Asked by Alessandro Yung 2 months ago

Amazon domain time out on FF, but works on Chrome

After many years of using Amazon on FF without a hitch, suddenly tonight no Amazon domain site is reachable. I get "The server at www.amazon.com is taking too long to re… (read more)

After many years of using Amazon on FF without a hitch, suddenly tonight no Amazon domain site is reachable. I get "The server at www.amazon.com is taking too long to respond".

But Amazon works on Chrome normally.

I've deleted cookies and cache, tried disabling all extensions. Tried a private window, rebooting. All other major websites I've tried (Walmart, Google, Wikipedia, IMDB work on FF normally.

Windows 10 (all OS/FF version data shared below)

Thoughts?? TIA...

Asked by silphiuma 2 months ago

Logging into pages using my Google account doesn't always work in Firefox

While I can log directly into my Gmail account in the Firefox browser without issue, I am suddenly no longer able to log into other websites (e.g. pinterest.com, wish.com… (read more)

While I can log directly into my Gmail account in the Firefox browser without issue, I am suddenly no longer able to log into other websites (e.g. pinterest.com, wish.com) using the Google option (i.e. via the button that allows me to log into a page using my Google account) while in the Firefox browser, even while my gmail account is open in another tab at the same time. I know the issue is somewhere in this browser because I can access those same pages via the same method but successfully when using the Chrome browser. I far prefer the Firefox, so I'm trying to find a way to fix this problem. Does anyone know the cause and solution?

Asked by ace910046sca1 2 months ago

Ebay-Seite wird nur seitlich Text angezeigt, keine Bilder oder Grafiken

Ebay-Seite wird immer wieder nur seitlich Text angezeigt, keine Bilder oder Grafiken. Cache und Cookies habe ich schon gelöscht. Aus Neustart hilft nicht. Bei Chrome funk… (read more)

Ebay-Seite wird immer wieder nur seitlich Text angezeigt, keine Bilder oder Grafiken. Cache und Cookies habe ich schon gelöscht. Aus Neustart hilft nicht. Bei Chrome funktioniert alles wie üblich.

Asked by war51 2 months ago

content creators

konten kreator adalah orang atau organisasi yang memberikan kontribusi pada setiap layanan dan flatform internet, konten adalah setiap apa-apa yang di upload di sistem in… (read more)

konten kreator adalah orang atau organisasi yang memberikan kontribusi pada setiap layanan dan flatform internet, konten adalah setiap apa-apa yang di upload di sistem internet pada sebuah flatform yang akan menjadi milik dari flatform tersebut yang dinamakan dengan kebijakan privasi, lalu siapakah yang harus menjadi konten kreator...

Asked by Turmudi ahmad 2 months ago

iCloud sign in page

I go to my iCloud page. I sign in. I very briefly see the home page, then in a flash, I'm back in the sign in page. I can't get to my emails, etc. anymore since this last… (read more)

I go to my iCloud page. I sign in. I very briefly see the home page, then in a flash, I'm back in the sign in page. I can't get to my emails, etc. anymore since this last update.

Asked by hhashimotomd 2 months ago

Linking Mozilla Support Account to Firefox Account

I have a Mozilla Support Account. I have a Firefox Account. I cannot link the two due to my inability to login into the Mozilla Support Account. Process described here ca… (read more)

I have a Mozilla Support Account. I have a Firefox Account. I cannot link the two due to my inability to login into the Mozilla Support Account.

Process described here cannot be executed. https://support.mozilla.org/en-US/kb/firefox-accounts-mozilla-support-faq

Asked by neijyry 2 months ago

ebay: spinbox covers numeric input field. since v80

Since version 80, when trying to create a shipping label in Ebay, the spinbox appears in numerics, covering up the input field. The spinbox should be off. I went back … (read more)

Since version 80, when trying to create a shipping label in Ebay, the spinbox appears in numerics, covering up the input field. The spinbox should be off. I went back to v79 and all is fine. Works in Edge and Chrome. What I could see, the code says "nospin". So how about no spin? Is there hope for a fix? Anything I can do?

Asked by eugeniagregory 2 months ago

Localization of mozilla web site for pt

My Firefox web browser is configured to request pages in European Portuguese, namely by sending the HTTP Header: Accept-Language: pt,en;q=0.7,en-US;q=0.3 However, wheneve… (read more)

My Firefox web browser is configured to request pages in European Portuguese, namely by sending the HTTP Header: Accept-Language: pt,en;q=0.7,en-US;q=0.3

However, whenever accessing Mozilla web sites, the web server always choose to redirect to the page with the content in Brazilian Portuguese as can be confirmed looking also to the response HTTP header: localization: /pt-BR/

There are two errors, first the browser do not allow to add the Accept-Language as pt-PT so the server would make the correct judgement of the localization as a workaround since now W3C decided that pt stands for Portuguese from Portugal and all the other Portuguese speaking countries will have to add the capital letters of the respective country, meaning a Brazilian user should and currently can add the language Brazilian Portuguese as preferred language.

Please kindly correct both the browser and the web site so the pages in European Portuguese can be seen at all.

Asked by Henrique Costa 2 months ago

Youtube does not correctly recognize im logged in on mozilla

Only the options for not logged in show up in the dropdown menu after clicking my avatar on the top right. I can't subscribe to any youtube channels. Sometimes the menu o… (read more)

Only the options for not logged in show up in the dropdown menu after clicking my avatar on the top right. I can't subscribe to any youtube channels. Sometimes the menu on the left looks like if i was logged out. It started doing that maybe 2 days ago. I uninstalled all addons, cleared cookies and cache, reinstalled the browser but it did not work. It works fine in chrome, i just prefer mozilla. (random channel i could recreate it in)

Asked by AmniakFinn 2 months ago

Web text color not showing correctly or changing on macOS

The white text in the black rectangle isn’t showing up as white (or whatever color I change it to) on Firefox despite the inspector window saying it’s computed as white. … (read more)

The white text in the black rectangle isn’t showing up as white (or whatever color I change it to) on Firefox despite the inspector window saying it’s computed as white. It should look like the second picture. It shows up correctly in Firefox on my iPad and other browsers on desktop, mobile, tablet. What could be going on?

I tested changing the paragraph text color too and that doesn’t change either.

I’m on macOS Catalina 10.15.6 and my Firefox text color preferences are set to never override webpage colors. My cache is also disabled.

Asked by v 2 months ago