Showing questions tagged: Show all questions

Certain links in my bookmarks or top sites does nothing the first time I click them

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I… (read more)

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I search that bookmark from the URL and click it, nothing happens. It will, however, work the second time I click it. It seems like really odd behavior.

Asked by C h r i s W 23 hours ago

Reddit chat on old Reddit not working on Firefox

Firefox 77.0.1 (64-bit) for Ubuntu When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and… (read more)

Firefox 77.0.1 (64-bit) for Ubuntu

When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and Redesign on Chrome, and another Reddit user has confirmed the same experience.

I see this version was updated on June 3, 2020, and while I don't use chat very often, I know it has been only recently unresponsive. Problem is, I use old Reddit almost exclusively when I'm actually using Reddit because I prefer the way it runs.

Asked by rikkilange44 23 hours ago

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (read more)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 5 hours ago