Showing questions tagged: Show all questions
  • Archived

From "albums" in FB to a particula album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can.""

From "albums" in any FB profile to a particular album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can… (read more)

From "albums" in any FB profile to a particular album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can.""

If no one else encounters this problem then It might be best may be to reinstall Firefox, unless anyone has other suggestions. Thanksin advance

Asked by cp5806 1 year ago

Last reply by cor-el 1 year ago

  • Archived

When I try to load a particular website from my company it suddenly won't open and I get an error message. Even though it has worked perfectly every day for the

I have used this website for some time, now it suddenly won't work getting an error message of SSL_ERROR_UNSUPPORTED_VERSION

Asked by jrebelojr65 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox 74.0 (64-bit) for Ubuntu. Music Library asks me to update but this is latest version. Unable to get around update firefox pop up from Amazon.

Installed latest version of firefox 74.0 (64-bit). Logged into Amazon. Went to music library. Spun for a bit. Pop up comes up that browser is no longer supported and upda… (read more)

Installed latest version of firefox 74.0 (64-bit). Logged into Amazon. Went to music library. Spun for a bit. Pop up comes up that browser is no longer supported and update. I am on the latest version 74.0 (64-bit). I've removed and re-installed a few times to no avail. Are there other non standard libraries I need to install ?

Asked by Ludwig P 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Can't access next page is driver's licence renewal

https://www.service.transport.qld.gov.au/tmrauthentication/public/Login.xhtml?serviceName=DriverLicenceRenewal&entryPage=/application/EligibilityQuestions.xhtml&q… (read more)

Asked by brisdaz 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Since the last 74.0 update, the european localization of type number input fields doesnt work anymore.

We live in Germany and need to use comma for float numbers in type number input fields, but this stopped working since the last 74.0 Firefox update. Tested on Windows 10 … (read more)

We live in Germany and need to use comma for float numbers in type number input fields, but this stopped working since the last 74.0 Firefox update. Tested on Windows 10 and Ubuntu 18.04.

It should be looking like in the image but instead of a comma there is a dot.

Asked by a.gorr 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox not loading Kinja sites properly.

Firefox is not properly loading Kinja (https://kinja.com/) site comment sections beneath posts/articles. When you go to a page (for example: https://kotaku.com/another-w… (read more)

Firefox is not properly loading Kinja (https://kinja.com/) site comment sections beneath posts/articles. When you go to a page (for example: https://kotaku.com/another-ww1-fps-wants-to-get-into-the-trenches-1842496341) sometimes it will load the comment field at the bottom of the page, and some times it won't. It seems to be getting worse. I don't have this problem with other browsers.

Asked by FireFoxFan1 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How to get this streaming website working on Linux?

https://www.virginmediatv.ie (you will not be able to attempt streaming without an account) works fine on Windows 10 with Firefox (74 (64 bit) (64 bit)) but I have not be… (read more)

https://www.virginmediatv.ie

(you will not be able to attempt streaming without an account) works fine on Windows 10 with Firefox (74 (64 bit) (64 bit)) but I have not been able to get it working on Ubuntu 18.04 (Firefox 74 (64 bit) Mozilla Firefox for Ubuntu. Canonical - 1.0). I am unsure if they are using Flash or some other software, as I do not see the usual option menu you when I right click video playing. To help identify what they are using, on Windows, I right clicked a playing stream and viewed source:

https://pastebin.com/8ujrwjvz

Asked by runswithascript 1 year ago

Last reply by McCoy 1 year ago

  • Archived

I have to manage and clear data for my online banking every time or nothing works!

I have used FireFox & online banking at the same bank (BECU) for years, mostly fine. Recently I get many errors, including messages that "online banking is not avail… (read more)

I have used FireFox & online banking at the same bank (BECU) for years, mostly fine. Recently I get many errors, including messages that "online banking is not available" when I try to do specific things (e.g. pay my CC). I can fix the problems myself, but I have to logout, close the tab, and use the Manage Data to clear all data for this site. I have to do this almost every time I actually make any banking transactions. I allow tracking for this website, which seemed necessary, but still have to clear data every time. Can Firefox automagically clear data only for a specific site? Firefox 74.0 64-bit on Windows 10 kept up to date.

Asked by PTArtist 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

I can't load a website for banking from cibc online banking that loads correctly with chrome.

I have 2 computers, one with Windows 10, and the other using Windows 8.1, both executing Firefox 74.0. The CIBC Online web loads an inset window with a error message say… (read more)

I have 2 computers, one with Windows 10, and the other using Windows 8.1, both executing Firefox 74.0. The CIBC Online web loads an inset window with a error message saying the web site is not available on the W10, but loads properly on W8,1. With Google Chrome the CIBC Online web loads correctly on either W10 and W8.1. I expect that the profile has some differences. I don't know how your debugging facility works else I would have tried it. Can I switch the profile from W8.1 to W10? When I load CIBC Online Banking website I use the Sign On option on the right side near the top.

Asked by Albert05 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Today Facebook said they are changing the look of Facebook soon but I could see it today

I was given the choice of white or black page with the option, I thought, of bring able to switch it back ( back and forth) I wanted to try the black page and now that i… (read more)

I was given the choice of white or black page with the option, I thought, of bring able to switch it back ( back and forth) I wanted to try the black page and now that is all I come up with. I want to change it back to white but I do not see any way to do it. The black screen is hurting my eyes. Don't know why Facebook wants to change things all the time.

Asked by Car 1 year ago

Last reply by cor-el 1 year ago

  • Archived

connection reported secure and insecure at the same time

On a particular website, I click the lock in the address bar to see if the connection is secure. It is reported secure, see first image, it also says which CA verified th… (read more)

On a particular website, I click the lock in the address bar to see if the connection is secure. It is reported secure, see first image, it also says which CA verified the certificate. All seems well but if I click on more information, i get what is shown on the second image, firefox suddenly reports that the site is not encrypted. The website runs on IIS. This happens with both internal CA issued certificate (the ca is imported into firefox as trustworthy root) as well as with letsencrypt issued certificate. Neither internet explorer nor chrome find any anomalies and report the site as trustworthy and all certificates in order. Why is this happening and what is the cause? (i have another server at the same site running also IIS with exchange where the certificate shows correctly in firefox)

Asked by leosenko 1 year ago

Last reply by cor-el 1 year ago

  • Archived

On Firefox, Stockcharts.com doesn't save my chart parameters from a previous session like Chrome does with resubmission.

I use 5 different charts on Stockcharts.com every day. Each chart requires more than 10 parameters to set up. When I restore the Previous session on Firefox the Stockchar… (read more)

I use 5 different charts on Stockcharts.com every day. Each chart requires more than 10 parameters to set up. When I restore the Previous session on Firefox the Stockcharts tabs are there but not with the chart setup parameters from the previous day. On Chrome and Opera all I have to do is click Form Resubmission and the setup charts are there. I would like to use Firefox, but can't until I know how to solve this problem. Thank you.

Asked by sebir6 1 year ago

Last reply by RobertJ 1 year ago

  • Archived

Netscape router "http://www.routerlogin.net/" used to work and now FF FORCES a HTTPS connection which my local router doesn’t suppor for a LAN wired connection.

This is a LAN wired connection to an on site router that OF COURSE does NOT have any built in SSL support. FireFox now prevents my Netgear recommended connection method f… (read more)

This is a LAN wired connection to an on site router that OF COURSE does NOT have any built in SSL support. FireFox now prevents my Netgear recommended connection method from working by forcing a HTTPS URL when attempting to connect to my router. If I manually correct the HTTPS and make it HTTP, FireFox just forces it back to HTTPS when I enter it. Yes, I know how to use the direct IP, but I would like my router to work as Netgear intended. (like it used too a few FireFox versions ago). YOU broke routerlogin.net.

Asked by Mike 1 year ago

Last reply by cor-el 1 year ago