Showing questions tagged: Show all questions
  • Archived

BT Mail

When I try and log into BT Mail it comes back with invalid password. The password is saved. This only started happening today (22/5/2020) - its been working perfectly up … (read more)

When I try and log into BT Mail it comes back with invalid password. The password is saved. This only started happening today (22/5/2020) - its been working perfectly up to now. I did not want to change my password and experimented with my other access methods - IOS on my Ipad and Iphone works perfectly, likewise if I entered via Safari works fine only Firefox comes back with the block - what has changed. I have tried entering the password manually and cleared all cache but still no joy ? //Andy

Asked by andy.veitch 1 year ago

Last reply by Ankit Kumar 1 year ago

  • Archived

Loggin into sites

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter … (read more)

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter username and password. I have to switch to Chrome to access these sites. Very frustrating.

Asked by twburger1 1 year ago

Last reply by gild 1 year ago

  • Archived

site functionality

Been using Firefox for a while now but there seems to be an increasing number of sites that won't function properly with this browser. radiotimes.com and curzonhomecinem… (read more)

Been using Firefox for a while now but there seems to be an increasing number of sites that won't function properly with this browser. radiotimes.com and curzonhomecinema.com are an example of this. These sites work perfectly well if I open them with Microsoft Edge.

Asked by mike1558 1 year ago

Last reply by Tommy 1 year ago

  • Archived

url redirecting in ffox 70+

Hi there, Up until ffox 70 I didn't have this problem, it started with version 76 & up... Here's what happens: 1)I get an email from PC Optimum (grocery store I am a … (read more)

Hi there,

Up until ffox 70 I didn't have this problem, it started with version 76 & up...

Here's what happens: 1)I get an email from PC Optimum (grocery store I am a customer of) -

- noreply@email.pcoptimum.ca

2) clicking on: https://click.email.pcoptimum.ca/?qs=2d2b4e47c1fbdecb4847ed901375a5356c01e450da6c24dfef93b8f83261bc82d8483a0685188936e2448cc0228bf0f7f87ff7f71d4f391d1f6a5644dddff217 used to take me here(3)

3) https://www.pcoptimum.ca/login?utm_campaign=PCO-WeeklyRegularPOINTS_May&utm_medium=LD_em&utm_source=sfmc-marketing&utm_term=na&utm_content=na_na_na_na_na

Now I'm being taken to: https://accounts.pcid.ca/login and I can't login anymore, I get the message: oops something went wrong, try later.

I now have to use the old Internet Explore 11 to be able to login in my acct with PC Optimum.

Any useful feedback? Thank you

Asked by frfx 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów

Nie udało się nawiązać bezpiecznego połączenia Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utw… (read more)

Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem „www.google.com” wystąpił błąd. Serwer używa przypinania kluczy (HPKP) jednak nie udało się utworzyć pasującego zaufanego łańcucha certyfikatów. Naruszenia przypinania certyfikatów nie mogą zostać nadpisane.

Kod błędu: MOZILLA_PKIX_ERROR_KEY_PINNING_FAILURE

   Otwierana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.
   Proszę poinformować właścicieli witryny o tym problemie.

Asked by darekozl 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

500 error code after login

I just established an account and enter the password verification code and everything else I needed to do. When I try to log in I got an error page that said 500 error co… (read more)

I just established an account and enter the password verification code and everything else I needed to do. When I try to log in I got an error page that said 500 error code and some statement about we're having a problem and we're getting to it. Can you guys help me figure out how to get fire box launched so I can switch and use it as my browser

Asked by steve.soroka 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

blank page

Hi, when trying to access login page at top button it always returns a blank page/tab: https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations It ha… (read more)

Hi, when trying to access login page at top button it always returns a blank page/tab:

https://support.gamigo.com/hc/en-us/categories/360002330834-Desert-Operations

It happens solely with that particular page, were it redirects... Can anyone help me solving this?? Thanks

Asked by valesecupoes 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

website not loading completely

hey there... i have been using firefox previously for the past 3 months. then i uninstalled it as it was not loading the captchas properly. then after a month, due to the… (read more)

hey there... i have been using firefox previously for the past 3 months. then i uninstalled it as it was not loading the captchas properly. then after a month, due to the amazing privacy it offers, i couldn't resist but to install it again. after the installation, i tried opening google news (i am not trying to promote any sites via this query) it opened absolutely fine but when i tried clicking one of the headlines, it opened a new tab but failed to load any contents. I tried to open another headline in google news and it showed the same result. I even restored firefox but the problem persists. Please rectify this issue .


P.S. Websites like youtube, yahoo etc are opening.

I have added images for convenience

the first image shows that google news is loading completely but as soon as i click the first headline, it fails to load the complete page as shown in the second screenshot

Asked by MASKED_MAN 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

WIX ADI not loading in Firefox: Crossplatform

I'm having issues with the WIX ADI not opening for my website and redirecting me to the create new web page screen. Whenever I try to open the ADI, the following appears … (read more)

I'm having issues with the WIX ADI not opening for my website and redirecting me to the create new web page screen. Whenever I try to open the ADI, the following appears in the console: https://pastebin.com/UMQhN8aX

Here's a video of what's happening: https://drive.google.com/drive/u/0/folders/1-s-b0U94pCqtPnV0EqOEE9pRbBopeYs5

I've tried with a fresh version of Firefox and have tried Catalina 10.15.4, Windows 10, and Windows 7.

I've contacted WIX support and they've been very unhelpful and told me to refer to browser support. The functionality works fine in Chrome.

Any help would be appreciated.

Asked by Paul Krznaric 1 year ago

Last reply by Mick 1 year ago

  • Archived

Invalid Connection after bypassing warning

Today I went to a website I've gone to for years, but I got a security warning this time. I used the bypass but I get an Invalid Connection message. Here's what it says. … (read more)

Today I went to a website I've gone to for years, but I got a security warning this time. I used the bypass but I get an Invalid Connection message.

Here's what it says.

A secure connection to archiveofourown.org cannot be established. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. Site: archiveofourown.org Certificate CN: Certificate Authority: COMODO RSA Domain Validation Secure Server CA Certificate Validity: Not Before: Jan 5 00:00:00 2018 GMT Not After: Jan 4 23:59:59 2021 GMT

Then it says begin certificate and lists a bunch of characters.

I tried on Edge and Chrome and got the same message. I contacted other users of the site but they are not having any problems. I cleared my cashe and cookies. I restarted my computer, but it is still not working.

I would like any help/advice you can give me. I really miss this website.

Thank you,

Heather

Asked by celtic_guardian07 1 year ago

Last reply by cor-el 1 year ago

  • Archived

online game

Hi I play an online game called Elvenar by Innogames. For some reason I cannot use my Firefox browser to play the game. I can acess the login website, I can login to my … (read more)

Hi

I play an online game called Elvenar by Innogames. For some reason I cannot use my Firefox browser to play the game. I can acess the login website, I can login to my game just fine but when the actual game page opens up none of the game graphics load, there is a black screen. I can see the game menus on the gameplay screen, which are located around the perimeter of the screen and I can access the game toolbar, settings menu and I can log out using the game menu but again, no game graphics display, only a black screen. I've tried updating the browser, clearing cache etc and nothing works. Is there something else I can do to fix this issue?

Thank you

Asked by dtonin71 1 year ago

Last reply by McCoy 1 year ago

  • Archived

Facebook contnet beyond masthead/banner will not load

I cannot load any Facebook content on my browser. I have the most recent update installed on a brand new iMac I just set up a few days ago (v. 76.0.1 64 bit). Facebook lo… (read more)

I cannot load any Facebook content on my browser. I have the most recent update installed on a brand new iMac I just set up a few days ago (v. 76.0.1 64 bit). Facebook loads fine on Chrome. I've tried operating the browser in safe mode but nothing changed. I use Norton antivirus though I don't have the browser extensions installed. In the screenshot attached, I cannot navigate from the masthead; content will not load when I click notifications or other menu items. Could not find an answer to this elsewhere so hoping someone has a solution!

Asked by office149 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (read more)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

Asked by jhansford99 1 year ago

Last reply by McCoy 1 year ago