Showing questions tagged: Show all questions
  • Solved
  • Archived

Automatically Logged Out of Websites Post-Authentication

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not o… (read more)

I first thought this issue was contained to a single website and was the fault of their IT, but I have begun to experience this issue on other websites, and it does not occur on other devices also using Firefox. It is difficult to explain given that I don't have any idea what is actually happening, but hopefully I can make it clear enough.

For some websites that require a username and password, I will correctly login and pass authentication but then I will be booted back to the initial login screen, almost like the login failed. I only know that it is technically a log out, not a failure, because I have briefly seen the URL change like I'm logging out. I have tried uninstalling and reinstalling Firefox fresh multiple times on my Windows 11 laptop, but the same issue occurs consistently.

This happened when I was trying to login to the student portal for my university and when I was trying to login to my apartment's resident portal. Changing cookie settings or going into a private browser has not helped at all. I cannot tell if this is a bug with Firefox (maybe just on Windows 11?) or if there is some background setting that needs to be adjusted, but it is very frustrating. If this keeps happening, I would have to switch to a different browser, which would not be ideal.

Does anyone have any idea of steps that I could take for troubleshooting or any experience with similar issues? Any help would be greatly appreciated.

Asked by Jake 1 year ago

Answered by Jake 1 year ago

  • Solved
  • Archived

Firefox 100.0.2 (64-bit) does not work on Amazon web site

Fix Firefox 100.0.2 (64-bit) browser. I am using Windows 10 Pro 64-bit Version 21H2 OS Build: 19044.1706 Experience: Windows Feature Experience Pack 120-2212.4170.0 L… (read more)

Fix Firefox 100.0.2 (64-bit) browser. I am using Windows 10 Pro 64-bit

Version 21H2 OS Build: 19044.1706 Experience: Windows Feature Experience Pack 120-2212.4170.0

Let me give you a scenario.

I cleared my cookies.

Go to https://www.amazon.com. From the drop-down at the top of the page (it now shows All) select a product area. I selected "electronics". I now type in "batteries" in the search field. The screen goes black. The tab is now unresponsive.

Another example. Go to https://www.amazon.com. From the drop-down at the top of the page (it now shows All) select a product area. I selected "Kindle Store". Now I selected any book (I typed in "Killing th" and the drop-down showed "killing the illers bill oreilly. A small book shows up in the middle of the screen (which is now grayed out). I can select "orders" and the orders are shown but they are skewed in an abnormal fashion (i.e. not displayed as they were on the previous version of Firefox). I hit the back arrow and click on the small icon of the book displayed and I am on the page for that book. However scrolling down shows that the page is displayed in an abnormal fashion and I can no longer click on "orders" (nothing happens when I click on this drop-down.

I cannot order anything and I need to hit the back arrow to return to the previous page in order to log off of Amazon.com.

I use Firefox by choice. However my least two browsers in the world (Chrome and Edge) both sill work on Amazon.

I REALLY REALLY do not want to use those browsers for ordering on Amazon. Please fix Firefox. I like it more, believe it's more secure and I really prefer that browser. Please help me by fixing your browser.

One more thing: I just updated Firefox today. It worked fine yesterday..

David Sorensen dmerle@earthlink.net

Asked by dmerle 2 years ago

Answered by Mike109 2 years ago

  • Solved
  • Archived

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turn… (read more)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 2 years ago

Answered by Chad Reitsma 2 years ago

  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, So… (read more)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Asked by Shnoulle 1 year ago

Answered by Shnoulle 1 year ago

  • Solved
  • Archived

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (read more)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Asked by ntcain 1 year ago

Answered by ntcain 1 year ago

  • Solved
  • Archived

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 year ago

Answered by dholford 1 year ago

  • Solved
  • Archived

Reddit displaying nothing but blank white page

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the ta… (read more)

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the tab load, and the name of the site show up there, but nothing ever displays, not a flicker of color or anything. I've cleared cookies and site data, I've turned the tracking protections off and on, so far nothing I've tried has had any effect. I visited Reddit on another browser and it works fine, so it's clearly a Firefox issue.

Asked by Yurt Spirit 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Searching does not work in the worst way possible

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im… (read more)

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Asked by supersonicr20 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (read more)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Asked by Julien Larena 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (read more)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 1 year ago

Answered by Bill 1 year ago

  • Solved
  • Archived

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (read more)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Asked by xxx343 1 year ago

Answered by xxx343 1 year ago

  • Solved
  • Archived

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (read more)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and a… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Not printing properly on eBay with built-in PDF viewer 103.01 (64-bit) Mac OS

Hello, The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but whe… (read more)

Hello,

The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when printed, any images on them will come out garbled and corrupted.

I tried to print using Chrome and had no issues. Would this be just a Firefox issue, or an issue with eBay and Firefox.

Any help would be appreciated! Thanks

Asked by jasrob1022 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Synchrony Bank Login

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Passw… (read more)

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

Asked by jdeignan100 1 year ago

Answered by jdeignan100 1 year ago

  • Solved
  • Archived

Google Drive thinks ff ver 103 is outdated

Hello ! I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support s… (read more)

Hello !

I am using ff latest ver 103.0.1 on Windows-10-Enterprise-22H2-19045.1865-x64. When I go to drive.google.com/ it redirects me immediately to their support site displaying page : https://support.google.com/drive/answer/6283888?visit_id=##################-##########&p=unsupported_browser&rd=1

hash is a single decimal digit above.

On the support page, there is a button labeled "Update your browser". On clicking that ff opens another tab showing website : https://updatemybrowser.org/

This website says my ff version is 45. I wonder where did they get this number from .... !

So I installed a user agent editor extension ( https://mybrowseraddon.com/custom-useragent-string.html ).

Now updatemybrowser.org says I am using latest ff. But Google Drive still redirects me to their support site.

Same behaviour seen in ff safe mode when all extensions are disabled.

What do I do to access the Google Drive page?

Thank you.

-Gamma

Edit : typoes

Asked by GammaP 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (read more)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything… (read more)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Asked by NathanTheGraves 1 year ago

Answered by NathanTheGraves 1 year ago