Showing questions tagged: Show all questions
  • Solved
  • Archived

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 year ago

Answered by dholford 1 year ago

  • Solved
  • Archived

in-browser display

After the version 110 update, Firefox has issues displaying text in certain pages like Google Calc, PDF forms, online publication readers. The text seems to break up and … (read more)

After the version 110 update, Firefox has issues displaying text in certain pages like Google Calc, PDF forms, online publication readers. The text seems to break up and fade out. Navigating up and down the page often restores the missing text, but not all of it. Suck pages render without issue in Google Chrome. I am using Firefox in a Linux container within ChromeOS (stable channel), but this issue only started after the latest Firefox update.

It appears that the Firefox v. 111 update has solved this issue.

Asked by tischer.rw 1 year ago

Answered by tischer.rw 1 year ago

  • Solved
  • Archived

Firefox turns icons into flickery rectangles

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extention… (read more)

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extentions on normal mode (i still had account containers on), it still happens.

Asked by Chezaus 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (read more)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 1 year ago

Answered by Terry 1 year ago

  • Solved

No Comments from TownHall VIP Membership

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials a… (read more)

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials all is fine. However, when I read an article I should be able to access the comments. I cannot in Firefox and this is something that has occurred about 3-4 weeks ago. For years I have not had any problem like this with Firefox.

I tested VIP access with my iPhone - works fine. I tried Vivaldi - works fine. I tried Chrome - works fine. I try Firefox - fails!

I ran Firefox in "TroubleShoot" mode, with all add-ons turned off and it also fails. Even when I run Vivaldi I have Ghostery and ad blocking turned on, but Ghostery does allow townhall.com on their whitelist.

I've send emails to Townhall.com and am not getting any responses. However, I was having the issue with all devices but all have been fixed except with Firefox. So, I have no idea why this is an issue with Firefox but not with any other device.

Any thoughts?

Asked by Bill 4 months ago

Answered by zeroknight 4 months ago

  • Solved
  • Archived

Increased safety risk on any page

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working… (read more)

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working and not 80% of addresses not. I don't understand the newer philosophie. I was enthusiastic Firefox user. But this year each version has more problems for me, using Windows 10. Each page I open I get "Increased safety risk". And that could not the world of security of today. I think Banks, Insurance and Healthcare don't have insecure pages without acitve signatures. But Firefox says this every time to all pages.

Have a good time, Gilbert

Attached see a screenshot of a bank landing page...

Asked by gilbert.stein 1 year ago

Answered by gilbert.stein 1 year ago

  • Solved
  • Archived

Cannot Log In To Sony Community Website

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony us… (read more)

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony users. I enter my email as my Sign in ID then press enter to get to the password screen and it goes to the spinning grey circle on a white screen. My Memory and CPU gets really high and my browser locks up and I have to go to task manager and End Task for all Firefox processes to unlock it. I have no problem getting in to the website with MS Edge but I hate using it but I have to in order to sign in to Sony Community Forum and help users. I have have done a full system scan for malware with Norton, MSERT, Malwarebytes and Windows Defender. I have done a REFRESH of Firefox and I have even uninstalled and re-installed Firefox and nothing helps. I have it set to auto clear everything under History including Cache and Cookies. There is something about this Forum that for the past week will not let me in. I have emailed my Sony Advocacy leader and he is having the Web Site Team looking into it. This is the only website I cannot log in to. I have used Firefox for years and do not want to have to go to something else.

Respectfully, Don

Asked by new_aged2perfection 6 months ago

Answered by new_aged2perfection 5 months ago

  • Solved
  • Archived

last uptade 113.0b3 canal beta 64bits

since this last uptade i can reach website with firefox ( no problem with edge) i have put firefox in w10 firewall but still get the probleme i can t reach website ( wh… (read more)

since this last uptade i can reach website with firefox ( no problem with edge) i have put firefox in w10 firewall but still get the probleme i can t reach website ( white page )

Asked by pierreFrance 1 year ago

Answered by pierreFrance 1 year ago

  • Solved

Can't add gmail accounts

On gmail "https://mail.google.com/mail" I am already logged into my main account, when I click on my profile picture in the top right in order to add accounts/sign into … (read more)

On gmail "https://mail.google.com/mail"

I am already logged into my main account, when I click on my profile picture in the top right in order to add accounts/sign into other gmail accounts, I get this error:

"403. That’s an error.

We're sorry, but you do not have access to this page. That’s all we know."

I tried clearing cookies and no help.

Bare in mind this is on a fresh firefox install on a new desktop, I have been using firefox on my other desktop with no gmail issues like this.

Asked by HabibiFreshUFC 4 months ago

Answered by HabibiFreshUFC 4 months ago

  • Solved
  • Archived

Searching does not work in the worst way possible

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im… (read more)

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Asked by supersonicr20 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

recently, website config.office.com shows blank by Firefox, even for a new fresh OS and instally installed Firefox

recently, website config.office.com shows blank by Firefox, even for a new fresh OS and install installed Firefox also, I tried from my different clients, it's the same … (read more)

recently, website config.office.com shows blank by Firefox, even for a new fresh OS and install installed Firefox

also, I tried from my different clients, it's the same behavior, no matter Windows OS 11 10, or Windows Server 2016 2019 2022

it's able to load in MSEdge.

Asked by Lincky Lin 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

images not displayed

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites. … (read more)

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites.

Asked by dick-adams 1 year ago

Answered by Bithiah 1 year ago

  • Solved

After clearing cache I could no longer view MeWe site

After clearing the cache I could no longer view the MeWe site.I cleaned out the cache because I was having problems viewing Facebook.That fixed my Facebook problem but no… (read more)

After clearing the cache I could no longer view the MeWe site.I cleaned out the cache because I was having problems viewing Facebook.That fixed my Facebook problem but now I can't view the MeWe site.It will appear for about half a second and then all I see is a blank page,please help! Any advice given would be appreciated,thanks in advance.

Asked by juliegg 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (read more)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Asked by mccfrank 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved
  • Archived

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (read more)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

Asked by toni28c 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (read more)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 years ago

Answered by nz.jason.duncan 2 years ago

  • Solved

checkboxes missing from webform

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb The form should display with check… (read more)

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb

The form should display with checkboxes that allow multi-select. It used to work that way in Firefox, but currently it only highlights the selection and doesn't allow more than one option to be selected. It works correctly in Chrome and Edge, however. Is there a way to get this working again? Thanks in advance for any advice!

Asked by christa16 4 months ago

Answered by cor-el 4 months ago