Showing questions tagged: Show all questions

Wall Street Journal Opinion pages won't load fully

Hi, WSJ opinion pages won't load fully on Firefox. The same webpage works on other browsers. This has been a recurring issue ever since I switched over to Firefox. It's… (read more)

Hi,

WSJ opinion pages won't load fully on Firefox. The same webpage works on other browsers. This has been a recurring issue ever since I switched over to Firefox. It's the main reason why I still keep Google Chrome around.

I've tried updating to the newest version of Firefox and also iOS. Also, clearing my cache/cookies works sometimes but the problem keeps coming back.

Asked by isaackim929 5 months ago

Last reply by zeroknight 5 months ago

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (read more)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

Asked by elhaddajiotmane 5 months ago

Last reply by zeroknight 5 months ago

My ISP just upgraded my hardware, I can no longer access Google.com from firefox

Cox communications updated my internet from high speed cable to fiber. New fiber terminal, wire, and box at the side of the house. My desktop (windows , pc) can no longer… (read more)

Cox communications updated my internet from high speed cable to fiber. New fiber terminal, wire, and box at the side of the house. My desktop (windows , pc) can no longer access google search and gmail from firefox (all other websites work). However I can access google search and gmail from edge and chrome from the same computer.

Please help, I have already tried: Uninstalling firefox and re-installing firefox checking privacy settings deleting cookies

Asked by Charles Earl (Landscape Architecture) 5 months ago

Last reply by Terry 5 months ago

Strange error on My.Nintendo.com

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser. When I open th… (read more)

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser.

When I open the site it stays for a few seconds, then loads an error page. Then this error page reloads itself every few seconds. I tried to include some Inspect tool details. Before a 404 error there are 303 and 302 responses. I live near my friends who do not have this issue (same ISP too) so it's not a regional issue. In the screenshots the four (and two more further down) red GETs below are all "304 Not Modified" status'd

I'm not sure what type of info I can dump from the browser or how, to help diagnose this. I'm on Windows 11 (though I was having this isue on my dual-booted Linux install too), on version 121.0.1 (see screenshot of About Firefox for more?)

Thank you for your time reading my post, please help me report this with more details.

Asked by nathan.zan6037 5 months ago

Last reply by James 5 months ago

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (read more)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Asked by s malik 5 months ago

Last reply by jonzn4SUSE 5 months ago

unable to superchat

Recently, I've found I cannot successfully submit a superchat donation on Youtube while using Firefox. I was successful using Edge browser. Firefox asks to confirm the … (read more)

Recently, I've found I cannot successfully submit a superchat donation on Youtube while using Firefox. I was successful using Edge browser. Firefox asks to confirm the card number I'm using to chat, but then once acknowledged, the screen stays grey/white and doesn't ever clear to process the chat.

Asked by Barry Woodward 5 months ago

Last reply by zeroknight 5 months ago

when I browse on a website,a banner is displayed on top of the page and it does not load the page properly

Browsing a webpage, it does not load the following tab is displayed on top of the page : This page is slowing down Firefox. To speed up your browser,stop this page. … (read more)

Browsing a webpage, it does not load the following tab is displayed on top of the page : This page is slowing down Firefox. To speed up your browser,stop this page. When clicking on the stop button, the page displays all infotmation but nothing is clickable

Asked by DD 5 months ago

Last reply by zeroknight 5 months ago

Firefox 121.0.1 & you tube website

Good afternoon: Yesterday the youtube website loaded fine. Today, if I type youtube.com in the address bar & hit enter it doesn't load. I thought maybe a corrupt ad… (read more)

Good afternoon:

Yesterday the youtube website loaded fine. Today, if I type youtube.com in the address bar & hit enter it doesn't load.

I thought maybe a corrupt add-on so I removed all youtube related add-ons then rebooted the laptop.

No difference. YT wouldn't load.

It loads fine on edge.

Any ideas?

Regards, Soul

Asked by SoulStealer 5 months ago

Last reply by jonzn4SUSE 5 months ago

Company Logos in Google SERP Have a Gradient applied to them?

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs? I.e., typically the website's Favic… (read more)

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs?

I.e., typically the website's Favicon is pulled or an image written into Schema data to display the company logo next to the search result excerpt. But lately, and apparently only in FF, the logos are discolored by some kind of overlay?

Please see attached comparison between Chrome and FF. Chrome displays the logos unaltered, and FF displays them with this crazy obnoxious overlay/ color correction.

As far as I can tell, this is coming from FF as I don't see it in any other browsers/ devices. Chrome, FF Developer Edition, MS Edge, and Safari do not alter the logo colors.

Is there anyway to request the Mozilla FF stop doing this? I can't possibly begin to imagine how this is helpful in anyway to users... but of course I'm open to hearing any logic behind this decision, if in fact this is coming from FF.

Thank you all for your time and help!

Asked by muzzle 5 months ago

Last reply by zeroknight 5 months ago

Firefox thinks I'm still in a country I left a week ago

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi wi… (read more)

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi with a VPN back to my home network activated.

I have been back home for more than a week. Other browsers on the same laptop as well as other devices (like my phone) that I took with me on the trip correctly reflect my location (east coast, USA). However, Firefox stubbornly insists that I am still in Australia. The net effect of this has been to break my access to YouTubeTV, which is not available in Australia.

I have tried: - Logging fully out of my google account on firefox and logging back in (at which point the 2FA prompt on my phone says I'm trying to log back in from Australia) - Deleting all cookies, cache and website data - Fully uninstalling Firefox, including deleting the Firefox folder in ApplicationSupport

None of these have had any effect.

Within YouTubeTV, I can force an update to my location, which will temporarily reflect correctly that I am in the US. But it still won't let me play anything if I'm using Firefox, and within Firefox, will soon revert to location unknown. Other browsers on this laptop, and other devices, work fine.

I am at my wit's end. Please advise.

Asked by ffhaphl 5 months ago

Last reply by zeroknight 5 months ago

BAD REQUEST

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use. This URL works fine in Safari, but not in Firefox … (read more)

About a month ago Firefox started giving me BAD REQUEST for URLs generated by the MLS system all of us realtors use.

This URL works fine in Safari, but not in Firefox any longer. What has happened and how/when will this be resolved? JPaul

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Asked by jpmflorida 5 months ago

Last reply by cor-el 5 months ago

Graphs from www.investors.com stopped loading. No grid is showing on the larger graphs when they do load.

Hello, I'm a subscriber to the www.investors.com. when i click on a stock symbol, the stock chart takes a long time loading. when they do load, no grid shows on the graph… (read more)

Hello, I'm a subscriber to the www.investors.com. when i click on a stock symbol, the stock chart takes a long time loading. when they do load, no grid shows on the graph. I do not encounter the similar problems when I use MS Edge or Google Chrome. Can someone help. Thank you.

Asked by rpclaire 5 months ago

Last reply by cor-el 5 months ago

Is this really Mozilla, or Google Playing DIrty?

Is this really Mozilla or Google playing dirty? I ask because the site I was trying to access suddenly has stopped working on other browsers, so I thought I would try it … (read more)

Is this really Mozilla or Google playing dirty? I ask because the site I was trying to access suddenly has stopped working on other browsers, so I thought I would try it on Firefox, and this is what happened. I do not have the security key it is asking for so I cannot even log into the site. The site support told me that they recommend Google Chrome. It seems too coincidental that it suddenly stops working on other browsers and Firefox won't even let me login. Nor has it EVER asked me for a physical security key to access any site before.

Asked by antony.henry911 5 months ago

Last reply by Figure8565 5 months ago

Firefox sending multiple requests with useragent Mozilla 5.0

I'm getting locked out of a site I visit regularly. Their tech support sent me this reason: ‘Firefox browser (or some extension) is sending multiple requests to us with … (read more)

I'm getting locked out of a site I visit regularly. Their tech support sent me this reason:

‘Firefox browser (or some extension) is sending multiple requests to us with the browser User-agent "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"' This can't be happening from the normal usage, so we automatically block them because they are not the requests from genuine Googlebot crawler.

The possible cause might be using some browser extension that makes the request with Googlebot user agent.
Please make sure to disable all extensions (and remove that you are no longer using) and let me know so we could check on our end if that stopped?"

How do I find what is doing this and how can I fix it?

Steve Thomas

Asked by SteveT 5 months ago

Last reply by zeroknight 5 months ago

My site doesn't display well in Firefox

My website, https://netwave.ua/ru/, appears incorrectly in my Firefox browser on MacOS, while on Windows, everything displays correctly. What could be the reasons for suc… (read more)

My website, https://netwave.ua/ru/, appears incorrectly in my Firefox browser on MacOS, while on Windows, everything displays correctly. What could be the reasons for such display issues across different operating systems on the same browser?"

Asked by netwaveservices24 5 months ago

Last reply by cor-el 5 months ago

FireFox opens but is blank/completely unusable

Ive been using FireFox for a while and think its great but FireFox suddenly stopped working for me even though I use it everyday just fine. The search bar works but liter… (read more)

Ive been using FireFox for a while and think its great but FireFox suddenly stopped working for me even though I use it everyday just fine. The search bar works but literally nothing else works. Its very annoying and I do not know what to do. Someone please help me fix it. I use windows 11 on a HP computer, I do have a lot of extensions but absolutely nothing works so I cant check. Nothing I try will work. I cant list the extensions I have because it’s completely blank and glitched. I hope it isn’t a severe problem. Please give me some advice!

Asked by Ford Explorer 5 months ago

Last reply by zeroknight 5 months ago

After the 122.0 update was installed firefox will not allow pictures to be added to facebook.

After the 122.0 update was installed firefox will not allow pictures to be added to facebook. The picture never completes transferring. It starts and then stops with only… (read more)

After the 122.0 update was installed firefox will not allow pictures to be added to facebook. The picture never completes transferring. It starts and then stops with only a minimal partial transfer.. It works on other web browsers like explorer.

Asked by frederick airhart 5 months ago

Last reply by cor-el 5 months ago