Showing questions tagged: Show all questions
  • Archived

The page is formatted wrong when I visit financial website.

Hello. When I visit Marketwatch* on Firefox in full screen mode on Windows machine, there is a huge gap of blank space on the page and I have to scroll dwn a long way to… (read more)

Hello.

When I visit Marketwatch* on Firefox in full screen mode on Windows machine, there is a huge gap of blank space on the page and I have to scroll dwn a long way to read the rest of the page. It's like the columnar data is being stacked on the page and not dsplayed side-by-side, as it should be. This doesn't happen in Brave, Chrome, Iron, or MS browsers. On those browsers, the information is placed correctly side-by-side, and not stacked above or below each other on the page. (i say "columnar" to describe issue appearance, not as a known refernce to the cause of the issue.)

PROBLEM FIREFOX:

                            column 2 data
                            column 2 data
                            column 2 data

column 1 data column 1 data column 1 data column 1 data

CORRECT BROWSER DISPLAY: column 1 data column 2 data column 1 data column 2 data column 1 data column 2 data column 1 data

The work-around is minimizing Firefox just slightly smaller than full screen, and all of the page items appear where they should on the page. I'm using other browsers because of this. thx, rick

  • BTW, I don't benefit in any way from mentioning this website with this issue; it's sincerely a probelm with this website that I use frequently.

Asked by rickymay 2 years ago

Last reply by rickymay 2 years ago

  • Archived

Downloads not working, says no internet connection

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is… (read more)

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is wrong?

Asked by dforest9246 1 year ago

Last reply by dforest9246 1 year ago

  • Archived

Unable to use the Esc character to exit full screen

Firefox: 101.0.1 (64-bit) MacOS Monterey M1Pro MacBook Pro 14" When I am watching a video from inside firefox, I am unable to exit full screen mode by using the esc key.… (read more)

Firefox: 101.0.1 (64-bit) MacOS Monterey M1Pro MacBook Pro 14"

When I am watching a video from inside firefox, I am unable to exit full screen mode by using the esc key. It was working before and after updating firefox it suddenly stopped.

Please assist

Asked by jmvnkuru 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Inability to connect to certain websites, Youtube, Gmail etc.

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to… (read more)

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to say Poppycock. I can successfully login to my Gmail on my tablet I just cannot connect to it with my laptop. Firefox itself is refusing to allow the connection. Unfortunately it happens more often than you'd expect. I am in no way or by any means capable of computer repair, but I seem to enjoy tormenting myself with constantly taking apart and rebuildingthis laptop, Took me almost 3 months to finally find out how to stop Firefox address URL bar from highjacking the search bar with that really annoying awesomebar in about:config. But something just seems wrong with the browser on the laptop not being able to connect, but there is no issue with the tablet.

Thank you for any advice or solution that could help me with this. Ive thought about the firefox refresh reset option instead of uninstall reinstall, but if there is a better solution

Asked by dougselland 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

The page isn’t redirecting properly An error occurred during a connection to ...

I now continuously get the error message: 'The page isn’t redirecting properly An error occurred during a connection to amac.us. This problem can sometimes be cause… (read more)

I now continuously get the error message: 'The page isn’t redirecting properly

An error occurred during a connection to amac.us.

   This problem can sometimes be caused by disabling or refusing to accept cookies'

when trying to log in to amac.us or clicking on email embedded links from them. They are a long-trusted site which I sometimes access several times a day and now will not work. Cookies are enabled for them. I even disabled my virus protection and it still gives the error.

Help appreciated.

Asked by Brett Cornell 1 year ago

Last reply by Chris Ilias 1 year ago

  • Solved
  • Archived

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, So… (read more)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Asked by Shnoulle 1 year ago

Answered by Shnoulle 1 year ago

  • Archived

When I log onto Firefox I get this message. " This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal in… (read more)

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

Asked by tiatapoota1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Log in issues

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest … (read more)

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest upgrade. Please help

  • Archived

Inconsistent behavior with date field in application on browser version 101.0.1

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following. data: new Date(mo… (read more)

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following.

data: new Date(modifiedAt).toLocaleDateString('en-US',
                          { weekday: 'long',
                             year: 'numeric', 
                             month: 'long',
                             day: 'numeric',
                             hour: '2-digit',
                             minute: '2-digit' }),

Here modifiedAt is variable of type Date. The data attribute is then passed to an HTML template in another component.ts file and using date pipe from angular framework, we format this value as shown in below code snippet to display it in UI.

<span class="table_data-wrapper" title="{{ data | date : 'dd LLLL yyyyy h:mm a' }}">
      {{ data | date : 'd LLLL yyyy h:mm a' }}
    </span>

Now in Firefox 101.0.1 when this page loads and tries to display this value, we are getting the following error in the browser console.

ERROR Error: InvalidPipeArgument: 'Unable to convert "Wednesday, April 13, 2022 at 09:08 PM" into a date' for pipe 'ht'.

The same piece of code with no change in the 2 code snippets mentioned above in bold works just fine with older versions of Firefox. For e.g. with v 100.0 it works just fine and renders the date value appropriately. This issue is causing other things to break on our application in production. Can some one please provide help on what might be going wrong here ?

Thanks, Maneesh Sharma

Asked by maneessh 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (read more)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Asked by ntcain 1 year ago

Answered by ntcain 1 year ago

  • Archived

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox refuses to open anything in new tab

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this. … (read more)

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this.

  • Archived

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (read more)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Asked by Pattie Firestone 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton secur… (read more)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 year ago

Answered by dholford 1 year ago