Showing questions tagged: Show all questions
  • Archived

I cant tweet my listings when I am on Etsy.com, I can tweet everywher else except Etsy.com, can you help me?

I cant tweet my listings when I am on Etsy.com, I can tweet everywher else except Etsy.com, can you help me? … (read more)

I cant tweet my listings when I am on Etsy.com, I can tweet everywher else except Etsy.com, can you help me?

Asked by sharoncarl 4 years ago

Last reply by Wesley Branton 4 years ago

  • Archived
  • Archived

page dont work on french gouvernement taxe webesite

Ok, first i'm french, sorry for the bad english… i'm using FF 63.0.1 on a mac today i went on https://www.impots.gouv.fr/portail/ to look for my tax, i enter my space and… (read more)

Ok, first i'm french, sorry for the bad english… i'm using FF 63.0.1 on a mac today i went on https://www.impots.gouv.fr/portail/ to look for my tax, i enter my space and it was impossible to clic on anything, so i try with safari and it work fine… because i prefer FF, i try on FF 1 hour later, but same problem occur… so, it's not the website but my FF Back in june, FF was working fine for this website, i didn't make any change on FF, no new add-ons… I did a test after disabling all my add-ons to be sure, but nothing better… i did a test with waterfox and my addons and it went well…

i'm lost…

Asked by horm 1 year ago

Last reply by FredMcD 1 year ago

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Works fine on Safari.

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Do way to navigate to Top of Pa… (read more)

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Do way to navigate to Top of Page. Works fine on Safari. Tried to resolve using "Tech Support" for banking site... and could not resolve.

Thanks, _Andy L

Asked by ajcov 5 months ago

Last reply by FredMcD 5 months ago

  • Archived

Why won't Nwtflix play video on my PC

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and… (read more)

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and set to 'Always Activate'

When I log into Netflix, I am presented with the standard interface with all the movie options, include a large background of the current movie they are promoting. If I wait a few seconds, the trailer begins playback and plays with audio until it's over, but, if I click the play button, the screen clears and I get a message that says "Whoops, something went wrong... Playback Error, there appears to be a problem with Firefox that is preventing Netflix from starting playback. Please be sure you are using the most recent version of Firefox.

Asked by wizard69 2 years ago

Last reply by cor-el 2 years ago

  • Archived

hsts CERTIFICATES are not valid

unable to sign into multiple secure web site that I was able to sign into on 30 Oct 2018 but not on 1 nov 2018. I get warning "The owner of www.huntington.com has config… (read more)

  • unable to sign into multiple secure web site that I was able to sign into on 30 Oct 2018 but not on 1 nov 2018. I get warning "The owner of www.huntington.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. etc etc..."I called one of the sites Huntington.com and they said this is something that Mozella constructs and that Huntington had no way to fix this issue.
  • Strange thing is today I can sign into some sites on my wife's computer which is on the same hard wire system router and Security by Bit Defender Box2 using total security software . Again all of these worked yesterday but not today.
* I tried you recommendations under the ADVANCED block but they did not work. Also tried to do a Clean uninstall of firefox and reinstall but did not work either. 

PLEASE HELP me get back my smooth running firefox as I need it badly

Asked by Foxymitch 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Cloud Cam does no longer sizes correctly in Firefox 65

I have to revert back to version 64.0.2 as 65 will not work with my Amazon Cloud Cam. The browser now resizes the video and changes viewing. Also adding outline of green… (read more)

I have to revert back to version 64.0.2 as 65 will not work with my Amazon Cloud Cam. The browser now resizes the video and changes viewing. Also adding outline of green. Once this is corrected I will be happy to update. If a fix is in future versions please advise.

Asked by Jmfstl 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

FF won't display some data entry boxes, eg Captcha, making it useless in many places

At Vanguard a box to select an option was just not visible. Worked on Google. At several other sites the "I am not a robot" Captcha was just not there. Worked fine on … (read more)

At Vanguard a box to select an option was just not visible. Worked on Google. At several other sites the "I am not a robot" Captcha was just not there. Worked fine on Google. I have no special settings and my privacy setting is standard, with no special options selected. Windows 10, current all updates. Nothing unusual running except Avast Free. I'm going to have to stop using this program for anything productive until I get a fix here. Sorry, I really hate to use Google and let them sell my soul to everyone willing to pay to exploit me for profit.

Asked by wttomlinson 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Is using a website that supports only Chrome and IE but does not support firefox safe?

I'm trying to use website (https://www.icorrectproof.com/) in Firefox (75.0), but it says that only Chrome and IE are supported. This also happens in safe mode and privat… (read more)

I'm trying to use website (https://www.icorrectproof.com/) in Firefox (75.0), but it says that only Chrome and IE are supported. This also happens in safe mode and private windows (see attached image).

This seems somewhat questionale to me. What kind of featues are needed that are not supported by Firefox? While I do not think that Chrome or IE are inherently unsafe, is it in any way unsafe to use such a website? Or is it just bad design?

Asked by JD 6 months ago

Last reply by TyDraniu 6 months ago

The Weather Channel is now extremely slow

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in … (read more)

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in a few seconds. Also, a Firefox process drives one CPU core to 100% busy for the duration of the load. This something that must have degraded in the last several updates. I'm using Firefox 77.0.1 (64-bit) on macOS. Any one else have this trouble?

Asked by Discloop 4 months ago

Last reply by Eve 4 months ago

Can't access games on FB

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols … (read more)

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (fb-messenger) isn’t associated with any program or is not allowed in this context. You might need to install other software to open this address."

Asked by Steamboat Ed 3 months ago

Last reply by jscher2000 3 months ago

  • Archived

Zillow lists more homes for sale with Explorer than Firefox? Why?

I am looking for homes for sale in Lake of the Ozarks. When I use Explorer with Zillow, I get far more homes listed than with Firefox and Zillow. The same situation occur… (read more)

I am looking for homes for sale in Lake of the Ozarks. When I use Explorer with Zillow, I get far more homes listed than with Firefox and Zillow. The same situation occurs with Chrome. I would miss some nice homes I would love to see when using Firefox. I am curious why this would happen. Firefox is faster than the old Explorer, but data also is less.

Asked by docur 2 years ago

Last reply by McCoy 2 years ago

  • Archived

firefox won't load a site, ie will.

I am using firefox 60.0 I try to play videos from website https://www.cbs.com/watch/. I get this error message. <<this box will not accept the picture of the error … (read more)

I am using firefox 60.0

I try to play videos from website https://www.cbs.com/watch/.

I get this error message.

<<this box will not accept the picture of the error message>>

But USING IE 11.342 the website works and plays the video.

Got any suggestions on what settings I need to change OR DOES FIREFOX NOT PLAY WELL WITH CBS??????????

tried to upload picture of error message, but website would not complete uploading.

Asked by rbis 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

ONE website blocked--homepage "Not found. Please check your DNS. Internal reference TA-1437" All else good. MACbook Pro, Catalina 10.15.3 feeling desperate

Homepage = bbc.com/news/world/latin_america No BBC page of any stripe will open, all have the msg "check your DNS, Internal Reference TA-1437" Everything else under the s… (read more)

Homepage = bbc.com/news/world/latin_america

No BBC page of any stripe will open, all have the msg "check your DNS, Internal Reference TA-1437" Everything else under the sun opens just fine. Very distressing. Probably did a stupid things, but what stupid thing? Better yet, how do I unstupid it?

Asked by mmmhhhm 7 months ago

Last reply by RobertJ 7 months ago

  • Archived

Reddit doesnt have the correct design and will not do anything when i click the get new reddit button.

I first noticed this when my friend sent me a screenshot of a stardew valley reddit page as we were talking about the game. he gave me the link for the reddit forum so i … (read more)

I first noticed this when my friend sent me a screenshot of a stardew valley reddit page as we were talking about the game. he gave me the link for the reddit forum so i could see for myself. however i noticed that his view and mine were drastically different. he uses chrome and i use firefox have been since the windows xp days. i will attach what i see and what he saw. and clicking the get new reddit button did nothing even after all the usual fixes of cache cleaning, uninstalling reinstalling, and yes turning the pc off and back on -_-.

Asked by AidenMoonBow 7 months ago

Last reply by jscher2000 7 months ago

  • Archived

playback error

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine. I've found other … (read more)

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine.

I've found other posts on the same error but not a resolution that works for me. I know Firefox updated a few days ago but it didn't start then, and I haven't changed or updated anything else. (Everything is up to date)

Asked by Brad 7 months ago

Last reply by irishtoon 7 months ago