Showing questions tagged: Show all questions

Plugincontainer high cpu causing Prime video stutter

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontaine… (read more)

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontainer in Hulu or Netflix hovers around 10% but in Amazon Prime it will shoot up to 60% causing the video to stutter. I have process explorer to monitor CPU.

My plugins are: OpenH264 Video Codec provided by Cisco Systems, Inc. Version 1.8.1.1 Last Updated October 29, 2019

Shockwave Flash Shockwave Flash 32.0 r0 Version 32.0.0.387 Last Updated July 2, 2020

Widevine Content Decryption Module provided by Google Inc. Version 4.10.1582.2 Last Updated February 18, 2020

Firefox says they are up to date.

Asked by sotackd 1 week ago

  • Archived

I suddenly cant stream on any platforms like hulu, etc. it says to update, which I did, then I reset it like told.

netflix wont play, it goes to a screen that says it wont play due to licensing issues with the player. On Hulu, it says to update firefox, which I did, but same problem. … (read more)

netflix wont play, it goes to a screen that says it wont play due to licensing issues with the player. On Hulu, it says to update firefox, which I did, but same problem. When I use Safari it works perfectly. This started about a week ago.

Asked by colinmoynahan 10 months ago

Last reply by RobertJ 10 months ago

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (read more)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 1 week ago

Last reply by Mr.KingNothing 1 week ago

  • Archived

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (read more)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

Linux/Fedora30 h.264 media "is not supported" but downloaded video plays fine

ffmpeg is installed == From twitter web page: error in web console: For example, on twitter i get a "the media could not be played" placeholder and this in the web consol… (read more)

ffmpeg is installed

== From twitter web page: error in web console:

For example, on twitter i get a "the media could not be played" placeholder and this in the web console:

HTTP “Content-Type” of “video/mp4” is not supported. Load of media resource https://video.twimg.com/amplify_video/1149302678771683333/vid/1280x720/qFCcMLAnjR_MBans.mp4?tag=13 failed. home

The video on this page can’t be played. Your system may not have the required video codecs for: video/mp4; codecs="avc1.42E01E mp4a.40.2"

When i click on that link in the error it saves the video to /tmp and plays it in ffplay.. and in preferences->Applications, video/mp4 shows up with ffplay configured.

== Plays fine with a local file

When I put that mp4 link in the address bar, it gives me a download dialog, I can download that file, and play it in firefox from the command line:

firefox qFCcMLAnjR_MBans.mp4

== Plays fine with a local html file with the video control html element:

When i open a local html file with the video control element that plays the video. So why do I get those errors when this is viewed on the twitter website?

Any pointers appreciated.

Thanks!

Asked by Ran 1 year ago

Last reply by cor-el 1 year ago

When playing audio or video in a tab, opening a new tab / switching to it causes the audio/video to stutter

When I am playing media in a tab (youtube, spotify, etc.), if I open a new tab + website to browse, the audio/video in the other tab stutters badly. This happens no matte… (read more)

When I am playing media in a tab (youtube, spotify, etc.), if I open a new tab + website to browse, the audio/video in the other tab stutters badly.

This happens no matter what. With add-ons enabled, with ALL add-ons disabled, AND with firefox in safe-mode.

I have uploaded a video of the problem in action:

https://streamable.com/cgy9h5

Asked by macmilln82 1 week ago

  • Archived

I have firefox 67.01, is there a working youtube vid downloader add-on ?

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My… (read more)

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My youtube downloader was working fine so I put the Firefox restart off till another day and continued for around a week downloading my favourite drummer vids, all was TickaDeeBoo until I decided to go for the latest Firefox 67.01 restart, now my video downloading days are over. I have worked my way through the list of add-on's only to find none of them do the trick. Every time I choose a downloader add-on I click on MP4 360 as it has the audio too, other options are with no audio, no good to anyone. Once clicked, my download destination appears, I click save to store the video in my downloads, in the top right hand corner next to View History & Saved Bookmarks etc is the downward pointing download confirmation arrow which lights up immediately but sadly shows as 0 MegaBytes. Where as when the add-on was working that same downloading arrow would only light up once it had truely downloaded the chosen video. Its really funny you know because about 2months ago I was using an add-on that would only bring up downloading options (MP3,MP4 etc) if you avoided clicking actually on the word "Download", In other words clicking not on the word but away from the word but still inside the box, how weird is that, but it worked everytime, sadly no more. I am a Drummer who follows the lives of my favourite world class Drummers, its great when an add-on works, sound & vision. But when its not working all I can do is record the audio and make do with that. I have been saving in my youtube play list all the video's I've not been able to download in the hope that some day soon that will all change for the better. I sincerely would be over the moon to have this feature back even if its just for a short while (until it all goes pair shaped again) TO THOSE IN THE COMMUNITY, ANY IDEAS ??? Kind Regards, Jonathan.

Asked by JohnDrums 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Why are Instagram videos not now displaying in Firefox 52 ESR?

Instagram videos have stopped displaying for me in Firefox 52 ESR. It happened suddenly a day or two ago. There isn't even a placeholder there for them on the page any lo… (read more)

Instagram videos have stopped displaying for me in Firefox 52 ESR. It happened suddenly a day or two ago. There isn't even a placeholder there for them on the page any longer, just the text that goes with them with nothing where the video should be. If I try to view one from someone's IG page, it just shows as a black box. Static images are still displaying fine, just not the videos.

This is on my old Windows XP machine, where I have to use FF 52.9.0 ESR as it's the last XP compatible version. The videos are fine in FF65 on my Windows 10 machine needless to say. I've tried spoofing different user agent strings, but no difference.

The strange thing is that on Google Chrome 49, again the last version which works on XP, the videos still display fine, and that is much older than FF 52 ESR! Also, if I right click on the IG page in FF 52 ESR, and select the "View Page Info" option, the videos still appear in the list on the "Media" tab, and if selected, they still display and can be played in the preview pane below, so they're obviously not being actually blocked, and the browser can still play them, they are just not displaying inline in the pages as they should!

Anyone any idea what's happening here? There's no point in me asking Instagram, as I know they will just say that they no longer support Firefox 52 ESR! Thanks, Dave.

Asked by Dave-H 1 year ago

Last reply by Dave-H 1 year ago

  • Archived

Firefox will not show embedded youtube videos on a web page.

I've cleared the cache and cookies, I've unchecked "hardware acceleration" and I've disabled the plugin's, deleted the cache and cookies, and I still can't see embedded Y… (read more)

I've cleared the cache and cookies, I've unchecked "hardware acceleration" and I've disabled the plugin's, deleted the cache and cookies, and I still can't see embedded Youtube videos on a website, all I get is a blank white box. I see them on Safari and Chrome. I've read many things on the web and still can't find out what is wrong. Why does Firefox make it so difficult to do basic things like view a video on a website that most people need to see? Most people will not go looking up how to fix it and I have to explain to a client that doesn't even know what to refresh a page how to fix this problem. I get so frustrated with Firefox that I don't use it for most things any longer. The default settings need to be for what most people need.

Asked by FireStormC 1 year ago

Last reply by FireStormC 1 year ago

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (read more)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 1 week ago

Last reply by babocoolnum.1 1 week ago

How to really stop autoplaying videos

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set media.autoplay.blocking_policy = 2 and the videos still play automatically after re… (read more)

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set

media.autoplay.blocking_policy = 2

and the videos still play automatically after restarting FF.

Asked by useruser 1 week ago

Last reply by useruser 3 days ago

why did firefox run great in linux on my i5 8gb lenevo but not on i7 16gb lenovo

i had a low resolution lenovo laptop. Thinkpad T540p Intel Core i5 4200M | 8GB | 240GB SSD | 15,6 inch. on which kubuntu installed like a charm and fast and everything wo… (read more)

i had a low resolution lenovo laptop. Thinkpad T540p Intel Core i5 4200M | 8GB | 240GB SSD | 15,6 inch. on which kubuntu installed like a charm and fast and everything worked perfect. yet the resolution was to low for me so now I have a Lenovo Thinkpad T540p Intel Core i7 4810MQ | 16GB | 512GB SSD | 15,6 inch 2560 x 1620. kubuntu installing took ages on this one. but everything went well and works fast. even Firefox, it's faaast! . but the videos on every site are choppy and lagging but not on the chromium browser. videos perfect! everywhere. but there everything else is slow. I tried everything I could find to change Firefox.. restart, reinstall, refresh, about:config, with or without addons, drivers. it's driving my nuts.. it looks like Firefox can't load the videos properly as if it doesn't have enough strength.. weird.. I had the same problem on my little mini samsung laptop. but this laptop should run it all without problems right? . why did the low resolution one run perfect? can anyone help me please..

Asked by wanagiyata 2 months ago

Last reply by wanagiyata 2 months ago

  • Archived

Why can't I see videos on https://www.aljazeera.com

If I go onto the Aljazerra site, to a page where there is a video, all I see is a white space. For example https://www.aljazeera.com/programmes/witness/ has a Survivivor… (read more)

If I go onto the Aljazerra site, to a page where there is a video, all I see is a white space. For example https://www.aljazeera.com/programmes/witness/ has a Survivivors Ebola epidemic video at the top of the page but in Firefox it shows nothing but a blank space. I have supplied a screenshot. Although the screenshots show videos further in the page they are in fact links ,which when clicked also result in only white space. However if I use the Flashpeak Slimjet browser it displays all the videos with no problem. Can anyone help, as I'd rather stick with Firefox

Asked by Gavin Denton 1 year ago

Last reply by Gavin Denton 1 year ago

  • Archived

floating videos/pop under/overlays

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect… (read more)

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect. The solutions are all over the place and VERY repetitious. Every permutation of suggested FF fixes have been tried. Am a very savvy Windows user... It goes round and round and round and round and round in circles...

Daily I am plagued by floating videos, pop-unders and overlays. It never ends. Once again -- DO NOT tell me to do any more about:config -- it has all been tied an tested. All the settings are as suggested...

Asked by Chrislongski 1 year ago

Last reply by Chrislongski 6 months ago

  • Solved

inconsistent video playback

Fox news videos don't play consistently; Live videos play. Clips do not. THIS PAYS OK. https://video.foxnews.com/v/5614615980001#sp=watch-live THESE DO NOT PLAY. Spinni… (read more)

Fox news videos don't play consistently; Live videos play. Clips do not. THIS PAYS OK. https://video.foxnews.com/v/5614615980001#sp=watch-live THESE DO NOT PLAY. Spinning 1/2 circle. https://video.foxnews.com/v/6148996349001#sp=show-clips https://video.foxnews.com/v/6145247534001#sp=news-clips

Asked by t.zuchowski 3 months ago

Answered by t.zuchowski 2 months ago

  • Solved
  • Archived

Preference prevents videos on other sites from being played?

Hey, I cannot watch anime on 9anime.to (clicking on a video doesn't work there) yesterday, when I was instructed to turn off the browser.tabs.unloadOnLowMemory preference… (read more)

Hey, I cannot watch anime on 9anime.to (clicking on a video doesn't work there) yesterday, when I was instructed to turn off the browser.tabs.unloadOnLowMemory preference. Is this the result of turning that preferemce off?

If so, is there a way to fix that problem?

Asked by ScarletMarines 1 year ago

Answered by cor-el 1 year ago

  • Archived

Firefox freezes on youtube video playing

Firefox 65.02 64bit on Win10 freezes on youtube video playing (tested with three different videos). Furthermore I cannot restart Firefox, because one process remains in t… (read more)

Firefox 65.02 64bit on Win10 freezes on youtube video playing (tested with three different videos). Furthermore I cannot restart Firefox, because one process remains in task manager and I cannot terminate/kill it. I can start Firefox again only after restart.

I removed profile, all add-ons and downgraded to Firefox 64.02 64 bit and it works as expected. After upgrade same error occurs.

Asked by jjuzna 1 year ago

Last reply by jjuzna 1 year ago

  • Archived

videos from CNN and Fox news will not show, but will play and I can hear them

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, b… (read more)

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, but, when I play them on Firefox the video seems to have a black box across the screen. I can see a very small top and bottom section, that's all. I have the lastest Firefox, Flash and Shockwave. I have disabled the Adblocker and the Ublock with no change. I've searched the forums and cannot find an answer, or I'm subject blind.

Any ideas

Asked by jcmacpherson 1 year ago

Last reply by FredMcD 1 year ago