Showing questions tagged: Show all questions
  • Archived

How to change padding of the tabs in Firefox 16?

Hi, I'm trying to change "padding-top" of the tabs in one of the older versions of Firefox (Firefox 16). I want it to be slightly higher number. What file am I supposed t… (read more)

Hi, I'm trying to change "padding-top" of the tabs in one of the older versions of Firefox (Firefox 16). I want it to be slightly higher number. What file am I supposed to edit and what should I change? Thanks in advance for the answer.

Asked by Celebi 5 years ago

Last reply by guigs 5 years ago

  • Archived

how do I get rid of unwanted code from a 3rd party on the ftp page

The following code is in the bottom screen under my list of files when I want to update my website using Mozilla's ftp. How do I get rid of this? It is full of popups th… (read more)

The following code is in the bottom screen under my list of files when I want to update my website using Mozilla's ftp. How do I get rid of this? It is full of popups that I don't want to put on my clients website.

FireFTP 2.0.24 'Nature Boy' designed by Mime Čuvalo in Croatia

SSH component is ported from Paramiko 1.7.7.1, created by Robey Pointer

Asked by TealToo 5 years ago

Last reply by guigs 5 years ago

  • Archived

proxy issue in latest version of firefox on mac

I am experiencing a proxy authentication loop on OSX, I have tried from 10.7 to 10.10. It occurs only on the new versions of Firefox. If I use the older versions of Firef… (read more)

I am experiencing a proxy authentication loop on OSX, I have tried from 10.7 to 10.10. It occurs only on the new versions of Firefox. If I use the older versions of Firefox such as versions 36 or version 33 the constant authentication loop does not occur. The problem still occurs if the proxy username and password is saved in system preferences.

Asked by computerman89 5 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox 62 broke the solution for "I want to open new tabs in a local page", how to repair?

The solution posted here: https://support.mozilla.org/en-US/questions/1210576 worked wonderfully for providing an automatic load of a *local* homepage in a new tab unt… (read more)

The solution posted here: https://support.mozilla.org/en-US/questions/1210576

worked wonderfully for providing an automatic load of a *local* homepage in a new tab until FF v62.0. I've checked my config file and js file, and both are correct and in the correct location, but now FF 62 broke this again. Two questions: *WHY*, and how do I force this back to the *obvious* choice of wanting a new tab to load your homepage (including *LOCAL*, no-net-needed, no junk, fast loading pages). No good explanation has ever been provided for why this simple functionality is forced away from users. This is *obvious* functionality, why is there not a good explanation of why FF developers won't provide their users with this capability.

Asked by FireFoxQuestions2 2 years ago

Last reply by cor-el 2 years ago

  • Archived

I know my system is unsupported, but why suddenly does it continue to crash this evening?

Each tine I try to connect to a site...even my email, Firefox crashes....This just started to happen about 1 hour ago...no problem before that! I have refreshed Firefox … (read more)

Each tine I try to connect to a site...even my email, Firefox crashes....This just started to happen about 1 hour ago...no problem before that! I have refreshed Firefox twice in one hour to no avail!. Why is this suddenly happening?

Asked by colojane 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

til the minute I have used Firefox exclusively right up to to point i found I would have to upgrade my OS in order to use your browsers..

I want to thank you for your support of the little guy for all of this time. I used Firefox exclusively right up til the minute I found I have to upgrade my OS in order t… (read more)

I want to thank you for your support of the little guy for all of this time. I used Firefox exclusively right up til the minute I found I have to upgrade my OS in order to use your browsers. I am running an older mac because that is all I can afford. It will not upgrade to any of your products, so unless you would like to purchase a brand new iMac for to use in my dog sitting business, (my only means of income) this looks like the end of a long and lovely relationship. Begrudgingly. Rita K Bragdon

Asked by arekaybee 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

cannot load bookmarks etc from profile. How do I access these. Thank you

I can see two older profiles in Macbook pro (10.6.8) application support - - firefox - - profiles - - then there are two folders with code numbers? and … (read more)

I can see two older profiles in Macbook pro (10.6.8) application support -

  - firefox - 
     - profiles - 
         - then there are two folders with code numbers? and inside these folder, what looks like my required links?

how do I open the links?

Issue number two: (while I'm here) my computer sees a public wif (and shows connection)i, but firefox (and Safari) will not open. Any thoughts if you can help? Many thanks

Asked by pedroWoa 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

When I wach youtube, any video freeze at 23.18!

At first freeze video, then freeze audio too, and all stoped. If I reload the window and check to 23.18, I can watch video next, strictly until 46.36 ie two times more. I… (read more)

At first freeze video, then freeze audio too, and all stoped. If I reload the window and check to 23.18, I can watch video next, strictly until 46.36 ie two times more. I understand that using WXP and FF ESR 52.7.3, something might not work, but I dont understand, why does up to 23.18 work, and after - no?!

Asked by bgfdbhdbhen 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (read more)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Can't import bookmarks from Firefox 63.0 to Firefox 56.0.2

I was running Firefox ver. 56.0.2. Somehow it updated to Firefox 63.0. I reinstalled ver. 56.0.2. All my bookmarks have disappeared. I have tried to restore yesterdays… (read more)

I was running Firefox ver. 56.0.2. Somehow it updated to Firefox 63.0. I reinstalled ver. 56.0.2. All my bookmarks have disappeared. I have tried to restore yesterdays bookmarks and I get a message saying "unable to process the backup file".

How can I get my bookmarks back?

Thanks, Docfxit

PS: I also can't save a bookmark

Asked by Docfxit 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

I have a MacOS 10.8.5. What version of Firefox can I use? The latest will not download.

My question pretty much says it all. I constantly get a message saying my firefox is "critically outdated." But when I try to download the latest version, message says I… (read more)

My question pretty much says it all.

I constantly get a message saying my firefox is "critically outdated." But when I try to download the latest version, message says I need a newer OS. But I CAN'T get a newer OS.

I have MacOS 10.8.5. Is there a newer version of mozilla I can use? I have 48.0.2.

So what are my options?

Asked by Berkeley21450 1 year ago

Last reply by James 1 year ago