Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (read more)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 year ago

Answered by lbakalov 1 year ago

  • Solved
  • Archived

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

very small cursor on Firefox via snap after upgrading to ubuntu 22.04.1 LTS

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank yo… (read more)

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank you

Asked by haimco2022 1 year ago

Answered by haimco2022 1 year ago

  • Solved
  • Archived

firefox tabs crash on kernel 6.0 (and following)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.… (read more)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.15. But when I upgrade to kernel 6 (which is now at 6.0.5) Firefox tabs crash. Reloading doesn't help. Each new tab I open gives the same crash message. I have to restart to get Firefox going again. So I removed kernel 6 and reverted back to kernel 5.19 and have no problems any more. But question, what is the problem between kernel 6 and firefox? Does anybody else experience this problem?

I have no other problems with kernel 6 with other programs or hardware or whatever, only firefox tabs crash...

Asked by peterpov 1 year ago

Answered by peterpov 1 year ago

  • Solved

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (read more)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Asked by Jim 2 months ago

Answered by Jim 2 months ago

  • Solved
  • Archived

Load temporary add-on button not displaying popup

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up. I tried to look for errors in the console or d… (read more)

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up.

I tried to look for errors in the console or debugging tool, but nothing. With snap, I removed with the purge option my Firefox and install it again, but the issue still appears.

Some technical details: Ubuntu 22.04 LTS Firefox version 101.0.1 (64-bit) Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

Asked by rothan.benjamin 1 year ago

Answered by rothan.benjamin 1 year ago

  • Solved
  • Archived

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (read more)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 year ago

Answered by ghostsview 1 year ago

  • Solved
  • Archived

No audio / video in Firefox 110 Ubuntu - Chrome 110 works fine

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177 https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play b… (read more)

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177

https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play button I get an error "Oops, something went wrong, error code 200" which seems to be a general error code. In Chrome the music starts playing instantly.

https://f1tv.formula1.com/ I have a subscription but video won't play. I can press the Play button, sometimes I see a preloader but the screen stays black, no audio or video. In Chrome the content just starts playing, be it live or recorded content.

Steps I took to get audio/video working inb Firefox, but to no avail:

run above websites in private tabs download Firefox again and run it from its folder in Downloads start Firefox in Troubelshoot mode start Firefox in Troubleshoot mode and Refresh Firefox disabled / enabled Plugin Widevine Content Decryption Module provided by Google Inc disabled / enabled Play DRM-controlled content in Settings disabled / enabled Enhanced Tracking protection disablde / enabled allow media autoplay

In other discussions it was opted to remove the PulseAudio config by running the below command and rebooting rm ~/.config/pulse/*

Any help to get this working again would be greatly appreciated!

Asked by NeoRey 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Auto reset sound volume output level

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do any… (read more)

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

Asked by NN 1 year ago

Answered by NN 1 year ago

  • Solved
  • Archived

Firefox 102ESR Crashes in Kali VM when moving mouse over images, links, etc

Greetings: First experienced: Friday, Sept 2, when using burpsuite/foxyproxy during a hackerone CTF. When using other Vbox instances on the same computer I have the sam… (read more)

Greetings:

First experienced: Friday, Sept 2, when using burpsuite/foxyproxy during a hackerone CTF.

When using other Vbox instances on the same computer I have the same issue. This issue is usually easy to duplicate when using dev-tools or by simply doing an image search and moving the mouse across the images.

Host: Ubuntu 22.04.1 LTS 5.15.0-47-generic #51-Ubuntu SMP Two different VGA controllers are present: Intel CometLake-S GT2 AMD/ATI Ellesmere Radeon RX

VirtualBox: 6.1.34_Ubuntu r150636 (Qt5.15.3) VirtualBox VGA: VMware SVGA II Adapter

Guest: Kali 2022.3 rolling 5.18.0-kali5-amd64 #1 SMP PREEMPT_DYNAMIC Debian 5.18.5-1kali6

Crashes have seem to involve input from the mouse and scroll function within the browser. Once, let us call it a glitch, the crash can either take place while continually moving the mouse around the browser's page or immediately outside the page with the mouse. The "glitch" is a coloration, usually pink or lime-green with characters printed to screen and then disappears. I have been unable to predict when the glitch will happen, thus no screenshot to help.

Steps I have taken:

Googled on the problem which led me to learn about the Firefox about:crashes function.

Viewed about:crashes -- seems to be a Renderer issue linked to llvmpipe or Mesa?

Checked basic system logs for host and guest for anything evident: syslog, kern, Xorg, messages, dmesg, daemon, journalctl.

Used Firefox troubleshooting and extended troubleshooting.

Installed Firefox 104 with same issue.

Reinstalled VirtualBox.

Search on Firefox Renderer issue [from crash report]

     I turned off performance settings, still have same crash issue.

Last Report ID that did not fail to upload: bp-740acc47-0ed4-44a8-851c-ff21b0220905


Ultimately, I am unsure if this is a Firefox, VirtualBox, or Kali Linux issue, but Firefox is the one that this issue is having a severe impact on. My head is spinning at this moment due to all the logs and information I have digested over the weekend.

I appreciate any efforts in helping me decipher what is going on!

Respectfully,

Steve

Asked by Swolb 1 year ago

Answered by Swolb 1 year ago

  • Solved
  • Archived

Firefox multi-account container doesnt have an option to manage containers

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the … (read more)

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the icon. I am only shown the choice to open the current page into one of the default containers. If I open a new empty tab, this icon doesnt show up in the url bar.

I have gone through the manage extensions options as well and I cant find a similar option. Can anybody point out what I am missing?

Operating System : Ubuntu Lunar Lobster (23.04) x64 Firefox version : 116.0.3 (64-bit) installed via snap

Asked by ramfree17 9 months ago

Answered by TechHorse 9 months ago

  • Solved
  • Archived

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (read more)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Ubuntu crashes while moving a Firefox tab with mouse

Hello Volunteers, Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113… (read more)

Hello Volunteers,

Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113.0.2, Build ID: 20230522193126 on Ubuntu 23.04. This could be an Ubuntu problem or a Firefox problem.

Thanks Dilip Deodhar

Asked by DD 12 months ago

Answered by jonzn4SUSE 12 months ago

  • Solved
  • Archived

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (read more)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 1 year ago

Answered by KUJI8 1 year ago

  • Solved
  • Archived

[SOLVED] cannot save page/file to local drive

Hi, I'm using version 101.0.1 (64 bit) for Ubuntu 22.04. When I open a link of a pdf file, the file is displayed in the built-in viewer, since I chose "Open in Firefox" i… (read more)

Hi, I'm using version 101.0.1 (64 bit) for Ubuntu 22.04. When I open a link of a pdf file, the file is displayed in the built-in viewer, since I chose "Open in Firefox" in my settings. But then if I click the download icon nothing happens. If I click the print icon and choose "print to pdf" in the popup, then clicking on "save" does nothing and I have to click "cancel" to dismiss the popup.

Actually there is no way to save a pdf file but setting PDF app to "Ask always" and then open it with "System handler", but then the file is saved into the default download folder, even though I selected the checkbox "Always ask me where to save files" in my settings.

EDIT: the issue was solved by installing the following packages, as shown in this question :

xdg-desktop-portal xdg-desktop-portal-gtk

Asked by gi4c0ph 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox snap app does not recognize custom cursor.

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DM… (read more)

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DMZ-White, but Firefox is using those cursors that came installed with Ubuntu. I tried defining the default cursor in /usr/share/icons/default/index.theme but did nothing as well. Also I tried with the cursor in /usr/share/icons and in /home/name/.icons and firefox cannot get in any of those.

I don't know if it's something wrong with my cursors or it's some inner thing with Firefox, any one has a guess? Incompatibility or something missing from the cursor?

Asked by tisppereira 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

geo.provider.network.url no longer works

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any… (read more)

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any effect after updating.

tested both on https://maps.google.com and https://browserleaks.com/geo

Is it possible to revert to an older version without losing my data?

Asked by tel2 1 year ago

Answered by tel2 1 year ago

  • Solved
  • Archived

Solved: No Aspect of File Interface works Ubuntu 22.04

I first realized an issue with downloading PDFs through the Firefox viewer - I cannot. The download button does nothing, there is no prompt, no popup, and no file downloa… (read more)

I first realized an issue with downloading PDFs through the Firefox viewer - I cannot. The download button does nothing, there is no prompt, no popup, and no file downloaded. I have also tried to print to pdf, that also seems to fail.

Today I realized I also cannot attach any files to an email through Gmail in Firefox, which is now leading me to believe that the software is unable to interface with my files at all.

Things I've tried include: - Turning off popup blocker - Refreshing Firefox in the ->Help->More Troubleshooting Information Menu - Starting Firefox in safe mode - Reinstalling through snap

The only way I can currently download files is through wget, and the only way I can send attachments is by installing Google Chrome, which is kind of a last resort for me.

I am running Ubuntu 22.04, this is on Firefox 106.0, though it didn't work last update either.

Thanks for any help


Edit: I have been googling for answers but after posting this question a similar thread popped up, the solution is to install the following packages:

xdg-desktop-portal xdg-desktop-portal-gtk

Asked by james228 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Copy-pasting of files not working in Ubuntu 22.04

Hey there, Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far. Problem: Unfortunately I can't copy-paste fil… (read more)

Hey there,

Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far.

Problem: Unfortunately I can't copy-paste files from Ubuntu Files (Nautilus) to Firefox (I tested image files and also sounds files, neither is working).

Test with Firefox: 1. Download a random photo (e.g. from Unsplash) 2. Select the file and hit ctrl + c in Files/Nautilus 3. I go to the clipboard inspector 4. I hit ctrl + v 5. The image does not show up in the output (see screenshot)

Test with Brave: 1. Do the same as above 2. The image does show up in the output (see screenshot)

Notes: - I am using Linux Ubuntu 22.04 with Wayland - Firefox Version 107.0 (64-bit) for Ubuntu Canonical - 1.0 - I have no extensions installed - I am not using the snap version (so I can scroll smoothly) ... I think I used apt-get install but not 100% sure

Asked by Stephan 1 year ago

Answered by Stephan 1 year ago