Showing questions tagged: Show all questions
  • Solved
  • Archived

Problem with Xfinity.com website

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out … (read more)

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out and shows only 3 dots that move slightly to show something is happening. Eventually, the site times out and goes back to the login screen.

This happens on my laptop. It is running Firefox version 86 under Ubuntu Linux. I have tried this on another computer running Windows 10 and get the same result, unless I use Microsoft's browser. Firefox loads the Xfinity site correctly on my Android phone, version 86.1.1

Any help would be greatly appreciated

Bill

Asked by wrb2154 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Bold(<b> or <strong>) chars display a annoying "black line" on the right side.

when I open a website with some bold text, the bold text display not as exception. a black line on the right side of the char makes me mad. but it disappeared after zoom … (read more)

when I open a website with some bold text, the bold text display not as exception. a black line on the right side of the char makes me mad. but it disappeared after zoom in 120% the page.

Asked by NaAlOH4 1 year ago

Answered by cor-el 1 year ago

  • Solved

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time,… (read more)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 4 months ago

Answered by Ibon Castilla Varela 1 month ago

  • Solved

Netflix on Mozilla 100 / Ubuntu20.04 constantly asks for video codex

I saw where this was a problem with Netflix, Amazon Video and other sites with Fire Fox and that one person even used professional version and still had the same problem.… (read more)

I saw where this was a problem with Netflix, Amazon Video and other sites with Fire Fox and that one person even used professional version and still had the same problem.

What I cannot see is where he got the video codex that allow Netflix to work on Fire Fox version 88, let alone this newest version that Mozilla has created.

Asked by Micheal R. - August 5th, 1988 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved
  • Archived

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (read more)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

Asked by michelececcacci1 10 months ago

Answered by michelececcacci1 10 months ago

  • Solved
  • Archived

Firefox is taking over my RAM

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable. I've got 32GB of RAM, so I should t… (read more)

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable.

I've got 32GB of RAM, so I should theoretically be able to open quite a few tabs (which I need as a web developer), but when I have about 15 tabs open, it consumes about 1GB of ram per tab. Usually I have some webmail tabs open, google drive, youtube, some documentation and references, github, example sites... you know, the usuall stuff you find in a web dev's browser.

I'm running the latest updates on Ubuntu 20.04 and have the latest Firefox installed. On my Windows (dual-boot so the same computer, but windoze is more for gaming than for work), I can open 50 tabs and have no memory issues at all. I'm syncing my extensions so it's the exact same configuration, yet on Linux it's huge a pain in the behind to keep using it.

Are there any fixes for this? I've seen other complain about similar issues for previous versions of Firefox and other Linux distros, I've ran through all the self help suggestions and nothing helps.

Asked by Jan 9 months ago

Answered by Jan 9 months ago

  • Solved
  • Archived

Firefox on Ubuntu LTE with WSL2 and GWSL - Crashs all the time

Hello, what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the… (read more)

Hello,

what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the time i open firefox? A restart with Add-Ons disabled does not help. I send the troubleshooting information from Help/Troubleshooting information. As one can see Firefox does not seem to produce crash reports either.

Kind regards Atomino Zweitausend

Asked by atomino2000 9 months ago

Answered by atomino2000 9 months ago

  • Solved
  • Archived

Google docs add-ons not working on Firefox

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does n… (read more)

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does not work either and even if it did, it would be off the purpose of a google doc add-on. How can I solve this problem?

Asked by Arman 6 months ago

Answered by Arman 6 months ago

  • Solved

Firefox Prevents Local Machine File Access But Firefox Dev Ed Allows It . . .

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS Firefox version: 99.0 FFDE version: 100.0b5 Node.js version 14.18.1 npm version 6.14.15… (read more)

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS

Firefox version: 99.0 FFDE version: 100.0b5

Node.js version 14.18.1 npm version 6.14.15


I had a Node.js web app running on my local machine all usual browsers like Firefox, Firefox Dev Ed (FFDE), Chromium, Edge, Opera, etc till recently.

Recently it shows an error when run on Firefox (also on Chromium, Opera and Edge) although continuing to run okay on FFDE.

Firefox Error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///home/sandbar/Desktop/nodeapp-local/undefined. (Reason: CORS request not http).

Edge Error: Access to XMLHttpRequest at 'file:///home/sandbar/Desktop/nodeapp-local/undefined' from origin 'null' has been blocked by CORS policy: Cross origin requests are only supported for protocol schemes: http, data, chrome-extension, edge, https, chrome-untrusted.


Naturally, I need to test the web app on my local machine using several browsers before I should upload it to a server and trial it there.

So how do I configure the browser and/or app to allow access to local machine files ?

Asked by tamjk 2 months ago

Answered by tamjk 2 months ago

  • Solved

Volume control not working on FF99.01 Ubuntu 22.04

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they defau… (read more)

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted.

Example - youtube - all videos play full volume Reddit - even muted videos play full volume

The volume can now only be controlled by the system slider.

The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc.

Can anyone assist?

Asked by knussear 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved
  • Archived

Migrating Firefox from Windows 7 to Ubuntu 20.04.1 LTS

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange … (read more)

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange it for the profile folder on the new Ubuntu computer. Problem is that this is the very latest Ubuntu version (only a few weeks old) and there IS no profiles folder in Firefox!

What there is, is a profiles.ini file but I am reluctant to put it in there because it does not appear to have anything to do with the contents of the ex-windows profile folder.

There is an option to create a new folder but I'm not at all sure what this would do.

Hope you can help

Blessed be Karma

Asked by Karma Singh 1 year ago

Answered by Karma Singh 1 year ago

  • Solved
  • Archived

Can't open links from other apps, error "Firefox is already running"

This question was asked 6 months ago and I have the same problem. Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, … (read more)

This question was asked 6 months ago and I have the same problem.

Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, with separate menu entries for each using "firefox -P [PROFILE NAME] -no-remote %u". One of them is set to always use private browsing mode and I use that profile as my default app in mate.

If if set chrome as my default browser, I can open links from other apps without a problem regardless of chrome being already running or not.

When I set FF as default, whenever it is already open and I try to open a link, I get a "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." error.

I've seen some comments about similar issues with wayland and tried setting MOZ_DBUS_REMOTE and even MOZ_ENABLE_WAYLAND to 1.

Can you help me?

Asked by vbm 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Cyrillic is transcripted to Latin alphabet

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language sett… (read more)

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language settings, but nothing worked. My standard language is German. How can I make Firefox show the pages in Cyrillic alphabet? Thank you for your help.

Asked by mistervertigo 8 months ago

Answered by mistervertigo 8 months ago

  • Solved

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Load temporary add-on button not displaying popup

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up. I tried to look for errors in the console or de… (read more)

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up.

I tried to look for errors in the console or debugging tool, but nothing. With snap, I removed with the purge option my Firefox and install it again, but the issue still appears.

Some technical details: Ubuntu 22.04 LTS Firefox version 101.0.1 (64-bit) Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

Asked by rothan.benjamin 5 days ago

Answered by rothan.benjamin 21 hours ago

  • Solved

File upload dialog not appearing

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs.… (read more)

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs. When I click a button that's supposed to give me one, nothing happens.

This has been happening with: - The "attach files" button in Gmail - A file upload button on Gradescope (website for managing homework assignments) - File -> Open File... and Ctrl+O.

Dragging and dropping a file onto an email in Gmail does attach the file -- it's just that the button doesn't work.

I've tried restarting, and I've tried running Firefox in Troubleshoot Mode -- so far nothing has fixed the problem. What else should I do?

Asked by allispaul 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

VPN issue on Firefox

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private pag… (read more)

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private page (incognito mode) everything is okay and Firefox works properly! Can you help me to figure out this issue?

Asked by Chino-Mohtajeb 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (read more)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Asked by jesse20 1 week ago

Answered by jesse20 1 week ago