Showing questions tagged: Show all questions
  • Archived

Firefox 78.0.2 not using GPU

Hi, I have an Intel NUC 10 i7 (integrated Intel UHD gpu using latest drivers 1.100.2731.0) and whenever I open tabs with videos the CPU consuption goes sky high and overh… (read more)

Hi,

I have an Intel NUC 10 i7 (integrated Intel UHD gpu using latest drivers 1.100.2731.0) and whenever I open tabs with videos the CPU consuption goes sky high and overheats the system.

Checking this page: http://jdashg.github.io/misc/webgl/low-power.html

In Firefox I get: {"powerPreference":"low-power"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

In Chrome/Edge: {"powerPreference":"low-power"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

Which is aligned with the lack of GPU usage in Resource manager in Firefox.

How can I fix this? I am sure I accessed the same pages in the past without problems in FF. Some update has messed this.

Tks

Asked by nuno.melo.figueiredo 9 months ago

Last reply by nuno.melo.figueiredo 9 months ago

  • Archived

Firefox loses audio after disconnect from RDP session.

If Remote Desktop is set to play audio on the local device, all audio devices on the remote machine are changed to Remoteaudio, which will handle signals to and from the … (read more)

If Remote Desktop is set to play audio on the local device, all audio devices on the remote machine are changed to Remoteaudio, which will handle signals to and from the machine.

If Firefox is started after connection, it will use the device and send audio to the local machine, however, if the session is disconnected, the physical devices return and Remoteaudio disappears.

When the session is reconnected, FF refuses to play any sound, until it is restarted, despite showing up as a source on the windows mixer.

Is it possible to reattach the audio stream to a device by having FF follow the Windows device selection?

Asked by Joey Sun 1 year ago

Last reply by Joey Sun 1 year ago

Forefox launches but only displays a blank page, can't load any pages or even settings/about:config

Hi all, I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navi… (read more)

Hi all,


I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navigating to about:config, it just sits on the blank page and doesn't react.

I've tried to reinstall the current version, the latest stable and the latest ESR with no change. I made sure to delete the following each time: C:\Program Files (x86)\*mozilla* C:\Program Files\*mozilla* C:\ProgramData\Mozilla C:\Users\Me\AppData\*\Mozilla Computer\HKLM\SOFTWARE\*mozilla*

Nobody knows of any recent changes to the workstation I've turned off AV Windows logs don't show anything Starting FF in safe mode does the exact same thing

Additionally I'm not allowed to take any screenshots or anything off it. :(

I highly appreciate any advice anyone has!

Asked by meshuggener 4 months ago

Last reply by meshuggener 3 months ago