Showing questions tagged: Show all questions

Erroneous Malware and Virus report

I have been sending the same email everyday to colleagues for many years and recently when they try to open the email with a zip file attachment, containg Excel and PDF d… (read more)

I have been sending the same email everyday to colleagues for many years and recently when they try to open the email with a zip file attachment, containg Excel and PDF documents, Firefox warns This file contains a Virus or Malware. It happens occasionally then goes away for a few days only to return a few days after that.

I am using the same method for creation of the files contained, and I am using windows zip. Please help.

AOL is my mail client as it is for the recipients I send this mail to every day, if that makes any difference. It only seems to happen in FF not in Edge or Google Chrome.

Thank you in advance. Robert

Asked by rsporter59 2 months ago

Firefox Home Page

Hi, We still facing one critical issue in Firefox browser. Our application is going to out of scope when I click on Firefox homepage button in browser and I am not able t… (read more)

Hi,

We still facing one critical issue in Firefox browser. Our application is going to out of scope when I click on Firefox homepage button in browser and I am not able to session kill during on this process. Also I am not able to set pass custom URL in homepage because related settings is disabled from organization security. Can you provide me Firefox home page event for kill session of our application.

Asked by vvineet187 2 months ago

Get information from firefox cache

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox d… (read more)

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox decided to suggest it now.

Below is the original question:

Hello,

Firefox has cached an email I have never seen before. The email domain is paseacuba.com, which is a temporary email service that I never used before. This computer is my own and no one else uses it.

I noticed this as a suggestion from a form. (Image below)

Could this be explained by any other reason than someone else using this machine ? I was away for the weekend and this happened.

Thank you !

Asked by jb.skutnik 2 months ago

Problem with FF 92 stripping out headers

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different… (read more)

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop.

This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS.

I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

Asked by mike.cook1 2 months ago

92.0 поломали прокси

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лют… (read more)

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лютого бубна, только новый профиль.

Asked by SB 2 months ago

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (read more)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Asked by christopher.butler.02 2 months ago

ctrl LEFT shift p not working, right shift works.

Former Chrome user, finding my way in Firefox. For some reason the shortcut ctrl + shift + p does not work when I use the left shift key on my keyboard. When I use the … (read more)

Former Chrome user, finding my way in Firefox.

For some reason the shortcut ctrl + shift + p does not work when I use the left shift key on my keyboard.

When I use the RIGHT shift key with ctrl and P it DOES work. When I use the LEFT shift key with ctrl and P it does NOT work. I have a Coolermaster keyboard. I never noticed any difference between right shift and left shift? Does Firefox interpret them as different keys?

Asked by dirk.koster 2 months ago

September 2021 Updated Firefox but now cant open email links in Outlook

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer… (read more)

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer or network administrator for assistance."

I am the administrator and can not find where to change the settings

Asked by matt138 2 months ago

Socks5 proxy doesn't work well with network.trr.mode = 3 and network.proxy.socks_remote_dns = false on Fx 92.0!

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after tha… (read more)

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after that page been refreshed several times. But if I change the value of network.trr.mode frome 3 to 2 or the value of network.proxy.socks_remote_dns from false to true, the socks5 proxy would work properly at once. It used to work well all the time on Firefox 91.0!

PS:Fx 90.0 also skips socks5 proxy sometimes while Fx 89.0 doesn't with the same settings. It can be easily reproduced. I think it's a bug.

Asked by djw2 2 months ago

Cannot change email because service provider has cancelled primary email.

Can you please explain how to change my email address. When I try, the account wants to send a confirmation to the original email that has been cancelled. I can no long… (read more)

Can you please explain how to change my email address. When I try, the account wants to send a confirmation to the original email that has been cancelled. I can no longer receive email at this address! Is there a phone number to contact someone for help?

Asked by Perry 2 months ago

Firefox container tab

I am using different container/color tab for opening stories on Medium. Somehow the google script used by Medium website is able to figure out that am logged in as a user… (read more)

I am using different container/color tab for opening stories on Medium. Somehow the google script used by Medium website is able to figure out that am logged in as a user on my main tab. If in the same tab container, I go to google.com/gmail.com, it asks me to sign in. How can we avoid this?

Asked by KJ 2 months ago

Issues with microphone access during Jitsi Meet call.

I set up a Jitsi Meet server, and when starting a call, it asks for permission to use my Blu Snowball microphone. I click yes, and it says microphone permission allowed, … (read more)

I set up a Jitsi Meet server, and when starting a call, it asks for permission to use my Blu Snowball microphone.

I click yes, and it says microphone permission allowed, but Jitsi never gets access to it.

I believe this is an issue related to Firefox because I've tried multiple other browsers and it seems to just be Firefox that this issue happens with. Every other browser lets Jitsi Meet use my microphone just fine.

Please let me know if you have a solution to this or have also experienced it!

Thank you, Cross

Asked by Cross 2 months ago

Firefox Not Saving My Username and Password

Hi, I'm hoping someone can help me. I'm unable to save my username and passwords. I read that it could be that I had upgraded to a new version of Firefox. Apparently, I h… (read more)

Hi, I'm hoping someone can help me. I'm unable to save my username and passwords. I read that it could be that I had upgraded to a new version of Firefox. Apparently, I had previously downloaded Firefox a while ago and just recently reinstalled it. I guess it remembered. I check marked all the password settings and it still won't save at all. It said that I should downgrade to a previous version 68. Then, it asked which browser and that's where I'm stuck.

Can someone please help?

Thank you!

Asked by Hypergirl 2 months ago

AutoFill Not Working

Firefox 92.0 - Mac OS 10.14.6 Ongoing issue with AutoFill data appearing, but when selected, the data does not stay. The fields all empty. Seen across vigilant sites … (read more)

Firefox 92.0 - Mac OS 10.14.6

Ongoing issue with AutoFill data appearing, but when selected, the data does not stay. The fields all empty.

Seen across vigilant sites - Banks, etc. and non-vigilant such as user forums.

Was working in the past. 1 year ago.

Thanks for any insights.

Asked by info6127 2 months ago

Firefox uploaded 250MB to a random fastly server without any knowledge from the user.

I have just caught Firefox uploading 250MB to a random Fastly server for no reason. I wasn't uploading anything i was just watching some YouTube videos. Should i be alarm… (read more)

I have just caught Firefox uploading 250MB to a random Fastly server for no reason. I wasn't uploading anything i was just watching some YouTube videos. Should i be alarmed? Should i worry about this? Is it normal or do i need to check my PC for malware (MalwareBytes didn't find anything) Any help would be appreciated. Im using Glasswire to check data usage.

Asked by kimos20139 2 months ago

Can't sign into account due to 2FA and verification codes not sent.

So back in May 2FA was automatically set up for those of us who wanted to update our Mozilla Add-ons. I can see in my email account that I was informed of that and I must… (read more)

So back in May 2FA was automatically set up for those of us who wanted to update our Mozilla Add-ons. I can see in my email account that I was informed of that and I must have logged in since I also have an email with a verification code from Firefox sent from accounts@firefox.com .

Fast forward to today, I try to log in and I'm asked a verification code. After reading all the docs I understand that I should have received another such email with a 6 digit verification code. I haven't. I tried to have it resent. It didn't. I waited. I have added accounts@firefox.com to my contacts, no luck. I can see from the email where 2FA was activated that I am on the same device I used back then. Since it is a Mac I'm not sure how to verify it since all verification is via email and I'm not receiving any emails. (even though, again, I had no issues to receive emails when the 2FA was set up)

I don't have the recovery codes (I'm not sure if I may have received them via email too?) and I am not logged into my Firefox account in any devices.

How should I proceed? This is very frustrating.

I can show proof of same device/email access etc if needed.

PS: I had to create this new account just to post a question.

Asked by boixadosj 2 months ago