Showing questions tagged: Show all questions

Won't save printer settings since update?

I finally updated firefox after months of it popping up. Now my printer settings are stuck in the last setting i used(brother printer), I can change it to my DYMO print… (read more)

I finally updated firefox after months of it popping up. Now my printer settings are stuck in the last setting i used(brother printer), I can change it to my DYMO printer, but it defaults back to the Brother printer on every new print I do. This is eating up a lot of time changing 3 settings on every print, 50 prints a day. Taking me 5x longer on each label.

How can i make firefox keep my current/last used settings. I'd rather not have to use Chrome browser.

TIA

Asked by Matty12 6 days ago

Cannot open a local directory

Hi community, I found I cannot open any local directory, like "file:///home/". Firefox keeps loading but shows a blank page. Actually I found I cannot open PDFs by Firefo… (read more)

Hi community,

I found I cannot open any local directory, like "file:///home/". Firefox keeps loading but shows a blank page. Actually I found I cannot open PDFs by Firefox first, and then I found I cannot open any directory. I think these two issues are related.

Does anyone have some idea about this issue? OS: Manjaro Linux Firefox: 80.0.1

Thanks.

Asked by linwaytin 6 days ago

There's a 1-2px white line wherever the windows task bar is

If I move the task bar to a side then minimize and maximize Firefox, the white line also moves to the side. It seems like the only way to make it disappear is full-screen… (read more)

If I move the task bar to a side then minimize and maximize Firefox, the white line also moves to the side. It seems like the only way to make it disappear is full-screen with F11. After pressing F11 again, the line instantly comes back.

Asked by CatP 6 days ago

import passwords from dashlane

I exported my passwords from dashlane to a csv. The only information in the csv is url, domain, username, password. It is missing the form action, time stamps, and guid. … (read more)

I exported my passwords from dashlane to a csv. The only information in the csv is url, domain, username, password. It is missing the form action, time stamps, and guid. Importing from file did not work. I re-ordered the info so it was in "url","username","password","httpRealm","formActionOrigin","guid","timeCreated","timeLastUsed","timePasswordChanged" format (once again, missing the last 5 fields). I made some fake passwords in firefox to see the format. form action was blank anyways. I tried copying the time info fields (from the fake passwords I made) to my csv, still didn't work. I think I probably need a guid? I tried leaving it blank, didn't work. I tried putting in "unk", didn't work.


I give up, please, how do I import passwords from Dashlane? I can export in json, excel, and csv.

Asked by chris.goyette1865 5 days ago

Get Firefox to open in current desktop on Mac

Whenever I open Firefox, it always opens in the last desktop that it was open in, not the desktop that I'm currently in on my Mac. It's a small thing, but it's annoying. … (read more)

Whenever I open Firefox, it always opens in the last desktop that it was open in, not the desktop that I'm currently in on my Mac. It's a small thing, but it's annoying. I'll open a new desktop because I want to open Firefox by itself without other apps in the background and it'll open in whatever desktop it was last open in instead.

I've already made sure that under "Options > Assign to" on the dock icon it is set to "None." Somehow that seems to mean that it's assigned to the last desktop it was open in.

Is this an annoyance I have to live with or is there a solution that I've missed?

Asked by caethesfaron 5 days ago

Downloading and Uploading on Xubuntu

I have searched high and low and tried all the tricks I know yet can't seem to resolve this issue. On my laptop I have the latest version of Xubuntu installed, when I am … (read more)

I have searched high and low and tried all the tricks I know yet can't seem to resolve this issue.

On my laptop I have the latest version of Xubuntu installed, when I am using Firefox and try to download a file or save an image nothing happens. No dialog box appears asking where to save (I've enabled the save to a certain folder feature as well as the prompt where to save feature). This issue also exists when I want to upload anything. I can click the upload box to my heart's desire yet no dialog box pops up to upload. This is very frustrating I love Firefox I use it on all my devices but this issue unfortunately forced me to use chrome on my laptop, please if anyone has any advice or suggestions I'm all ears.

Asked by william.thomas1 5 days ago

Pop Up

Immer wieder bekomme ich dieses Pop Up, von Google: Bevor Sie fortfahren Google verwendet Cookies und andere Daten, um Dienste und Werbung bereitzustellen, zu verwalten u… (read more)

Immer wieder bekomme ich dieses Pop Up, von Google:

Bevor Sie fortfahren Google verwendet Cookies und andere Daten, um Dienste und Werbung bereitzustellen, zu verwalten und zu verbessern. Wenn Sie zustimmen, personalisieren wir die Inhalte und Werbung, die Ihnen basierend auf Ihren Aktivitäten in Google-Diensten wie Maps, YouTube und der Google Suche angezeigt werden. Die Nutzung unserer Dienste wird auch von einigen unserer Partner analysiert. Klicken Sie auf "Mehr anzeigen" oder sehen Sie sich Ihre Optionen jederzeit auf g.co/privacytools an.

Mehr anzeigen Ich stimme zu

wie kann ich das verhindern?

MfG, Günther Rupprecht, gryou12@gmail.com

Asked by gryou12 5 days ago

Uninstall Firefox using a command in SCCM

Hi all, Has anyone know how to uninstall Firefox via SCCM using the a command under the Deployment type or any other way using an application deployment? Any tips welcome… (read more)

Hi all, Has anyone know how to uninstall Firefox via SCCM using the a command under the Deployment type or any other way using an application deployment?

Any tips welcome!

Thank you,

DannyC.

Asked by dcastaneda1 3 days ago

Firefox 80 internal error on attempting to play youtube audio

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() fai… (read more)

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3470 [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f1673a5f980 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f166ccc6400 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891

Asked by feralurchin 3 days ago

Firefox update to 80.0.1 will not register add-on to access Foscam FI9928P

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9… (read more)

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9928P). Prior to the update, I was able to access the camera just fine. Now I have to use Chrome or IE to be able to view camera web interface.

I am not sure what the Mozilla folks changed, but it really stinks to not be able to use FFox with my security cameras.

Windows 7 Pro 64 bit

Is there a fix for this issue?

Asked by ddenby 2 days ago

My default profile is changing each time I open another profile

Hello, How can choose a default profile forever ? I'd like to set a profile as the default one but whenever I open another profile, Firefox sets it as the new default pro… (read more)

Hello,

How can choose a default profile forever ?

I'd like to set a profile as the default one but whenever I open another profile, Firefox sets it as the new default profile so when I open a link, it opens it in the new one instead of the default profile I've set.

I've tried to set the profile.ini file as read-only but Firefox crashes when opening a new instance.

Thank you.

Regards,

Asked by olilau 2 days ago

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (read more)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

Asked by John 2 days ago

Why does the subscription to Web Push notifications in Firefox disappears after a while? (Web Push API)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and … (read more)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and subscribe to push notifications. Then I save the subscription in my database and send PUSH notifications. Everything works well, in different browsers (Opera, Chrome, Firefox). But after a while when I send another push notification to Firefox I get a response:

"code": 410, "errno": 106, "error": "", "more_info": "http://autopush.readthedocs.io/en/latest/http.html#error-codes", "message": "Request did not validate No such subscription"

If re-subscribe, it starts working again for a while... This problem is ONLY with Mozilla Firefox, subscriptions for other browsers work ok! I can't understand why the subscription disappears in Firefox? I use same script for all browsers, what is wrong with it in the case of mozilla, I can't understand. Thank you in advance for your help!

Asked by mr.yurka 2 days ago

Reconnect to my Firefox account

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my pass… (read more)

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my password, I am asked to enter a 6 digit number sent to my email address. Unfortunately this takes more that 30 minutes to arrive at this far corner of the Earth but it states that it expires in 5 minutes. On entering the received 6 digit number, I get a message that it has expired and my attempt at reconnecting is terminated. I have tried this exercise 2 or 3 times, days apart but to no avail. Where do I go from here ?

Asked by dockery 2 days ago

playing videos including html5

Am using Firefox 80.0.1 (newly updated) and Linux Mint 18.3. I have a problem with HTML5 and also codecs problems on at least two other sites (my daily newspaper and The … (read more)

Am using Firefox 80.0.1 (newly updated) and Linux Mint 18.3. I have a problem with HTML5 and also codecs problems on at least two other sites (my daily newspaper and The Register). The problem existed even in the previous Firefox version. If I use Chromium these videos work. The newspaper problems give the message that the browser can't play any of the available formats - code 12. I checked the web console ans there were many messages. I had logging allowed and set to the clipboard (gpaste) but nothing turned up there. I did a screen shot which is a png. I copied the results here. Missing codecs video/mp4; cidecs="avc1.42E01E mpra.40.2". This works in Chromium. As far as I understand HTML5 should work in Firefox. I've seen 2 places where it doesn't: live streaming from World Science Festival and from metopera.com. I've seen the problem once on youtube however I could view the same video later with no problem. As for the missing codecs I can live with using Chromium in the 2 cases the problem has shown up. But I would like some clarification on the HTML problem.

Asked by Seena 1 day ago

Background on 2nd monitor breaking through Firefox window on mouse over - Linux Mint 20

I'm seeing breakthrough of the background when Firefox is open on my second monitor. This seems to occur when the window on the secondary monitor is minimised, then maxi… (read more)

I'm seeing breakthrough of the background when Firefox is open on my second monitor.

This seems to occur when the window on the secondary monitor is minimised, then maximised and mouse over the image on the secondary monitor (second is right hand side) - see image.

Initially I thought this was a graphics issue but this does not occur when I repeat the steps with other applications. I have also tried it with Chrome and Chrome does not display the same behaviour. I do not see this behaviour on the primary monitor.

I have reduced the refresh rate from 144Hz to 60Hz and reset Firefox which has not cured the issue. It appears to me that the only application that exhibits this behaviour on this machine is Firefox.

I also started to see this occur on my previous machine which was based on Mint 17 and a different Nvidia GPU and monitors and had been stable for many years.

If there is any further information I can provide, please let me know as I'm loathed to change from Firefox as I've been a fan for many years.

Asked by rjy8960 1 day ago

Can not disable gmail notification in the background

Hi, I want to disable Firefox gmail notification when receiving a new mail with sound and notification prompt throught dunst. I found out that the gmail notifications run… (read more)

Hi, I want to disable Firefox gmail notification when receiving a new mail with sound and notification prompt throught dunst. I found out that the gmail notifications run in background of firefox.

I tried these ways: - Disable all gmail notification in gmail setting - Block gmail notification in Perefercences - Open gmail tab and mute it - Disable all extensions.

I'm running Arch 5.8.3, dunst 1.5.0, Mozilla Firefox 80.0.1 Any ideas? Thank you.

Asked by dannydyvn 1 day ago

Printing Problems with Firefox

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble sho… (read more)

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble shooting, I have found that this problem seems to be confined to Firefox, as it does not happen when using other browsers, e.g. MS Edge. I have tried resetting all Firefox printer settings and the problem still happens when opening Firefox in Safe Mode.

The print job stops with the error message Paper Size Mismatch after the 1st page, and printing will not continue or even move on to the next job until the error is cancelled from the printer's control panel. This means I have to be working next to the printer and cannot print remotely.

In the printing dialogue box under Printing Preferences, the paper size shows Letter, whereas I am using A4 in the printer, and this is the mismatch causing the problem. I can change the paper size in Printing Preferences from Letter to A4, but I have to do this for every job seperately as the paper size setting always reverts to Letter. This is totally impracticable.

Regretably, I will have to stop using Firefox unless there is a solution. Can anyone help me to change the paper size setting to always default to A4, please? Thanks in anticipation.

Asked by CSH 1 day ago