Showing questions tagged: Show all questions
  • Archived

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 9 months ago

Mac client proxy settings disabled after update

Hi! I'm currently using Firefox on Mac Big Sur and I have set up a manual proxy config which is working pretty well. However, the past 2 times Firefox had prompted me for… (read more)

Hi!

I'm currently using Firefox on Mac Big Sur and I have set up a manual proxy config which is working pretty well.

However, the past 2 times Firefox had prompted me for an update, after I apply the update, my proxy settings automatically change to "Use system proxy settings" and ALL of the proxy-related options on the "Connection Settings" screen get disabled/greyed out, so I cannot choose back my custom proxy settings until I uninstall and reinstall Firefox.

It is quite annoying having to manually uninstall and reinstall Firefox after an update, I'm kinda reluctant about updating Firefox again because I don't want to get this issue anymore, but I don't think that's a good idea since I'd like to keep up with the latest updates as well. So I was wondering if this is something that could get addressed?

The latest version I've updated to is 89.0.2 (64-bit).

Asked by amqcesar 3 months ago

YouTube Music doesn't work properly on Firefox!

YouTube Music doesn't work properly on Firefox (windows 10)! Doesn't work like / dislike and "more" buttons. They got unclickable at all. It doesn't work even with all pl… (read more)

YouTube Music doesn't work properly on Firefox (windows 10)! Doesn't work like / dislike and "more" buttons. They got unclickable at all. It doesn't work even with all plugins off.

Asked by dimandrids 2 months ago

Fidelity stock charting date range incorrect after loading chart

When I use Firefox to access Fidelity.com and chart my stock research targets, it initially brings up the correct date range to the current date. However, when I click on… (read more)

When I use Firefox to access Fidelity.com and chart my stock research targets, it initially brings up the correct date range to the current date. However, when I click on the Advanced Chart link, it opens a new window with the advanced chart, which INITIALLY loads with the proper current date, but then reloads and displays a chart of the stock ending in February of 2021. This is very hazardous when I'm trying to select a stock to buy or sell thinking I'm looking at the current chart when it's really months old. I don't have this problem with Edge or Chrome, only Firefox, which is currently my favorite browser. I went into my cookies and deleted all my fidelity cookies. The problem persists. What else can I try?

Asked by jaspare 2 months ago

accessing wsl2 service using localhost:port fails but chrome can

Don't know if anyone has similar issues but seems cannot find similar questions asked with a lot of googling. If a service runs on windows service for linux version 2, an… (read more)

Don't know if anyone has similar issues but seems cannot find similar questions asked with a lot of googling. If a service runs on windows service for linux version 2, and wsl2 has localhostForwarding set to true (default), chrome can access the webpage localhost:port but firefox cannot. http://127.0.0.1:port does not work as well. This is a pretty recent change for Firefox (started about maybe 3 months ago).

Any solutions?

Asked by leopoldli 2 months ago

script presentation

since the last update of Windows 10 and Firefox the writings are presenting on my Lenovo Laptop in a very thin way. This occurs only in the firefox browser. Opera works n… (read more)

since the last update of Windows 10 and Firefox the writings are presenting on my Lenovo Laptop in a very thin way. This occurs only in the firefox browser. Opera works normal. Markus

Asked by markus.ischi 2 months ago

Reader view icon disappeared

Last night the Reader View icon was in the address bar. Today it's gone. Anyone have any idea why this might have happened, and what to do to get it back? I tried CTL R t… (read more)

Last night the Reader View icon was in the address bar. Today it's gone.

Anyone have any idea why this might have happened, and what to do to get it back?

I tried CTL R to force display it, but that didn't work.

I do have the latest version installed.


Thanks, Craig

Asked by craigj1 2 months ago

Firefox for Enterprise Menubar GPO doesn't work

Hi, i've a problem with the GPO on Server2019...and Windows 10 Pro clients I want the menu-bar as 'default-on' for the user. I have activated the GPO rule to show the m… (read more)

Hi,

i've a problem with the GPO on Server2019...and Windows 10 Pro clients I want the menu-bar as 'default-on' for the user. I have activated the GPO rule to show the menu-bar as default under computerconfig--> Admin Templates -->mozilla-->Firefox. The problem is, that sometimes, the menu bar shows and sometimes it doesn't.

What can i do, to solve the problem?

Asked by s.yazici 2 months ago

Tema Oscuro

Explíquen por favor ¿ por qué esta opción que se ofrece luego de instalar firefox en windows 10 no aparece en mis otros equipos ? … (read more)

Explíquen por favor ¿ por qué esta opción que se ofrece luego de instalar firefox en windows 10 no aparece en mis otros equipos ?

Asked by matcapalj 2 months ago

What settings must I use to play video on MSN website

Hi, I use Firefox version 89.0.2 (64-bit). Video on Youtube plays, Video on Netflix works well, Streaming on Peacock TV works too. So what's the secret to playing a… (read more)

Hi, I use Firefox version 89.0.2 (64-bit).

Video on Youtube plays, Video on Netflix works well, Streaming on Peacock TV works too.

So what's the secret to playing a Video (usually with a news article) on www.msn.com. These videos I am using msn.com, because that's where I sign in to my Outlook.com (online) e-mail. Yes, I am behind the times.

(I would have liked to use Thunderbird, but since it did not work straight out of the box, and there was no advice about things like "proxies, IMAP, POP3, etc" from anyone here at Firefox, I could not make it work, hence stuck with the e-mail system which is constantly renamed by MSFT from MSN, to Hotmail, to live.com, to Outlook, to Outlook.Live.com. As if renaming something would make it better...)

If I knew how, I'd be fine to activate "MS Media Player", or that "VLC player" within Firefox. Reasonable people are ok with finding out which lid fits on which pot, and which screwdriver works with different types of screws.

Why software people cannot appreciate the concept of "for this task, you need this tool", and make it simple and clear to do so, that will forever remain a mystery to me.

So, does anyone here at Firefox have the basic pride of saying to themselves: "There has got to be a way to do this!" and then work the problem until it is solved? For example, why can't I "right-click" on the misbehaving video clip, and get an option "Play video via this or that player"? It can't be that hard, you could even have it in a separate window, if that's required for one of myriads of software reasons no one can ever explain.

Asked by Astonished_Firefox_User 2 months ago

True Key

True Key extension not working any longer. I had issues with it loading where I had to toggle off then back on and it would start, but now it never loads and is useless. … (read more)

True Key extension not working any longer. I had issues with it loading where I had to toggle off then back on and it would start, but now it never loads and is useless. I've sent many messages in but for it to still be off after two weeks is not acceptable. I see a lot of questions not no answers from Firefox/Mozilla. Has anyone found anything out?

Asked by jsofchek 2 months ago

mensagem de atualização do firefox 80.0 64bits

toda vez que abro o firefox, aparece uma mensagem no canto superior direito pedindo se quero baixar atualização e tenho que clicar em NAO. estou ciente dos riscos e NAO q… (read more)

toda vez que abro o firefox, aparece uma mensagem no canto superior direito pedindo se quero baixar atualização e tenho que clicar em NAO. estou ciente dos riscos e NAO quero atualizar. como faço pra desativar essa mensagem?

Asked by praplayxxe 2 months ago

Hindi fonts are not displaying correctly

Hello, I am currently doing a localisation integration for an Articulate Storyline 360 course into Hindi language. After publishing the Hindi course into HTML5 package, I… (read more)

Hello,

I am currently doing a localisation integration for an Articulate Storyline 360 course into Hindi language. After publishing the Hindi course into HTML5 package, I have used Chrome, Microsoft Edge and Firefox to view the course. Chrome and Microsoft Edge are able to display the Hindi fonts correctly. But Firefox are showing some extra tone marks on the Hindi fonts and displaying the Hindi fonts wrongly.

I have tried to use other Hindi fonts and re-publish the course but the same tone marks issue still appear on Firefox and the Hindi fonts are not displaying correctly. Have also tried to add in the UTF-8 unicode into the html file to make sure Firefox is able to capture the unicode encoding but still doesn't work.

I have attached an image to compare the Hindi fonts on Firefox and Chrome as labelled. Take note of the fonts with red underline. The fonts are showing correctly on Chrome.

Any of you guys faced this issue before? Any suggestions/solutions are welcomed! thanks!!

Asked by MF_6711 2 months ago

Firefox and webmail

I decided to delete Chrome and change to Firefox on my Ipad 2 after the installation and in the ensuing day’s my emails from my webmail service would download but would n… (read more)

I decided to delete Chrome and change to Firefox on my Ipad 2 after the installation and in the ensuing day’s my emails from my webmail service would download but would not open. After much tinkering with all my settings and with no solution forthcoming I reverted back to Chrome browser and this problem disappeared and my emails opened as normal.

    I would like to use Firefox but with this unexplained problem that is now a no no. Is there any explanation for this ?

Regards Brian

Asked by Longshanks70 2 months ago

Popup windows close at any click. Input is not possible.

Is there any work around or bug-fix? As I can't choose my cookie preferences in those popup windows, I can't access a lot of information (e.g. video streams from welt.de,… (read more)

Is there any work around or bug-fix? As I can't choose my cookie preferences in those popup windows, I can't access a lot of information (e.g. video streams from welt.de, and others) Thanks for any helpful suggestions.

Asked by peter.fuchs 2 months ago

Full Page Screenshot Includes Duplicate Adjacent Black Image in RTL (bidi) Languages

Dear Support, When taking a full page screenshot in firefox using the 'Take Screenshot' function the image includes a duplicate blank images in the resultant file. The be… (read more)

Dear Support,

When taking a full page screenshot in firefox using the 'Take Screenshot' function the image includes a duplicate blank images in the resultant file. The behaviour is only observed for RTL languages e.g. Arabic.

Please find example attached. Information in the image has been obfuscated but the rest is as was captured.

Regards, Stephen.

Asked by sg.mulcahy 2 months ago

Firefox tries to login on the Active Director from Client System

Hello everyone, I see in my Monitoring System that my Computer tries to logon on the Active directory, but it fails everytime. I tracked it down and now I know, that the … (read more)

Hello everyone,

I see in my Monitoring System that my Computer tries to logon on the Active directory, but it fails everytime. I tracked it down and now I know, that the Source is Firefox. As soon Firefox is open, it tries multiple login every 2 minutes 2 seconds long on the Active Directory - but I didn't changed any Settings or anything for the Browser. I check every Link befor I enter a Website - its not Impossible that it could be a Virus, but maybe its an Bug or an Setting that changed with an Update or something.

My Firefox is up to Date Version 89.0.2 for Windows

Asked by ga2 2 months ago