Showing questions tagged: Show all questions
  • Solved
  • Archived

Hi, Yahoo Secure Search disappeared from my Firefox browser after a Firefox update. Do you know how I can get it back?

Hi, Yahoo Secure Search disappeared from my Firefox browser after a Firefox update. Do you know how I can get it back? McAfee Web Advisor (which I believe secure search c… (read more)

Hi,

Yahoo Secure Search disappeared from my Firefox browser after a Firefox update. Do you know how I can get it back?

McAfee Web Advisor (which I believe secure search came with) is enabled and I have added Yahoo Search to the search box but I can’t see how to get Yahoo Secure Search back. I found this very useful because it would flag up dangerous sites in a search list thereby preventing me clicking on them.

Advice appreciated.

Thanks.

Asked by joseph22 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Can't tranfer funds from PayPal

I am able to login to or PayPal account but when I click the fields asking where to transfer the funds ("From" and "To"), nothing happens. I was able to successfully tra… (read more)

I am able to login to or PayPal account but when I click the fields asking where to transfer the funds ("From" and "To"), nothing happens. I was able to successfully transfer by using Chrome. Have always used Firefox in past. Have Firefox 62. Have a new computer so I may have gotten an update when I installed Firefox. Possible that it is this updated version that is not working. I would prefer not having to jump back and forth between browsers to get things done. Any suggestions?

Asked by Pamlc 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Mcafee web advisor has stopped showing site settings green grey etc

McAfee Web Advisor was working ok in Firefox 2 days ago but today when checking google searches there are no Mcafee coloured ticks showing the safety of sites. I checked … (read more)

McAfee Web Advisor was working ok in Firefox 2 days ago but today when checking google searches there are no Mcafee coloured ticks showing the safety of sites. I checked extensions & it was enabled. I then uninstalled & re-installed Web Advisor but still not working. Firefox is up to date. I checked with Mcafee who checked my computer & had it working correctly in Yahoo, Chrome, Edge & IE but not Firefox. So Mcafee say it is a Firefox problem ?? I like Firefox & do not want to switch browsers so what do you think ?? Thanks

Asked by BJLT 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Farmville 2 on zynga.com has stopped loading. Works with edge.

The loading indicator for the game goes about 3/4 of the way and stops. I also have the same problem with candy crush from king. both programs stopped loading on Sunday 9… (read more)

The loading indicator for the game goes about 3/4 of the way and stops. I also have the same problem with candy crush from king. both programs stopped loading on Sunday 9/16. I keep trying but they won 't load. I tried clearing cache and even reinstalling foxfire but no success. I've not recently updated any software.

Asked by fspirt 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

My New Tabs are blank, even though I have "Firefox Home (Default)" as my New Tabs option selected. Any tips to get the content to show again?

After the latest update (62.0), my New Tabs don't display any content. I've checking the true/false option in about:config, made sure my Options were not set to Blank, an… (read more)

After the latest update (62.0), my New Tabs don't display any content. I've checking the true/false option in about:config, made sure my Options were not set to Blank, and tweaked McAfee. Any tips to get content to display again? Thank you!

Asked by waterbearer33 1 year ago

Last reply by cor-el 1 year ago

  • Archived
  • Archived

Firefox browser will not open, tried reinstalling, no change.

I click on the icon as I always have. I see a spinning wheel and then it just disappears. I have uninstalled and reinstalled 4 times. No change. I try running as administ… (read more)

I click on the icon as I always have. I see a spinning wheel and then it just disappears. I have uninstalled and reinstalled 4 times. No change. I try running as administrator, again receive a spinning wheel which then disappears and no change. I'm using an HP laptop with Windows 7. The browser was working just fine 2 days ago (Saturday, Sept 22).

Asked by gfraga99 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

How can I get WebAdvisor to work for a Google search in Windows 7?

On both my Windows 10 machine and my Windows 7 machine, I am using Firefox Quantum 62.0.2 and the information at Tools>Add-on>Extensions says that McAfee WebAdvisor… (read more)

On both my Windows 10 machine and my Windows 7 machine, I am using Firefox Quantum 62.0.2 and the information at Tools>Add-on>Extensions says that McAfee WebAdvisor 6.0.0.136 is enabled.

I get the McAfee WebAdvisor green icons to show up for a Google search on my Windows 10 machine. However, I cannot get them to show up for a Google search on my Windows 7 machine.

Why do I get the green icons in a Firefox Google search on the Windows 10 machine, but I do not get them on the same search on the Windows 7 machine??? Google is a default search engine for Firefox on both machines.

I might add that I get the green icons for a Bing search on both the Windows 7 and the Windows 10 machine. Bing is also a default search engine on both machines. But, only Windows 10, and not Windows 7, will show the green icons in a Google search. This is strange!! What can I do to get them to show up in the Firefox browser Google search on Windows 7??

I read a post there dated 9/21/2018 that said Firefox 62 doesn’t support WebAdvisor. But that doesn’t seem to be true, 1) McAfee WebAdvisor is listed as an add-on; 2) I get the green icons when I do a Bing Search on my Windows 7, and I get the green icons when I do a Bing search AND a Google search on my Windows 10. It’s only a Google search on Windows 7 that does not produce them. What can I do to get them to show up for a Google search in Windows 7?

Asked by KYKaren 1 year ago

Last reply by jscher2000 1 year ago

  • Solved
  • Archived

Recaptcha only shows in safe mode

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recap… (read more)

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recaptcha box didn't appear.

In regular mode, the Recaptcha box doesn't appear. When I use Firefox in safe mode, it shows and works properly.

I'm using Windows 10 and Firefox 63.0 (32-bit). I tried this in a private window with the same results, that Recaptcha doesn't appear.

Chrome and Edge works as expected. Firefox Android works perfectly.

The only add-ons I'm using are for downloading Youtube videos and converting/splitting them. Media Converter and Muxer, yD YouTube and Video and Audio Downloader.

Asked by KeithRoberts 1 year ago

Answered by KeithRoberts 1 year ago

  • Solved
  • Archived

Your connection is not secure for all website, it is making firefox is useless. Try to address it as soon as possible

We are getting the following error message The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate inte… (read more)

We are getting the following error message The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: MOZILLA_PKIX_ERROR_MITM_DETECTED

We are not using any AVAST, but we are using mcafee. Import root certificate to, but it is still failing and unable to find the company root certificate.

Asked by judefdo 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Login window not displaying on garmin connect login page

I have been using Firefox for years to login to Garmin Connect with no problems, now all of a sudden the login window on the login page of Garmin Connect is not displayin… (read more)

I have been using Firefox for years to login to Garmin Connect with no problems, now all of a sudden the login window on the login page of Garmin Connect is not displaying. I have tried Microsoft Edge and the login window displays and I'm able to login.

I have tried to add screenshot images but they won't upload.

Asked by Ozerider 1 year ago

Answered by McCoy 1 year ago

  • Archived

My bookmarks are missing and none of the articles in the help forum solved the issue

Used "refresh" to speed up my browser, lost all of my bookmarks, and have tried every method to recover my 66 bookmarks and they are still not showing in my bookmarks "li… (read more)

Used "refresh" to speed up my browser, lost all of my bookmarks, and have tried every method to recover my 66 bookmarks and they are still not showing in my bookmarks "library" Having tried importing them from back up and converting to HTML files but still not showing in Firefox anywhere.......... please help!

Asked by SimonCheese 1 year ago

Last reply by cor-el 1 year ago

  • Archived

When I click a tab on my firefox menu line I get an advert and have to delete it to get my selected site. How do I get rid of it

When I click on a bookmark tag I get adverts - for example - tvplusnewtag.com, moviefanatic.com, freeinternetspeedtracker. When I delete them, my selected tag is behind… (read more)

When I click on a bookmark tag I get adverts - for example - tvplusnewtag.com, moviefanatic.com, freeinternetspeedtracker. When I delete them, my selected tag is behind them

Asked by penicuik 1 year ago

Last reply by McCoy 1 year ago