Showing questions tagged: Show all questions
  • Archived

lost login passwords

Good afternoon. My name is Tito, I had a lot of logins and passwords for the most of the sites saved in the firefox passwords. I went to another country for vacation and … (read more)

Good afternoon. My name is Tito, I had a lot of logins and passwords for the most of the sites saved in the firefox passwords. I went to another country for vacation and for some reason i lost all of my saved logins. Is there anyway to recover it. one of the advantages of having saved logins nowadays, and because all the passwords get more complex is to save it and in case we forgot we can always check it.. is there anyway i can recover it?? Thank you. best regards Tito

Asked by titomfm 1 year ago

Last reply by studysucceedenjoy98 1 year ago

  • Archived

search box on home page

i have had to reformat my imac and reload firefox how do i use the search box in the centre of my home page and not the one in the tool bar. every time i type in the box … (read more)

i have had to reformat my imac and reload firefox how do i use the search box in the centre of my home page and not the one in the tool bar. every time i type in the box it transfers to the tool bar. my home page search box has no arrow or spy glass at the end of it how do i get it to work again

Asked by angelvs2 1 year ago

Last reply by Terry 1 year ago

  • Archived

Clicking on boxes in web forms

using Firefox 102.0.1 (64-bit) on a 2010 Mac High Sierra 10.13.6. Clicking on boxes in web forms do not show choice made, both in my medical mychart app, as well as the … (read more)

using Firefox 102.0.1 (64-bit) on a 2010 Mac High Sierra 10.13.6. Clicking on boxes in web forms do not show choice made, both in my medical mychart app, as well as the USPS web app. What gives? Thanks, Stefan Also includes your own web form below for emailing when an answer is provided. How will I know if I'm missing some answers if I can't see the choice I made??

Asked by devabaddarn 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I updated to Firefox 99.0 and then my icloud Mac Mail won't work.

I updated to Firefox 99.0 yesterday, and ever since then, I cannot login to my icloud Mac Mail. I've spent hours on the phone with Apple customer support and they can't … (read more)

I updated to Firefox 99.0 yesterday, and ever since then, I cannot login to my icloud Mac Mail. I've spent hours on the phone with Apple customer support and they can't fix it. I can login to my Mac Mail via icloud.com when using a browser, but not on my computer itself. I think it's related to the 99.0 update (just based on the timing) but Apple isn't sure. My OS is High Sierra (10.13.6). Has anyone had a similar experience after updating? Any suggestions? Does Mozilla have a customer support number that I can call and talk to someone? I couldn't find a phone number under Contact Us. Thanks for the help!

Asked by dfb9165 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Some issues I encounter everytime

The settings i saved just keep resetting at least once every two weeks, it's so hassle to change it back again to my preferred settings. e.g. Using Google as my default s… (read more)

The settings i saved just keep resetting at least once every two weeks, it's so hassle to change it back again to my preferred settings. e.g. Using Google as my default search engine, but after some time, it will reset as "Browser default" and the engine will change to Yahoo; It also happen when using a custom url. Just keep resetting!

Another issue I encounter: When I change the resolution of a video I'm watching on Youtube (from 720p to 1080p or above), it suddenly gets laggy; you can hear the audio from it but the visual itself gets laggy.

Hope you can fix it, Thank You!

Asked by Kens 1 year ago

Last reply by Kens 1 year ago

  • Archived

Bookmarks

How do I delete a single bookmark? The instructions in your help file do not work. I click on the blue star in the top right corner, hit "Delete bookmark," but the bookma… (read more)

How do I delete a single bookmark? The instructions in your help file do not work. I click on the blue star in the top right corner, hit "Delete bookmark," but the bookmark does not delete. I have tried shutting down Firefox and restarting after giving the delete command, but no dice. The bookmark seems immortal! Using Mac OS 10.13.6.

Asked by d.freeman031938 1 year ago

Last reply by BigFish 1 year ago

  • Archived

how to switch from extended support to standard release?

I started using Firefox ESR a while ago when I had an older version of Mac OS. Now I am running High Sierra (OS 10.13) and I think I could use the standard release of Fi… (read more)

I started using Firefox ESR a while ago when I had an older version of Mac OS. Now I am running High Sierra (OS 10.13) and I think I could use the standard release of Firefox, which may have newer features supported. How do I switch to that?

Asked by carl 1 year ago

Last reply by Terry 1 year ago

  • Archived

can't do custom dark themes in newest update?

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in brig… (read more)

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in bright white. i need dark mode. even when i set the toolbar colour (which previously controlled dark/light in Firefox Colour) to black it's on light mode. how do I get dark mode back, i hate this. this theme (picture attached) used to be dark mode but now it defaults to light. how do i get dark mode back.

Asked by noushousakaretsu 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Javascript and address bar vs. search/"Awesome Bar"

To Whom It May Concern: Hello. I am writing because I have used the blog/search, and the answers do not work. I am trying to ascertain how to: I. Ensure Javascript is o… (read more)

To Whom It May Concern:

Hello. I am writing because I have used the blog/search, and the answers do not work. I am trying to ascertain how to:

I. Ensure Javascript is on. (The blog told me to type settings.config directly into the address bar.)

II. Type a web address in and go to it directly rather than having it always search via the preferred search engine (DuckDuckGo). It offers me every option in the Awesome Bar drop down menu (Facebook, Google, Wikipedia, etc.) except going directly to a website. I have already tried turning off the default, "Use the address bar for search and navigation," and switched to "Add searchbar in toolbar." Both still automatically search with DuckDuckGo and do not give any option to go directly to a website. This is incredibly frustrating! I don't want Awesome Bar; I just want an IP bar. What happened to plain old-fashioned Internet browsing, please?

Thank you for advising. I cannot contact Harvard IT about their website requiring Javascript until I ensure that Javascript is enabled.

Pax, Aaron

Asked by aml.x 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Possible bug - Strange, unprompted pop-up containing autofill entry data

Hi, I don't know exactly what this issue is, but I've attached a screenshot of my issue and I'll try to describe it as best I can. Last night, I was browsing a local new… (read more)

Hi, I don't know exactly what this issue is, but I've attached a screenshot of my issue and I'll try to describe it as best I can. Last night, I was browsing a local news website (Fox 10 Phoenix) and had multiple tabs open from that site and others. When I switched to any of the Fox 10 tabs, a little box would pop-up in the upper-left hand corner and it contained 4 lines of my saved autofill entry data (2 email addresses, phone number, and a username). I had never visited this particular site before, and I didn't notice any boxes that Firefox would've tried to prompt me with autofill.

This is the first and only time I've ever noticed this behavior. It only appeared on the Fox 10 tabs and it happened on all 3 tabs. I could select one of the entries in the box and that also made it disappear, but I couldn't find where it was trying to autofill. Otherwise, it remained on the screen until I would scroll and then it disappeared and would not reappear if I returned to the original position. It did reappear if I changed tabs and came back. It was also the same 4 autofill entries each time.

Is this a Firefox bug or anything else I should be concerned about?

Thanks

Asked by matthew.miller 1 year ago

Last reply by cor-el 1 year ago

  • Archived

check boxes dont' click

I was on a website last night to pay property taxes and the check box won't click. had to switch to safari. Had issues with tax act with the same similar problems. firefo… (read more)

I was on a website last night to pay property taxes and the check box won't click. had to switch to safari. Had issues with tax act with the same similar problems. firefox 99.0.1 OS 10.13.6

Asked by slage1 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Restore lost extensions (after using "Troubleshoot mode")

After experiencing some problems (saved tabs being empty, menus gone etc.) I read about restarting into troubleshoot mode ("Help"-"Troubleshoot mode" menu) which solved t… (read more)

After experiencing some problems (saved tabs being empty, menus gone etc.) I read about restarting into troubleshoot mode ("Help"-"Troubleshoot mode" menu) which solved those problems (I believe "Troubleshoot mode" might be the same as "Refreshing" Firefox, from what I've read -correct me if I'm wrong) . I'm on Firefox 98.0.2 on a Mac.

Following that I quit Firefox and opened it again the normal way which I assume means it went into the normal mode as before, but I realized all my extensions were gone! Reading through some older postings I see they're in a profile named "legacy_BAK.profile", and in addition I have recent Time Machine backups, so any files aren't lost, but I guess the simplest way to fix this is to re-install my extensions -but most extensions (inside the "extensions" folder within the profile folder) only have a cryptic numbered name with and .XPI extension. So how can I find out which extensions I used to have, and better yet -is there a quick way to just install everything back again with a single click (installing it from the legacy profile folder, or just moving something over to the new folder etc.)?

Asked by MLA 1 year ago

Last reply by MLA 1 year ago

  • Archived

drag n drop not working with outlook emails.

with firefox, drag and drop for attachments is not working using macOS High sierra, and outlook emails. It works ok in Chrome but I dont want to change over. I deleted ca… (read more)

with firefox, drag and drop for attachments is not working using macOS High sierra, and outlook emails. It works ok in Chrome but I dont want to change over. I deleted cache and cookies and restarted. It worked ok for a while but stopped working agaiin.

Asked by angelconch2 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Drag and Drop PDFs and Office files not working in Outlook

Hi, there! I was able to drag and drop directly from my dropbox to outlook in firefox as of Friday. This morning, I can no longer do that. I'm only trying to attach docum… (read more)

Hi, there! I was able to drag and drop directly from my dropbox to outlook in firefox as of Friday. This morning, I can no longer do that. I'm only trying to attach documents (PDF, Office docs) to email in Outlook, and it still works in other browsers like Safari, jut not on Firefox. I need help getting the option to work again. I am on a MAC 10.13.6 with the latest Firefox updates. I thought it might be my computer but with it working in other browsers, I wanted to see if I could get it fixed here. Thanks!

Asked by elizabeth19 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

really mozilla?

I received an email from mozilla@m.mozilla.org. Is that legit? (I am wondering, why the m.mozilla?) It seemed legit and looked like it, when I clicked forward thanks much… (read more)

I received an email from mozilla@m.mozilla.org. Is that legit? (I am wondering, why the m.mozilla?) It seemed legit and looked like it, when I clicked forward thanks much I did the offered authorization scan, but then became scared to proceed with the 2 step authorization

Asked by terryhertz1949 1 year ago

Last reply by Paul 1 year ago