Showing questions tagged: Show all questions
  • Archived

Firefox 35.0.1 will not start on Yosemite 10.10.2 even with clean install.

I've tried Safe Mode and I've looked for the crash report in Application Support, unfortunately, there is no Firefox folder! Version 33.1 works OK. The Troubleshooting in… (read more)

I've tried Safe Mode and I've looked for the crash report in Application Support, unfortunately, there is no Firefox folder! Version 33.1 works OK.

The Troubleshooting information below is for version 33, since I can't get 35 to start. I don't know if you'll find anything useful in there or not. This is from Console: 2/6/15 15:13:59.890 com.apple.xpc.launchd[1]: (com.apple.xpc.launchd.oneshot.0x10000042.firefox[36761]) Service exited with abnormal code: 255 2/6/15 15:14:19.663 com.apple.xpc.launchd[1]: (org.mozilla.firefox.182928[36769]) Service exited with abnormal code: 255

2/6/15 14:33:45.000 kernel[0]: firefox (map: 0xffffff8027d101e0) triggered DYLD shared region unnest for map: 0xffffff8027d101e0, region 0x7fff8da00000->0x7fff8dc00000. While not abnormal for debuggers, this increases system memory footprint until the target exits. 2/6/15 14:33:45.950 firefox[36186]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.2 instead of 10.10.2. Use NSProcessInfo's operatingSystemVersion property to get correct system version number. Call location: 2/6/15 14:33:45.953 firefox[36186]: 0 CarbonCore 0x00007fff8e20ed9b ___Gestalt_SystemVersion_block_invoke + 113 2/6/15 14:33:45.953 firefox[36186]: 1 libdispatch.dylib 0x00007fff87a22c13 _dispatch_client_callout + 8 2/6/15 14:33:45.953 firefox[36186]: 2 libdispatch.dylib 0x00007fff87a22b26 dispatch_once_f + 117 2/6/15 14:33:45.953 firefox[36186]: 3 CarbonCore 0x00007fff8e1b73ca _Gestalt_SystemVersion + 987 2/6/15 14:33:45.954 firefox[36186]: 4 CarbonCore 0x00007fff8e1b6fb7 Gestalt + 144 2/6/15 14:33:45.954 firefox[36186]: 5 XUL 0x0000000102a5f551 XRE_FreeAppData + 33185 2/6/15 14:33:48.974 2BUA8C4S2C.com.agilebits.onepassword4-helper[529]: 510035 [EXT:0x7f9f4804f700:<OP4ExtensionHTTPConnection: 0x7f9f48047c40>] M webSocketForURI: | [ES4] Extension connected Firefox-Extension 'resource://onepassword4-at-agilebits-dot-com / (null)' 2/6/15 14:36:01.951 Intego Uninstaller[36225]: Activity on Intego folders ((

   "/Applications/Browsers Etc./Firefox/Firefox.app/Contents/MacOS/updates/0/"

))- delaying uninstall detection. 2/6/15 14:36:02.075 Intego Uninstaller[36225]: Activity on Intego folders ((

   "/Applications/Browsers Etc./Firefox/Firefox.app/Contents/MacOS/updates/0/"

))- delaying uninstall detection.

I hope this is useful. I note that the log entry above suggests I'm running 10.9.2 and the troubleshooting data shows, correctly, that it is 10.10.

Sincerely,

Craig

Asked by cmonsen 5 years ago

Last reply by guigs 5 years ago

  • Archived

Using Firefox, how do I block side pop out ads/links?

When using Firefox I continue to get these left hand pop-out strips for links to Facebook, Email, Twitter, Reddit, Stumblupon and more. This strip of links covers the te… (read more)

When using Firefox I continue to get these left hand pop-out strips for links to Facebook, Email, Twitter, Reddit, Stumblupon and more. This strip of links covers the text on the page making it impossible to read any article.

How do I get rid of it? I've installed AdBlock, AdPlus, NoScript and still can't get rid of the thing. Here's a picture:

Asked by Cary 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox not working on www.ny1.com

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java. I've refreshed firefox, uninstalled … (read more)

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java.

I've refreshed firefox, uninstalled all plugins, reinstalled TWICE. Disabling plugins like adblock do not resolve the issue.

All that displays is a black screen where the video should play.

Video plays on all other sites. Also can play the video on same laptop using safari.

Asked by kath3 5 years ago

Last reply by cor-el 5 years ago

  • Archived

When I go to "Tools" / "Plug-Ins" and click on "Check To see If Plugins Are Up To Date" it goes to Mozilla Check Your Plugin Page, but fails to show plugins.

When I go to "Tools" / "Plug-Ins" and click on "Check To see If Plugins Are Up To Date" it goes to Mozilla Check Your Plugin Page, but fails to show plugins or check plug… (read more)

When I go to "Tools" / "Plug-Ins" and click on "Check To see If Plugins Are Up To Date" it goes to Mozilla Check Your Plugin Page, but fails to show plugins or check plugins. I am using OS X 10.10.2 / Firefox 35.0.1 / February-7-2015

Need info and a fix, please... Thanks! Whitebuck

https://www.mozilla.org/en-US/plugincheck/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=plugincheck-update

Asked by Whitebuck 5 years ago

Last reply by finitarry 5 years ago

  • Archived

firefox theme problem

after months i created a theme which i love with old theme restorer and stylish but one problem still remain!!!!!!!!!!!!!! if i maximize windows half left (or right )and … (read more)

after months i created a theme which i love with old theme restorer and stylish but one problem still remain!!!!!!!!!!!!!! if i maximize windows half left (or right )and then maximize window to take all screen (not full screen) the ui is not properly restored extra pixel about 4 are subtracked see pic my stylish is

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");
@-moz-document url(chrome://browser/content/browser.xul) {
#TabsToolbar {
	min-height: 22px!important
}
.tab-background-start[selected=true]::after,
.tab-background-start[selected=true]::before,
.tab-background-start,
.tab-background-end,
.tab-background-end[selected=true]::after,
.tab-background-end[selected=true]::before,
.tabbrowser-tabs{
	min-height: 22px!important
}

#nav-bar .toolbarbutton-1:not([type=menu-button]),
#nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-button,
#nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-dropmarker {
	padding-top: 1px!important;
	padding-bottom: 1px!important
}
    
#main-window:not([inFullscreen]) #TabsToolbar:-moz-window-inactive {
    margin-bottom: 1px !important;
}

#main-window:-moz-window-inactive #TabsToolbar {
    margin-bottom: 0 !important;
}
	
#main-window[sizemode="maximized"]{ margin-top: -27px; } 
#main-window[sizemode="normal"]{ margin-top: -24px; }

	

#nav-bar {

background:none !important;
}
/* normal */

#main-window:not([inFullscreen]):not([privatebrowsingmode]) #TabsToolbar {
    margin-bottom: 1px;
    margin-top: -7px;
    border: 0.1px solid !important;
}

#main-window:not([inFullscreen]):not([privatebrowsingmode]) .tabbrowser-tabs {
    margin-bottom: -2px !important;
    
    
}
.tab-throbber { display: none !important }

/* private */

#main-window[privatebrowsingmode] #TabsToolbar {
    margin-bottom: -1px !important;
    margin-top: -4px !important;
}

#main-window[privatebrowsingmode] #TabsToolbar:-moz-window-inactive {
    margin-bottom: -1px !important;
    border: 0.1px solid !important;
}


.tabbrowser-tab[pinned=true] {

    width: 0.4in;

}
tabs {
    margin-left: -16px !important;

}

tabs > * > *  {
    
    max-height: 27px;
}

#nav-bar {
    
    height: 33.5px !important;

    border: 0.1px solid !important;
}

/* Lower the tab bar */
tab {height: 26px !important;
     max-height: 26px !important;
     -moz-appearance: none !important;
}
/*Style Small Buttons*/
#navigator-toolbox:not([iconsize="large"]) #nav-bar toolbarbutton:not([class="box-inherit toolbarbutton-menubutton-button"]):not([id="back-button"]):not([id="forward-button"]):not([id="zoom-out-button"]):not([id="zoom-in-button"]):not([id="urlbar-reload-button"]):not([id="urlbar-stop-button"]):not([id="urlbar-go-button"]),
#navigator-toolbox:not([iconsize="large"]) toolbar #back-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #forward-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #zoom-out-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #zoom-in-button {
border-radius: 1px !important;
min-height: 28px !important;
max-height: 28px !important;}
     



		toolbarbutton:hover > .toolbarbutton-icon,

		statusbarpanel:hover > .statusbarpanel-icon,
		
		statusbarpanel:hover > image,
		
		/*statusbarpanel:hover > label,/*uncomment if needed*/
		
		.urlbar-icon:hover,
		
		#urlbar > dropmarker:hover,

		#page-proxy-favicon:hover {

			/*opacity: 1.00 !important;/*uncomment if needed*/

			margin-top: -1px !important;

			-moz-transform: scale(1.25) !important;

			image-rendering: auto !important;

		}
	.tabbrowser-tab[selected="true"],
.tabbrowser-tab:not([selected="true"]):hover {
	background-image: url(file:///Users/Al3/Library/Application%20Support/firefox/imagemia.png) !important;

}

    .tabbrowser-tab[selected="true"] {
   border-top: 1px solid #FF0000   !important;
  }

/* Change text color of loading/reloading tab - Magenta */
.tabbrowser-tab[busy]{
   border-top: 3px solid #00ddff   !important;
    }

   
}

the main problem is related to

#main-window[sizemode="maximized"]{ margin-top: -27px; } 
#main-window[sizemode="normal"]{ margin-top: -24px; }

when RE-maximizing windows margin top is messed!!!!!!!!!!! please halp me i love firefox but i m very feed up!!!!!!!!!!!

since i cannot even upload creen shot here a public link for it shame!!!!!!! https://copy.com/DxqBIu0TC2ooLe7n

Asked by veryunhappyuser 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

Firefox vimeo video playback doesn't work, plays fine in Safari.

Works fine in Safari. Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3 https://vimeo.com/117970439 … (read more)

Works fine in Safari.

Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3

https://vimeo.com/117970439

Asked by simsimtec.us 5 years ago

Last reply by guigs 5 years ago

  • Solved
  • Archived

can't open a pdf I installed on my site

When I try to go to a pdf I installed on my site , Firefox instead suddenly asks me to save the page on my computer. This is something new this afternoon. Works fine on… (read more)

When I try to go to a pdf I installed on my site , Firefox instead suddenly asks me to save the page on my computer. This is something new this afternoon.

Works fine on Chrome and Safari. It doesn't happen with an html or docx.

Asked by paulfranson 5 years ago

Answered by Diego Victor 5 years ago

  • Archived

firefox 35 won't hide address and tab bar in full screen on OS X 10.10

Hi, when I put firefox full screen, I expect the address bar and tab bar to auto-hide. From google searching it seems like this was expected behavior some time ago. A pic… (read more)

Hi, when I put firefox full screen, I expect the address bar and tab bar to auto-hide. From google searching it seems like this was expected behavior some time ago. A pic -> 1000 words.

http://imgur.com/Z0iz1Pa

I also tried disabling all add-ons and nothing changed.

Asked by nilshaus 5 years ago

Last reply by nilshaus 5 years ago

  • Archived

Firefox Sync not syncing

Just got a firefox sync account (it is the new one) and logged in on my new Mac to transfer my bookmarks from my PC - it signs in and says "Firefox will begin syncing sho… (read more)

Just got a firefox sync account (it is the new one) and logged in on my new Mac to transfer my bookmarks from my PC - it signs in and says "Firefox will begin syncing shortly" but nothing happens......... I need my bookmarks on my new laptop, how can I sort this?

Asked by PushkaDoll 5 years ago

Last reply by Romain 5 years ago

  • Archived

Why is a % symbol suddenly being automatically added to my links in my Wordpress site when the links are copied in Firefox

About two weeks ago, I started having a problem with my links to videos. The videos are not opening at all, as they have been for the past 6 months. After many days of tr… (read more)

About two weeks ago, I started having a problem with my links to videos. The videos are not opening at all, as they have been for the past 6 months. After many days of troubleshooting, including all of the Firefox recommends, and searching support threads, I discovered that when a link is copied in Firefox a percent symbol % is being automatically added to the link's code string. That % symbol is preventing the video from playing, or even appearing on the page.

When I copy the link in Chrome, it works fine, as it has for the last 6 months, and no code is being added. Why is this suddenly happening in Firefox, and how can we stop it? It is killing my business. None of my members can see the 76 video greeting cards.

Regards,

Dennis Green Dennisgreen102@gmail.com https://www.GreetingPIX.com

Asked by DENNIS102 5 years ago

Last reply by cor-el 5 years ago

  • Solved
  • Archived

how do I add bookmark and put it in subfolder in one step?

I'm at a loss to figure out how I can bookmark a page and have the bookmark be in a subfolder of my bookmarks. I used to be able to do this easily, now I have no idea, ot… (read more)

I'm at a loss to figure out how I can bookmark a page and have the bookmark be in a subfolder of my bookmarks. I used to be able to do this easily, now I have no idea, other than to click the star, which animates over into the icon next to it, then go into manage bookmarks and manually drag it from my recently bookmarked folder into where I want it to go. Is there an easier way? (using FF35 on a mac) RJH

Asked by rjh-moz 5 years ago

Answered by the-edmeister 5 years ago

  • Archived

kan geen site toevoegen bij certivicaatsproblemen!

Dag, ik krijg de melding dat de beveiligheidscertivicaten niet goed zijn. En Vervolgens krijg ik niet de mogelijkheid om een uitzondering toe te voegen.... Hoe kan ik di… (read more)

Dag, ik krijg de melding dat de beveiligheidscertivicaten niet goed zijn. En Vervolgens krijg ik niet de mogelijkheid om een uitzondering toe te voegen.... Hoe kan ik dit oplossen?

Asked by BettinaF 5 years ago

Last reply by BettinaF 5 years ago

  • Archived

Does anyone know what the Firefox daily backups store?

The number of items that appear next to each day on my backups is neither the number of the history nor the number of th bookmarks that i have. So what do these backups s… (read more)

The number of items that appear next to each day on my backups is neither the number of the history nor the number of th bookmarks that i have. So what do these backups store?

Asked by ndaaunhi 5 years ago

Last reply by guigs 5 years ago

  • Archived

Excessive energy consumption macbook retina 15

Last week i've got a new mac and i've used time machine to switch from the previous one. Everything went smooth but now i'm noticing a strange energy impact (my battery d… (read more)

Last week i've got a new mac and i've used time machine to switch from the previous one. Everything went smooth but now i'm noticing a strange energy impact (my battery drains super fast) when playing youtube (HMTL5) videos, i've tried running in safe mode, refreshed the browser but the energy consumption remains the same.

Asked by fffuh 5 years ago

Last reply by fffuh 5 years ago

  • Solved
  • Archived

My wordpress dashboard page comes up in an older version. When I click on the link to the new version, it never loads, but in other browsers it does.

Here is the one that never loads (just get bouncing circles) https://wordpress.com/post OR https://wordpress.com/post/13725633/new/ Now that I restarted m… (read more)

Here is the one that never loads (just get bouncing circles) https://wordpress.com/post OR https://wordpress.com/post/13725633/new/ Now that I restarted my browser, I can't get anything to come up on my Wordpress account. I have been through this with Wordpress and still cannot fix. I gave wordpress.com an exception in the blocking preferences

Also, my blog on Wordpress has a grey warning mark on the address bar.

I can load all of this on safari just fine.

Asked by gophervalley 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

How to get rid of searchmoose.com

All of a sudden when I open a new page on FIrefox, the browser reads "searchmoose.com" I can't find out much about it and can't seem to delete it. I've set my preference… (read more)

All of a sudden when I open a new page on FIrefox, the browser reads "searchmoose.com" I can't find out much about it and can't seem to delete it. I've set my preference to Google, but searchmoose.com shows up every time. It's not encrypted so obviously I don't want to use it. It also affects Safari. HELP!

Asked by Dougfast 5 years ago

Answered by Diego Victor 5 years ago

  • Solved
  • Archived

How do I stop Firefox automatically opening and forcing me onto a second tab with a Google sign-in every time I open Firefox?

Every time I open Firefox to search for something - it automatically opens a second tab and forces me to that tab. On the second tab is the Google account login. I now … (read more)

Every time I open Firefox to search for something - it automatically opens a second tab and forces me to that tab. On the second tab is the Google account login. I now avoid using Firefox if I can because I cannot shut this off.

Asked by ge10000 5 years ago

Answered by Scott 5 years ago