Showing questions tagged: Show all questions
  • Solved
  • Archived

I have installed firefox 8.0.1. When I start firefox up it says I have the latest version, but simultaneously there is a warning saying that I do not use the latest version?.

When I click the firefox icon it tells me that I have firefox 8.0.1.Under is written Firefox-is-up-to-date (shadow line) It also mentions that I use the release-update ch… (read more)

When I click the firefox icon it tells me that I have firefox 8.0.1.Under is written Firefox-is-up-to-date (shadow line) It also mentions that I use the release-update channel. When i start firefox there is a warning that I do not use the latest version

Asked by jprdejonge 8 years ago

Answered by cor-el 8 years ago

  • Locked
  • Archived

macbook heating

Locking this thread.Continued here: [/questions/1225571] i use clear firefox quantum last version. and my mac too hot when i use it. too hot. i turn off all i can. i turn… (read more)

Locking this thread.
Continued here: [/questions/1225571]
i use clear firefox quantum last version. and my mac too hot when i use it. too hot. i turn off all i can. i turn of multiproccecing but didnt help... the mac is getting hot without opened tabs! only i run firefox it gets hot. but safari didnt...


can i do something? why firefox do this to mac users? (or eny users of slow pc)

Asked by kandalar 2 years ago

Last reply by WestEnd 2 years ago

  • Solved

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (read more)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Asked by simhort 4 days ago

Answered by FredMcD 4 days ago

  • Solved

Firefox Account Sync not working, and wiping settings whenever I shut down

Hey y'all, First, thanks for your attention. This has been driving me nuts over the last few weeks and if I can fix it I'd be very happy. I switched to Firefox a few mon… (read more)

Hey y'all,

First, thanks for your attention. This has been driving me nuts over the last few weeks and if I can fix it I'd be very happy.

I switched to Firefox a few months ago and immediately set up the password manager and a bunch of bookmarks. Unfortunately, the next time I shut down my computer and restarted, Firefox said this browser was a new installation and had totally reset, with nothing saved.

This happened again a second time, so I set up a Firefox Account so I could have the settings saved to a profile rather than an installation.

Every time I restart the same thing happens: Firefox has a 'new installation' and none of my settings. The first time I logged in to my Firefox account to sync it, it worked. But I've just installed Catalina, previously using Mojave, and on that restart it happened again, but the Firefox account sync isn't doing anything. Now, every time I open up the browser, even if I haven't restarted the computer, it brings me to the same 'new installation' screen. When I log in to my Firefox account as prompted, none of my previous information syncs. Nothing happens at all after I get the "This Firefox is connected" screen.

I know the sync is at least somewhat connected because I can sync tabs from my phone to my computer.

Any ideas? I can re-do all of my passwords and bookmarks, but I don't want to bother if it isn't getting saved anywhere, or if I can't stop this factory reset whenever my computer shuts off.

I'm on a Macbook running Catalina 10.15 if that matters. Thanks!

Abby

Asked by arlinn315 3 days ago

Answered by jscher2000 2 days ago

  • Solved

On localhost fetch headers.get comes up null for everything

I've been having this issue ever since the latest release of firefox. Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any h… (read more)

I've been having this issue ever since the latest release of firefox.

Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any headers from the fetch response. If I refresh firefox this fixes the issue, but only for a small amount of time. The same bug doesn't happen on chrome and I haven't had it happen to me yet on firefox developer edition. It happens if I use this browser on private browsing with no plugins as well.

Note that we do use a fetch wrapper but it essentially returns the entire response object in the screenshots below.

Also note that it doesn't seem to happen anywhere but localhost. Is there anything I can do here?

Asked by tbednarczyk 3 days ago

Answered by tbednarczyk 2 days ago

  • Solved

Captcha has stopped working

A few days ago I found that Captcha was not working in Firefox on a Mac. I click on the relevant squares but get a new screen to work on. It just goes on and on and no … (read more)

A few days ago I found that Captcha was not working in Firefox on a Mac. I click on the relevant squares but get a new screen to work on. It just goes on and on and no matter how many screens I complete it won't let me through. It works fine on other browsers.

I hate Captcha and can't understand why webmasters can't use a better system to check that a viewer is a real person.

Is anyone else having this problem?

Asked by eddleetham 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Booklmark Folders accidentally feleted

I had 'Show All Bookmarks' on my screen and accidentally pressed delete, which deleted all of my Bookmark folders ( arranged alphabetically) after the ones beginning with… (read more)

I had 'Show All Bookmarks' on my screen and accidentally pressed delete, which deleted all of my Bookmark folders ( arranged alphabetically) after the ones beginning with the letter P. How do i restore the remaining folders to the active list??

Asked by ppacook 21 hours ago

Answered by cor-el 20 hours ago

  • Locked

Accidentally deleted bookmark folders

With the 'Show all Bookmarks' page open on my MAC desktop monitor screen i accidentally deleted all of my bookmark folders (listed alphabetically) following those beginni… (read more)

With the 'Show all Bookmarks' page open on my MAC desktop monitor screen i accidentally deleted all of my bookmark folders (listed alphabetically) following those beginning with the letter 'P'. I am in REAL trouble unless i can restore those deleted folders to the active list.

i tried following the suggestion that i open up my 'profile' in 'Library' and i found the deletedbookmarks file. But that file seems just to list deleted bookmarks by recent dates.. Whereas I need to restore the list of deleted bookmark FOLDERS to my active bookmark list and status.

I hope someone can help me. I'd be willing to provide a telephone number, though I guess that's generally inadvisable. Otherwise my e-mail address -- which you may already have -- is xxxxxx@xxxxxxxxxx.xxx

Thank you for any help.

Peter Cook

(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by ppacook 20 hours ago

Last reply by cor-el 20 hours ago

  • Solved
  • Archived

Update, install; will not connect to "update server". No help button Don't know what/how to do/fix

Firefox keeps telling me that there is an important update however, when I attempt to install the system window that states "Downloading Firefox" w/ blue/white indicator … (read more)

Firefox keeps telling me that there is an important update however, when I attempt to install the system window that states "Downloading Firefox" w/ blue/white indicator just repeats upon itself stating "Connecting to the update server." below. Window has only a pause, and a Hide option. Computer is two months old. Thank you

Asked by mtsargent 8 years ago

Answered by Swarnava Sengupta 8 years ago

  • Solved
  • Archived

Since installing an icon-editing add-on, I can't open tabs any more / I can only use one tab at a time.

Ever since I installed the add-on Favicon Picker 2 that lets you change the bookmark icons, I can't open tabs any more. The second tab will open, but if you try to go to… (read more)

Ever since I installed the add-on Favicon Picker 2 that lets you change the bookmark icons, I can't open tabs any more. The second tab will open, but if you try to go to a site, the FIRST tab redirects to that site. Basically, I can only use one tab at a time. Is there any way I can keep this add-on and use tabs?

Asked by vaederoe 8 years ago

Answered by user633449 8 years ago

  • Locked
  • Archived

new update has problems lost homepage icon graphics are in an odd deminsion

on your latest update 55.0 i have lost my home page icon and the size of the graphics are also oddly too large. i hate updates! i don't want changes i can't correct or r… (read more)

on your latest update 55.0 i have lost my home page icon and the size of the graphics are also oddly too large.

i hate updates! i don't want changes i can't correct or replace. i'm sure i'm not the only one to report this problem so i assume a fix will be out shortly.

updating for security is fine, but to update just for newness generally compromises my own preferences.

pls let me know when to expect a fix.

and your browse attach/file won't accept a .tiff file????

regards.

rsj808

Asked by rsj808 3 years ago

Last reply by jscher2000 3 years ago