Showing questions tagged: Show all questions
  • Solved
  • Archived

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (read more)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

Asked by atiedebee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox fails to use some local fonts

After installing the Native MathML extension (to get MathML typeset equations on the Wikipedia, as suggested on mediawiki.org), all equations set by MathJax/MathML turned… (read more)

After installing the Native MathML extension (to get MathML typeset equations on the Wikipedia, as suggested on mediawiki.org), all equations set by MathJax/MathML turned to using STIX instead of Latin Modern. I'd like them to stick to Latin Modern instead.

The only possibly related setting I've found is `font.name-list.serif.x-math` in about:config, whose value is `Latin Modern Math, STIX Two Math, […]`. I tried to manually change the font family specification of some text to see if Firefox could use Latin Modern Math to begin with, but apparently it can't (see first screenshot attached), while it loads STIX allright (second screenshot). Latin Modern is not the first locally installed typeface I haven't been able to use, but it's the first one I have really tried to (I don't remember which one the other typeface was).

My Latin Modern font comes from TeX Live 2019 installed using the TUG installer, not Fedora's package manager. `fc-list | grep -i "latin modern math"` returns `/usr/local/texlive/2019/texmf-dist/fonts/opentype/public/lm-math/latinmodern-math.otf: Latin Modern Math:style=Regular`. I'm running Firefox 87 on Fedora 33.

Asked by Fulan 1 year ago

Answered by Fulan 1 year ago

  • Solved
  • Archived

Security risk with certificate

When I go to https://www.sz-shop.de/ostern, FF tells me that there is a risk "Warnung: Mögliches Sicherheitsrisiko erkannt ... Am wahrscheinlichsten wird das Problem dur… (read more)

When I go to https://www.sz-shop.de/ostern, FF tells me that there is a risk

"Warnung: Mögliches Sicherheitsrisiko erkannt ... Am wahrscheinlichsten wird das Problem durch die Website verursacht und Sie können nichts dagegen tun. Sie können den Website-Administrator über das Problem benachrichtigen."

That is what I did. I called that shop and told about that warning. The lady on the phone also went to the address, but she did NOT see that warning. She confirmed that her PC was OUTSIDE of sz-shop.de like mine.

So the problem is a potentially wrong warning? Or how can we explain that I see a warning and other people do not see it?

Asked by firefox jolexin 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Creating folders in Firefox

My computer was updated with the latest linux and the latest firefox browser. I want to create folders in my bookmarks. All the help answers say to go to Bookmarks and cl… (read more)

My computer was updated with the latest linux and the latest firefox browser. I want to create folders in my bookmarks. All the help answers say to go to Bookmarks and click on 'Menu'. That does not come up as an option. All I get is: Show all bookmarks; bookmark this page; bookmarks toolbar; other bookmarks. I can't find anything similar in tools, edit, or file. I also don't get 'Edit Bookmarks' like was in the last edition I had.

Asked by petro_08332 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Searching bookmarks no problem but how to get location of bookmark from search?

Hi, searching for bookmarks (with sidebar) is no problem. There are several cases where I look, if something or similar had been bookmarked already. With this I want to a… (read more)

Hi,

searching for bookmarks (with sidebar) is no problem. There are several cases where I look, if something or similar had been bookmarked already. With this I want to avoid doubling/tripling/'moreling' bookmarks. But if I find something already bookmarked, I do not know in my about 1000 bookmarks where the bookmark is located. I tried to show properties of the found bookmark but it does not tell where it is placed. So I would have to look manually about 100 folders to find where the bookmark is located.

The most easy solution I think, would be indicating the place of the bookmark when showing settings of bookmark. On hovering over the found bookmark in a third line of popup could be told the location of this bookmark and would be visually more pleasant I think.

Else I have to put the bookmark doubled in a more visible location and delete the bookmark found by search. This workaround works but is not intuitive and bothersome (and costs much more time).

As this solution would be easy to implement, I hope, this can be implemented 'soon'. I think, this would help many others, too. (At least I heard from several others in my environment, that they miss such a thing.)

Not forgetting, thanks for the great browser, Niels

Asked by N 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Graphic artifacts in normal mode (in a safe mode, they are absent)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox… (read more)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox, does not help). When installing via snap, there is no such thing, but it does not suit me for work, since there is a problem with profiles.

I would be very grateful for your help in solving this problem.

Details: Имя Firefox Версия 87.0 ID сборки 20210318103112 ID дистрибутива canonical User Agent Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:87.0) Gecko/20100101 Firefox/87.0 ОС Linux 5.8.0-48-generic #54~20.04.1-Ubuntu SMP Sat Mar 20 13:40:25 UTC 2021

Asked by dlyadayz887 1 year ago

Answered by dlyadayz887 1 year ago

  • Solved
  • Archived

Custom page for new tabs

Hello, how can I get similar functionality to "New tabs" as I have for "Homepage and new windows"? Because right now all I can do is either choose to open Firefox's home … (read more)

Hello, how can I get similar functionality to "New tabs" as I have for "Homepage and new windows"? Because right now all I can do is either choose to open Firefox's home page or a blank page, but I would like to be able to open my custom sites just as I do for "Homepage and new windows".

Firefox version 87.0

Asked by Raudonkepuris 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How can I get mozilla to stop emailing me

Ever since I signed up for Firefox sync, I have been berated with emails from them asking me to sync more devices. I really do not want to receive marketing emails from M… (read more)

Ever since I signed up for Firefox sync, I have been berated with emails from them asking me to sync more devices. I really do not want to receive marketing emails from Mozilla and there is no unsubscribe button in the email. How can I stop these emails?

Asked by owen8 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Developer Edition and Regular FireFox on Manjaro Gnome linux keeps asking to install video codex

I am having issues playing back video on certain sites using both FireFox Developer edition and Regular Fire Fox Every time I try to play a video on these sites I get th… (read more)

I am having issues playing back video on certain sites using both FireFox Developer edition and Regular Fire Fox

Every time I try to play a video on these sites I get the messages at the top saying [ To play video, you may need to isntall the required video codecs ]

FireFox Developer edition: Version: 89.0b4 Fire Fox: Version 88.0

Sites I have having issues with - Hulu - Twitter - Discord

These sites work with Google Chrome but I really don’t want to have to use those sites for video play. Any help would be appreciated.

Operating System: Manjaro Gnome Linux Graphics Card: NVIDIA Ge Force gt 1030

Asked by Vega Codex 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Fonts too bold on certain sites

Introduction So I learned the hard way to never run sudo apt remove python3 on an ubuntu system. I'm running Linuxlite (Ubuntu 20.04.2 LTS) on a dell desktop (unsure of t… (read more)

Introduction So I learned the hard way to never run sudo apt remove python3 on an ubuntu system. I'm running Linuxlite (Ubuntu 20.04.2 LTS) on a dell desktop (unsure of the model).

The Problem After looking at some guides and upgrading the operating system, I managed to get most of the fonts to display correctly. Sites with certain kinds of text still appear to be "too bold" (see images).

""What I've tried"" The command actually removed Mozilla, so I had to reinstall it. Updating it also didn't fix the problem. I have messed around with the font settings and nothing changed. It seems that only Mozilla is doing this because the Brave browser displays the fonts correctly. Other than that, I haven't really done all that much. Also the font as I write this is normal.

Thanks for your consideration!

Asked by maximorainwater9 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Unable to watch live YouTube videos

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a… (read more)

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a test page report.

Asked by contact.rishikmr 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Can't complete two-step authentication enabling process

I have a problem with enabling two-step authentication for my Mozilla account. There have been several questions regarding issues with two-step authentication, but none o… (read more)

I have a problem with enabling two-step authentication for my Mozilla account. There have been several questions regarding issues with two-step authentication, but none of them applies to my case, so I started another one.

When I try to enable 2SA, there are seemingly no problems. When I scan the QR code and enter the 6-digit security code, I don't get the "invalid two-step authentication code" message. I do get the 8 10-digit recovery codes. After I enter one of them I get a prompt saying "Two-step authentication enabled" (see attachment), but nothing else happens. It seems like the process is stuck here and isn't completed.

I have tried setting 2SA from my profile settings (https://accounts.firefox.com/settings) too, but when I logout and login again, it says Not Set.

I wouldn't normally use 2SA at all if it hasn't been made mandatory for logging into Add-ons (addons.mozilla.org). Now, I'm locked out of my Add-ons account and can't access my extensions!

Asked by dimithrandir 1 year ago

Answered by dimithrandir 1 year ago

  • Solved
  • Archived

Exceptions for the HTTPS-only mode?

Moin, I activated the HTTPS-only mode as I used the "https everywhere" plugin so far. But, in a very special network segment for radio amateurs, the 44-network (ampr.org)… (read more)

Moin, I activated the HTTPS-only mode as I used the "https everywhere" plugin so far.

But, in a very special network segment for radio amateurs, the 44-network (ampr.org) encryption is not allowed. So is there a way to configure the HTTPS-only mode in a way to say ".... but not for 44.0.0.0/8?

i prefer one configuration than constantly clicking the "continue to http site" button for the next few years.

Thanks in advanced

Asked by michael.renner@gmx.de 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox open udp ports

firefox 88.0.1-1 on linux Since recently firefox started to open random udp ports that's what i see in netstat udp 0 0 0.0.0.0:36531 0.0.0.0:* … (read more)

firefox 88.0.1-1 on linux Since recently firefox started to open random udp ports that's what i see in netstat udp 0 0 0.0.0.0:36531 0.0.0.0:* 16227/firefox udp 0 0 0.0.0.0:43783 0.0.0.0:* 16227/firefox It only happens on some sites likes youtube and discord is that related to http3 in some way? there is nothing in about:networking

I am just not sure if this is anything to be concerned with, i did a bunch of searches for firefox open ports, but couldn't find an answer

Asked by 0nrefn1 1 year ago

Answered by 0nrefn1 1 year ago

  • Solved
  • Archived

Cursor appears in elements of the web page

Hi, a few days ago, the cursor began to appear in the elements of a web page and it is a bit annoying, has it happened to someone? I already updated and reinstalled but i… (read more)

Hi, a few days ago, the cursor began to appear in the elements of a web page and it is a bit annoying, has it happened to someone? I already updated and reinstalled but it was not solved.

Thank you!

Asked by Richard 1 year ago

Answered by Richard 1 year ago

  • Solved
  • Archived

Défaut graphique

Bonjour, depuis plusieurs semaines j'ai des bugs graphiques sur l'interface de Firefox et sur les pages web. J'ai attendu en pensant que ça passerait avec une nouvelle mi… (read more)

Bonjour, depuis plusieurs semaines j'ai des bugs graphiques sur l'interface de Firefox et sur les pages web. J'ai attendu en pensant que ça passerait avec une nouvelle mise à jour mais rien ne passe. J'ai testé le mode dépannage et le mode réparer Firefox, le problème persiste.

Asked by blot.vincent 1 year ago

Answered by blot.vincent 1 year ago

  • Solved
  • Archived

How to stop the search from jumping to the address bar when typing on Firefox Home

I have Firefox home with a search engine as home page, but since the update to 89, when I try to type into the search box, it jumps to the address bar. This is very anno… (read more)

I have Firefox home with a search engine as home page, but since the update to 89, when I try to type into the search box, it jumps to the address bar. This is very annoying. Can it be fixed? I do not want to use the address bar this way. I found a help that said to open the application menu and click "customize" but there is no "customize" option there. In the attached photo, I clicked in the search box to place the cursor there, but as soon as I began typing, it jumped to the address bar. This has never happened to me before in the 15 years I have used Firefox. I am a recent convert to Linux (about 1 year now) and am using Mint 19.3, Cinnamon 4.4.8, if that makes a difference.

Asked by bonnie here 1 year ago

Answered by Franz_von_Suppe 1 year ago

  • Solved
  • Archived

address bar menu

When you click on the address bar a drop down menu appears which allows you to immediately select a site that you visit frequently. How do I remove an item from this men… (read more)

When you click on the address bar a drop down menu appears which allows you to immediately select a site that you visit frequently. How do I remove an item from this menu?

Asked by jeitel 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (read more)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

Asked by charly.brookes 1 year ago

Answered by cor-el 1 year ago