Showing questions tagged: Show all questions

After resuming from suspend, ffx is already crashed or the tab crashes when loading a page

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release Not every time I can reproduce this bug… (read more)

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release

Not every time I can reproduce this bug, but when it happens after resuming from suspend, the firefox is crashed with the small window to report a bug to mozilla or if the window is still open, some tabs crashes at loading the page.

Whe I try to open from shell and crash happens: ExceptionHandler::GenerateDump cloned child 9750 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Asked by Ivan 2 months ago

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (read more)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Asked by KLCJR77 PRODUCTIONS 2 months ago

firefox sync doesn't work (passwords, bookmarks, ...)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser.… (read more)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser. I checked everything on my firefox on iphone and seems alright. I just have problem on linux. I tried changing my password, it didn't work. about:sync-log results is attached to this question.

Asked by friendofpine 2 months ago

Move #windows-controls to #nav-bar

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) … (read more)

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) to #nav-bar? I created a custom css that moved the nav-bar on top of the tabbar but the window-controls are in the tab-bar and it doesn't look good. I'm at my wits end on this one, so is it possible and how? See attached image for reference. Thanks!

Asked by manilarome 2 months ago

Firefox account: secondary email address already in use, not appearing anywhere

Hi, I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been ver… (read more)

Hi,

I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been verified by another user.

I checked, I did have another firefox account (since gmail, accepts "." in the name, I created by accident two accounts...B&C), but address A is not visible in either B or C.

If I try to connect with A, I don't have password which match. If I ask to reset the password, it asks for the primary address...which is not B or C! At that point I'm running out of email address that could have been used ^^ There is no address D.

I have deleted the account C just to be sure.

How can I identify where address A has been used? How to use address A as a primary/secundary address ?

Asked by Luc 2 months ago

Developer tools console language

After the latest update (Developer Edition 80.0b6), the developer tools console displays messages in Swedish even though I have chosen English as interface language. How … (read more)

After the latest update (Developer Edition 80.0b6), the developer tools console displays messages in Swedish even though I have chosen English as interface language. How do I change it back?

Asked by Nils Weinander 2 months ago

update disabled by administator

Can't enable updates ! in linuxmint 18.3, i installed firefox via software manager, it installed version 63. via terminal, got 68.11. both versions say: update disa… (read more)

Can't enable updates ! in linuxmint 18.3, i installed firefox via software manager, it installed version 63.

via terminal, got 68.11. both versions say: update disabled by administrator. about: config no help.

there isn't or can't find mozilla.cfg.

need help to enable update feature.

Asked by Dave 2 months ago

customising top sites

I've been trying for weeks to display the corresponding logos of the websites which are pinned in my top sites panel in my home screen but didn't find a solution. can any… (read more)

I've been trying for weeks to display the corresponding logos of the websites which are pinned in my top sites panel in my home screen but didn't find a solution. can any one help me get this done ??, i have included pictures of my top sites, some by default have the logos but some do not. i want to know how to make the small logo which are at the bottom right corner to be displayed fully,(i.e like the youtube in the picture...).

Asked by kheshavlg 2 months ago

adding book marks to a usbkey to run linux mint from

Hi I'm trying to use Cubic and have unpacked the Mint20 iso what i'm trying to do is include my bookmarks in firefox so that when mint is run from a usbkey and i use fir… (read more)

Hi I'm trying to use Cubic and have unpacked the Mint20 iso what i'm trying to do is include my bookmarks in firefox so that when mint is run from a usbkey and i use firefox my bookmarks are included

Yes you can type in a book mark but when you turn off the computer it is not saved as all items are lost  Cubic say that you can add remove items  I'm new to this and hope some one is a head of me and can help Jack

Asked by nzkeewe 2 months ago

CPU acceleration when I visit www.elcorreo.com/alava

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use… (read more)

Hello when I visit www.elcorreo.com/alava or web pages of this communication group called VOCENTO (for instance www.abc.es) my pc starts to accelerate (more 130%) I use linux mint 20.1 (with linux mint 19.3 happened too). I have checked "start firefox in secure mode" without extensions and the problem also appears. I check the use of my cpu with command "top" in a terminal

Thanks in advance

Asked by diloc78 2 months ago

Firefox image uploader's thumbnails are too small to be useful

If I want to attach an image to a document or such using Firefox, a window opens allowing me to select the image or document but these use a nearly microscopic thumbnail … (read more)

If I want to attach an image to a document or such using Firefox, a window opens allowing me to select the image or document but these use a nearly microscopic thumbnail that's impossible to see. To ensure I'm picking the right image, I have to open a file manager window simultaneously (which has icons/thumbnails large enough to be useable) and then find the filename of the image I want. Only by matching the filenames will I know I've got the right image. It's very cumbersome and I would love to know how to force Firefox to use the system defaults for icon sizes and thumbnails. I'm on Linux (Ubuntu 20.04LTS) using Firefox 79.0 64-bit.

Thank you for any help.

Asked by thesun 2 months ago

Cannot whitelist http version of site from tracking protection

Hello. I am a developer and I'm trying to whitelist a website I'm currently working on from tracking protection in order to prevent blocking of xhr requests. The problem … (read more)

Hello. I am a developer and I'm trying to whitelist a website I'm currently working on from tracking protection in order to prevent blocking of xhr requests. The problem is that, although I have specifically disabled tracking protection for the domain, the resources are still blocked after refreshing tabs. Looking at the exceptions list I can see that it features https://client.enterprise but the intended domain is http, without any encryption. Could that cause the issue?

Asked by Liviu Gelea 2 months ago

Upgrading Ubuntu 16.04 to 18.04 and then to 20.04, and using Unity Desktop, the Menubar is missing

This question is Ubuntu 20.04 Specific. After Upgrading from Ubuntu 16.04 via 18.04 to 20.04, my menu bar is missing. I have used sudo do-release-upgrade -d -f DistUpgrad… (read more)

This question is Ubuntu 20.04 Specific.

After Upgrading from Ubuntu 16.04 via 18.04 to 20.04, my menu bar is missing. I have used sudo do-release-upgrade -d -f DistUpgradeViewGtk3 to upgrade, and then used sudo dpkg-reconfigure lightdm to make lightdm my display manager. My File Manager, Firefox and Chromium didn't have the menus (like File, Edit, View, ..., Help). But My Konsole and Gnome Terminal have these menus.

After removing cheese with sudo apt-get remove --auto-remove cheese I got back the menu of Chromium browser back. File manager and Firefox still does not have the menu.

How to bring back the menu bar in Firefox, in Unity?

Asked by jayadevanraja 2 months ago

I added the "stop autopause Youtube" extension, still pausing.

I added the "stop autopause Youtube" extension, still pausing. I read the part where it says "this won't stop the autopause button from showing, but it will counteract it… (read more)

I added the "stop autopause Youtube" extension, still pausing. I read the part where it says "this won't stop the autopause button from showing, but it will counteract it & resume." Not so. I'm logging off for the day, too tired of messing with it. Feel free to email me directly to ... whenever. Until then, I'll keep wasting my tv remote batteries & staying glued to the laptop, lol! Thanks so much!


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Asked by janet1203 2 months ago

how can I add a bookmark file into a unpacked firefox to use usbkey when going on line

Hi I have unpacked firefox using terminal mint20 I need to make a file that has my bookmarks in it so that when Mint20 is run from a usbkey and firefox is used my bookm… (read more)

Hi I have unpacked firefox using terminal mint20 I need to make a file that has my bookmarks in it so that when Mint20 is run from a usbkey and firefox is used my bookmarks are there  ? how do i do this ? which file holds the bookmarks ? at this stage I do not see a file called bookmarks Thanks Jack

Asked by nzkeewe 2 months ago

Images larger than 16KB from a specific domain are not loading.

The tiles on https://openstreetmap.org load fine in a private window and other browsers, but not in a regular Firefox browser tab. The developer tools show me that any im… (read more)

The tiles on https://openstreetmap.org load fine in a private window and other browsers, but not in a regular Firefox browser tab.

The developer tools show me that any images with a Content-Length larger than ~16KiB are loaded only up to ~16KiB. When I open the image in a new tab, it works at first, but if I hit ctrl+f5 then the issue occurs again. There are two headers added for requests that fail: Cache-Control: no-cache and Pragma: no-cache. In a private window, these headers are also present, but the issue is not.

In Wireshark, I can see that after ~15KB the server sends some RST packets. But of course I don't know why as everything is encrypted. Since it doesn't happen in other browsers, another device, or even in private windows, though, I rather doubt that it's the server.

I've tried the usual like turning off ad blocking, privacy badger, and decentraleyes.

Screenshots are attached and the pcap can be found here: https://lucb1e.com/tmp/tile-rst.pcapng

Any ideas? I'm at a loss what this could be.

(PS. The "Share Data" button at the bottom of this submission page doesn't work and when you click the link that it gives for steps to obtain the troubleshooting information manually, it goes to a new page in the same tab. Going back, the post is gone. Good thing I thought to ctrl+c the message...)

Asked by firefox-account2 2 months ago

mozilla account communications are sent to my secondary, not primary email address

I am having an issue where emails related to my mozilla account are sent to my 'secondary' email address and not the primary one. I have deleted and re-attached my second… (read more)

I am having an issue where emails related to my mozilla account are sent to my 'secondary' email address and not the primary one. I have deleted and re-attached my secondary email address but the problem persists. The most frustrating case is when authorization codes for new device sign-ins are sent to my secondary account (which I don't check often), so I am left requesting new sign-in codes and checking my primary email account until I remember about the bug.

Asked by quinn.hornblow 2 months ago

firefox sync

Hello Community, some years ago, I set up a firefox sync account to sync my bookmarks. Now I'm back to firefox and I'm able to login into the old account - but it seems t… (read more)

Hello Community,

some years ago, I set up a firefox sync account to sync my bookmarks. Now I'm back to firefox and I'm able to login into the old account - but it seems there's nothing stored, that I have synced at that time :-o ?

Best Thomas

Asked by firefoxsync32 2 months ago