Showing questions tagged: Show all questions
  • Solved
  • Archived

Linux, .desktop files, Sites in App Mode

Hello, all... I'm running Solus 4.1 with the 5.6.18-155 kernel on my Asus UX330UAR and Firefox Nightly 79.0a1 (2020-06-26) (64-bit). Currently, I used Android Messages fo… (read more)

Hello, all...

I'm running Solus 4.1 with the 5.6.18-155 kernel on my Asus UX330UAR and Firefox Nightly 79.0a1 (2020-06-26) (64-bit). Currently, I used Android Messages for Web via a "webapp" in Brave and am provided a "desktop icon" for that window; however, I'd much rather use my default Firefox and just discovered the "browser.ssb.enabled" setting.

The "trouble" is doing so does not provide any icon to launch by itself; that is, I must be already in Firefox to use the "App Mode."

Any ideas on how to accomplish this dream?

Thanks for any ideas!

Asked by Bryan Moore 2 years ago

Answered by cor-el 2 years ago

  • Archived

Firefox update 77.0.1 (64-bit) causes page to continually jump back to the top

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update… (read more)

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update or is there something I need to adjust to get it to stop doing this? Thanks.

System: OS: Linux Pop_OS 20.04

Asked by homiad 2 years ago

Last reply by homiad 2 years ago

  • Archived

Content is not drawn on the entire screen on Linux

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was d… (read more)

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was drawn correctly, i.e., to the entire size. Only resizing the window helps. How to fix this problem? This happens not only in KDE, but also in GNOME. Clearing the profile didn't help. Running without extensions too. Such a problem still sometimes occurs. OS: ArchLinux https://imgur.com/a/X7Ue9Al

Asked by Daniel Bernar 2 years ago

Last reply by Daniel Bernar 1 year ago

  • Solved
  • Archived

How to create a new toolbar

Using Firefox 77.0.1 on Linux. How do I create|add a new toolbar? Searches here and on Google show massive hits but none I can find to explain. It used to be available un… (read more)

Using Firefox 77.0.1 on Linux. How do I create|add a new toolbar? Searches here and on Google show massive hits but none I can find to explain. It used to be available under the toolbar button on the customize page.

Asked by Lokrin 1 year ago

Answered by the-edmeister 1 year ago

  • Solved
  • Archived

Prining: help needed

Hello all, I have a very strange problem and I need help like anything. My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was abl… (read more)

Hello all,

I have a very strange problem and I need help like anything.

My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was able to print from this printer using any app like LibreOffice or Adobe Reader. But intermittently a problem occur. Whenever I send a print from any app to this printer this only pass a single blank page. The strange thing is that during the problem too I am able to print any document from firefox. Though i am able to print only 2-3 pages correctly from firefox. If i give more than 4-5 pages it may be passing only second page to printer.

Can anyone please help me short out this problem so that I be able to print from other applications too.

One thing may help me if I know how firefox send prints to this printer and what method firefox use to send print to this printer.

I am using https://github.com/madlynx/ricoh-sp100 community driver for this printer Ricoh SP 111.

Asked by ajku500 1 year ago

Answered by ajku500 1 year ago

  • Solved
  • Archived

Udemy is not playing videos

Hi, The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented … (read more)

Hi,

The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented fine. I get dark video.

Asked by joseluisbz 1 year ago

Answered by James 1 year ago

  • Archived

Firefox extension install greyed out

Please see attached image. Whenever I try to install an extension on firefox quantum 68.2.0 ESR it simply shows a greyed out button I cannot press. The only article I can… (read more)

Please see attached image. Whenever I try to install an extension on firefox quantum 68.2.0 ESR it simply shows a greyed out button I cannot press. The only article I can find on this offers the solution that it can be fixed using another plugin (which I can't install for the same reason...)

Asked by lethweii 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (read more)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.

Asked by Manuel Vázquez Acosta 1 year ago

Last reply by Manuel Vázquez Acosta 1 year ago

  • Archived

Logged out from all website after run firefox on Windows

I have Firefox in Debian 10 and Windows 10, after about 3 days of time using Firefox in Windows, Yesterday I have used this again, And I understand when I use Firefox in … (read more)

I have Firefox in Debian 10 and Windows 10, after about 3 days of time using Firefox in Windows, Yesterday I have used this again, And I understand when I use Firefox in Windows, I will logging out from all websites in Firefox in Debian. I produced this problem before but does not understand it happen because I used Firefox in Windows last time. Looks like all cookies will erase in Debian. But I do not know why. Please note I have logged in to Firefox before and this does not happen when I logging to my Firefox account.

Asked by Amir 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Search results aren't shown

Whenever I search for a new subject(not pre-searched) no results are shown and I get the message "Hmm. We’re having trouble finding that site". This happens only when I u… (read more)

Whenever I search for a new subject(not pre-searched) no results are shown and I get the message "Hmm. We’re having trouble finding that site". This happens only when I use Duckduckgo to search. I have updated firefox to the latest version, used safe mode, and cleared all my browsing history but none of them have seemed to work. I have been facing this problem since 2 days now and initially I used to get the error message "PR_END_OF_FILE_ERROR". Thank you.

Asked by ayushsaiyan20 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

firefox-bin process using very high cpu even after closing window

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't under… (read more)

Hello. From time to time, when using firefox I find that firefox-bin process uses very high cpu process (on top command output it shows even more that 100% (i don't understand those specs)) It doesen't seem related to any specific website. I close tabs one by one and it remains the same. Even when closing firefox window, firefox-bin remains using 100% cpu for about 1 minute or so. Then a crash message appears, and I click send report.

Any suggestions accepted. cheers. Firefox 77.0.1 MX Linux 18.3

Asked by laureano 1 year ago

Last reply by ARMAN KHAN 1 year ago

  • Solved
  • Archived

Automatically scroll a webpage using inspector console....

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom &am… (read more)

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom & then work my way back up to the top manually. Is this possible :? Many thanks in advanced....

Asked by dTour 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Is it possible to change the settings for the auto-selection of the URL in the address bar?

Hi all, I just changed to Firefox ESR since some websites are not being correctly displayed in the "normal" firefox, this version works much better but I don't like that … (read more)

Hi all, I just changed to Firefox ESR since some websites are not being correctly displayed in the "normal" firefox, this version works much better but I don't like that when I click in the address bar I have to double-click to select the URL, not like in the "normal" firefox, so, I just want to know if there is a way to change to when I click it automatically the URL gets selected. Thanks!

I am using Firefox Extended Support Release 68.10.0esr (64-bit) in MX Linux 19.2

Asked by TheGhost 1 year ago

Answered by ARMAN KHAN 1 year ago

  • Archived

Not prompted for master password

Hi, For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used… (read more)

Hi,

For some unknown reason, Firefox does not prompt me for the master password. This started happening after I opened quite a lot of tabs few weeks back. The prompt used to pop up on Firefox start up. But now it doesn't. I would have to do something to manually pop up the prompt. By something I mean, trying to save a password on a site, go to login page of a site, click on view logins etc. I'm not sure why this odd behavior is been shown. Any clues on how I could debug the issue?

Asked by ninostephen.dev 1 year ago

Last reply by ninostephen.dev 1 year ago

  • Archived

Migration

How to import all passwords from chrome to Firefox? There is a inbuilt tool with Firefox which could import all the cookies and history and bookmarks but how to import pa… (read more)

How to import all passwords from chrome to Firefox? There is a inbuilt tool with Firefox which could import all the cookies and history and bookmarks but how to import passwords? As I have more than 80 random generated passwords saved on my other browsers? I'm using linux, debian. Let me know if there is any tool for that? Thank you

Asked by Aditya Sur 1 year ago

Last reply by the-edmeister 1 year ago

  • Solved
  • Archived

Cannot find bookmark manager

Show me how to find the bookmark manager I've seen this question from two years ago, but the answer is not valid (any more). I had several machines with different purpose… (read more)

Show me how to find the bookmark manager

I've seen this question from two years ago, but the answer is not valid (any more).

I had several machines with different purposes and when I got a Firefox account, I signed them all in. Now the bookmarks are chaotic, and I want to combine them in a more rational way. I need a real manager that allows me to do this. I'm sure there is one, but I cannot find it.

Currently FF 77.0.1, according to help.

Asked by Kevin 1 year ago

Answered by cor-el 1 year ago

  • Archived

How to clear form

It seems most answers to this question tell you to clear browsing data and the autofill entries. That's not what I want. Say you have a form that contains previous data, … (read more)

It seems most answers to this question tell you to clear browsing data and the autofill entries. That's not what I want.

Say you have a form that contains previous data, whether manually entered or autofilled. You want to use autofill for the entire form, but by default it doesn't overwrite fields with entries. How do I clear the form and start fresh so autofill can do its job?