Showing questions tagged: Show all questions

MOUSE POINTER HANGS DURING PAGE LOAD (MACOS-MOJAVE)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything … (read more)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything else until the page completely loads. Are there any settings that might cause this to occur or would prevent this from occurring?

Asked by cs-temp 3 weeks ago

Last reply by cs-temp 5 days ago

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (read more)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 month ago

Last reply by Preetodeep Dev 4 days ago

Printing of longer website still often not working - just one page printed

I thought having reported this problem long (I'd say years) ago - but still I have to use other browsers when I want to print many websites into a Pdf-file: Firefox creat… (read more)

I thought having reported this problem long (I'd say years) ago - but still I have to use other browsers when I want to print many websites into a Pdf-file: Firefox creates only one page. E. g. when checking files on virustotal.com I keep a Pdf-file with the results. This needs usually two or three pages - but firefox creates just one. If I zoom it down to 40 % everything fits in that single page. But I'd rather have a file which I don't have to zoom up before I am able to read the contents ... When I use e. g. Opera several pages are created

Asked by berndleutenecker 1 week ago

Last reply by berndleutenecker 3 days ago

Firefox on Mac is freezing and missing min/max bar

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope. Th… (read more)

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope.

This is on a new MacBook that's less than a month old, so it's a fairly new install.

Anyone have any ideas?

Asked by willjasen 3 weeks ago

Last reply by willjasen 3 days ago

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (read more)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 month ago

Last reply by brtew 2 days ago

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (read more)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa 3 weeks ago

Last reply by Shiwa 1 day ago

"Firefox.app" can't be opened.

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firef… (read more)

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firefox.app" can't be opened. No other indications or messages.

I have removed and reinstalled the app from the Firefox 77.0.1.dmg file. Still have the issue. I get the same msg when attempting to start Firefox in safe mode. I thought at first this issue may be due to the upgrade to 10.15.5 from 10.15.4, but a family member's Firefox works perfectly on 10.15.5. I actually don't remember when the jump to "5" from "4" actually happened. I have checked the forms and found nothing relating to this specific error. Perhaps I missed it.

I have attempted to recover Firefox from an earlier (6/2/2020)Time Machine backup which I believe was prior to the "5" upgrade, but the message is still the same.

Any help/suggestions would be appreciated. Thanks.

Asked by ldhess 2 weeks ago

Last reply by ldhess 1 day ago

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (read more)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 1 week ago

Last reply by j.jansen7909 3 hours ago

Why the muted video tag cannot be unmuted?

Dear All I am building a Web application using WebRTC technology. The problem is that I cannot unmute the muted media which has the muted attribute. This is my video tag … (read more)

Dear All

I am building a Web application using WebRTC technology.

The problem is that I cannot unmute the muted media which has the muted attribute.

This is my video tag that receive the remote media stream:

<video id="remoteView" width="320" height="240" autoplay controls muted></video>

The following coding for add local media stream to the remote RTCPeerConnection object.

           setupStream=((stream)=>{
			if (pc){
				var senders=pc.getSenders();
				if (senders.length<1) {
					stream.getTracks().forEach((track)=>{
						logger("0 add "+track.kind+" track");
						pc.addTrack(track,stream);
					});
				} else {
					senders.forEach((sender)=>{
						if (sender.track)
							sender.track.stop();
					});
					stream.getTracks().forEach((track)=>{
						var sender = pc.getSenders().find(function(s) {
							if (s.track)
								return s.track.kind == track.kind;
							else 
								return null;
						});
						if (sender==null) {
							logger("1 add "+track.kind+" track");
							pc.addTrack(track,stream);
						} else {
							logger("0 replace "+track.kind+" track");
							sender.replaceTrack(track);
						}
					});
				}
			}

The following code handle ontrack event:

                      remoteVideo=document.getElementById("remoteView");
                      if (remoteVideo.srcObject==null){
				remoteView.srcObject=event.streams[0];
			} else {
				remoteVideo.srcObject.addTrack(event.track);
			}		


The problem is that when I add 1 audio track to remote RTCPeerConnection object first, and then add 1 video track to remote RTCPeerConnection object, the remote side default control panel unmute button working properly.

However, if I add 1 video track to remote RTCPeerConnection object first, and then add 1 audio track to remote RTCPeerConnection object, the remote side default control panel unmute button does not work. I need to right-click the media player and then select "unmute" to play remote audio.

I am using FireFox version 77.0.1 Chinese edition. I am using windows 10 OS.

Would you tell me what is going on?

Asked by knvbhk 6 days ago

Google MAP is not responding, Google Image not responding.

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1. Problems: 1. Google MAP is not responding.. no street view icon or other… (read more)

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1.

Problems: 1. Google MAP is not responding.. no street view icon or other icon at the corner. 2. Google Image only shows 20 images, and It will not enlarge images when I click one. 3. No display of “I’m not a robot” dialogue. Cannot access the site that requires.

I have uninstall and reinstall Firefox with deleting all the profile folder from AppData folder related to Firefox, but still the same problem. Using other web browser(Opra, chrome), there are no problems, everything works fine. Also using Firefox from another PC with same network, it works fine. So it is just with this main PC..

Than you in advanced, if any solutions.

Asked by masaki415 6 days ago

Firefox 77.0.1 (32Bits) CRASH & FREEZE & LOCKED with Windows 7 Pro

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a30802006… (read more)

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a3080200629 29/06/2020 10:01 bp-f1380c15-b033-4bc2-b61b-11b3e0200629 29/06/2020 10:01 bp-74a0977d-71b7-4899-9a46-cb1a10200629 29/06/2020 10:01 bp-0ca70b34-d791-4c73-b1eb-c677e0200629 29/06/2020 10:01 bp-670f2552-43fa-4673-86c5-f508c0200629 29/06/2020 10:01 bp-3d889132-24c2-482d-94c3-1b18c0200629 29/06/2020 10:01 bp-c195c047-a5a9-4ab9-8847-295e10200629 29/06/2020 10:01 bp-91f4b76c-8c97-4885-98fc-443df0200629 29/06/2020 10:01 bp-6c20ac4a-d7d5-4e54-beda-735000200629 29/06/2020 10:01 bp-8941df7d-1a95-40f2-b8c3-a00e20200629 29/06/2020 10:01 bp-03c51dab-945b-4d31-b13c-c261f0200629 29/06/2020 10:01 bp-5ff7e96a-f998-483f-864e-d33ff0200625 25/06/2020 09:22 bp-b621cb55-b51e-4b5a-856a-1a5230200605 05/06/2020 19:57 bp-ff88ea4f-2e86-4bed-833d-146b20200605 05/06/2020 19:33

Asked by jbgodoy2k 6 days ago

Have to restart firefox everytime to get bluetooth to work

To reproduce bug: 1. Open Firefox 2. Connect Bluetooth headset 3. Audio from browser (youtube etc) doesn't work. 4. Audio from other apps works with blue… (read more)

To reproduce bug:

    1. Open Firefox
    2. Connect Bluetooth headset
    3. Audio from browser (youtube etc) doesn't work. 
    4. Audio from other apps works with bluetooth
    5. Shut down all instances of FF.
    6. Reopen FF and bluetooth works.

Asked by Yefff 6 days ago

Videos blocking if you open another separate window

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a … (read more)

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a video on the second window and I browse internet on the first one the video on the second monitor will block, but the audio works..

Most of the time it happens when I browse facebook but it happend even while typing this help question so...

To fix this I just need to move the cursor on the video...

I'll link a video to let you see: https://streamable.com/whil7y

Asked by mattuz 6 days ago

Eye strain because of flashing white screen while opening new tab

Hi Would it be possible to fix the issue of flashing of white screen while opening new tab to help prevent eye strain. It's really annoying and hurts the eyes when in a d… (read more)

Hi

Would it be possible to fix the issue of flashing of white screen while opening new tab to help prevent eye strain. It's really annoying and hurts the eyes when in a dark room and using dark mode. The post here describes the problem very well:

https://techcommunity.microsoft.com/t5/discussions/flashing-a-white-screen-while-open-new-tab/m-p/894858 https://techcommunity.microsoft.com/t5/discussions/flashing-a-white-screen-while-open-new-tab/m-p/894858

Asked by atborg2 6 days ago

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (read more)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 5 days ago

Last reply by jc.vdbunt 5 days ago

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (read more)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 3 days ago

Last reply by brenden.hiskins 3 days ago

Plugincontainer high cpu causing Prime video stutter

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontaine… (read more)

Plugincontainer high CPU causing Prime video stutter. I only get this with Amazon Prime, Hulu and Netflix are fine. This problem has just recently started. Plugincontainer in Hulu or Netflix hovers around 10% but in Amazon Prime it will shoot up to 60% causing the video to stutter. I have process explorer to monitor CPU.

My plugins are: OpenH264 Video Codec provided by Cisco Systems, Inc. Version 1.8.1.1 Last Updated October 29, 2019

Shockwave Flash Shockwave Flash 32.0 r0 Version 32.0.0.387 Last Updated July 2, 2020

Widevine Content Decryption Module provided by Google Inc. Version 4.10.1582.2 Last Updated February 18, 2020

Firefox says they are up to date.

Asked by sotackd 3 days ago

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (read more)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 2 days ago

Last reply by babocoolnum.1 2 days ago

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (read more)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 4 days ago

Last reply by eatsonnyeat 2 days ago

Youtube.com 8k Video Problem

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only... … (read more)

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only...

Asked by pranavnage0 2 days ago