Showing questions tagged: Show all questions

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 1 week ago

Last reply by tgavaras 5 days ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 1 week ago

Last reply by michkov 3 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 4 days ago

Last reply by in4m8n 3 days ago

Firefox restores tabs each time I restore the browser, setting is not turned on

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have t… (read more)

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have the "Open previous windows and tabs" setting enabled. Is there a way to stop Firefox from loading these tabs each time I open the browser?

I'm using Firefox 103 on KDE neon 5.25.

Asked by logicalwillow 22 minutes ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 4 days ago

Last reply by hanentr 3 days ago

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (read more)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 2 days ago

Last reply by dcottle 2 days ago

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (read more)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Asked by scorpion9er 4 days ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 4 days ago

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 2 days ago

Last reply by julian11 1 day ago

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (read more)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 2 days ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 4 days ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 4 days ago

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (read more)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Asked by FireFoxFan1 1 week ago

Last reply by FireFoxFan1 4 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 6 days ago

Last reply by ugene85643 4 days ago

Won't correctly load amazon's website.

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to … (read more)

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to be clicked on, and on other Amazon pages its just words with almost no images.

Asked by cyclist5000 1 day ago

Firefox crashing

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here ar… (read more)

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here are the crash reports...any help much appreciated!

bp-34564956-3777-45aa-a46d-b37d90220811 8/11/2022, 12:10 PM View bp-5a18b51e-84c8-4580-9647-143650220811 8/11/2022, 12:10 PM View bp-ce964eac-e9cb-45b3-adf9-ffc160220811 8/11/2022, 12:10 PM View bp-5e604a4d-7a20-45a9-9326-f3b250220811 8/11/2022, 12:10 PM View bp-bd121628-46f7-4698-bf3c-f44550220811 8/11/2022, 12:10 PM View bp-d80b8b69-a940-417f-913f-d052d0220811 8/11/2022, 12:10 PM View bp-1a0bcd7d-000e-42b1-83c1-910870220811 8/11/2022, 12:10 PM View bp-da2e8aca-92d6-406e-acdb-cb9340220811 8/11/2022, 12:10 PM View bp-44bdfec5-8988-4fcc-80ed-5a9260220811 8/11/2022, 12:10 PM View bp-d1a24e15-bd0c-4df1-8135-df1fb0220811 8/11/2022, 12:10 PM View bp-713f7745-54d9-4f9b-9ff8-1f5fb0220427 4/27/2022, 3:47 PM View bp-f8ef9dd0-ee88-449e-9c34-74fda0220328 3/28/2022, 12:04 PM View bp-e27de617-b915-4b65-80eb-2415e0220324 3/24/2022, 9:22 AM View

Asked by bowmancatherine 6 days ago

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 1 day ago