Showing questions tagged: Show all questions

Firefox crashes and restart issues

Two problems: 1. Every time I close my FF browser, I get a crash report dialogue. Is there a fix for this? 2. When I attempt to restart FF, I'm prompted to close FF or c… (read more)

Two problems:

1. Every time I close my FF browser, I get a crash report dialogue. Is there a fix for this?

2. When I attempt to restart FF, I'm prompted to close FF or cancel. Why?

Asked by rjahnkow 6 days ago

Firefox constantly unloading tabs

For about..hmm... I'm not sure how long. At least a couple months, Firefox has been acting very strange. Before christmas I did a reset on firefox to clear up some issues… (read more)

For about..hmm... I'm not sure how long. At least a couple months, Firefox has been acting very strange. Before christmas I did a reset on firefox to clear up some issues. I don't run very many add-ons. I use moderator toolbox for reddit, ublock origin, and a "view image" add-on to add the "view image" option back into google images.

That's it.

I've had all of those for much longer than this problem has existed.

I checked browser.tabs.unloadOnLowMemory and it's set to false.

I have 32 gb of ram and my ram is nowhere near being fully used.

What I'm seeing is that if I have 4 or 5 tabs open, going back to a reddit or youtube tab that I always have open results in that tab being unloaded and having to wait while it reloads the tab.

I also notice from time to time that middle clicking something to open a link in a new tab results in the browser jamming up from anywhere from 1-3 seconds.

Used Firefox for years and never seen any kind of issue like this before. I used to be able to easily open 20-30 tabs if I was going through google search results to try and find some information and never had any problem.

Asked by crossmr 6 days ago

Tab crashes when copying texts on any site, even in safe (troubleshoot) mode

When I copy texts on any site from right click menu, the tab crashes. I tried the same thing in troubleshoot mode, but the tab crashed. BTW, I just tried copying texts u… (read more)

When I copy texts on any site from right click menu, the tab crashes. I tried the same thing in troubleshoot mode, but the tab crashed. BTW, I just tried copying texts using short-cut (Ctrl+C). This worked. Tab did not crash.

Asked by Meister_Hoora 6 days ago

Last reply by Meister_Hoora 6 days ago

Loading error: PR_CONNECT_RESET_ERROR. Solutions?

Succede solo su un sito e non riesco a trovale altra soluzione se non quella di riavviare il pc ma al secondo tentativo devo nuovamente riavviare perche non lo carica anc… (read more)

Succede solo su un sito e non riesco a trovale altra soluzione se non quella di riavviare il pc ma al secondo tentativo devo nuovamente riavviare perche non lo carica ancora. Ci sono soluzioni differenti dal riavvio continuo della macchina???

Asked by emy1973 6 days ago

Can`t add bookmarks and important pages anymore

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing hap… (read more)

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing happens after I press add to bookmarks.

When I open a new page, the section "important pages" is with empty tiles. I cannot add any pages manually either. If I put in an address and save it, still no pic appears and if I press the tile, nothing happens.

I deinstalled and installed several times, with deinstaller and special programm, with and without disconnecting from my account. I tried opening the browser in safety mode but the problem stays the same. nothing seems to work. When installing again, it always automatically imports my settings, I cannot seem to be able to prevent that in order to see, if it is something there.

The problem seems to occur onlny on my computer at home, the tablet, cellphone and laptop that are also connected to my account are working fine.

Does anybody know, what to do?

I work with Windows 10 64bit and the newest version of mozilla

Asked by margot.eisele 6 days ago

Last reply by margot.eisele 6 days ago

Unable to open Firefox on Big Sur

Firefox fails to load with the following details: Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifie… (read more)

Firefox fails to load with the following details:

Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 88.0 (8821.4.15) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [26134] User ID: 501

Date/Time: 2021-04-30 07:09:53.948 -0400 OS Version: macOS 11.2.3 (20D91) Report Version: 12 Anonymous UUID: 28F22F8D-3DA5-6790-CE30-0EA497DB9F8E

Sleep/Wake UUID: 275B7F58-1F53-4F13-B662-AC22B471CDC1

Time Awake Since Boot: 480000 seconds Time Since Wake: 2600 seconds

System Integrity Protection: enabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 52762DF1-0E55-3F8B-9588-8169E6D0EB95

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x1019f7000 -        0x1019f9fff +org.mozilla.firefox (88.0 - 8821.4.15) <72B39733-5449-3E84-9543-19F83BF995E0> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1030bc000 -        0x103157fff  dyld (832.7.3) <0D4EA85F-7E30-338B-9215-314A5A5539B6> /usr/lib/dyld
   0x7fff202f3000 -     0x7fff2032bfff  libobjc.A.dylib (818.2) <EB6B543F-D42C-3FB2-A2EC-43407C5F80D3> /usr/lib/libobjc.A.dylib
   0x7fff2cce5000 -     0x7fff2ce15fff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <8E53C25F-9FE2-372E-8374-6A598D72C4C1> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff350e8000 -     0x7fff350ebfff  com.apple.Cocoa (6.11 - 23) <B0F6AF8E-B85C-3C5C-9812-9CD8BC07ADB2> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c619000 -     0x7fff3c61cfff  com.apple.ExceptionHandling (1.5 - 14) <30D9F433-5B2B-3B3F-9822-C150CDEA23E2> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: iMac18,2, BootROM 429.80.1.0.0, 4 processors, Quad-Core Intel Core i7, 3.6 GHz, 16 GB, SMC 2.40f1 Graphics: kHW_AMDRadeonPro560Item, Radeon Pro 560, spdisplays_pcie_device, 4 GB Memory Module: BANK 0/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 Memory Module: BANK 1/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x16E), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.3d9, 3 services, 27 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: APPLE HDD HTS541010A9E632, 1 TB USB Device: USB 3.0 Bus USB Device: Bluetooth USB Host Controller USB Device: FaceTime HD Camera (Built-in) USB Device: Apple USB SuperDrive USB Device: USB 2.0 Hub [MTT] USB Device: HD Pro Webcam C920 USB Device: My Book 25EE USB Device: Cyborg R.A.T.9 Wireless Mouse USB Device: USB to ATA/ATAPI bridge Thunderbolt Bus: iMac, Apple Inc., 41.4

Asked by Ken Creary 6 days ago

Last reply by Ken Creary 6 days ago

Firefox not opening on Windows 10

Hi Yesterday when I was using Firefox perfectly fine until about 6:30 PM where it suddenly closed all of my tabs and would refuse to open back up. At first I had worries … (read more)

Hi

Yesterday when I was using Firefox perfectly fine until about 6:30 PM where it suddenly closed all of my tabs and would refuse to open back up. At first I had worries that it may have been malware since at the same time my computer started heating up. I scanned my computer with Malwarebytes and Avast but there was no malware. Since there was no malware I googled how to resolve the problem and found a youtube video that said that doing the winsock reset would fix the issue. So I did the winsock reset twice and Mozilla Firefox did successfully open but when I opened it up those two times it said that the server had an error and couldn't it load the Firefox search page. Since the winsock reset solution wasn't working I searched up how to resolve the problem on the Firefox forums. I came upon a thread where a user had the same issue, and the chosen solution to his issue was as listed below:

This sounds like a file in your Firefox profile may be corrupt or invalid. To check to see if this is the case, you will need to create a secondary Firefox profile and test to see if you can open up Firefox through this profile.

This can be done by using the Profile Manager for Firefox that can be downloaded from the Mozilla FTP server. There is no installation required, as the program is contained within a ZIP file. Simply extract the ZIP file and run the executable file inside.

For steps on how to create a second Firefox profile, please refer to this support article:

Profile Manager - Create, remove or switch Firefox profiles Note: Do not delete the old profile because if it is corrupt you may be able to recover your bookmarks and some settings. For more information on how to do this, please read the Recovering important data from an old profile article.

I tried the above solution but it didn't work for me. If anyone could provide me any other solutions that may work that would be great! (Note: I'm using a Windows 10)

Thanks

Asked by greatalexanderyin 6 days ago

on screen keyboard doesn't work-Mozilla

I have bought a new Lenovo IdeaPad Flex and use it in tablet mode and when I try to search something in YouTube for example the on screen keyboard pops up for a second or… (read more)

I have bought a new Lenovo IdeaPad Flex and use it in tablet mode and when I try to search something in YouTube for example the on screen keyboard pops up for a second or two and then vanishes. But when I try using ms Edge it works just fine. Can you please fix it?

I'm running the version 88.0 (64-bit) of Mozilla-Firefox.

Asked by waeo100 6 days ago

Widevide plugin crash Netflix older version how to install?

Netflix keeps crashing the minute I open it on Firefox due to the Widevine plugin. This has been happening ever since Widevine's latest update about a week ago. I've sin… (read more)

Netflix keeps crashing the minute I open it on Firefox due to the Widevine plugin. This has been happening ever since Widevine's latest update about a week ago. I've since learned that their latest update doesn't support MAC OS X 10.9.5, which is what I have. The recommendation on this forum was to install an older version of Widevine. I've looked everywhere and I haven't been able to find out how to do that or where to even find an older version. Widevine's website is not helpful.

Hoping you can help!

Asked by blijebellenblaas 5 days ago

Firefox on macOS 11.2.3 (20D91) enters dark-mode, but won't leave.

Hello altogether. I sat up my MacBook to automatically enter light or dark mode. Firefox enters dark mode as expected but won't leave. Even if I restart the MacBook the n… (read more)

Hello altogether. I sat up my MacBook to automatically enter light or dark mode. Firefox enters dark mode as expected but won't leave. Even if I restart the MacBook the next day, while the system boots with light mode enabled, Firefox will remain in dark mode.

To change this temporarily, I have to open the macOS settings and enable light mode. Firefox now change to light mode and stays in light mode, even if I again re-enable the automatic changing in the macOS settings.

Later those days, Firefox enters dark mode as expected but won't leave, like described before.

Is this a known bug? Anything else I can try?

Thanks for reading, looking forward to a possible solution.

Asked by plausibel 1 week ago

Last reply by plausibel 4 days ago

Have to click twice on tabs, and menu

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions. When I open my browser, it's normal to start with, but… (read more)

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions.

When I open my browser, it's normal to start with, but then after a little bit, I need to click tabs twice for me to go to the page. It then sometimes go away for a few minutes, and then comes back.

Sometimes, it's just my mouse that triggers this behavior, but other times, it is both mouse and touchpad. This is not a problem that occurs when using other browsers or programs on my computer.

If I start firefox in safe mode, it's back to normal for a few minutes, but then the issue starts again.

Also, if I click "settings" in the top right, it quickly appears and disappears, making it really hard to access the settings

Asked by sejsbo 4 days ago

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (read more)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Asked by Adam 4 days ago

Last reply by Adam 3 days ago

Adding a Special character from Win+. breaks all textboxes.

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+.… (read more)

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+. shortcut to pull up the emoticon/spec char list. Whenever i click a symbol to enter it, all textboxes in the browser just stop accepting input. Key presses are still picked up, as I can interact with pages. The search bar and any textbox in general just don't respond, though this is fixed with a browser restart. I've tried using characters such as the TM symbol and accent letters, yet all of them freeze text boxes.

Thanks! -Jumbleton

Asked by Jumbleton 3 days ago

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (read more)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Asked by domino59b 4 days ago

Last reply by domino59b 3 days ago

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (read more)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 4 weeks ago

Last reply by leicestergreensteve 3 days ago

Unable to watch live YouTube videos

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a… (read more)

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a test page report.

Asked by contact.rishikmr 3 days ago

Firefox insanley lagging in Ubuntu 21.04 LTS

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application… (read more)

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application menu. I recently moved from windows to Ubuntu, no such lag or delay was there in windows.

What I tried- I tried to troubleshoot this problem with the help of troubleshooter present in Firefox and used the 'Refresh Firefox' option but still it was lagging too much. I also tried to remove all add-ons but still it was of no use. My system is fast enough to handle Firefox.

Asked by jackhammervyom 3 days ago