Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox crashes on startup in MacOS Catalina beta 5

Crash id : bp-6cb73ec6-b0c0-4788-a4d6-ef0ed0190817 copied from "Crash Reports" folder. I get only the Report crash dialog everytime i click the firefox icon. Crash happ… (read more)

Crash id : bp-6cb73ec6-b0c0-4788-a4d6-ef0ed0190817 copied from "Crash Reports" folder. I get only the Report crash dialog everytime i click the firefox icon.

Crash happening for more than a week now ever since updated to Catalina beta 5. was using v68.0.1 , tried with previous version v67.0 and also beta version 69.0b, but the crash continues in all versions.

Asked by Friendtam 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoyin… (read more)

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Asked by Philipp 2 years ago

Answered by Eldar Value 2 years ago

  • Solved
  • Archived

Can't load PDF bank statements with new version of Firefox Sept 2019

I used to get my PDF bank statements with no problem. Recently I go into the bank's site, ask for the statement, and instead of seeing the actual statement I see a scree… (read more)

I used to get my PDF bank statements with no problem. Recently I go into the bank's site, ask for the statement, and instead of seeing the actual statement I see a screen like the one in the attached image. I called the bank and they said it was an issue with the new version of Firefox, and I was able to access the statements using the Edge browser. How can I fix this in Firefox? I use Win 10 64 bit.

Asked by hospes.primus 2 years ago

Answered by RobertJ 2 years ago

  • Solved
  • Archived

Why does Firfox speed test show about half the speed of Brave on DSLReports Speed Test?

This is just a question. I have disabled the extension on Firefox, got the latest version. I have heard it's the fastest browser. I don't really care about speed, except … (read more)

This is just a question. I have disabled the extension on Firefox, got the latest version. I have heard it's the fastest browser. I don't really care about speed, except to detect network problems on my fiber connection. I have been showing 930Mb/sec speeds for years. When I tried Firefox by curiosity, it shows 480. I am curious why that might be?

Asked by paris_slim 2 years ago

Answered by RobertJ 2 years ago

  • Solved
  • Archived

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (read more)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Asked by ebfried2000 2 years ago

Answered by ebfried2000 1 year ago

  • Solved
  • Archived

Cannot download anymore. The window opens, but the OK button stays grey. Started happening suddenly. Other browsers still work fine.

As said in the title. I am an everyday user, I download files often. Suddenly, the download window's OK button stopped working, staying grey. Everything else with the bro… (read more)

As said in the title. I am an everyday user, I download files often. Suddenly, the download window's OK button stopped working, staying grey. Everything else with the browser seems to work. Other browsers work fine. I tried restarting the computer and even reinstalling Firefox. Cannot download or open files anymore, which makes this browser unusable until the problem is solved.

Asked by Jean-François 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

upgraded to 70.0 and now there is a 6 second delay on loading first site

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual … (read more)

I have upgraded to 70.0 and now there is a 6 second delay on loading first site. I have firefox starting in private mode and without a home page. this loads at its usual speed. However, when I click on a bookmark the system hangs for 6 seconds before the site is presented. Subsequent sites load rapidly as usual. I have tested with other browsers and sites and the problem is specific to Firefox and not specific to the site being load. Once loaded, if I open an additional Firefox window this loads sites rapidly. I have been using Firefox for many years and the problem has only occurred since I upgraded to 70.0.

Can anyone help please.

Asked by jarchibald42 2 years ago

Answered by jarchibald42 2 years ago

  • Solved
  • Archived

Pages not loading correctly, buttons not working, and local storage can't be turned on -- is this a lost cause?

Greetings - I'm experiencing multiple issues on Firefox and I'm wondering if these can be fixed, or I'm I'm better off re-installing. To wit: 1) Certain sites have stoppe… (read more)

Greetings -

I'm experiencing multiple issues on Firefox and I'm wondering if these can be fixed, or I'm I'm better off re-installing. To wit:

1) Certain sites have stopped loading properly. For instance until earlier today I could load Facebook with no problem, but now only the top blue menu bar will load; the rest of the page is blank white. Oftentimes this has happended with certain other sites; for instance I've not had full functionality on Vimeo or the New York Times' sites for a while. Until recently when I've had this issue with Facebook I've been able to clear the cache and re-load and that has been working, but today I tried this and now that solution doesn't work.

2) Certain buttons don't function, such as video playback buttons on The Guardian's site, or certain playback and navigation buttons on Netflix.

3) I tired to log into my Firefox account and got the warning message "Cookies and local storage are required. Please enable cookies and local storage in your browser to access Firefox Accounts. Doing so will enable functionality such as remembering you between sessions." Cookies *are* enabled, however, and nothing seems to turn them back on. I've even tried trashing the cookies.sqlite file and re-starting, it doesn't help.

I'm tempted to trash the whole install and start from scratch (I've been upgrading from one to the next for over ten years now), but I have thousands of bookmarks I want to preserve, plus many passwords, and now I cannot even log into my Firefox account on the browser itself due to the erroneous "cookies" error massage to confirm that all my passwords are safely backed up. I've tried re-starting in safe mode with all plug-in disabled, and that did nothing to solve my problems.

Er... help?!

Asked by Airstreamdriver 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Mac Secondary Click (AKA right click) with multiple displays the context menu appears on the other display

With a Macbook Pro running Catalina (10.15.1) and Firefox 71.0b5 (or older versions) If FF is open on a second monitor connected via display port (I have 2 external monit… (read more)

With a Macbook Pro running Catalina (10.15.1) and Firefox 71.0b5 (or older versions) If FF is open on a second monitor connected via display port (I have 2 external monitors and built-it), when you Secondary click (AKA right Click) the context menu will often appear on the main Mac display rather than the monitor running FF. Also as the screen are different resolution the menu uses a smaller font. I have attached screen shots showing the two monitors. Assume this a FF bug?

Asked by will5 2 years ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox won't print entire web page

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview… (read more)

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview function suffers the same error. Since the problem shows up in print preview I don't believe that it is related to the configuration of a specific printer. It doesn't seem to be a coding error in the web page as other browsers like IE, Chrome, and Opera render the page accurately. Because I don't print pages often, I can't tell with what version the problem showed up.

Asked by James Hirst 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Search suggestions don't work

Hello My search bar don't suggestions anymore. It's blank space when i type something. Normally, it must suggestion me something or the website which i go in history. My … (read more)

Hello My search bar don't suggestions anymore. It's blank space when i type something. Normally, it must suggestion me something or the website which i go in history. My setting is good. See image below: https://prnt.sc/ps2ltv https://prnt.sc/ps2lyy

Asked by bubo115115 2 years ago

Answered by bubo115115 2 years ago

  • Solved
  • Locked
  • Archived

I can't log in to my bank account

I get the message Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Every time I try to… (read more)

I get the message

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Every time I try to log in to my account. All other sites appear to work correctly.

This happened this week, what is going on with Firefox? I can log in to my bank account from another browser. I have version 70.0.1 (64 bit).

Asked by Ken Cooper 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

A web page is slowing down your browser. What would you like to do?

I get this yellow banner at the top of page with this text, A web page is slowing... It so far only happens when I go to my bank's website and try to sign in. I've tried … (read more)

I get this yellow banner at the top of page with this text, A web page is slowing...

It so far only happens when I go to my bank's website and try to sign in.

I've tried several changes to security in preferences and nothing has helped.

This only started happening on this last firefox update to 70.0.1

Now I wish I could go back to the old version, 68 something...

thanks for any help Morris

Asked by Morris 2 years ago

Answered by sbrady1 1 year ago

  • Solved
  • Archived

Server Connection Failed Error...

Starting yesterday, Firefox will not load the description section of any eBay listings (Chrome is doing the same thing). This is the error: Secure Connection Failed An e… (read more)

Starting yesterday, Firefox will not load the description section of any eBay listings (Chrome is doing the same thing). This is the error:

Secure Connection Failed

An error occurred during a connection to vi.vipr.ebaydesc.com. Peer reports it experienced an internal error. Error code: SSL_ERROR_INTERNAL_ERROR_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I am on my Mac Pro, running OS 10.14.3. If I open listings on a Windows machine on the same internet connection, the pages load fine. The problem persists even after clearing the cache/cookies. I need to find out what is causing this, as I use eBay on a daily basis for work. If anyone has any ideas, your input will be greatly appreciated. Thanks in advance.

P.S. The only extensions I am using are UBlock Origin (pages do not load properly with it disabled, either), Facebook Purity, and New Tab override.

Asked by Brian 2 years ago

Answered by Brian 2 years ago

  • Solved
  • Locked
  • Archived

Is it possible to change automatic word search?

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I w… (read more)

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I want to open the "search keyword" only when I press crtl + f and never, never in automatic. it also hinders to play browser games, I can not play games because any key that I press the mozila opens the "search word"

Asked by tgomozila 2 years ago

Answered by Standard8 2 years ago

  • Solved
  • Archived

Passwords not showing in saved logins since release 71.

Hi, Since the latest release 71 some of my passwords are not showing in the password manager. They are also not entering in the websites correctly, this is perhaps that … (read more)

Hi,

Since the latest release 71 some of my passwords are not showing in the password manager.

They are also not entering in the websites correctly, this is perhaps that when I view the saved logins and show passwords the passwords are displayed as xxxxxxxx

This has happened on 1 pc's running windows 10.

How do I get my passwords back please?

Martin

Asked by Arnak 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Does Firefox manage the priority of processes in Windows 10 ?

As Firefox often responds slow to my actions on my Compaq Presario CQ5303NL I have tried solving this by raising the priority of some of the 8 to 10 firefox.exe processes… (read more)

As Firefox often responds slow to my actions on my Compaq Presario CQ5303NL I have tried solving this by raising the priority of some of the 8 to 10 firefox.exe processes from Normal to High (with 3 Firefox windows and about 20 tabs open). This is done with the Task Manager. However the last month every 10 to 20 minutes the priority settings are reversed and about four firefox.exe processes are then set to Low priority at regular time intervals. This also seems to result in slow response to mouseclicks. Are you aware of this phenomenon? Is this something Firefox does by itself, or is this intervention coming from Windows 10. I notice that when I put explorer.exe in high priority, this lasts till shutdown of the computer, as with other manageble processes.

This is not a serious problem. It's more questioning what Windows is doing with Firefox. (memory is 6GB)

Asked by w.combrink 2 years ago

Answered by David Brock 1 year ago