Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox is gone this morning

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the… (read more)

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the address is empty and nothing loads.

Attempted in order: - open a new tab, would not even load google, simply a white page - same action on new window, same result - refreshed firefox= nothing - uninstalled firefox = no luck - removed the apps I installed in the last days (visual studio code) - installed firefox from scratch (no account sync) 82.0 (64-bit) nothing at all. Same result see image in attachment.

I also have: removed all cookies/cache (refresh would do any ways), scanned my computer for viruses (nothing found). It doesn't open the options from the menu, it doesn't show anything under about:config

Windows 10 2004

In 15 years I'm using FIrefox I have never seen anything like this :-o

Asked by bellocarico1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Add-on's suddenly disappeared, are installed, unusable

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help fro… (read more)

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help from Mozilla, that I saw. I have put the little jigsaw icon o the search bar, to no avail. Am deadended.

Asked by Nitro 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

No window was opened, but window's name that closed still appear

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train… (read more)

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train" was a window that was closed long time ago) 2. Normally, when one minimises a window and clicks the firefox, the minimize window will pop up, but now it won't.

I did try to delete, uninstall and reinstall firefox, but the problem still exists. Please advise what I can do to solve this inconvenience. Currently, I'm using Firefox 89.0

Asked by sooying5966 1 year ago

Answered by sooying5966 1 year ago

  • Solved
  • Archived

Cannot open after the lastest update

I updated my Mozilla today and, after I closed it the last time, it just won't let me reopen. It shows a warning window saying: "Firefox is already running, but is not re… (read more)

I updated my Mozilla today and, after I closed it the last time, it just won't let me reopen. It shows a warning window saying: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I even shutted down and restarted my laptop, but it keeps giving me this same message when I try to open Mozilla. I unistalled, reinstalled... still the same warning.

Tried both close and cancel buttons, none worked to change a thing, nothing happens.

Asked by submarina 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

FF 91.0 update caused formatting issues in Gmail and Google docs

Hi. I love FF, but this has been a bad week in Moz-town. I use two Mac systems in parallel, with identical settings/prefs, one of which is revealing a huge Firefox bug wi… (read more)

Hi. I love FF, but this has been a bad week in Moz-town.

I use two Mac systems in parallel, with identical settings/prefs, one of which is revealing a huge Firefox bug with gmail / google docs.

My MBP (OS 10.14.6) is running (pre update) FF 90.0.2 and totally fine. Everything runs and formats normally.

My iMac (OS 10.12.6) is running the recently updated FF 91.0 and all my google environments suddenly went to hell.

I'm a heavy google docs / gmail webmail user, and the latest Firefox update broke all the formatting. Dark mode doesn't work in gmail. Ugly frames on menu buttons. Google drive formatting looks like it's 1998 all over again.

Even uploading images to this support window in FF got the spinning wheel of death, TWICE. I had to switch to Safari to submit this report with BEFORE/AFTER images.

Anyone else seeing these issues? Any suggestions?

Many thanks.

-Dave

Attached: Gmail before / after update Google Drive before / after update Google Docs before / after update

Asked by ceodave 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Internet crashing when not clearing browser and rebooting computer.

Firefox 91.02 64 bit Alienware 15 R4 Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz 2.30 GHz Windows 10 Home Version 20H10 OS Build 19042.1165 64bit Windows Feature Experienc… (read more)

Firefox 91.02 64 bit

Alienware 15 R4 Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz 2.30 GHz Windows 10 Home Version 20H10 OS Build 19042.1165 64bit Windows Feature Experience Pack 120.2212.3530.0


I used to be able to leave the firefox session going for at least a week, if not two, or more, but now, i'm having a hard time restoring the session at all... Computer losses all connection to internet when i try, but there is no indication of the connection being cut, even the troubleshooter doesn't recognize it. At this point, even clearing the browser and resetting the connection/modem doesn't bring it back, no matter what method, or browser, i use. The computer ends up needing reboot to regain connection. At this point, i'm considering a Windows Upgrade in Place.

Asked by markfleener 1 year ago

Answered by markfleener 1 year ago

  • Solved
  • Archived

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (read more)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 10 months ago

Answered by FredMcD 10 months ago

  • Solved

Memory leak problem in Facebook

Hello, I have trouble with browsing Facebook, sometimes there is a huge memory leak (please check the first uploaded image), and as you can see in the second uploaded ima… (read more)

Hello, I have trouble with browsing Facebook, sometimes there is a huge memory leak (please check the first uploaded image), and as you can see in the second uploaded image, after I "end task" the Firefox tab that use a lots of memory, the Facebook tab crashed. The third uploaded image is the addons I have installed.

Is there a way to solve this? I go to about:memory and click on all there buttons in "Free memory" but that seems to have no effects.

Thank you for your time, Tom.

Asked by Tom Kazansky 4 months ago

Answered by Terry 4 months ago

  • Solved

Recent crashing & unexpected behavior

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've … (read more)

For the past few weeks I've been receiving numerous firefox crash reports & also when trying to open firefox an error indication that firefox is already open. I've never had this problem with firefox in the past, and have been an avid firefox user for many many years.

This occurred on my old desktop computer which died this week & is also occurring with my brand new, out of the box HP laptop computer (with ALL the windows updates and HP updates installed); The old computer used Windows 10 Pro, the new computer uses Windows 10 Home.

My old computer used just the windows defender for protection, but my new laptop comes with a 1 month trial of McAfee which I am using until the trial expires.

Firefox is (and was) my default web browser. The software and updates for firefox have always come from your official website and in a timely manner.

Could you please look into and resolve this issue?

Thanks so very much for being Mozilla Firefox!

Asked by catoosajojo 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (read more)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

Asked by shark0807 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

big crash after UI changes

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in a… (read more)

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in about:config site with the parameter "ui.textScaleFactor" with a value of 100 it will be fixed. but by mistake i changed it to 10 insted of 100 so when i open firefox i have a super big black screen

most of my problems are i can't reinstall firefox because it made the same weird big ui problem. There is any way to fix it?

thanks in advance

Asked by martinrizzi7 1 month ago

Answered by Terry 1 month ago

  • Solved

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (read more)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

i click on the download folder in firebox and doesn't open

i click on the download folder in firebox and doesn't open as its used to. i already did the "refresh" and didnt word if someone has a idea how to fix this, thanks … (read more)

i click on the download folder in firebox and doesn't open as its used to.

i already did the "refresh" and didnt word

if someone has a idea how to fix this, thanks

Asked by the.spectre 1 month ago

Answered by the.spectre 1 month ago

  • Solved

Sticking buttons and browser blinks on Solus, fresh start doesn't help

It periodically blinks and that breaks buttons that open menus and closes context menus from Firefox. Also disables some keys, the tested list is arrows, might need to te… (read more)

It periodically blinks and that breaks buttons that open menus and closes context menus from Firefox. Also disables some keys, the tested list is arrows, might need to test that on all. As it's version-independent, it might be a dependency issue. It also happens in safe mode, which is saddening.

Asked by TheK0tYaRa 1 month ago

Answered by TheK0tYaRa 1 month ago

  • Solved

Firefox still saves files that I only want to open

Since version 98, Firefox still saves files in the designated Downloads folder, even if I just want to open them. This new behavior keeps cluttering up the Downloads fold… (read more)

Since version 98, Firefox still saves files in the designated Downloads folder, even if I just want to open them. This new behavior keeps cluttering up the Downloads folder with unnecessary garbage. What I want to have in there is what I choose to download myself, not some temporary files. That's what the Temp folder is for.

The problem https://support.mozilla.org/en-US/questions/1370409 is marked as closed, unfortunately with no fix. Will anyone be addressing this yet, or do users have to get used to it?

I, after a few months, chose to switch back to version 97.0.2 I will no longer accept updates regardless of new security patches. Unfortunately.

Asked by sepie761 1 month ago

Answered by Terry 1 month ago

  • Solved

Error 400 - Bad Request The request could not be understood by server due to malformed syntax.

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home hea… (read more)

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home heading and I receive the following message returned.

Bad Request The request could not be understood by server due to malformed syntax.

I have used MS EDGE browser and do not get the same problem, it log's-on OK.

As such it seems that it is a Firefox problem.

Asked by Brian E 3 weeks ago

Answered by cor-el 3 weeks ago