Showing questions tagged: Show all questions
  • Solved

Firefox suddenly not loading - have done all the trouble shooting item - now what?

Windows 10, Lenovo Yoga C940, Firefox working great. Tried to load a new adobe package (which failed), then searched on a couple sites then bam - since then Firefox hang… (read more)

Windows 10, Lenovo Yoga C940, Firefox working great. Tried to load a new adobe package (which failed), then searched on a couple sites then bam - since then Firefox hangs, does not even start to load. No clue what happened! What I have done to try and solve -reboot several times, Restart in safe mode, refreshed, uninstall and re-installed, turn off firewall options as instructed, Scanned entire system for Malware (Norton 360), Cleared Cached and cookies, removed Patent Lock file. Before I remove Firefox totally and move to Chrome can anyone help? I have used Firefox for over 7 years - I don't what to move on. I looked at troubleshooting on firefox and it states Launch Process - Disabled due to Failure. Google answers to this point to things I have already done. webrender-software denied by env: not on allowlist

Asked by cindykanwar 1 month ago

Answered by cindykanwar 1 month ago

  • Solved

The app could not be initialized. (0xc00000005)

My Firefox just don't wanna work. I open the shortcut of Firefox and it shows me the message: "The app could not be initialized. (0xc00000005)" from Windows. I've tried t… (read more)

My Firefox just don't wanna work. I open the shortcut of Firefox and it shows me the message: "The app could not be initialized. (0xc00000005)" from Windows.

I've tried to run it as administrator, tried to reinstall by unistalling and running the installation again and none of those tries worked out.

What should I do?

PC Specs: i5-4460 RX 470 4GB


Windows 10 Pro 64x - Version 20H2

Sorry about my bad English, I'm from Brazil and I'm not fluent.

Asked by raphaelpgomes1 1 month ago

Answered by BILL 1 month ago

  • Solved

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (read more)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 1 month ago

Answered by user3670792 1 month ago

  • Solved

download keep failing

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails a… (read more)

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails again. Keep in mind when i click the trry agin button the download does not restart, it just continuous to download where it left off. (sort of like just pause and unpause) what should i do?

Asked by johnkarpontin 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Cloudflare blocking site access for one site (so far)

A couple of weeks ago I started seeing a screen apparently belonging to Cloudflare when i tried to log in to my Constant Contact account. It just slowed sign in but had n… (read more)

A couple of weeks ago I started seeing a screen apparently belonging to Cloudflare when i tried to log in to my Constant Contact account. It just slowed sign in but had no apparent effect and I assumed it was something on their end. Then just a day or so ago it caused me to be unable to access my account returning a message that my credentials were incorrect on the login page. I call Constant Contact support and They have no idea what I am speaking about and suggested a private window. That worked for a while but seems to have failed and I had to go to another browser most recently.

I don't see Cloudflare in my installed apps in Windows 10 and it is not an extension in Firefox that I can find which all the other web search have pointed to. Where did this come from and more importantly ow do I get rid of it?

Asked by springy 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox is not working

I have Firefox on a HP computer with windows 10 home. It is now starting to act up. Firefox will not open my gmail account or even let me search for Google to get to my … (read more)

I have Firefox on a HP computer with windows 10 home. It is now starting to act up. Firefox will not open my gmail account or even let me search for Google to get to my emails that way. It will not open, not even the search result. Is something wrong with Firefox? Should I uninstall it? I get no error message.

Asked by maryconstancelowery 1 month ago

Answered by Scribe 1 month ago

  • Solved

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (read more)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Asked by ab8lx 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Parsing Error: undefined entity, Line Number 744, Column 15.

Firefox won't load. I'm getting a Parsing Error: undefined entity, Line Number 744, Column 15. I have uninstalled Firefox and reinstalled but it still won't work. How do … (read more)

Firefox won't load. I'm getting a Parsing Error: undefined entity, Line Number 744, Column 15. I have uninstalled Firefox and reinstalled but it still won't work. How do I fix this?

Asked by kiernan1 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox hangs with white window on Windows 10

After installing Firefox on Windows 10 it never opened, the process just kept running but no window ever opened. Then I copied all of the files from my backed up profile … (read more)

After installing Firefox on Windows 10 it never opened, the process just kept running but no window ever opened. Then I copied all of the files from my backed up profile to the new profile and now Firefox opens a window but it is completely white and it hangs forever.

Running Firefox in safe mode does the same thing.

I'm attaching a screenshot with the white window

Asked by Magnusmaster 1 month ago

Answered by Magnusmaster 1 month ago

  • Solved

Weird Crash Problem

I just recently moved from Win 7 to Win 10 (x64). The Win 7 install was getting unstable and I was getting blue screen crashes a couple of times a week. I suppose it's … (read more)

I just recently moved from Win 7 to Win 10 (x64). The Win 7 install was getting unstable and I was getting blue screen crashes a couple of times a week. I suppose it's possible it was Firefox related, but Firefox seemed to work OK.

Since the upgrade, Firefox has been unstable in a very odd way I haven't seen before. I've been using Firefox and its predecessor Netscape since 1995 when I was using a beta version of Netscape.

Sometimes Firefox will crash and then refuse to restart, but most of the time the problem is I can get it to restart, but then if I close Firefox and try to reopen it, it will refuse to restart. If I copy over a backed up profile it will usually start at least once and may run OK for a couple of days. But when it crashes, I can't get it going again without copying over a backed up profile. Though that can be hit and miss too. Sometimes a backed up copy that worked before won't work, but another backup will.

When I upgraded I was on, I think 70.0 esr, but I upgraded to 78.8.0 esr (both 32 bit) trying to get it stable again. I tried installing 78.8.0 esr x64 and i was able to quit and restart, but it crashed and refused to restart a few hours later.

I tried Safe Mode and it starts in Safe Mode, even with a bad profile, but when I turn off all add-ins in Safe Mode and try to start normally, it won't start if it's not starting. Hardware Acceleration is off (it's been off the entire time).

On the most recent crash I deleted the profile that crashed copied over the last working profile files, but it still wouldn't start. I then went back to the Win 7 installation profile, copied over the crashes and datareporting directories of the profile and it started.

I've tried copying small pieces at different crashes and copying over something that worked the time before sometimes works, and sometimes doesn't.

Has anybody ever seen a problem like this one? And if so did they manage to fix it?

Asked by wdolson 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (read more)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Asked by ArneStockholm 1 month ago

Answered by ArneStockholm 1 month ago

  • Solved

crash stampa pagina web

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210… (read more)

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210322 Cordiali Saluti.

Asked by edicolaricevitoria.lupiae 1 month ago

Answered by edicolaricevitoria.lupiae 1 month ago

  • Solved

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (read more)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Screwed keyup events with alt modifiers

Hi, I think I broke the ALT keyup events in some way, probably with my configuration but not sure how. If I put this code in the console : `document.addEventListener("key… (read more)

Hi,

I think I broke the ALT keyup events in some way, probably with my configuration but not sure how.

If I put this code in the console : `document.addEventListener("keyup", e=>console.log('alt: '+e.altKey+' | '+String.fromCharCode(e.which).toLowerCase()));` and the press the keys, I have the following results:

- pressing "I", I get the expected "alt: false | i" - pressing "ALT+I", I get "alt: true | �"

I do not have the problem with other modifier keys like CTRL

Asked by Simon 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox neither can use profile folder nor create new one in main user account

Hello to all, as I am running out of ideas (see all actions already taken below ...) I wonder if the community has any idea what might be the solution? Forum search here … (read more)

Hello to all,

as I am running out of ideas (see all actions already taken below ...) I wonder if the community has any idea what might be the solution? Forum search here did not reveal any entry with my particular circumstances as it affects only the current user account on my computer.

My Firefox profile folder is rather old as some of the files in its three different profiles date back to 2005. The whole Firefox folder has been migrated from two previous Macs to the current machine which itself now uses its third hard drive. Therefore a folder rights issue might be possible but in my opinion not very likely.

As I am used to report software bugs I have chosen to write it down like a bug report, so mea culpa if this is not the expected format on this platform. But I am a little desperate and miss my highly customised Firefox environment.

Best regards from Berlin/Germany and many thanks in advance

Carsten


Describe the problem you have:

"Firefox" no longer launches successfully, claiming that there is no profile. However, the profile folder has not been manually renamed, moved or modified.


If possible, include steps to reproduce the problem:

- Start Firefox program (Dock, Finder, commend line) - Error message appears immediately


Expected behavior:

- Program launches with all data and settings from the profile folder.


Observed behavior:

- Error message: "Profile not available. Your profile "Firefox" cannot be loaded. It may not exist or access is not possible."


Program version: - Firefox 78.8.0esr (System language: German, de-DE)


Platform: ProductName: Mac OS X ProductVersion: 10.14.6 BuildVersion: 18G8022


Please provide any additional information below: - Program was deleted and reinstalled: Firefox again starts only with error message

- tried all steps from "https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible" with no success

- tried to start in safe mode: "/Applications/Firefox.app/Contents/MacOS/firefox-bin -safe-mode" with no success

- tried same computer, user account of local admin: Firefox starts without error message

- tried same computer, user account of another standard user, copy of Firefox profile folder pasted to appropriate folder: Firefox starts without error message with almost all data and settings. Missing: different GUI theme and all Addons icons in the toolbar

- tried with separate ProfileManager.app: regardless of any selected checkbox, the same error message is always displayed

Asked by Macsico 1 month ago

Answered by Macsico 4 weeks ago

  • Solved

Fire Fox is really slow to start

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area… (read more)

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area for fixing slow start up but none of them help. I always use only 2 add ons and they are the same add ons i have been using for years. i have had this problem for like almost 2 years and i dont know what to do. i tried re-installing, refreshing, clearing cache, safe mode but nothing fixes it. The 2 add ons i use is ublock origin and https everywhere, please help me guys cause sometimes it takes up to even 4 mins for firefox to start.

Asked by miggz 1 month ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 month ago