Showing questions tagged: Show all questions
  • Solved
  • Archived

Since FF 69 starting (not loading!) web sites frequently needs more than 10 seconds under Xubuntu

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign… (read more)

Since FF 69 the starting (not the loading!) of websites frequently lasts more than 10 seconds under Xubuntu. The tab remains empty during this waiting time, while no sign of the loading process can be seen: The tab header shows no title, only the URL. The animated loading icon of the tab header is not shown. The status bar shows no activity. For about 5 to 20 seconds it looks like the tab is frozen. (See hardcopy.) This phenomenon occurs irregularly, but repeatedly, approximately with 10-20 percent of all calls, regardless of the requested URLs. It typically occurs piled within a random period, that lasts between a some seconds and several minutes. It also happens in safe mode, regardless of the used profile (even an unmodified new profile) and both in private an non-private windows. As far as I can judge, the troubleshooting Information shows no abnormalities. There are no issues with the internet connection. I've been using Firefox trouble-free for more than 10 years, but this phenomenon only occurred since Firefox 69.0.

Asked by ebfried2000 2 years ago

Answered by ebfried2000 2 years ago

  • Solved
  • Locked
  • Archived

Is it possible to change automatic word search?

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I w… (read more)

Is it possible to disable automatic "word search"? every time i'm on a page and hit some letter key mozila opens the automatic "search keyword" without my wanting it. I want to open the "search keyword" only when I press crtl + f and never, never in automatic. it also hinders to play browser games, I can not play games because any key that I press the mozila opens the "search word"

Asked by tgomozila 2 years ago

Answered by Standard8 2 years ago

  • Solved
  • Archived

Videos won't play in Facebook

I recently upgraded my Windows 7 laptop to Windows 10. Now in Facebook, videos won't play. I am using the latest Firefox and Flash player. The picture for the video shows… (read more)

I recently upgraded my Windows 7 laptop to Windows 10. Now in Facebook, videos won't play. I am using the latest Firefox and Flash player. The picture for the video shows up, but when I press play, it turns to a blur and won't play. I restarted Firefox in safe mode and the videos play normally, so it is an add-on causing the issue. I have disable each add-on, but can't seem to find the culprit. Maybe iI am not fully disabling them?

This raises another question...do I still need Flash Player at all? Do browsers now have other ways to play the videos?

Thanks in advance

Asked by sdodell 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Locked
  • Archived

Router page isn't accessible via Firefox!

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my … (read more)

I can access my router setup page which is "192.168.0.1" or "tplinklogin.net" via other browsers without any problem. But with Firefox I can't access them anyway! But my internet is working fine and other websites are working fine too in firefox. Follow the screenshot please!!

Any kind of help would be appreciated! Thanks in advance!!

Asked by Lone Wolf 2 years ago

Answered by Lone Wolf 2 years ago

  • Solved
  • Archived

Can't add attachments to emails in Gmail.

When I try to attach a file to an email send in Gmail, nothing happens. The upload bar shows no progress and the email sits in the draft folder. The size of the file has … (read more)

When I try to attach a file to an email send in Gmail, nothing happens. The upload bar shows no progress and the email sits in the draft folder. The size of the file has no bearing on the problem. I've tried running in Safe Mode and even did a clean reinstall but it didn't help. The problem does not occur with the same accounts in Chrome or Opera; only in Firefox. I've tried everything recommended here, but nothing helped.

Asked by Jim Morton 2 years ago

Answered by Matthew Thomas 2 years ago

  • Solved
  • Archived

If I start Firefox by clicking a link in another application or operating system a window without Menu Bar items is opened

As stated in the title, everytime when I open a link in the operating system (i.e. clicking on a link in an email or opening a website with Alfred) while Firefox is not a… (read more)

As stated in the title, everytime when I open a link in the operating system (i.e. clicking on a link in an email or opening a website with Alfred) while Firefox is not already running, the following happens:

1. Two Firefox windows are opened 2. One window opens the requested website (https://startpage.com in the Screenshots) but has no context items in the Menu Bar above. 3. The second opens at Home and has the items in the Menu Bar.

I am using Mac OS Catalina (multiple versions) and the issue persisted a complete reinstall (I wiped my hard drive and did a clean install) of the operating system. I tried mainstream Firefox 73.0 and Firefox Dev Edition latest beta 74.0b2. (Used `brew cask` to install) Also I do have another Mac on High Sierra that does not have this issue.

Asked by Marco Di 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox has stopped working in Windows 8.1

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that … (read more)

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that "Firefox has stopped working". I have uninstalled Firefox, rebooted my laptop and reinstalled Firefox, but get the same results. I also uninstalled 3 Microsoft KB updates that ran on the day that Firefox initially failed. Nothing seems to fix the problem. I also run Google Chrome, and have not issues with it. Here are the details of the problem: Problem signature:

 Problem Event Name:	BEX64
 Application Name:	firefox.exe
 Application Version:	73.0.0.7342
 Application Timestamp:	5e3dd850
 Fault Module Name:	StackHash_f96d
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Offset:	PCH_E3_FROM_firefox+0x0000000000012DA7
 Exception Code:	c0000005
 Exception Data:	0000000000000008
 OS Version:	6.3.9600.2.0.0.768.101
 Locale ID:	1033
 Additional Information 1:	f96d
 Additional Information 2:	f96d8dfc5abfdb4955f2d95536ed83bc
 Additional Information 3:	ac30
 Additional Information 4:	ac3018f570c0593619fc4cea353ba848

Asked by Keith 2 years ago

Answered by Roland Tanglao 2 years ago

  • Solved
  • Archived

Does McAfee Webadvisor extension block selecting text and links on https://marsbase.org/?

As per subject. When I disable the extension and reload the webpage I can once again select text and click on links. I tried contacting McAfee support and they suggested … (read more)

As per subject. When I disable the extension and reload the webpage I can once again select text and click on links.

I tried contacting McAfee support and they suggested reinstalling the extension but I don't want to do that just yet. If you already have the extension perhaps you can see if you have the issue? https://marsbase.org/

I'm not sure whose responsible firefox or mcafee?

I've also asked https://superuser.com/q/1525936/627894 here and reported the extension to firefox.

So can anyone with McAfee WebAdvisor replicate this issue so I can forward this onto McAfee support?

Asked by brisdaz 2 years ago

Answered by brisdaz 1 year ago

  • Solved
  • Locked
  • Archived

Videos won't play in Nightly

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I… (read more)

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I am running Fedora 64 bit with the updates installed.

Asked by vhradice 2 years ago

Answered by vhradice 2 years ago

  • Solved
  • Archived

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (read more)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 2 years ago

Answered by krazykopter96 2 years ago

  • Solved
  • Archived

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 2 years ago

Answered by user1321319 2 years ago

  • Solved
  • Archived

Cannot export or backup bookmarks

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinst… (read more)

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinstalled. None of these actions solved the issue. Could there be a corrupt bookmark that is preventing these functions? Is there another way to export/backup?

Asked by B 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox crashes

2020年に入り、firefoxが頻繁にクラッシュようになりました。 『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブ… (read more)

2020年に入り、firefoxが頻繁にクラッシュようになりました。

『firefox』『Windows』『ドライバー』『セキュリティソフト』それぞれの更新は問題なし セーフモードでも頻繁にクラッシュが発生いたします。 firefoxのリフレッシュを行い、ブックマークやプラグインなども見直しましたが 改善されません。 また、同PC上の別ブラウザ(chromeなど)ではクラッシュなどの問題は発生いたしません。

解決策がございましたら、ご教授いただけますと幸いです。

クラッシュ ID: bp-9df6cbf6-acbc-4b8a-8cad-7575d0200418

Asked by maru9_the_fool 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Since some companies I have accounts with have updated their sites they are all broken in Firefox but not other browsers

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not … (read more)

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not load at all or they load but without the login boxes. I really do prefer Firefox. Can your next update resolve this? Soon I hope.

I am running Mac OS X 10.11.6

Thanks

Asked by Casey 2 years ago

Answered by Casey 2 years ago

  • Solved
  • Archived

Firefox 75 Broke login and proxies to Employer's system

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including acc… (read more)

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

Asked by drduncan 2 years ago

Answered by drduncan 1 year ago

  • Solved
  • Archived

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 2 years ago

Answered by AMAN ARYAN 1 year ago

  • Solved
  • Archived

Alt-tab loses functionality after entering fullscreen mode in the browser

Since the last update [76.0 (64-bit)], whenever I enter a fullscreen mode in any media player on a website (e.g. Youtube) I can no longer Alt-tab normally, even if I clos… (read more)

Since the last update [76.0 (64-bit)], whenever I enter a fullscreen mode in any media player on a website (e.g. Youtube) I can no longer Alt-tab normally, even if I close the fullscreen. Instead it takes 3 times to switch to another window - first press of the Alt-tab combination causes Firefox to lose focus but remain on top, 2nd press returns focus onto Firefox and then the 3rd one actually switches to another window.

This also occurs when simply switching to fullscreen on any other website as well (by pressing F11).

This also causes any newly open windows to be displayed under the Firefox window.

Pressing Ctrl-Alt-Esc minimizes the window normally and the issue does not occur then, however, it occurs again whenever I go fullscreen.

The problem occurs also in the Safe mode. Antivirus did not find any issues, so I don't believe the cause to be external.

OS is Windows 10 Home, 64-bit.

Asked by Mikail 2 years ago

Answered by Mikail 1 year ago