Showing questions tagged: Show all questions

Firefox is slowing down my internet download speed and will not allow me to stay sighed in to email at att.net. I do not have these problems on Microsoft Edge

Firefox is slowing my download speed and as of the last two days I cannot stay signed in on my email account at the homepage "currently.att.yahoo.com. I have no such prob… (read more)

Firefox is slowing my download speed and as of the last two days I cannot stay signed in on my email account at the homepage "currently.att.yahoo.com. I have no such problem with the same homepage with Microsoft Edge. If you have a solution to these problems which I did not have for years please email it to me at [email removed from public]. In the meantime I will stay with Microsoft Edge as my browser of choice.

Asked by aulonz2021 2 months ago

Firefox Prevents Windows Taskbar From Appearing

When using Firefox, my Windows (10) taskbar, which I have set to autohide, will not appear when I move my mouse cursor down to the bottom of the screen, like it is suppos… (read more)

When using Firefox, my Windows (10) taskbar, which I have set to autohide, will not appear when I move my mouse cursor down to the bottom of the screen, like it is supposed to, and like it does with literally every, single other program I have installed on my laptop. This is NOT a Windows problem, and I see many, MANY others complaining of this issue; it's a problem with Firefox (and, also the Waterfox browser, which is heavily based on Firefox, and which I've currently switched to, because IT doesn't force us to use whatever hideous, mind-numbingly boring font that is that a recent Firefox update began forcing us to use). I can get the taskbar to appear if I press the Windows key, but I don't have to do that with any other program, and I shouldn't have to do it with Firefox/Waterfox.

And, no - I do NOT use Firefox/Waterfox in fullscreen mode.

Does anyone know why this is happening, or what can be done to correct this issue? I cannot find any setting anywhere in Firefox/Waterfox that might affect this. Deleting/renaming the xlustore.json file has zero effect, and I have no localstore.rdf file. No matter what I do, when using Firefox or Waterfox, my Windows taskbar will not appear when I move the mouse cursor down to where it should pop up (the taskbar functions perfectly normal when I use MS Edge).

Is Mozilla aware of this issue? Are they going to do anything about it? It's VERY annoying!

Asked by dmw_4814 2 months ago

firefox keeps warning me that an extension has changed my homescreen.

I have momentum as an extension for my home page. Every time I use a new tab I get told that momentum is changing what I see. I always tell it to keep the changes. Whats … (read more)

I have momentum as an extension for my home page. Every time I use a new tab I get told that momentum is changing what I see. I always tell it to keep the changes. Whats up man, can't a girl enjoy a pretty homepage?

Asked by chloewheel 2 months ago

Browser not connecting to Internet/Wifi

I have Windows 10 Laptop. 64bit. Everything opens, but then it says "not connected to internet". I go to settings and, sure enough, it says it is not connected. So I choo… (read more)

I have Windows 10 Laptop. 64bit. Everything opens, but then it says "not connected to internet". I go to settings and, sure enough, it says it is not connected. So I choose my internet listing and click "connect". It doesn't connect. Other devices in the house connect just fine so it is only on this laptop. I called my provider and they ran tests and told me all was fine on "their end" so it must be a browser issue. They suggested I uninstall and then reinstall Mozilla. I went in first and made sure I had all the updates from Mozilla and it said I did. I have Chrome (came with the laptop) browser installed on the laptop, however I never use it. So, I assume I would go to Chrome and then to Mozilla site and download from there? However, if I uninstall, then reinstall...what do I lose? I particularly want to save bookmarks and passwords. I am just a novice at this.. a "senior" novice to be specific, so the "version for dummies" would be appreciated if anyone can help me. Thank you

Asked by meandsinger2010 2 months ago

Firefox physical RAM access problem?

I have a problem with Firefox that mostly manifests itself when opening some sites, specially it is for example a secure login form. What happens is that the page loads, … (read more)

I have a problem with Firefox that mostly manifests itself when opening some sites, specially it is for example a secure login form. What happens is that the page loads, the form fields show up, and there is a blinking cursor in the first field. But almost immediately the cursor freezes up and when I then try to click on the first field to fill it out Firefox does nothing and if I click 2-3 times eventually ends up displaying the "(Not Responding)" message on the title bar and nothing happens for about 10 sometimes 15 seconds until the page finishes loading and then I can fill the form fields normally. This happens for example when I try to enter my online banking, or login into Paypal via the pop up window at ebay, to name some. Also some other pages that don't have any forms seem to also cause this initial delay in being able to interact with the page, for scrolling down, clicking a link, etc. It really feels like that this slowdown happens when there are scrips on the page being loaded and are being run as simple pages without any scripts on them do not seem to be affected and can be scrolled, links clicked on or anything else starts happening immediately.

The problem gets progressively worse as I open additional tabs, so the whole thing feels a bit like Firefox is choking on lack of physical RAM. It really reminds me back when win98 first came out and once you upgraded from win95 most PCs where falling very short of minimum system requirements, specially if the user had installed way too many programs and applications that where all competing for very little physical RAM.

I do have 8GB of total physical RAM installed, but the percentage of used RAM indicator barely goes above 15%, sometimes it reaches perhaps 17-18%. Furthermore there is very little variation of only around 3-5% between Firefox being open and running with several open tabs, to the amount of used RAM when closing it, even tough Firefox appears in Task Manager Processes always at the top with as the highest memory user (around 500-600MB with only one tab open, but this quickly increases up to about 1.1G to 1.2G as I progressively open more tabs. But strangely the total memory used will never go over around 1.2GB and the browser will start to slow down if additional tabs are opened. This happens even tough the Physical RAM usage indicator is still only showing 15-18%, so there should be still plenty of physical RAM available but somehow Firefox is unable to access it.

If I disable all the AddOns by starting Firefox in Safe Mode the problem goes away and pages load normally in the sense that I can for example fill in the form fields almost immediately without having to wait, or scroll the page, or click on links etc. But when I go back into normal mode with AddOns re enabled, and then proceed to manually disable ALL my AddOns, the problem still continues to happen. So I am assuming there must be something else that Safe Mode also affects besides the AddOns, and that seems to be causing the problem I am having with the slow response time of loaded pages.

For a bit of context, this problem started happening some months ago, out of the blue as I am pretty sure it did not start to happen immediately after something new was installed or some FF settings where changed/tweaked. Basically things where fine and then suddenly I started noticing the problem, but as usual one tends to first think dismiss as being due to a temporary Internet speed hiccup, and so on, but eventually one realizes that something definitively had changed permanently for the worst. And that is where I am now, and have been for a few months already. Very frustrating.

I do not use any themes besides the default, and I already had tried switching HW acceleration off/on without any change in the issue. So besides already having tried disabling all AddOns manually there must be something else causing my problem. I also tried to create a new "virgin" profile and it did not help either, same problem.

The fact that the issue goes away when I go into Safe Mode makes it overly clear that it is indeed something that is causing it, but when in normal mode why does not help to manually disable ALL AddOns? What else does Safe Mode affect besides AddOns, that would make some difference between running Firefox in Safe Mode and normal mode?

Hope someone here can give me some answers, primarily what encompasses to go into Safe Mode, which seems to solve the issue, but what else besides AddOns being disabled is also affected? Perhaps any custom user settings in About:Config are also temporarily reversed?

If anyone is interested in the about:support information of my browser, here is a plain PDF file of all the Troubleshooting Info that came up, so I uploaded the PDF to one of my website servers. I am not sure this is the right way to share this information but I hope its acceptable. Its a plain PDF file.

https://ovprotection.com/tmp/Troubleshooting%20Information.pdf

Thank you for any hints on how to solve the problem.

Asked by ffsup 2 months ago

Problems with logging into Synology Web UI after changing IP-adress on NAS-device

Ok, so I have this very strange problem. I have a Synolgy NAS running DSM 7.0.1-42218 Update 2. The version of Firefox is 97.0.1 (64-bit). Everything worked just fine unt… (read more)

Ok, so I have this very strange problem. I have a Synolgy NAS running DSM 7.0.1-42218 Update 2. The version of Firefox is 97.0.1 (64-bit). Everything worked just fine until I changed the ip-adress for the appliance and moved it to another IP-subnett. After the adress change, I can load the Web UI logon page, and I can submit the username and password, but then the page just hangs without any response.

I have tried different things to troubleshoot this. 1) First of all; The fact that the logon page itself actually loads ... rules out issues with routing and fw issues. I can also log into the same NAS device with SSH, so routing and/or fw-rules is not an issue. 2) I have tested with two other browsers (Edge and Chrome) which both let me log in to the page without any problems. This tells me this seems to be an browser related issue. 3) I have disabled two addons for the site privacy badger and addblock plus, just to make sure those are not interfering with anything 4) I have deleted the cache and tried again, with no success 5) I have started another instance of Firefox (portable from www.portableapps.com), without that solving anything 6) On the Synology device I have checked the option "Clear all saved user login sessions upon system restart" under security

What I can not understand is that this worked with the same browser version before that IP-change, but for some strange reason is not working now.

The setup of the NAS itself is pretty straight forward. The most "fancy" setting is that I have configured a link aggregation for all the NICs on the appliance, but I can't see how this should be relevant in this context. Especially since everything seems to work, just not from Firefox.

Any input on this would be appreciated very much.

Cheers

Asked by makingwavestonight 2 months ago

Firefox takes a second to respond to any click or typing after Windows update

I got a forced Windows update on 2/26/22 and since then Firefox does not respond to clicks or typing for a second each time, making it impossible to use. I saw previous p… (read more)

I got a forced Windows update on 2/26/22 and since then Firefox does not respond to clicks or typing for a second each time, making it impossible to use.

I saw previous posts about turning off third party accessibility settings, but this does not seem to be a feature in the newer versions of Firefox (97.0.1). I tried upgrading (this is the most recent version), resetting it (forcing me to go and re-install all of my passwords) but the problem remains.

I'm hoping there's a solution; I can't find anything in the forums; I use Firefox for everything (except this message, for which I was forced to use Chrome)

Thanks

Asked by nomistic 2 months ago

Firefox closes suddenly

Several times in the last week or so, the browser has just suddenly closed. I do not get any crash message. When I reopen Firefox, my tabs are restored (not sure if thi… (read more)

Several times in the last week or so, the browser has just suddenly closed. I do not get any crash message. When I reopen Firefox, my tabs are restored (not sure if this has been true every time).

Firefox automatically updated to 97.0.1 on 2/17/22. I don't think the problem occurred before then.

Asked by nonpsvdl 2 months ago

Using 4K monitor, Windows 11 - Text entry drops to bottom of screen

I recently upgraded my monitor to a 4K Asus ProArt monitor and my OS to Windows 11. In Facebook when I try to respond to a comment, the line of text drops to the bottom o… (read more)

I recently upgraded my monitor to a 4K Asus ProArt monitor and my OS to Windows 11.

In Facebook when I try to respond to a comment, the line of text drops to the bottom of the screen. Even if I move the text entry box higher up on the page.

I do not have this problem with Facebook if I use the Edge browser. But I prefer to use Firefox.

Do you have any suggestions for how I can stop this from happening? I did not have this problem with my previous computer and a standard 24" monitor.

Asked by g.priester1 2 months ago

No sound after Hibernate

I have the following problem: After I reinstalled Windows I always get no sound of youtube, ... after the system war in hibernation. If I reload the Site with F5 it works… (read more)

I have the following problem:

After I reinstalled Windows I always get no sound of youtube, ... after the system war in hibernation. If I reload the Site with F5 it works again.

Any ideas, I couldn't find anything.

Asked by Niels 2 months ago

error f7701-1003 appears whenever I try to watch a netflix movie with windows 10...this is recent problem

How do I resolve this situation? This has never happened before until this past week. Netflix says try giving access to my browser history, but this concerns me. … (read more)

How do I resolve this situation? This has never happened before until this past week. Netflix says try giving access to my browser history, but this concerns me.

Asked by dvr8man- 2 months ago

SLING

The volume cuts out when we stream Sling so we have to stream on another browser. We'd prefer to stream Sling on Firefox, if we can figure out how to fix the volume. Th… (read more)

The volume cuts out when we stream Sling so we have to stream on another browser. We'd prefer to stream Sling on Firefox, if we can figure out how to fix the volume. Thank you.

Asked by epochaz 2 months ago

Firefox won't load

Firefox will work fine, and after using it for a few minutes searching online, it will crash with this message: Secure Connection Failed An error occurred during a conne… (read more)

Firefox will work fine, and after using it for a few minutes searching online, it will crash with this message: Secure Connection Failed

An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by huntingtonboysandgirlsclub 2 months ago

Cannot open saved pages offline

I am using a Microsoft Surface Notebook 3, with both Firefox and Windows 10 fully updated. Until about a month or so ago, when I saved a page as web page, complete, I was… (read more)

I am using a Microsoft Surface Notebook 3, with both Firefox and Windows 10 fully updated.

Until about a month or so ago, when I saved a page as web page, complete, I was able to view the page offline. Now when I try to open the page offline, a Firefox browser window opens with a 404 error.

I have changed nothing in my methodology. The html file and folder containing supporting files are saved as usual. What could be causing this behavior and how do I fix it?

Thanks, Elizabeth

Asked by baker_eliz 2 months ago

Printing from Firefox

After upgrading to Windows 11, I can no longer print from Firefox. Had no problem in Win 10. The print preview window comes up but no printing occurs and then Firefox l… (read more)

After upgrading to Windows 11, I can no longer print from Firefox. Had no problem in Win 10. The print preview window comes up but no printing occurs and then Firefox locks up and had to be restarted. I tried clearing the print settings in the help menu, but that did not help. I can print from Edge and when not on Firefox. What do I do to fix this???

Asked by jmp2228 2 months ago

Social Media - FB, Instagram, TikTok and Twitter

Litterally once a day, firefox stops or prevents the DL of pics and videos. If they appear, they load slowly, if at all. This has been going on since Meta acquired Insta… (read more)

Litterally once a day, firefox stops or prevents the DL of pics and videos. If they appear, they load slowly, if at all. This has been going on since Meta acquired Instagram. I believe this is a Firefox issue, not a FB or other social media issue. I used to love Firefox, now a days, not so much. Your product isn't getting better, it's getting worse, I may have to resort to MS Edge, which I detest, but at least it works.

Asked by Tracy 2 months ago

WIn10 firefox video does not play in https://video.repubblica.it/ - other browsers work

Firefox simply does not play any videos on https://video.repubblica.it/ while other browsers do. There is no error message - just white space. Windows 10 with Firefox 97.… (read more)

Firefox simply does not play any videos on https://video.repubblica.it/ while other browsers do. There is no error message - just white space. Windows 10 with Firefox 97.0.1

Asked by bernd7 2 months ago