Showing questions tagged: Show all questions

videos lugging

videos on youtube and prime video are lugging.. i tried restarting the pc.. refreshing mozzila, deleting cache.. deleting add ons... (same videos work fine on other brows… (read more)

videos on youtube and prime video are lugging.. i tried restarting the pc.. refreshing mozzila, deleting cache.. deleting add ons... (same videos work fine on other browsers from the same computer... )

Asked by landos1996 2 months ago

Firefox opens maximized, but not really (window contents appear to be shifted)

I'm running Firefox 86.0 (64-bit) on Ubuntu and noticed that when I am restoring a previous session with multiple windows open, at least one of those windows opens with p… (read more)

I'm running Firefox 86.0 (64-bit) on Ubuntu and noticed that when I am restoring a previous session with multiple windows open, at least one of those windows opens with part of the contents shifted off screen.

The window opens maximized, and the title bar fills the entire top edge of the screen as expected, but the rest of the window, from the tabs on down, as shifted down and to the left. For the rest of this post, I refer to this as the screwy window.

I have attached three screenshots. The first shows just the normal looking window. The second one shows just the screwy window with the title bar the shifted remainder of the window, and part of the deskop that should be covered. The last screenshot shows both windows open, with the screwy window on top.

Any ideas how I can fix this?

Asked by Doubly 2 months ago

Slow when scrolling graphics

When scrolling or resizing grahics (photos) Firefox is reacting very slowly - takes seconds per move or zoom. Seems like slowness started after 13th of March when version… (read more)

When scrolling or resizing grahics (photos) Firefox is reacting very slowly - takes seconds per move or zoom. Seems like slowness started after 13th of March when version 86.01 was installed. I have tried deactivating Graphics Processor (no improvement) then re-activating (still slow) then changing number of GPUs to use (still slow). Chrome show no slowness on the same sites. This page is an example - when zooming in to read handwriting. https://www.sa.dk/ao-soegesider/da/billedviser?bsid=181415#181415,30802573

Viewing maps like Google Maps causes no slowness.

Asked by asger3 2 months ago

system crash on printing

Printing from the Firefox browser causes windows to crash and restart. When printing from browser itself or from application. error message "APC index mismatch" Recurrent… (read more)

Printing from the Firefox browser causes windows to crash and restart. When printing from browser itself or from application. error message "APC index mismatch" Recurrent over a fortnight. Ok with Chrome.

Dell inspiron 15 7000 windows 10 firefox 86.0.1 64 bit

Asked by mfdavies 2 months ago

Loading videos/ads causes PC to momentarily freeze (YouTube, Twitch, Twitter)

Hi so I noticed recently that Firefox would cause my PC to momentarily freeze when it's loading videos, usually ads on YouTube, but I saw this happening on Twitch and som… (read more)

Hi so I noticed recently that Firefox would cause my PC to momentarily freeze when it's loading videos, usually ads on YouTube, but I saw this happening on Twitch and sometimes Twitter as well. This has never been a problem and just started at most just a month ago

I searched around and saw that those who had kind of a similar problem were able to solve it by setting media.av1.enabled to false, or by clearing their cache. I did both and the problem persists. I also tried disabling my anti-virus' active protection settings to no avail. Another solution I found was to create a fresh profile but I'd like to see if there's anything else I can try before doing that. Perhaps a reinstall?

The only Add-on I have left is BetterTTV, no ad blockers of any sort. tia

Asked by joshabrogena 2 months ago

Raleway font does not display correctly

I first asked about this problem last year [this thread] but still haven't been able to solve it. The popular web font Raleway never displays correctly on any site and al… (read more)

I first asked about this problem last year [this thread] but still haven't been able to solve it.

The popular web font Raleway never displays correctly on any site and always looks very thin with strange antialiasing. (See attached image.)

Things I tried which didn't work: • Changing "use hardware acceleration" setting and restarting Firefox • Changing the "fonts and colors" setting "Allow Web Sites To Choose Their Own" • Updating my graphics card (there have been no new updates since 2013)

Asked by MartyJames 2 months ago

  • Locked

Console opens by itself

Hello, Since month the web console window opens by itself and has to be closed manually. how can i get rid of this annoying behaviour? https://support.mozilla.org/en-US/q… (read more)

Hello, Since month the web console window opens by itself and has to be closed manually. how can i get rid of this annoying behaviour?

https://support.mozilla.org/en-US/questions/1330262

Asked by Ananda 2 months ago

black screen crash/reverts Blue Light to off

Firefox and my Radeon software keep crashing after boot-up and keeps reverting my blue light, which I always like "off". It gives me a black screen and turns my blue ligh… (read more)

Firefox and my Radeon software keep crashing after boot-up and keeps reverting my blue light, which I always like "off". It gives me a black screen and turns my blue light back on again. Please fix ASAP. It's been happening randomly for a months now. Not sure if it's a Firefox, Microsoft issue or AMD/Radeon issue.

Asked by sphincternator 2 months ago

Backlight and "Take a Screenshot"

When I take a screen shot, the screen turns almost black and the selection rectangles are grey. However after exiting out of screenshot mode, it takes 5 or 6 seconds for … (read more)

When I take a screen shot, the screen turns almost black and the selection rectangles are grey. However after exiting out of screenshot mode, it takes 5 or 6 seconds for the back light to recover. Is this a software or hardware issue? My laptop is only a year old, a Lenovo Legion y530-15ICH. Has anyone else experienced this issue?

Asked by eugbug1 2 months ago

  • Locked

email

Locking this thread.Please continue here: [/questions/1330392] For a week sending emails is very slowly (30 seconds) . What is the reason therefore? Can you help me? I u… (read more)

Locking this thread.
Please continue here: [/questions/1330392]
For a week sending emails is very slowly (30 seconds) . What is the reason therefore? Can you help me?

I use 260 MB Emailsending via webmail (strato) is good.


A. Stevens astevns@stevensfab.nl

Asked by astevens1 2 months ago

email

For a week sending emails is very slowly (30 seconds). What is the reason? Can you help me? I use 260MB Sending emails via webmail (strato) is good. A. Stevens asteve… (read more)

For a week sending emails is very slowly (30 seconds). What is the reason? Can you help me?

I use 260MB Sending emails via webmail (strato) is good.

A. Stevens astevens@stevensfab.nl

Asked by astevens1 2 months ago

Mailmerge Message Error: RFC-5321

Hello, when I put the filwe in CSV format in mail merge for some address send it, but for others the message is the one in photo attached :"the server said the recipient… (read more)

Hello,

when I put the filwe in CSV format in mail merge for some address send it, but for others the message is the one in photo attached :"the server said the recipient address is not valid RFC-5321 address.s6sm779403ejx.83 - gsmtp" Someone know why? Because is not for each contact, just for some!

Thanks in advance!

Asked by federica4 2 months ago

Google translator failure

Hi today or yesterday new actualisation has been released and after that goggle translator works wrong. First sentence is visible but when i write more than one line of t… (read more)

Hi today or yesterday new actualisation has been released and after that goggle translator works wrong. First sentence is visible but when i write more than one line of text everything disappear in right column. translation is being made on the left but right stays blank. On chrome it works normally. Idk when i should report such error as mozilla feedback site is not working.

Asked by ricardo.wredna 2 months ago

Submit feedback within Firefox still not function

The option in the Help menu for "submit feedback" is still present on version 87 but is no longer functional and has been out of service for 3 months. Is an expected date… (read more)

The option in the Help menu for "submit feedback" is still present on version 87 but is no longer functional and has been out of service for 3 months.

Is an expected date or version pending to reactivate or will it be removed?

Asked by Mace2 2 months ago

Is this CISCO OpenH264 plugin a virus?

https://filebin.net/zl68sj1fihfne46x https://file.io/FO6oQCShwyeC For many years, My firefox locks when I have many tabs. I always auto-update firefox 64bit windows stand… (read more)

https://filebin.net/zl68sj1fihfne46x https://file.io/FO6oQCShwyeC

For many years, My firefox locks when I have many tabs.

I always auto-update firefox 64bit windows standard korean version.

I today found locking is because of CISCO OpenH264 plugin.

It is updated from CISCO server, not from firefox server.

C:\Users\"omitted"\AppData\Roaming\Mozilla\Firefox\Profiles\234iz1u5.default-release\gmp-gmpopenh264\1.8.1.1\gmpopenh264.dll

SHA-256 is "1ED7877024BE63A049DA98733FD282C16BD620530A4FB580DACEC3A78ACE914E"

Asked by aaidee 2 months ago

My browser is broken

Hello all! I've been using the firefox browser for a long time and the last month I've been experincing some problems. For example, I sent a message on Facebook or any ot… (read more)

Hello all! I've been using the firefox browser for a long time and the last month I've been experincing some problems. For example, I sent a message on Facebook or any other chatting site and it shows it like the first image below. Another problem is that some times there are images I want to open and the image gets yellow or green like the second picture. Does anybody know if it is a browser problem or a hardware problem?

Thank you!

Asked by zoekar26 2 months ago

Unable to play certain audio files

I am unable to play certain audio files (podcasts) on the web site, specifically, Morning Five (here is one such file): https://247sports.com/college/ohio-state/Article/o… (read more)

I am unable to play certain audio files (podcasts) on the web site, specifically, Morning Five (here is one such file):

https://247sports.com/college/ohio-state/Article/ohio-state-podcast-recruiting-visits--163052233/

I find the file will not play on Microsoft edge either, but will play on Internet explorer. Any suggestions?

Thank you

Asked by mbworley1 2 months ago

Yahoo Mail won't load

Wednesday evening, I started having problems loading yahoo mail on firefox. I ignored it, thinking it would resolve itself. The next day at work, I had the same problem.… (read more)

Wednesday evening, I started having problems loading yahoo mail on firefox. I ignored it, thinking it would resolve itself. The next day at work, I had the same problem. I tried Microsoft edge, and it worked fine. Today, I downloaded the latest Firefox update, but I still can't get my yahoo mail to load. I've contacted yahoo, and thus far got no help. Both computers are running Windows 10. I get the following error message: An error occurred while processing your request.

Reference #97.d0ee3e17.1616768232.261b7f88

Thanks for any assistance JoAnne

Asked by joannelj 2 months ago