Showing questions tagged: Show all questions
  • Solved
  • Archived

Need to remove all old entries for Firefox in windows 8.1.

Hello, Can someone help me need to remove all the old entries for Firefox from windows 8.1 and remove all the entries from the registry as well. Can someone show me we’… (read more)

Hello,

Can someone help me need to remove all the old entries for Firefox from windows 8.1 and remove all the entries from the registry as well.

Can someone show me we’re to find the entries.

Thanks

Asked by Apache060 2 years ago

Answered by Apache060 2 years ago

  • Archived

infobubble and markers in Here api don't appear in firefox

i am implementing here maps api and it is working fine on all websites , but infobubble and markers don't appear when i use firefox, unlike other browsers. find attache… (read more)

i am implementing here maps api and it is working fine on all websites , but infobubble and markers don't appear when i use firefox, unlike other browsers.

find attached the maps using microsoft edge and firefox.

Asked by maliabd.al.majid 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Pre-Flash Removal 82.0 not playing Flash .SWF

1.OMG had to click the same button SOOOO MANY TIMES TO ACTUALLY GET TO THIS POST SCREEN OMG. STOP REDIRECTING AND JUST LET US POST CONSIDERING EVERYTHING ELSE IS ARCHIVED… (read more)

1.OMG had to click the same button SOOOO MANY TIMES TO ACTUALLY GET TO THIS POST SCREEN OMG. STOP REDIRECTING AND JUST LET US POST CONSIDERING EVERYTHING ELSE IS ARCHIVED TOO! 2. BTW plz make it easier to have 2 copy's of Firefox, that doesn't Auto mess with a completely different install and directory setup. Maybe a Portable version that supports Flash and doesn't actually connect online?

Okay ISSUE:

I downloaded 82.0 Before 2021 and is before Flash was removed from Firefox. When I try to open the .SWF with Firefox it just wants to 'Download' or 'Open' with a program through Firefox instead of actually opening. I came across another post that had an Answer that doesn't seem to be working:

https://support.mozilla.org/gl/questions/1172126

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste plug*ht and pause while the list is filtered

(3) Double-click the plugins.http_https_only preference to switch the value from true to false


That method doesn't change anything when trying to open the Flash. I am trying to do this because I have a .SWF that I know works through the Browser on Firefox but doesn't want to load with Ruffle.

Asked by DeveLoper22 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Most Websites suddenly not working in Firefox

Our main computer (Windows 8 also) was working correctly yesterday with Firefox. This morning it will not allow us to go to some sites. Noticed an update went through … (read more)

Our main computer (Windows 8 also) was working correctly yesterday with Firefox. This morning it will not allow us to go to some sites. Noticed an update went through yesterday. Have tried troubleshooting the problem. Refreshed Firefox. Even reinstalled Firefox. Still not going to most sites. it will go to Facebook. It will go to Google. It will not go to most, including the Mozilla help page. This behavior persists whether it is via WiFi or Ethernet with Cox, or Dial-up with NetZero.

Asked by gelf1 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Archived

Zoom doesn't work

Firefox zoom has stopped working, restarting every time I go back to the same web page. For example: I used to go to https://alternativeto.net/, and set the zoom to 150%… (read more)

Firefox zoom has stopped working, restarting every time I go back to the same web page.

For example: I used to go to https://alternativeto.net/, and set the zoom to 150%; subsequently, each time I returned to the same page, the zoom remained at 150%. On the contrary, now, when I return to the same web page, the zoom will be at 100%.

What can I do so that Firefox's zoom can work normally again?

Asked by Ucro 2 years ago

Last reply by Ucro 2 years ago

  • Archived

When sharing entire screen on google meet, firefox crashes

Anytime I screen share my entire screen, after a few seconds firefox crashes. I can share a window without issues. I am running: Firefox 97.0 (64-bit) with a few plugi… (read more)

Anytime I screen share my entire screen, after a few seconds firefox crashes. I can share a window without issues.

I am running: Firefox 97.0 (64-bit) with a few plugins: lastpass mailvelope fb container

I am on the latest Solus Budgie Linux.

Looking through the crash reports it looks like the issue is with memfd in the libxul.so. Has anyone figured out how to fix this?

Asked by nhnatiw 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

FIREFOX IS NOT DETECTING MY WEBCAM

Hi there So Firefox is not detecting my webcam. I use my cam on discord frequently and today discord did not detect my webcam even after I allowed the usage of my camera… (read more)

Hi there So Firefox is not detecting my webcam. I use my cam on discord frequently and today discord did not detect my webcam even after I allowed the usage of my camera on Firefox. I use the web version of discord on Firefox. To check, I also tried my camera on webcamtests.com and the same problem occurred. My camera was not used by any other application at the moment. I made sure of that. To check, I opened the same sites on Chrome and it worked perfectly fine but not on Firefox. Pls help me out to resolve this issue at the earliest.

Asked by srinidhi11seshadri 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Intermittent image load

Hi, I noticed that when I try to load this image : https://sandbox.img.vggcdn.net/img/cat/39265/7/13.jpg Then sometimes this is working and other times this is no… (read more)

Hi,

I noticed that when I try to load this image : https://sandbox.img.vggcdn.net/img/cat/39265/7/13.jpg

Then sometimes this is working and other times this is not. Especially when I "empty cache and refresh" then i get the error message :

"The image at https://sandbox.img.vggcdn.net/img/cat/39265/7/13.jpg cannot be displayed because it contained errors."

I am on version 97.0.1, Windows 64bit.

Is this a known issue?

Asked by mullet1989 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox not loading emails from gmail but other browsers working fine

It used to work fine but after I installed a fresh windows and firefox this started to happen. I tried clearing caches and history which did nothing. Reloading page does … (read more)

It used to work fine but after I installed a fresh windows and firefox this started to happen. I tried clearing caches and history which did nothing. Reloading page does nothing. Restarting firefox/pc does nothing.

Asked by Pranto 1 year ago

Last reply by ARMAN KHAN 1 year ago

  • Archived

I cannot attach any sound files to any of my emails today, never had this problem ever before

I am not able to attach any sound files to any of my email accounts this morning, in neither of my gmail accounts and not in my sbcglobal account. This has never happene… (read more)

I am not able to attach any sound files to any of my email accounts this morning, in neither of my gmail accounts and not in my sbcglobal account. This has never happened before but it is critical to my work.

Asked by mbritowich 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Repeatedly crashes . but only on this machine.

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine … (read more)

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same distros ( linux mint 20.3 ) radeon video cards , amd family cpu's This machine is AMD FX(tm)-6300 Six-Core Processor × 6 the video card atm is AMD PITCAIRN (DRM 2.50.0, 5.4.0-94-generic, LLVM 12.0.0) though i had the same crash issue with a nVidia graphics card. Memory is Corsair and the memtest86 reports no errors. This is where i get a bit lost. Memory issues or hardware defects might explain this but where's one to begin ? Trouble is , no other application ever crashes and it's rock solid. So is FF to point a finger at or something else ? That's the objective of me submitting this report. Try to find out what's really at fault here and fix it.

The crashes happen at all times. It can also be right at starting FF and never even reaching the main window. I tried with and without the --safe-mode and it's the same that also happens.

So i submitted one of the crash reports ID: 656264f4-7867-4c55-8b36-0637e0220114

The report can be found here : https://crash-stats.mozilla.org/report/index/656264f4-7867-4c55-8b36-0637e0220114

Since there's so many i hesitate to put them all up , there's dozens since the system reinstall yesterday , i reinstalled the whole OS again yesterday to try to get rid of the bug. Any help to solve this once and for all will be highly appreciated . :) thanks for reading

FuzzyTheBear

Asked by FuzzyTheBear 2 years ago

Answered by FuzzyTheBear 2 years ago

  • Archived

Logging in to Fifth-Third website

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still… (read more)

I'm no longer able to log in to the Fifth-Third Bank website using Firefox (Mac). It worked fine up until a week (maybe two) ago; now I get an error message. Safari still works OK.

Thanks -

Gene Hawkins

Asked by rustic39 2 years ago

Last reply by rekoch1949 1 year ago

  • Solved
  • Archived

Body of gmail emails doesn't display

In gmail emails, I can see the subject line but not the body. It works fine in my IOS gmail app and in Safari on my macbook, just not in Firefox. Clearing the cache in Fi… (read more)

In gmail emails, I can see the subject line but not the body. It works fine in my IOS gmail app and in Safari on my macbook, just not in Firefox. Clearing the cache in Firefox didn't solve the problem.

Asked by Lane Kenworthy 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Archived

Lag on initial launch

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to star… (read more)

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to start. Also searched a few keywords on support, but it's more of the same - with resetting Firefox being the last resort. Sorry if it comes across as a bit lazy, it just seems like a simple answer that I can’t manage to find.

Pretty straightforward.. whenever I launch Firefox for the first time after restarting [Big Sur 11.6.3], it just lags. There's a lot of scrolling and input delay. This is only after a restart, and on the first launch. So then I'll close FF, open it back up, and good.

Please help if you can.
  • I've tried disabling hardware acceleration, using rec browser settings, and turned smooth scrolling on and off. I've removed each extension, one by one, closed the browser, only to still have the same issue - then, I reinstalled them again. Maybe a reset, trying to find other options though.
    • I do remember changing one or two things in about:config some time ago..

Asked by jazz 2 years ago

Last reply by jazz 2 years ago