Showing questions tagged: Show all questions
  • Solved
  • Archived

How to get rid of leftover separators in bookmark menu?

I removed everything from the bookmarks menu that I don't need. Now there is a battery of separators left, consuming menu space. See attached screenshot of German Firefox… (read more)

I removed everything from the bookmarks menu that I don't need. Now there is a battery of separators left, consuming menu space. See attached screenshot of German Firefox version.

How to get rid of at least four of those five separators?

Also, it would be great to have all my bookmarks at the top of the menu, while all that stuff I rarely need (Show bookmark sidebar, More bookmarks, Bookmars symbol bar ...) is at the bottom. Is there an way to change that?

Asked by peter596 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

email provider

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" t… (read more)

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" that should be adjusted. Bell says that Firefox is the problem. Alan

Asked by moodyblue100 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Firefox doesn't load any sites (other browsers work fine) | "The connection has timed out"

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked. Firefox is the only browser with this issue. Chrome and Edg… (read more)

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked.

Firefox is the only browser with this issue. Chrome and Edge work fine

Firefox on my Android phone works fine as well

I tried following these articles but they didn't help:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

Asked by eb.krogulewski 7 months ago

Answered by eb.krogulewski 7 months ago

  • Solved
  • Archived

corrupted booksmarks Firefox 99.0.1 on MacOS 12.3.1 Macbook Air (M1)

Many of my bookmarks are corrupted. They point to other websites, not the bookmarked one. Has anyone else had this problem? Is there a fix? Thanks for any info/advice… (read more)

Many of my bookmarks are corrupted. They point to other websites, not the bookmarked one. Has anyone else had this problem? Is there a fix? Thanks for any info/advice. George

Asked by 7640 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Repeated Cookies Pop-up

When I log on to the National Savings website using Firefox ( though not when I log in with Chrome) I get the pop-up requiring me to accept or edit Cookies at every page … (read more)

When I log on to the National Savings website using Firefox ( though not when I log in with Chrome) I get the pop-up requiring me to accept or edit Cookies at every page on this particular website. It even happens when I select LOG OFF. Hence it occurs maybe six or more times whilst I am browsing the website. I complained to NS&I but they report it is not caused by their system. I therefore assume it it something within Firefox which is the problem. Can someone please advise me how to prevent these pop-ups. My operating system is Windows 10.

Asked by grtate 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “Ooops … (read more)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Asked by comservmaint 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Firefox downloads PDF file when I click "Open with Firefox"

Hi, In the parameters, I chose to let Firefox ask me every time what to do with PDF files. But, when the window pop up and I click "Open with ... Firefox", the browser do… (read more)

Hi,

In the parameters, I chose to let Firefox ask me every time what to do with PDF files. But, when the window pop up and I click "Open with ... Firefox", the browser download and open with Firefox the PDF instead of only showing it in Firefox. When I set the "Open with firefox" by default in the parameters, Firefox will this time directly open the PDF in the browser instead of downloading it.

Are you aware of this bug ? Is there a solution ?

Thank you very much !

Asked by Pulibu 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email.

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome … (read more)

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome or Edge. I thought it might be because of my adblocker (Ublock Origin) so I turned it off, but the black rectangle still covers part of my messages (and I have Ublock on Chrome, too, with no problem viewing Outlook).

The rectangle covers only a portion of the messages. When I scroll the message, the black rectangle remains stationary and the message scrolls behind it, thus revealing the portion previously covered by the black rectangle (a different portion of the message becomes covered).

I tried to take a screenshot to show the black rectangle covering part of the message. Amazingly, even though the black rectangle is there when I take the screenshot, the screenshot itself does not display the black rectangle....instead the message appears in the screenshot without being partially covered by the black rectangle.

Asked by reiter2000 7 months ago

Answered by FredMcD 7 months ago

  • Solved
  • Archived

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (read more)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

Asked by gprit1 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Firefox pinterest button installed but not visible

Firefox tells me the Pinterest save button is installed but it is not visible to me. I have tried removing it and adding it again but it is still not visible. It seemed t… (read more)

Firefox tells me the Pinterest save button is installed but it is not visible to me. I have tried removing it and adding it again but it is still not visible. It seemed to disappear when Firefox did its renewal thing and I had to sort out all my favourites along the task bar again.

Asked by cathyetal 7 months ago

Answered by YongHan 7 months ago

  • Solved
  • Archived

Zoho mail not working properly on Apple M1 chip laptop

On my old (Intel based) MacPro Zoho email works fine. On my new M1 chip MacPro when I first open Zoho, or open an email, the page does not render properly at first (butto… (read more)

On my old (Intel based) MacPro Zoho email works fine. On my new M1 chip MacPro when I first open Zoho, or open an email, the page does not render properly at first (buttons/links don't work etc). After a delay it refreshes and shows properly. The delay depends on how fast my internet is - in the evening it can be a minute or so. Even when the internet is good I still get 2 versions of a page with a pause in between.

I tried on Safari and it works fine - which makes me think this is a Firefox issue.

I have some screen shots but when I click the browse button below I can select a file then it just endlessly shows working. I will have to email these to you separately

Thanks Phil.

Asked by Philbryant 7 months ago

Answered by Philbryant 7 months ago

  • Solved
  • Archived

Radio Control Box

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altoget… (read more)

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altogether too. Thanks in advance.

Asked by Stanwoodjh 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

webpage display

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix every… (read more)

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix everything, and I don't want to use Firefox anymore. With the updates, it's changed a lot of the pages, even the ones that I use daily. I've tried everything to try to fix these problems. Please tell me how to straighten things up.

Asked by nyclover_99 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub a… (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 7 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

past searches being saved even while private browsing

Hello! I always use private browsing so I thought that my history was totally not being saved, but discovered recently that when I started to type within the search field… (read more)

Hello!

I always use private browsing so I thought that my history was totally not being saved, but discovered recently that when I started to type within the search field, that many of my past searches were listed in the search field with the type highlighted in purple. I had to manually go in and delete all of these past searches. I don't want any search history to be saved. Is there a setting in preferences that I'm somehow missing? Why is Firefox saving these past searches if I have it set to Always Use Private Browsing?

Thank you!

Asked by amygrams7 6 months ago

Answered by amygrams7 6 months ago

  • Solved
  • Archived

Log in problems on 3rd party websites

On certain websites I notices I have 'unknown errors' when trying to log in. Usually this is remedied by either using Chrome or clearing cookies and the cache. Both of th… (read more)

On certain websites I notices I have 'unknown errors' when trying to log in.

Usually this is remedied by either using Chrome or clearing cookies and the cache.

Both of there are inconvenient and result in a great deal of wasted time.

The usual response by these websites is "get Mozilla to fix this".

I'm getting sick of this.

I don't want to switch to Chrome but I will have to if this persists.

Asked by dominicpukallus 7 months ago

Answered by Amelia 7 months ago

  • Solved
  • Archived

Send tabs from FF mobile: FF Desktop opens received tabs 3-4 times

I am sending tabs from Firefox mobile to Firefox desktop (Arch Linux) (on a regular base for years). All worked fine. After a new install two weeks ago the Firefox deskto… (read more)

I am sending tabs from Firefox mobile to Firefox desktop (Arch Linux) (on a regular base for years). All worked fine. After a new install two weeks ago the Firefox desktop receives the tabs and opens them as supposed. But after a day or three when I open Firefox desktop it opens all previous tabs again together with the newly sent tabs. I deleted the Firefox profile and installed from Firefox sync but the problem occurs. I deleted all devices in sync and added my 2 devices (desktop and mobile) again but it didn't work. Does anybody have a similar problem (and a solution)?

Asked by samesdat 7 months ago

Answered by samesdat 7 months ago

  • Solved
  • Archived

text edit button

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit… (read more)

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop.

Any suggestions?

Asked by sdonohue 7 months ago

Answered by FredMcD 7 months ago