Showing questions tagged: Show all questions
  • Archived

can't access my email when using firefox

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading pag… (read more)

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading page, which does not help.

Asked by mendoalleycat 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Caret Browsing Popup Disabled and Can't Disable Caret Browsing

Not a question but I want to post this because this was the solution!! Did you check the box that says 'don't show this again' when enabling Caret browsing by f7? Do y… (read more)

Not a question but I want to post this because this was the solution!!

Did you check the box that says 'don't show this again' when enabling Caret browsing by f7?

Do you have a stupid little cursor on every page you click that sometimes breaks the interactions with the websites you're on?

Are you frustrated and fed up and can't figure out the solution?

Did you try the about:config solution and see no change?

THIS IS THE SOLUTION. For me, it was the third link on the support page. Please.. keep this at the top. If possible, please somehow directly link to this as a documentation to the solution because this is fail safe!!

TLDR Click Hamburger Menu Icon (Top Right) - Click Settings - Search "Browsing" in Find in settings - Uncheck the box that says 'Always use the cursor keys to navigate within pages' - close the settings. You will never see the blinking cursor again. You will never see the caret browser dialog again. You will never accidentally enable caret browsing by accidentally hitting f7 again.

THANK YOU cor-el!!!

Shared 7 months ago by moderator cor-el (https://support.mozilla.org/en-US/questions/1344778#question-reply)

"You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

   Settings -> General: Browsing
   remove checkmark: [ ] "Always use the cursor keys to navigate within pages" 

Note that this is a Firefox accessibility feature.

   https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we 

See also:

   https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save "

Asked by vertoss 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

All old and new email in Gmail is blank (only when viewed with Firefox on PC). How do I fix it?

I recently switched over to Thunderbird for my email client. I pointed my Gmail to go to Thunderbird. After doing so, I discovered that every single old and new email i… (read more)

I recently switched over to Thunderbird for my email client. I pointed my Gmail to go to Thunderbird. After doing so, I discovered that every single old and new email in Gmail (when trying to view in Firefox) were blank.

Hoping to resolve the issue, I stopped forwarding Gmail to Thunderbird, then I deleted the Gmail account from Thunderbird. Finally I uninstalled Thunderbird and emptied the cache and cookies. Still have blank emails when opened in Firefox. Chrome Edge & IE work fine.

I'd prefer to keep using Firefox over the other browsers.

Thanks for any & all suggestions and help you may have to offer.

Asked by nplocek 2 years ago

Answered by nplocek 2 years ago

  • Archived

Why do you block at least half of my logins? It seems you block all of the sites related to my political views why?

I like political web sites, mainly conservative. Why do you block at least half of them. Plus according to to you, there is a shield where I could select a reason and it … (read more)

I like political web sites, mainly conservative. Why do you block at least half of them. Plus according to to you, there is a shield where I could select a reason and it would load. Nope, not on most of the sites I try to open. I am sick of it and will change Browsers if it is not corrected. I can call the same sites up on my I Pad, it uses a different browser.

Asked by Donna Stone 2 years ago

Last reply by Paul 1 year ago

  • Archived

I cannot attach any sound files to any of my emails today, never had this problem ever before

I am not able to attach any sound files to any of my email accounts this morning, in neither of my gmail accounts and not in my sbcglobal account. This has never happene… (read more)

I am not able to attach any sound files to any of my email accounts this morning, in neither of my gmail accounts and not in my sbcglobal account. This has never happened before but it is critical to my work.

Asked by mbritowich 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Gmail inbox not displaying the text of my mail

This is the second time I've tried this, got sent back to sign in when I went to see what version of Firefox I'm using! I can't see the text of my mail in gmail inbox web… (read more)

This is the second time I've tried this, got sent back to sign in when I went to see what version of Firefox I'm using! I can't see the text of my mail in gmail inbox webpage using Firefox. I can see the whole message completely when I use the gmail inbox webpage using Edge. I have used gmail inbox with Firefox for years and this has only occurred today. I'm using windows 11, up to date and my Firefox is 97.0.1 (if I remember correctly, I'm not going to check again and have to start this process all over!) If I can't read my mail then is it Edge for me in the future?

Asked by Tesa45 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Archived

Adding attachments

I have used firefox for at least 20 years. and attached hundreds of file from my computer. For the past 5 days I can send and received files but not attach files or pho… (read more)

I have used firefox for at least 20 years. and attached hundreds of file from my computer. For the past 5 days I can send and received files but not attach files or photos. What do I need to do. Has there been a recent update? Could it have caused the glitch. I have refreshed my software.

Asked by paytonm2 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Archived

Browser reduces YouTube volume wen rewinding

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frus… (read more)

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frustration, when I rewind any YouTube video the playback volume changes to a lower value, until I rewind again.

I tried looking online, this is the closest match I've found, but there's no solution there

I tested this issue on different browsers (Edge, and IE), no problems there. I tried disabling extensions, no change. I tried resetting FireFox, no change. I made sure that Windows doesn't automatically adjust system volume. I tested this issue on different Video platforms, no problems there.

I use YouTube when I practice (music), so I rewind a lot.

Any help is very appreciated.

Asked by Josef Lintz 2 years ago

Last reply by NN 1 year ago

  • Solved
  • Archived

migrating from 32 bit firefox to 64 bit

to upgrade my firefox browser from 32 bit to 64 bit, I was following the mozilla instructions to download the 64 bit version, but then uninstall the 32 bit version before… (read more)

to upgrade my firefox browser from 32 bit to 64 bit, I was following the mozilla instructions to download the 64 bit version, but then uninstall the 32 bit version before installing the 64 bit version. However, using the microsoft store to obtain the 64 bit version, it didn't just download it, it installed the 64 bit version. Now I have both. Should I merely remove 32 bit, and my profile file will be accessed to complete the set up of the 64 bit version? Don't want to loose bookmarks, passwords, etc. by removing 32 bit version.

Asked by psmccor 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Archived

seems that my curso now automatically starts in the "Find" box at the bottom left of the window

I really like the Firefox web browser. What I hate is that when I go to a specific website, and start typing, the cursor ends up in a "find" box at the bottom of the page… (read more)

I really like the Firefox web browser. What I hate is that when I go to a specific website, and start typing, the cursor ends up in a "find" box at the bottom of the page. Is this normal? Is it possible to specify the cursor to go to the URL? Thanks Doug

Asked by dgourlay 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox Does Not Play VR Content in Oculus Rift

Hello, I seem to be having a problem when playing any VR content in the latest default version of Firefox (97.0.1, 64-bit). When VR content is being displayed, I do not … (read more)

Hello,

I seem to be having a problem when playing any VR content in the latest default version of Firefox (97.0.1, 64-bit). When VR content is being displayed, I do not get a prompt to allow access to my VR headset in the address bar.

I have a first generation Oculus Rift CV1. In the Oculus software's settings, I have enabled Unknown Sources and selected it as my default OpenXR runtime (see attached image).

I would like to provide some suggestions as to what might be going wrong but I am unable to even hazard a guess. VR games and standalone applications work fine. It is almost as if Firefox doesn't recognise I have a VR-compatible device?

Thanks in advance for any support, -L

Asked by simplelogin-newsletter.wip4w 2 years ago

Last reply by kg6epf 1 year ago

  • Archived

Pictures load as grey boxes on soranews24.com

On the website soranews24.com the header picture and all the random clutter pictures all over the website load, but the pictures in the actual articles are all just grey … (read more)

On the website soranews24.com the header picture and all the random clutter pictures all over the website load, but the pictures in the actual articles are all just grey boxes. I've tried searching for fixes and similar problems and tried the solutions, and nothing helps. Tracking protection on or off, strict, standard or no enhanced tracking protection, pop-up blockers removed, U-block Origin disabled for that site, U-block Origin removed, all add-ons disabled, add-ons re-enabled in sequence to see if I can find the one causing the problem, Firefox refreshed, clean Firefox installed- nothing gets the pictures to load. On Firefox android turning off tracking protection by clicking the shield gets the pictures to load right away. Firefox on Windows, nothing makes the pictures load. This is the only webpage where the issue occurs. It happens in the regular window and private. I'm not interested in using Chrome or Edge, that's why I'm using Firefox.

Asked by Fishingforzoras 2 years ago

Last reply by Kiki 1 year ago

  • Archived

YouTube Video Fullscreen Bars Showing Background

Whenever I first make a video fullscreen, it comes up with bars on the top and left where I can see behind the video. It goes away if I exit fullscreen and enter it again… (read more)

Whenever I first make a video fullscreen, it comes up with bars on the top and left where I can see behind the video. It goes away if I exit fullscreen and enter it again. It usually only happens the first time during a browsing session.

Asked by Retalak 2 years ago

Last reply by A11ectis 1 year ago

  • Archived

Lag on initial launch

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to star… (read more)

Been having this issue which is probably fairly common. Did a little research beforehand and it could be a few things - but themes and extensions seem to be where to start. Also searched a few keywords on support, but it's more of the same - with resetting Firefox being the last resort. Sorry if it comes across as a bit lazy, it just seems like a simple answer that I can’t manage to find.

Pretty straightforward.. whenever I launch Firefox for the first time after restarting [Big Sur 11.6.3], it just lags. There's a lot of scrolling and input delay. This is only after a restart, and on the first launch. So then I'll close FF, open it back up, and good.

Please help if you can.
  • I've tried disabling hardware acceleration, using rec browser settings, and turned smooth scrolling on and off. I've removed each extension, one by one, closed the browser, only to still have the same issue - then, I reinstalled them again. Maybe a reset, trying to find other options though.
    • I do remember changing one or two things in about:config some time ago..

Asked by jazz 2 years ago

Last reply by jazz 2 years ago

  • Archived

favorites

I had to put in a new hard drive ( black screen of death on old one ) and reload firefox. Now I don't see any of my favorites ?? where are they ?? reloaded sam… (read more)

I had to put in a new hard drive ( black screen of death on old one ) and reload firefox. Now I don't see any of my favorites ?? where are they ?? reloaded same setup. windows 10, firefox, duck go ( I asked this question on several of the support boxes I've come across, community, faqs etc., but didn't get any answers so I'll try here )

Asked by jyanek2 2 years ago

Last reply by Paul 2 years ago

  • Archived

Some sort of Blank pop-up type area on all sites - cant use the mouse in this area.

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away. thank yo… (read more)

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away.

thank you Mark

Asked by Marko 2 years ago

Last reply by vannerwinner 1 year ago

  • Archived

set "print with system dialog" as default, Firefox 97.0.1

Restoring printing with system dialong no longer works using about:config > print.tab_modal.enabled > false no longer works in FF 97.0.1 (Mac OS 10.13). Are th… (read more)

Restoring printing with system dialong no longer works using about:config > print.tab_modal.enabled > false no longer works in FF 97.0.1 (Mac OS 10.13). Are there new preferences that need to be modified to default to System Dialog when printing from Firefox?

Thanks.

Asked by ffwv 2 years ago

Last reply by paul921 1 year ago