Showing questions tagged: Show all questions

Firefox Browser windows unable to use Dark Theme after MacOS Big Sur update to 11.5.2

Hi. After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, u… (read more)

Hi.

After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, used Time Machine, changed Mac display settings, changed Firefox settings and nothing works. I've attached a screenshot of how my monitor looks after the update. The background is always white If anybody has a suggestion of how to fix this or what is wrong, please let me know so others can benefit from it if they have the same problem.

Notice the white background behind the number 1,2,3,4.

Asked by Mr. Mamou 3 months ago

Last reply by FredMcD 3 months ago

  • Solved

How to select PDF viewer to use when a PDF is saved locally and accessed with "file://" URL

Greetings, and thank you for taking the time to read my request for help. I use Firefox to view the electronic evidence folders of my Social Security disability clients,… (read more)

Greetings, and thank you for taking the time to read my request for help. I use Firefox to view the electronic evidence folders of my Social Security disability clients, which are made available in a web-page-based format with relative links to the documents that are saved in PDF format in the downloaded electronic folder. Each of the exhibits on the exhibit list or case documents with a URL that begins with "file://".

My problem is that Firefox now insists on opening the PDF files in my clients' electronic folders using its internal viewer and not Adobe Acrobat EVEN THOUGH I have gone to Settings->Applications and configured all PDF and TIFF file types to open in Adobe Acrobat DC (Please see screenshot below). This is annoying to say the least because I frequently need to run Adobe Acrobat's OCR on the medical records in my clients' electronic folders so that I can copy text to paste into notes or documents and because I need Adobe Acrobat's ability to take snapshots of portions of the exhibits to paste into documents or notes.

What is odd about this issue is that if I download a PDF from a website with a "http://" or "https://" URL, Firefox _WILL_ open up that PDF in Adobe Acrobat DC per the configurations in the Settings->Applications section.

The first uploaded image shows the settings in the Applications section of Settings. The second uploaded image is an example if Firefox opening a PDF document using its internal viewer in spite of the settings in the Settings->Applications section.

Any help in rectifying this issue would be very much appreciated.

Many thanks, Will Snyder

Asked by jwsnyder 3 months ago

Answered by JP 3 months ago

Firefox does not save new password for Google account

I have two Google Accounts, a private one, and a company account. The company requires to change the PW from time to time. Immediately after doing that, Firefox offers to… (read more)

I have two Google Accounts, a private one, and a company account. The company requires to change the PW from time to time. Immediately after doing that, Firefox offers to update the saved login and I choose to update. To my dismay, I find out later, that the new PW was not saved, and I cannot login any more.

Happened three times now, and the third time I paid extra attention and updated in Lockwise manually after Firefox failed again. This is a nasty bug. Now I cannot trust Firefox to save my passwords?

Seems related: https://support.mozilla.org/en-US/questions/1272808

Asked by Erwin 3 months ago

Last reply by JP 3 months ago

  • Solved

Firefox browser is in black and white, with black borders around each web element

Recently my firefox browser had been displaying webpages in strange way - it looks very basic White boxes around clickable elements, with some of the text whited out. … (read more)

Recently my firefox browser had been displaying webpages in strange way - it looks very basic

  • White boxes around clickable elements, with some of the text whited out.
  • Black borders around each web element, and no colour on websites.

I have attached pics of e.g. eBay with the borders and white back ground problem And a second pic of a guitar website, with the video volume controls and slider whited out

I have re-installed Firefox, run safe mode (it still happens), refreshed firefox settings(still happens)

All help appreciated

Thanks

Sean

Asked by seanbridgman 3 months ago

Answered by seanbridgman 3 months ago

  • Solved

missing / wrong colors on firefox

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in … (read more)

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in blue font when they should appear black and blue, or shows a blank banner when it should appear colored. Also for exemple, when on facebook, the little image in messenger bubbles showing when was the last time a friend was logged, this little image shows blank/white instead of stating time in green.

I have tried everything here : https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently#w_reset-zoom and here : https://support.mozilla.org/en-US/questions/1331285

Here's an exemple of what the firefox product page looks like in my firefox browser.

Asked by xavierneszvecsko 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Degraded Usability on Firefox

i have recently updated to Firefox V90, and formatting on web sites is degraded. Have lost color, contrast and usability more difficult. No dark mode. Anyone else experi… (read more)

i have recently updated to Firefox V90, and formatting on web sites is degraded. Have lost color, contrast and usability more difficult. No dark mode. Anyone else experience this? I updated to v91 and still a problem.

Asked by Bill 3 months ago

Answered by cor-el 3 months ago

Crashing when trying to print on Mac

Firefox crashes immediately every time I try to print on my Mac. Version is up to date, and I have tried in troubleshooting mode and it still crashes when I try to print.… (read more)

Firefox crashes immediately every time I try to print on my Mac. Version is up to date, and I have tried in troubleshooting mode and it still crashes when I try to print. Here are some recent crash reports:

bp-d2db7231-9ee0-491a-a274-bbb8c0210819 bp-3c449ebd-e139-4620-9b28-997690210819 bp-0897bbd5-0f1b-4266-8dda-b5d110210819 bp-1d58bb68-8965-4be3-b850-e293b0210819

Asked by nate_ela 3 months ago

Last reply by cor-el 3 months ago

  • Solved

Firefox not loading graphics correctly

I had an issue with my computer that required me to hard reset it, I am using a 2015 Macbook pro 10.14.6, and after this restart firefox was not loading graphics correctl… (read more)

I had an issue with my computer that required me to hard reset it, I am using a 2015 Macbook pro 10.14.6, and after this restart firefox was not loading graphics correctly. See attached images, showing what the page looks like in firefox vs safari. I have not been able to resolve the issue with any settings that i have found, I tried deleting the pref.js file, I tried uninstalling and reinstalling firefox and nothing has worked. I have tried 2 other browsers, safari and chrome, they works normally. Additionally, I have checked my hardware, done a PRAM reset, and also tried opening firefox on a different user account, where it actually is working normally, which makes me think that there is some weird setting that has changed or something, but I dont understand why reinstalling didnt fix the issue. Before and after this happened I was using firefox 91.0.1 . Any and all help would be appreciated.

Asked by chrisyoung11211 3 months ago

Answered by jscher2000 3 months ago

Webpages and graphics NOT loading correctly

Hello community, please help: I'm running a macbook Pro with macOS Big Sur Version 11.4 I'm using Firefox 91.0.1 (64-bit) For some reason - maybe an update - websites and… (read more)

Hello community, please help:

I'm running a macbook Pro with macOS Big Sur Version 11.4

I'm using Firefox 91.0.1 (64-bit)

For some reason - maybe an update - websites and images are no longer loading correctly. I've attached some screenshots (comparing Chrome to Firefox) so you can see the issues.

Please help me get FF back to normal. Its basically useless for now.

Thanks, Jason

Asked by jasonjoyner1 3 months ago

Last reply by cor-el 3 months ago

Images not loading on ios

Hi volunteers, thank you. I have been using Firefox for ever - on my macbook air, catalina, usig 91.01.01 Firefox version. Until last week everything was fine - -then a… (read more)

Hi volunteers, thank you.

I have been using Firefox for ever - on my macbook air, catalina, usig 91.01.01 Firefox version.

Until last week everything was fine - -then all of a sudden images and icons on some website were not loading properly, if at all. like www.microsoft.com and www.mandalina.com . The images are fine on Safari just not FF.

I erased FF and cleaned everything and uploaded a new browser, same problem.

Have I accidentally done something ?

Thanks

Asked by thomas211 3 months ago

Last reply by cor-el 3 months ago

  • Solved

FireFox Display is Jacked up.

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be. I have completely dumped all the prof… (read more)

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be.

I have completely dumped all the profiles and cache, uninstalled, removed all traces of FireFox directories and reinstalled and am currently on 91.0.1 (64-bit) in Troubleshooting Mode and the issue still exists. Even the about:config page and white boxes around words on the msn website etc.

I have added images below as examples. Any help is appreciated to resolve. Thank you

Asked by refox_support 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (read more)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

Asked by michelececcacci1 3 months ago

Answered by michelececcacci1 3 months ago

No new tab + button in 91.0.1

I just had to both do a refresh and an update on my firefox browser, and after which, the + button to open a new tab is gone. For me and my work, this is infinitely more … (read more)

I just had to both do a refresh and an update on my firefox browser, and after which, the + button to open a new tab is gone. For me and my work, this is infinitely more convenient than using ctrl + t, so I'm pretty desperate to get it back to the point that I will jump ship to Chrome if I can't.

It's not available to add on in the customization screen either, so I'm really concerned that firefox just removed it entirely with this update.

I'm not sure why they keep changing the template, but for me, this is a hill I'll die on. Please help.

Asked by afgg87 3 months ago

Last reply by FredMcD 3 months ago

Xero Crashes when I return to "Dashboard"

I get the following message when in Xero if I leave "dashboard" and then try to return to it. I have cleared ALL history and cookies TWICE nothing changes. Xero works fin… (read more)

I get the following message when in Xero if I leave "dashboard" and then try to return to it. I have cleared ALL history and cookies TWICE nothing changes. Xero works fine in Edge (Shit) and Chrome (double Shit)

I have remove the tracking protection for the site as well


The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Asked by gary55wands 3 months ago

Last reply by graham35 3 months ago