Showing questions tagged: Show all questions
  • Solved

Broken window layout on when opening browser in Ubuntu Linux (KDE)

Hello. I got a little problem with firefox starting with somewhat broken window layout on my Ubuntu 20.04 desktop with KDE desktop environment. Tried to google for it uns… (read more)

Hello.

I got a little problem with firefox starting with somewhat broken window layout on my Ubuntu 20.04 desktop with KDE desktop environment. Tried to google for it unsuccessfully, so here I am. Whenever I start firefox after cold boot or a full reboot, it runs like on a screenshot. The workaround for fixing that is to resize window and then make it maximized again. I am not quite sure, is it a problem of browser, video driver, or desktop environment, but it occurs for me only on firefox.

  • Appeared several versions ago, present on current version I use: 89.0.2 (64-bit)
  • Does not appear when i load windows 10 on this PC.
  • Video card: Nvidia 1660S driver ver.460

Does anyone heard of that problem? Would be glad to know any details to address this problem.

Asked by ezikelavaddon 2 weeks ago

Answered by jonzn4SUSE 1 week ago

  • Solved

Can't sign into addons.mozilla.org without enabling 2FA

Signing into addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I am already signed into my Firefox account on the brow… (read more)

Signing into addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I am already signed into my Firefox account on the browser itself, and I have disabled 2FA in my account settings. Signing into support.mozilla.org did not prompt me to enable 2FA.

Asked by garbagio 1 month ago

Answered by Seburo 1 month ago

  • Solved

Color topbar changed since last update

Hello Firefoxers, The topbar of Firefox always was black (see screenshot 1). Since the last ipdate (yesterday) it changed from black (my favorite) to white (screenshot 2)… (read more)

Hello Firefoxers,

The topbar of Firefox always was black (see screenshot 1).

Since the last ipdate (yesterday) it changed from black (my favorite) to white (screenshot 2).

Whaterver I tried (Themes and so on), I did not find the solution).

My hope is that anyone of you can help me out.

Thanks in advance & kind rewards,

Wim

Asked by wim16 1 month ago

Answered by Chris Ilias 1 month ago

  • Solved

search

I use google to search.Ive always used the bit in the middle of the screen to do this. but now, all of a sudden in firefox 89 im being forced to use the address bar at th… (read more)

I use google to search.Ive always used the bit in the middle of the screen to do this. but now, all of a sudden in firefox 89 im being forced to use the address bar at the top of the screen! how...or is there, a way to change this to how i used it before. any help would be appreciated. g.b.

Asked by graham.brooke1 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Address bar

Can someone tell me why they have made it so that i can only search in the top address bar even while giving me the option to have an address bar above my website shortcu… (read more)

Can someone tell me why they have made it so that i can only search in the top address bar even while giving me the option to have an address bar above my website shortcuts?

I hope this is just a mistake, cause I absolutely detest this choice of theres.

Asked by Calamityangel 1 month ago

Answered by cor-el 1 month ago

  • Solved

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (read more)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Asked by adnanasif2003 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Urll connects to wrong website

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (O… (read more)

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (OK). so it looks like FireFox has become confused about the site meant to be accessed by that URL. Suggestions on how to reteach FireFox, please.

iMac, Catalina latest update, FireFox 89

Asked by Bettona99 1 month ago

Answered by Bettona99 1 month ago

  • Solved

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (read more)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

Asked by jamesaltemus 1 month ago

Answered by jamesaltemus 2 weeks ago

  • Solved

Installation under W10/64 not working

Installation in German language under W10 Home 64bit. VCRUNTIME140_1.dll not found, installation interrupted. Firefox seems to be installed, but totally unresponsive (no … (read more)

Installation in German language under W10 Home 64bit. VCRUNTIME140_1.dll not found, installation interrupted. Firefox seems to be installed, but totally unresponsive (no files, no websites, not even parameters). Any known measures? Thanks!

Asked by otto.schulz 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Could not connect to the reCAPTCHA service

Hi, Firefox version 89.0.1 (64-Bit) Windows 10 (updated) Recently I have noticed when I want to use reCAPTCHA I get Could not connect to the reCAPTCHA service. Therefor… (read more)

Hi, Firefox version 89.0.1 (64-Bit) Windows 10 (updated)

Recently I have noticed when I want to use reCAPTCHA I get Could not connect to the reCAPTCHA service. Therefore, on Firefox help I found the answers such as renamed the cert9.db file to (cert9OLD.db) later deleted cert9OLD.db. There wasn't any cert8.db in the profile folder. Also changed Net work settings to "No Proxy" but nothing changed.

Questions is what if I want to change Net work settings as it was previously? (which I do not remember) or is it ok to keep it as No Proxy because I do not use any proxy or VPN.

Thank you.

Asked by Ari94 1 month ago

Answered by Ari94 1 month ago

  • Solved

How to reset picture-in-picture

I had a video playing in picture-in-picture and I accidentally resized it horizontally, so now it has 2 massive black boxes on either side of the video and now, as is sup… (read more)

I had a video playing in picture-in-picture and I accidentally resized it horizontally, so now it has 2 massive black boxes on either side of the video and now, as is supposed to happen, I can only resize it keeping the aspect ratio, but due to this accident, it forces an incorrect aspect ratio. Is it possible to reset the configuration of the picture-in picture function to the default size?

Thank you in advance

Asked by luisfelippepp 1 month ago

Answered by cor-el 1 month ago

  • Solved

How do I make Firefox interpret my location as a non-FQDN subdomain on my local network?

How do I make Firefox interpret my location as a non-qualified domain name properly when I type in a non-FQDN without dots? For example, if I type "foo/home", I want to g… (read more)

How do I make Firefox interpret my location as a non-qualified domain name properly when I type in a non-FQDN without dots?

For example, if I type "foo/home", I want to go to "http://foo/home", not to "https://duckduckgo.com/?t=ffab&q=foo%2Fhome&ia=web". But I can't find any such setting.

Asked by pszalapski 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Add-On Better Privacy

In many articles a Firefox Add-On named "Better Privacy" is mentioned agains super cookies. However I cannot find this Add-On when I search in the Firefox Add-Ons. Doesn… (read more)

In many articles a Firefox Add-On named "Better Privacy" is mentioned agains super cookies. However I cannot find this Add-On when I search in the Firefox Add-Ons. Doesn't it exist anymore? Has it been renamed? If so, into what? If not, what? Thanks for your help

Asked by hansueli.hof 4 weeks ago

Answered by TyDraniu 4 weeks ago

  • Solved

Prevent the search to happen on URL bar

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the UR… (read more)

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the URL addresses but not for search or googling. It is annoying function and if I want to do so I will use Chrome. Thank you for your kind help and advice.

Asked by usamaanbaky 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

facebook not loading since last firefox update

My Firefox updated last week and it was all fine cause I only used it for work. Today I wanted to open Facebook and it says "www.facebook.com. SSL_ERROR_DC_EXPIRED" I ha… (read more)

My Firefox updated last week and it was all fine cause I only used it for work. Today I wanted to open Facebook and it says

"www.facebook.com. SSL_ERROR_DC_EXPIRED"

I have googled the problem - seems I am not the only one having it - and I have tried every suggested fix but I still can not open the website and it's frankly pissing me off.

I like to decide for myself what I want to visit or not and I don't need a Firefox nanny.

Can anyony help me how solve this? Or can I uninstall and roll back this latest - but certainly not greatest - update. I also don't like the semi sheer top of the new update. I preferred it not being there.

Asked by Littleraven28 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Opening new tabs to Google search

Running Windows 10 64 bit with the latest updates on Firefox of 89.0.2. I cannot open a new tab to the google search bar by just opening a new tab. It defaults to showing… (read more)

Running Windows 10 64 bit with the latest updates on Firefox of 89.0.2. I cannot open a new tab to the google search bar by just opening a new tab. It defaults to showing a google search bar, but Firefox will not allow me to type into it. I am constantly redirected to the address bar to write my google searches or to a separate "search" in the same address bar, depending on which option I selected in settings.

I only have two options in Settings: 1) Use the address bar for search and navigation or 2) Add search bar in toolbar. I have Google set as my search engine.

Your previous version of Firefox did allow me to do exactly what I wanted. Now I cannot.

Under "New Tab" you only allow for 2 selections; Firefox home or a blank page, the latter of which does not show the personalized "rows". If you allowed a Google option there, it might resolve my problem.

I attached a picture of my new tab; it shows the search bar for Google, but it now says "Firefox" where it use to have the ever changing "Google" Logo. I do not mind the Firefox logo, but I seriously am upset that I am forced to type searches in the address bar. Who does that?

Furthermore, by forcing me to type in the address bar, its much harder to see what I am typing and allow for me to make corrections. Once I hit enter, it sends me to a typical Google search page, where I can then make changes, but this seems like an annoying step.

Am I missing something, some setting someplace where I can type in the search bar I indicated on my attachment?

On a side note: Thank you for adding a "Personalize" button on a new tab. It now allows me to add rows for shortcuts. Before I had to:

1. Load about:config?filter=browser.newtabpage.activity-stream.topSitesRows in the Firefox address bar. 2. Double-click on the preference browser.newtabpage.activity-stream.topSitesRows and change its value to the desired number of rows and click ok. 3. Check the New Tab Page to see the change right away and modify the number of rows accordingly if needed.

Which I technically have yet to change, because I prefer more than the 4 row limit you set. You will see those shortcuts in the attachment for the new tab.

Thank you for your time. Be safe and have a good day. :)

Asked by Deseada 3 weeks ago

Answered by TerryN21 3 weeks ago

  • Solved

Kaspersky Password Manager Extension

Hi - I have been using Kaspersky Password Manager for many months, and it has great autofill capability for many browsers. It has been working great with Firefox, but as … (read more)

Hi - I have been using Kaspersky Password Manager for many months, and it has great autofill capability for many browsers. It has been working great with Firefox, but as of a month or 2 ago... it suddenly stopped working. I checked my extensions and it's no longer there. When I search for Kaspersky extensions... I don't see it anymore. Only "Kaspersky Protection", etc. Does anybody know if the extension isn't available for the current Windows version of Firefox? Of COURSE it works great in the (C-Word... CHROME!) Yuk. Thanks.

Asked by bmaddock24 2 weeks ago

Answered by TyDraniu 2 weeks ago