Showing questions tagged: Show all questions
  • Solved

Empty page in FF 87.0 on Ubuntu 18.04

Hi, I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely wh… (read more)

Hi,

I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely white. Even the settings page of FF is empty. I'm not alone with this issue. See https://forum.ubuntuusers.de/topic/fi.../firefox-nicht-mehr-nutzbar/ , if you can read german language. On my older workstation with Ubuntu 18.04 too, but Firefox 86.0 all is fine with FF. Does anyone else have this issue knowing a solution? Or is it potentially a bug, which should be reported to Mozilla?

BR tkansgar

Asked by tkansgar 2 months ago

Answered by tkansgar 2 months ago

  • Locked

Internationalization Localization

Locking this thread.Please continue here: [/questions/1331467] I posted a question to the Forum and had an immediate reply suggesting that I take some additional steps. I… (read more)

Locking this thread.
Please continue here: [/questions/1331467]
I posted a question to the Forum and had an immediate reply suggesting that I take some additional steps. I am having trouble understanding the suggestion and need to seek clarification. The email is received is from "no-reply". What should I do now?

Asked by larrykirsch 2 months ago

  • Solved

Speedtest.net Hanging in firefox/slow to load in Firefox Destop

Hi Mozilla Team, I am Aarav Mahajan, I have recently shifted to Firefox and I am loving it. It's my main browser these days. Loved the privacy settings and the customisa… (read more)

Hi Mozilla Team, I am Aarav Mahajan, I have recently shifted to Firefox and I am loving it. It's my main browser these days. Loved the privacy settings and the customisation options. But I am experiencing lag in the Ookla Speedtest Website. Any way to fix it. It takes time to load. It's working great in Google Chrome. My net speed is approx: 30 Mbps and my pc is up-to-date.

Asked by aaravmahajan2003 2 months ago

Answered by Taimur Ahmad 2 months ago

  • Locked

Mozilla Support Forum Solved

Thank you who ever responded. I did what you directed and for now Wheew it is solved and Firefox is working. dupe https://support.mozilla.org/en-US/questions/1331832 … (read more)

Thank you who ever responded. I did what you directed and for now Wheew it is solved and Firefox is working.

dupe https://support.mozilla.org/en-US/questions/1331832

Asked by mam0456 2 months ago

  • Solved

Internet options

A "Voting" website that I normally access has changed their security. They require anyone connecting, to change their internet options to TLS. I have no clue how I would … (read more)

A "Voting" website that I normally access has changed their security. They require anyone connecting, to change their internet options to TLS. I have no clue how I would do that. I'm using Firefox on Windows 10. Detailed instructions for a "Dummy" would be very helpful. Thanks in advance.

Asked by Ebbaldwin 2 months ago

Answered by Taimur Ahmad 2 months ago

  • Solved

Add " Norton Search " Search Engine

Can you ADD " Norton Search " as another option for a Search Engine  ? https://search.norton.com/ It is Excellent  ! Very easy to use. Format is very … (read more)

Can you ADD " Norton Search " as another option for a Search Engine  ?

https://search.norton.com/

It is Excellent  ! Very easy to use. Format is very good.

Thanks,

jeff

[email]

Asked by roth6116 2 months ago

Answered by strafy 2 months ago

  • Solved

Youtube

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there … (read more)

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there a way to do this on Firefox?

Asked by Neurv 2 months ago

Answered by ifv 2 months ago

  • Solved

Other bookmarks folder doesn't show in toolbar

Hello, this knowledge base article (Remove the Other Bookmarks folder from the Bookmarks Toolbar) claims that you can display the Other Bookmarks folder on the toolbar si… (read more)

Hello,

this knowledge base article (Remove the Other Bookmarks folder from the Bookmarks Toolbar) claims that you can display the Other Bookmarks folder on the toolbar since Firefox 85 but it seems to be a lie.

In the screenshots down below, you can see my current settings. The Other Bookmarks folder is missing although my settings are correct.

How can I display the Other Bookmarks folder on the toolbar in Firefox? Thanks for your help!

Asked by browserlightedup 3 months ago

Answered by browserlightedup 3 months ago

  • Solved

Password refusal

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept … (read more)

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept my password despite changing it. Works fine in Brave and Chrome. Also fine on my laptop (didn't clear anything there). Any help sincerely appreciated.

Asked by amigaman 3 months ago

Answered by amigaman 2 months ago

  • Solved

Pocket

With update 87.0 I believe you have removed the very useful Pocket feature, which I trusted and had put in some important articles. I am very disappointed!!!!

Asked by Dario 3 months ago

Answered by Dario 3 months ago

  • Solved

Inspector suddenly not longer under "extras"

HI I am a trainer and web developper and in all trainings and as a designer I am using the Firefox Inspector. This morning, suddenly the menu under EXTRAS is not showing … (read more)

HI I am a trainer and web developper and in all trainings and as a designer I am using the Firefox Inspector. This morning, suddenly the menu under EXTRAS is not showing anymore the "INSPECTOR". Don't know what has changed! I installed Firefox again, no change! I know, that I can still activate the inspector via OPTION COMMAND C but this is not very intuitive for my trainings! See screenshot: What happened? Any ideas?

Thank you in advance! Mathias Will

Asked by Mathias_Will 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

banking website not showing login boxes to enter info firefox 87 just started happening after update 3/25/2021

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show t… (read more)

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show this info on the webpage i hate those other browsers and have preferred firefox for over 15 years

Asked by rbakererie 3 months ago

Answered by FredMcD 2 months ago

  • Solved

Proton UI doesn't work in Firefox 87 (Stable)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation) I want to try the new Proton UI for Firefox. I fo… (read more)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation)

I want to try the new Proton UI for Firefox. I followed all these steps: 1. Go to "about:config". 2. Search for "proton" and set the "browser.proton.enabled" from false to true. 3. Restart Firefox.

But that didn't work. Is the Proton UI no longer supported in Windows 7? Or some other problem...

Asked by ModernFox 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

How to save cookies from certain websites

Hello, I got wondering about how I can save cookies from certain websites that I frequent like my e-mail for instance so I wouldn't have to type in my information again a… (read more)

Hello,

I got wondering about how I can save cookies from certain websites that I frequent like my e-mail for instance so I wouldn't have to type in my information again and again after clearing the cookies data in Firefox from time to time so it won't slow down or something. I tried putting in the full website address in the Manage Exceptions under Privacy & Security but still see the cookie(s) from that website on the list. Hope I'm making some sense here and that one of you might know something as in how I can get around this. Thank you in advance if you reply to this post.

Asked by Anduma22 2 months ago

Answered by FredMcD 2 months ago

  • Solved

logon auto fill

Autofill offers mistake I made as selection options, along with the correct one. How do I delete these? I have deleted all logon entries in the passwords area for the sit… (read more)

Autofill offers mistake I made as selection options, along with the correct one. How do I delete these? I have deleted all logon entries in the passwords area for the site, logged on again, and they are still offered.

Asked by dick.harris 2 months ago

Answered by FredMcD 2 months ago

  • Solved

AUTOFILL FOR PASSWORDS DOES NOT WORK

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill log… (read more)

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill logon and autofill password, and for FF to ass for both of them on a new site. the information is properly listed in the program list.

I have tried everything i could think of , went to about;config made sure the settings were correct, asked help support page and forums. tried everything tried tried everything what was suggested to solve issue, BUT autofill password still does not work, i have thought of using another program manager, but not sure if that is a good idea thank you very much I sure could use some help with this............ Only other thing i can think is resetting FF but still not sure that would work either. Allen Millner allen-tina@comcast.net

Asked by allen-tina 2 months ago

Answered by rjbain 1 month ago

  • Solved

Comcast email

having troubles with Comcast email obviously using FF 87.0 (64bit) after hours on the phone and the problem being elevated to what Xfinity said level 4 ....they tell me i… (read more)

having troubles with Comcast email obviously using FF 87.0 (64bit) after hours on the phone and the problem being elevated to what Xfinity said level 4 ....they tell me it is in my settings.......I can login fine in private browser.....lost as to why I cannot in my normal browsing mode....help

Asked by DB4Tim 2 months ago

Answered by jonzn4SUSE 2 months ago