Showing questions tagged: Show all questions

Images and QR-Codes are not shown

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help… (read more)

Hi, QR-codes and images are not always visible and replaced by some random weird image (see attachment). If you recognize this problem and know how to fix it, please help me :) Thanks!

Best regards Martin

Asked by henkemartin 6 days ago

claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on.

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to - 1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ a… (read more)

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to -

1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ add-ons 6/ 8211046345 7/ 200428387 8/ slusham 9/ .org 10/ Cherni vrah 1, abv.bg, testuser22 11/ Belneyski, secretary@dps.bg and Cherni vrah to Black Sea

Asked by testuser23 6 days ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 1 week ago

Last reply by Henrik R. 6 days ago

Web push notifications options, e.g., placement, timeout, fonts, etc

I have been unable to find any information on customizing the look of Web push notifications. I would like to be able to change the time they remain on the screen, where… (read more)

I have been unable to find any information on customizing the look of Web push notifications. I would like to be able to change the time they remain on the screen, where they appear, how many can stack at a time. Is there any means to do this? Specifically, I would like to change the way Slack message announcements appear.

Asked by elupin 6 days ago

firefox upgrade

bold textI recently chose to accept firefox suggestion to upgrade my account and now I'm not recognized anywhere and have to type everything as if I am a new customer, et… (read more)

bold textI recently chose to accept firefox suggestion to upgrade my account and now I'm not recognized anywhere and have to type everything as if I am a new customer, etc. How can I go back to my former setting?

Asked by justyna1 6 days ago

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (read more)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Asked by lars45 2 weeks ago

Last reply by lars45 5 days ago

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (read more)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 5 days ago

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (read more)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Asked by Confianza 2 weeks ago

Last reply by Confianza 5 days ago

My active tab (in tab bar) displays incorrectly

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom … (read more)

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom border of the active tab reappears. Changing to a different theme doesn't help. All I can think of is that perhaps I have too many add-ons or bookmarks installed. (I currently have just under 50 add-ons.) What can I do to keep that bottom border off the active tab?

Asked by Odin3 1 week ago

Last reply by Odin3 4 days ago

adding senders to safe list in outlook

I had some e-mails sent to junk by mistake but when I click "it's not junk" then open the e-mail and click on "add to safe senders list" this command is ignored as the ne… (read more)

I had some e-mails sent to junk by mistake but when I click "it's not junk" then open the e-mail and click on "add to safe senders list" this command is ignored as the next time I receive an e-mail from that sender it is again sent to junk. Microsoft tell me it's a browser (i.e. Firefox) issue. Can anyone please help ?

Asked by stef.1951 1 week ago

Last reply by stef.1951 4 days ago

86 Upgrade problem

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Upd… (read more)

Today I tried to update Firefox through the Help/About Firefox dialog. The update from 85 to 86 appeared to go fine. I got the Click to Restart Firefox and complete Update button, and the application restarted when I clicked the button. However, opening the Help/About Firefox dialog again displays the message "Firefox is being updated by another instance". It is not, so it appears that this update has not completed correctly, and, in this state, I suspect that further updates won't work either. Has anyone else seen this issue?

Asked by mnjjunk 3 days ago

Firefox keeps randomly resetting

Every 2 to 3 days sometimes longer, Firefox will randomly reset itself and close out all windows and tabs to a single window and different search engine. Restore last ses… (read more)

Every 2 to 3 days sometimes longer, Firefox will randomly reset itself and close out all windows and tabs to a single window and different search engine. Restore last session is never available when this happens even though I have that selected and checked and it does work when I manually close out windows and tabs myself so i know that preference is selected. My search engine preferences are always reset and have to restore defaults as well. Mac os Big Sur 11.2

Thanks to anyone who can help me solve this sudden mystery. Long time user of firefox on macbook pro and mac towers.

Ronnie DiCicco

Asked by dicicc 1 week ago

Last reply by dicicc 3 days ago

Playing Mjpeg video stream from Foscam and DLink cameras

I am not able to see live Streaming MJPEG video from both of my cameras on my new Samsung S21 Ultra. I had an S10 Plus and Firefox played both cameras video stream just f… (read more)

I am not able to see live Streaming MJPEG video from both of my cameras on my new Samsung S21 Ultra. I had an S10 Plus and Firefox played both cameras video stream just fine. Odd thing is FireFox Focus plays both video streams like I experienced on my S10. But I have to login manually every time. I want to have the convenience of reg FireFox remembering user names etc. Any help is appreciated.

Asked by dpot801 3 days ago

Firefox message: Eine Webseite verlangsamt Ihren Browser

Hey There, since I installed Win10 I do have the problem, that Firefox (updated) has big problems with just one Webside: www.ebay-kleinanzeigen.de. It loads veeeery slowl… (read more)

Hey There, since I installed Win10 I do have the problem, that Firefox (updated) has big problems with just one Webside: www.ebay-kleinanzeigen.de. It loads veeeery slowly, pictures need next to one minute to load and a yello top banner says allways: "Eine Webseite verlangsamt Ihren Browser". Which means: A webside is slowing down Your browser. All Tips and Tricks from Google are tried already. No success. Other websides and photos are loaded normally. Anybody from here can help?

Asked by ro-sch-afrika 2 days ago

Blocking automatic audio/video play stopped working, how do I fix??

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it … (read more)

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Asked by jj 3 weeks ago

Last reply by jj 2 days ago

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 2 weeks ago

Last reply by stefan.luik 2 days ago

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (read more)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Asked by insomniacno1 2 weeks ago

Last reply by insomniacno1 2 days ago